Cool Ideas Fibre ISP – Feedback Thread 3

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,031
Thanks for asking.
We've been too busy to stream anything, so can't say.
I am starting to think it might be DSTV Now not able to cope as the free channels was advertised recently. In typical fashion they will only decide to upgrade their delivery after months of terrible service.
I am not fussed anymore anyhow.
Will pipe up if it becomes stale again.
The ticket is still open.
Cool well let me know if I can assist with anything.
 

r00igev@@r

Expert Member
Joined
Dec 14, 2009
Messages
4,279
DSTV Now has very bad performance issues, around the world cup time i was not able to stream 360P but could stream 1080P on Twitch their servers are a joke at times lol
I use it for the news and I have found that the browser that you use makes a difference as well as this:
On Windows 10 (since the builds from end of last year) you execute the following command in powershell with elevated privileges:
netsh int tcp set supplemental template=internet congestionprovider=cubic
Ironically, the best browser for DSTV is the new edge based on chromium.
 

DYreX146

Well-Known Member
Joined
Nov 14, 2018
Messages
228
Have made some adjustments to the routes in KZN, please all test again for me and report any issues. If still not corrected for you please PM me your IP.
Thanks Paul! It's back down to normal ping again without me even having to reboot.

Code:
1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3     4 ms     4 ms     5 ms  c25-backbone.coolideas.co.za [154.0.1.77]
  4     3 ms     4 ms     5 ms  c2e-backbone.coolideas.co.za [154.0.1.86]
  5     3 ms     4 ms     5 ms  c2t-backbone.coolideas.co.za [154.0.1.101]
  6     2 ms     5 ms     5 ms  c1h-backbone.coolideas.co.za [154.0.1.53]
  7     4 ms     5 ms     5 ms  196-10-141-198.ixp.durban [196.10.141.198]
  8     4 ms     4 ms     5 ms  one.one.one.one [1.1.1.1]
 

User52

Senior Member
Joined
Oct 9, 2014
Messages
544
Thanks Paul! Incredible this side:
Code:
  1     1 ms    <1 ms    <1 ms  192.168.1.1
  2     3 ms     2 ms     2 ms  u5o-cust.coolideas.co.za [154.0.0.204]
  3     2 ms     2 ms     2 ms  usp-cust.coolideas.co.za [154.0.4.9]
  4     4 ms     4 ms     5 ms  196-10-141-198.ixp.durban [196.10.141.198]
  5     4 ms     4 ms     4 ms  one.one.one.one [1.1.1.1]
 

zolly

Expert Member
Joined
Sep 1, 2005
Messages
3,036
I have two ISP accounts on openserve - one on cool ideas and the other a pre-paid on afrihost. I use the latter as a fail-over. I can see all those guys who left cool ideas for greener pastures are now suffering. Its 11am and they are already starting with packet loss. Cool ideas is steady.
View attachment 803349
Ssshhhh. We don't want them to know :p
 

DeatheCore

Senior Member
Joined
Dec 4, 2006
Messages
641
Hi @PBCool Appears to be a routing loop with Google services at the moment. Vuma trenched CPT, Panorama.

EDIT: Looks to be back to normal now, nvm!
 

Furbz

Well-Known Member
Joined
Jan 22, 2010
Messages
299
MFN, Kyalami


was not able to do one, the entire connection was dead. this happens constantly to me. real PITA when i'm using ZWIFT(online cycle training and racing).
what i do not understand is the total lack of care from Coolideas.
i've posted about a problem, and yet no PM no reaching out to help a customer in need. nothing.
am i expecting to much?
 

AfricanTech

Honorary Master
Joined
Mar 19, 2010
Messages
34,870
what i do not understand is the total lack of care from Coolideas.
i've posted about a problem, and yet no PM no reaching out to help a customer in need. nothing.
am i expecting to much?
Did you provide your call reference number to one of the reps here?
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,031
what i do not understand is the total lack of care from Coolideas.
i've posted about a problem, and yet no PM no reaching out to help a customer in need. nothing.
am i expecting to much?
Please provide a ref so I can investigate what has been done so far with the FNO.
 

remoten

Active Member
Joined
Nov 5, 2016
Messages
65
I think MFN having some issues, random micro disconnects ever since last night 9pm~ (same as previous posted MFN), CPE all lights green when it happens. If it happens again, will just log it incase.

Area: Midrand, Glen Austin
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,031
I think MFN having some issues, random micro disconnects ever since last night 9pm~ (same as previous posted MFN), CPE all lights green when it happens. If it happens again, will just log it incase.

Area: Midrand, Glen Austin
Please do so we can escalate as a larger case to MFN.
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,031
From Octotel: We have received a commitment date from our metro provider they will be implementing the required changes by latest Friday 27th March 2020.
 

MDE

Expert Member
Joined
May 18, 2009
Messages
1,832
From Octotel: We have received a commitment date from our metro provider they will be implementing the required changes by latest Friday 27th March 2020.
For which area is this related to? Everyone on Octotel is experiencing issues...
 

under_sky

Expert Member
Joined
Dec 26, 2013
Messages
1,531
Speeds and super bad and thing feeling sluggish all of the sudden, took 2 minutes to download chrome on my pc but earlier today 4-7 seconds ? Something up @PBCool
 

Praemon

Expert Member
Joined
Jan 11, 2007
Messages
1,357
Getting close to 50% packet loss in Buh-rein Estate (Cape Town) with Octotel/CoolIdeas. I know most people in my estate are impacted, but not sure if it's just our area. Seems like it's congestion because this has been getting worse each evening.

Below is a speed test on a 100Mbps line.

9153132013.png

Iperf (reverse mode) to CISP test IP:

[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.01 sec 752 KBytes 6.12 Mbits/sec 2.184 ms 64/158 (41%) (omitted)
[ 4] 1.01-2.00 sec 800 KBytes 6.59 Mbits/sec 1.212 ms 55/155 (35%) (omitted)
[ 4] 0.00-1.01 sec 672 KBytes 5.46 Mbits/sec 2.783 ms 70/154 (45%)
[ 4] 1.01-2.00 sec 576 KBytes 4.75 Mbits/sec 3.810 ms 77/149 (52%)
[ 4] 2.00-3.00 sec 560 KBytes 4.58 Mbits/sec 2.803 ms 84/154 (55%)
[ 4] 3.00-4.00 sec 776 KBytes 6.37 Mbits/sec 3.029 ms 56/153 (37%)
[ 4] 4.00-5.00 sec 736 KBytes 6.03 Mbits/sec 3.256 ms 61/153 (40%)
[ 4] 5.00-6.00 sec 624 KBytes 5.11 Mbits/sec 8.442 ms 74/152 (49%)
[ 4] 6.00-7.00 sec 760 KBytes 6.24 Mbits/sec 3.437 ms 57/152 (38%)
[ 4] 7.00-8.00 sec 664 KBytes 5.44 Mbits/sec 0.704 ms 69/152 (45%)
[ 4] 8.00-9.00 sec 544 KBytes 4.45 Mbits/sec 1.845 ms 85/153 (56%)
[ 4] 9.00-10.00 sec 584 KBytes 4.79 Mbits/sec 3.870 ms 80/153 (52%)
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.1 Mbits/sec 3.634 ms 714/1527 (47%)
[ 4] Sent 1527 datagrams
 

jannier

Expert Member
Joined
Jul 31, 2005
Messages
1,495
Getting close to 50% packet loss in Buh-rein Estate (Cape Town) with Octotel/CoolIdeas. I know most people in my estate are impacted, but not sure if it's just our area. Seems like it's congestion because this has been getting worse each evening.

Below is a speed test on a 100Mbps line.

View attachment 803657

Iperf (reverse mode) to CISP test IP:

[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.01 sec 752 KBytes 6.12 Mbits/sec 2.184 ms 64/158 (41%) (omitted)
[ 4] 1.01-2.00 sec 800 KBytes 6.59 Mbits/sec 1.212 ms 55/155 (35%) (omitted)
[ 4] 0.00-1.01 sec 672 KBytes 5.46 Mbits/sec 2.783 ms 70/154 (45%)
[ 4] 1.01-2.00 sec 576 KBytes 4.75 Mbits/sec 3.810 ms 77/149 (52%)
[ 4] 2.00-3.00 sec 560 KBytes 4.58 Mbits/sec 2.803 ms 84/154 (55%)
[ 4] 3.00-4.00 sec 776 KBytes 6.37 Mbits/sec 3.029 ms 56/153 (37%)
[ 4] 4.00-5.00 sec 736 KBytes 6.03 Mbits/sec 3.256 ms 61/153 (40%)
[ 4] 5.00-6.00 sec 624 KBytes 5.11 Mbits/sec 8.442 ms 74/152 (49%)
[ 4] 6.00-7.00 sec 760 KBytes 6.24 Mbits/sec 3.437 ms 57/152 (38%)
[ 4] 7.00-8.00 sec 664 KBytes 5.44 Mbits/sec 0.704 ms 69/152 (45%)
[ 4] 8.00-9.00 sec 544 KBytes 4.45 Mbits/sec 1.845 ms 85/153 (56%)
[ 4] 9.00-10.00 sec 584 KBytes 4.79 Mbits/sec 3.870 ms 80/153 (52%)
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.1 Mbits/sec 3.634 ms 714/1527 (47%)
[ 4] Sent 1527 datagrams
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,031
Getting close to 50% packet loss in Buh-rein Estate (Cape Town) with Octotel/CoolIdeas. I know most people in my estate are impacted, but not sure if it's just our area. Seems like it's congestion because this has been getting worse each evening.

Below is a speed test on a 100Mbps line.

View attachment 803657

Iperf (reverse mode) to CISP test IP:

[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-1.01 sec 752 KBytes 6.12 Mbits/sec 2.184 ms 64/158 (41%) (omitted)
[ 4] 1.01-2.00 sec 800 KBytes 6.59 Mbits/sec 1.212 ms 55/155 (35%) (omitted)
[ 4] 0.00-1.01 sec 672 KBytes 5.46 Mbits/sec 2.783 ms 70/154 (45%)
[ 4] 1.01-2.00 sec 576 KBytes 4.75 Mbits/sec 3.810 ms 77/149 (52%)
[ 4] 2.00-3.00 sec 560 KBytes 4.58 Mbits/sec 2.803 ms 84/154 (55%)
[ 4] 3.00-4.00 sec 776 KBytes 6.37 Mbits/sec 3.029 ms 56/153 (37%)
[ 4] 4.00-5.00 sec 736 KBytes 6.03 Mbits/sec 3.256 ms 61/153 (40%)
[ 4] 5.00-6.00 sec 624 KBytes 5.11 Mbits/sec 8.442 ms 74/152 (49%)
[ 4] 6.00-7.00 sec 760 KBytes 6.24 Mbits/sec 3.437 ms 57/152 (38%)
[ 4] 7.00-8.00 sec 664 KBytes 5.44 Mbits/sec 0.704 ms 69/152 (45%)
[ 4] 8.00-9.00 sec 544 KBytes 4.45 Mbits/sec 1.845 ms 85/153 (56%)
[ 4] 9.00-10.00 sec 584 KBytes 4.79 Mbits/sec 3.870 ms 80/153 (52%)
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth Jitter Lost/Total Datagrams
[ 4] 0.00-10.00 sec 12.0 MBytes 10.1 Mbits/sec 3.634 ms 714/1527 (47%)
[ 4] Sent 1527 datagrams
If its evening then relative to my message, 27th.
 
Top