Cool Ideas Fibre ISP – Feedback Thread 3

Yalta

Active Member
Joined
Dec 19, 2006
Messages
84
Mine is working in Burgundy Estate again.

@PBCool I just upgraded my line speed to 50mbs, I was told that I do not qualify for the free frogfoot promo? Please could you advise?
 

Lord_Louis

New Member
Joined
Aug 26, 2016
Messages
7
@PBCool what is the expected response time to a support ticket? Just getting frustrated with response times but perhaps my expectation is not realistic.
 

Frogfoot Fibre

Frogfoot Fibre Rep
Company Rep
Joined
Aug 14, 2018
Messages
140
Hi there! We were experiencing an outage in some precincts in Cape Town, but services were restored after a remedy was applied. Network engineers are still evaluating & diagnosing the root cause. Sorry for the inconvenience.
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,926
@PBCool what is the expected response time to a support ticket? Just getting frustrated with response times but perhaps my expectation is not realistic.
Typically a max of 24hrs for ticket support, if it's something critical then call it in. Something I can assist with?
 

Lord_Louis

New Member
Joined
Aug 26, 2016
Messages
7
Typically a max of 24hrs for ticket support, if it's something critical then call it in. Something I can assist with?
Thanks for the response. From my last two tickets the typical response time has been 10-12 working hours (ie 24 hours) and that includes comms within an open ticket. I was just hoping it to be a bit quicker but will adjust my expectations. I have tried calling but it doesn't often resolve the issue.

Thanks for the offer to assist, the problem has been resolved.
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,926
Thanks for the response. From my last two tickets the typical response time has been 10-12 working hours (ie 24 hours) and that includes comms within an open ticket. I was just hoping it to be a bit quicker but will adjust my expectations. I have tried calling but it doesn't often resolve the issue.

Thanks for the offer to assist, the problem has been resolved.
It depends on many factors for response time, but as I say if critical call in. And if you aren't coming right just DM me.
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,926
Mine is working in Burgundy Estate again.

@PBCool I just upgraded my line speed to 50mbs, I was told that I do not qualify for the free frogfoot promo? Please could you advise?
Certain Frogfoot areas dont qualify for the promo, DM me your account details.
 

rm501

Active Member
Joined
Nov 30, 2009
Messages
80
Hi

I have a 200M account with Cool Ideas (over OpenServe)

Monday Night, the connection went down. On investigation I discovered the following in my router (ASUS-AX88U):


Jul 8 16:29:13 pppd[11549]: Connected to 84:26:2b:d9:66:** via interface eth0
Jul 8 16:29:13 pppd[11549]: Connect: ppp0 <--> eth0
Jul 8 16:29:16 pppd[11549]: PAP authentication succeeded
Jul 8 16:29:16 pppd[11549]: peer from calling number 84:26:2B:D9:66:** authorized
Jul 8 16:29:19 pppd[11549]: Connection terminated.
Jul 8 16:29:19 pppd[11549]: Modem hangup

** = redacted

The above repeats itself continuously...

It appears the connection disconnects after 3 seconds. I have connected my laptop direct to ONT eth1 and use Windows PPPoE client to dial up = SAME ISSUE

I have an ADSL data account with AfriHost, so i attempted replace the account on router and it works PERFECTLY with full 200/100Mbit down/up.

Therefore the Line and Openserve is working fine.

I have requested your support staff to suspend billing until it is resolved.

Please can you provide useful feedback as to what is the problem and when will it be resolved??

I may have to open a new fibre account with another ISP if this is not resolved ASAP - as we using line for business due to lockdown.

Thank you
 

PBCool

Cool Ideas
Joined
Jan 11, 2016
Messages
8,926
Hi

I have a 200M account with Cool Ideas (over OpenServe)

Monday Night, the connection went down. On investigation I discovered the following in my router (ASUS-AX88U):


Jul 8 16:29:13 pppd[11549]: Connected to 84:26:2b:d9:66:** via interface eth0
Jul 8 16:29:13 pppd[11549]: Connect: ppp0 eth0
Jul 8 16:29:16 pppd[11549]: PAP authentication succeeded
Jul 8 16:29:16 pppd[11549]: peer from calling number 84:26:2B:D9:66:** authorized
Jul 8 16:29:19 pppd[11549]: Connection terminated.
Jul 8 16:29:19 pppd[11549]: Modem hangup

** = redacted

The above repeats itself continuously...

It appears the connection disconnects after 3 seconds. I have connected my laptop direct to ONT eth1 and use Windows PPPoE client to dial up = SAME ISSUE

I have an ADSL data account with AfriHost, so i attempted replace the account on router and it works PERFECTLY with full 200/100Mbit down/up.

Therefore the Line and Openserve is working fine.

I have requested your support staff to suspend billing until it is resolved.

Please can you provide useful feedback as to what is the problem and when will it be resolved??

I may have to open a new fibre account with another ISP if this is not resolved ASAP - as we using line for business due to lockdown.

Thank you
Can you PM me your account details?
 

swakop_toe

Well-Known Member
Joined
Sep 17, 2013
Messages
283
@PBCool
No internet since 14:30'ish
Can't get onto your website to log the call, via 4G.
I can access myBB

Burgundy Estate, Milnerton, Cape Town
 

swakop_toe

Well-Known Member
Joined
Sep 17, 2013
Messages
283
Tested the site from all networks and it works, you can also call or email?
Back online by 15:20, cellular reception also seems to be affected.
Went down at 16:10 again, now online since 16:30

FrogFoot playing in the rain again.
 

Henrico101

Well-Known Member
Joined
May 31, 2017
Messages
113
Does anyone know what router Cool Ideas supplies to clients these days? Is it at least a gigabit one if you have a 200/100 line?
 
Top