Cool Ideas Fibre ISP – Feedback Thread 3

Status
Not open for further replies.

linkinpark

Expert Member
Joined
Jun 27, 2005
Messages
1,207
There was an outage in Kloof/Hillcrest, but it has been resolved according to the comms from Vumatel.


That announcement doesn't refer to me, i'm very very far from Kloof and Hillcrest. Also, my internet is working, just issues with Google Play Store and Youtube.
Its very possible its just me having these issues, just wanted to confirm that though. Could also be Cloudflare as someone said, will fiddle with DNS servers
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,112
That announcement doesn't refer to me, i'm very very far from Kloof and Hillcrest. Also, my internet is working, just issues with Google Play Store and Youtube.
Its very possible its just me having these issues, just wanted to confirm that though. Could also be Cloudflare as someone said, will fiddle with DNS servers
If using 3rd party DNS always try revert to default if you're having issues and test, let me know how it goes?
 

linkinpark

Expert Member
Joined
Jun 27, 2005
Messages
1,207
If using 3rd party DNS always try revert to default if you're having issues and test, let me know how it goes?
Switched to Cool Ideas DNS (154.0.1.150 and 154.0.1.10) , restarted devices and flushed DNS caches everywhere, issue still persists.
Switched to LTE and downloads work straight away, switched back to fibre and its stuck again, so it's definitely an issue on the fibre line. Just have no idea where the issue lies, MTR's all look fine.
 

Cerberus

Well-Known Member
Joined
Sep 8, 2003
Messages
258
I have the same issue. Youtube does load but it sits on loading for 20-60 seconds before the video start playing fine. The recommended content loads up fine but the comments section also seems to load up slower. It is really annoying. I am on Vumatel Trenched in Durban North Area. I swapped to 8.8.8.8 and that didn't work either. Will be swapping back to CISP DNS. Still doesn't fix it though.

Sorry should say this is through Chrome.

On my phone the preview etc are all slow and only resolve in 20-60seconds.
 

linkinpark

Expert Member
Joined
Jun 27, 2005
Messages
1,207
I have the same issue. Youtube does load but it sits on loading for 20-60 seconds before the video start playing fine. The recommended content loads up fine but the comments section also seems to load up slower. It is really annoying. I am on Vumatel Trenched in Durban North Area. I swapped to 8.8.8.8 and that didn't work either. Will be swapping back to CISP DNS. Still doesn't fix it though.

Sorry should say this is through Chrome.

On my phone the preview etc are all slow and only resolve in 20-60seconds.

Aha! So it's not just me. Exact issue i'm having, also in Durban North, so maybe it's localised. I have tried a few different browsers and devices, all have the issues.
Also try updating any app through the play store on any android device and you'll probably see that won't download either.
 

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
7,576
Code:
1     2 ms     1 ms     1 ms  192.168.0.1
  2   119 ms     4 ms     4 ms  10.24.24.2
  3     4 ms     4 ms     4 ms  nem1-cust.coolideas.co.za [102.132.201.249]
  4     4 ms     4 ms     4 ms  uxd-cust.coolideas.co.za [154.0.4.177]
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7    69 ms    31 ms     8 ms  197.96.214.112
  8   106 ms    24 ms    16 ms  168.209.1.166
  9    17 ms    11 ms    11 ms  168.209.100.195
 10    41 ms    42 ms   142 ms  mi-za-umh-p8-ten-0-0-1-2sub10.ip.isnet.net [168.209.0.179]
 11    21 ms   133 ms    16 ms  pr1-umh-xe-0-0-1.ip.isnet.net [168.209.93.227]
 12    42 ms    17 ms    29 ms  cloudflare.dinx.net.za [196.223.30.109]
 13    17 ms    15 ms    28 ms  one.one.one.one [1.1.1.1]

cloudflare is suddenly dinxed! Is it up to its normal nonsense?
 

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
7,576
Aha! So it's not just me. Exact issue i'm having, also in Durban North, so maybe it's localised. I have tried a few different browsers and devices, all have the issues.
Also try updating any app through the play store on any android device and you'll probably see that won't download either.
Can you do a wireshark to see which GGC you hitting?
 

Warrena0

Active Member
Joined
Jan 2, 2019
Messages
32
I have the same issue. Youtube does load but it sits on loading for 20-60 seconds before the video start playing fine. The recommended content loads up fine but the comments section also seems to load up slower. It is really annoying. I am on Vumatel Trenched in Durban North Area. I swapped to 8.8.8.8 and that didn't work either. Will be swapping back to CISP DNS. Still doesn't fix it though.

Sorry should say this is through Chrome.

On my phone the preview etc are all slow and only resolve in 20-60seconds.
I am also on vumatel trenched in Durban North area and experiencing same issue. Netflix also giving issues. Please can you investigate and resolve. It’s getting very annoying now!
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,112
I am also on vumatel trenched in Durban North area and experiencing same issue. Netflix also giving issues. Please can you investigate and resolve. It’s getting very annoying now!
Please log and provide some traces in the ticket for me.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,112
Hi

I have done so - ticket (#COOL-20210123-593553)

Thanks
Based on all the IPs I've seen this looks to be related to the KZN caching service, I have revoked our announces there so please let me know if things start to work
 

Warrena0

Active Member
Joined
Jan 2, 2019
Messages
32
Based on all the IPs I've seen this looks to be related to the KZN caching service, I have revoked our announces there so please let me know if things start to work
Hi. Many thanks. Netflix now working and YouTube has no delays. Back to normal. Appreciated
 

Cerberus

Well-Known Member
Joined
Sep 8, 2003
Messages
258
@PBCool I seem to still be having the issue where the videos from Youtube take around 20-60sec to load still on my phone and around 10sec on my chrome desktop. Will the change take some time to filter through? Or should we see it immediately?
 
Status
Not open for further replies.
Top