Cool Ideas Fibre ISP – Feedback Thread 4

stefan9

Executive Member
Joined
Aug 9, 2006
Messages
8,350
Is the frogfoot outtage now affecting us? Internet totally dead. Broadband and service lights not on for CPE. Ethernet and power lights working.

Lynnwood, pretoria
 

Razotter

Active Member
Joined
Apr 28, 2007
Messages
60
Yup, completely dead. Routing not going past 154.0.1.77
Been getting drops in connectivity like 3 or 4 times a day since this happened. Usually they're pretty brief, 15-30 seconds or so, but its enough to drop work VPN which is really aggravating, even more so when you're in the middle of a call.

Openserve fibre. Anyone else in the Durban area getting the same?
 

ToxicBunny

Oi! Leave me out of this...
Joined
Apr 8, 2006
Messages
97,805
Been getting drops in connectivity like 3 or 4 times a day since this happened. Usually they're pretty brief, 15-30 seconds or so, but its enough to drop work VPN which is really aggravating, even more so when you're in the middle of a call.

Openserve fibre. Anyone else in the Durban area getting the same?

Yeah have had similar recently as well... on Vumatel in Durban.

Thankfully I'm not on a VPN very often so its just mildly annoying unless I'm on a call at the time.
 

TheRoDent

Cool Ideas Rep
Joined
Aug 6, 2003
Messages
5,655
Been getting drops in connectivity like 3 or 4 times a day since this happened. Usually they're pretty brief, 15-30 seconds or so, but its enough to drop work VPN which is really aggravating, even more so when you're in the middle of a call.

Openserve fibre. Anyone else in the Durban area getting the same?
Engineers are in Durban tomorrow to upgrade the KZN POP, and make changes to improve stability.

When your VPN drops, is it possible that you could give us an MTR to the destination?
 

neoassasin

Senior Member
Joined
Dec 22, 2005
Messages
727
So I'm on Vuma Reach 40 meg for a couple of weeks now. I mostly play FIFA 21 on the PS5 online and many times I would lose connection to the EA servers resulting in a loss or just can't connect to a game. I had LTE before this and never had these issues. Anyone know if this is a Vumatel issue or a Cool Ideas issue.

So I’ve noticed that this issue isn’t only PS5 related. When I lose connection to the EA servers I can’t access YouTube either and tried doing a speed test using the MyBroadband app and it shows can’t connect to the server. Same with Netflix I get the service unavailable message. It happens randomly, I might be playing or watching something and I would lose connection but all the lights on the ONT would still be on. It would then start working again after a couple of minutes. Sometimes I reboot the router to get it to work. Also I thought fibre was not like LTE in that your speed stays constant no matter what time of day. Lately doing a speed test during peak times my speeds would drop to around 20 meg instead of 40 meg. I usually take note of this when using the YouTube app on my TV. My quality is set to auto and 4K videos would stream in 4K but at times the quality would drop all the way down to 480p.
 
Top