Cool Ideas Fibre ISP – Feedback Thread 4

Quintus26

Well-Known Member
Joined
Aug 26, 2009
Messages
137
Hmm. Rare outage in Pretoria East Openserve. Any idea what the problem is?

Edit: Service is back. False alarm. Cool Ideas still peachy.

Edit: Down again.

Edit: Back again. And I know it isn't just me. My neighbor has Cool Ideas too and he was also down.

So a week later. When the clock strikes 00:00, service is down for about 14 minutes. Pretty much identical to last week at the exact same time. Is it an Openserve issue or do you guys do some sort of maintenance at midnight at Cool Ideas?
 

ghostRgg

Expert Member
Joined
Sep 5, 2019
Messages
1,755
So a week later. When the clock strikes 00:00, service is down for about 14 minutes. Pretty much identical to last week at the exact same time. Is it an Openserve issue or do you guys do some sort of maintenance at midnight at Cool Ideas?
I highly doubt any ISP would have downtime for maintenance like clockwork, especially as long as 14 minutes, sounds like an Openserve thing, or even your router.
 

DYreX146

Senior Member
Joined
Nov 14, 2018
Messages
565
So a week later. When the clock strikes 00:00, service is down for about 14 minutes. Pretty much identical to last week at the exact same time. Is it an Openserve issue or do you guys do some sort of maintenance at midnight at Cool Ideas?
Definitely Openserve. I'm on Openserve in KZN and it was just down between 00:04 and 00:17, so 13 minutes. PPPoE wasn't able to connect but all the lights on the ONT were fine, so it must have been scheduled maintenance.
 

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
8,647
So a week later. When the clock strikes 00:00, service is down for about 14 minutes. Pretty much identical to last week at the exact same time. Is it an Openserve issue or do you guys do some sort of maintenance at midnight at Cool Ideas?
They probably still have Cisco kit in their network and are doing code updates to fix vulnerabilities in the designated change window.
 

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
8,647
Anyone else have problems with Microsoft. JINX misbehaving????
|
Code:
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   17 |   17 |    1 |    2 |    3 |    2 |
|                              10.24.24.2 -    0 |   17 |   17 |    4 |   10 |   33 |    4 |
|               nem1-cust.coolideas.co.za -    0 |   17 |   17 |    4 |    9 |   46 |   46 |
|                uxe-cust.coolideas.co.za -    0 |   17 |   17 |    4 |   10 |   46 |   46 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                 microsoft-2.jinx.net.za -   12 |    9 |    8 |    5 |   11 |   24 |   11 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                            13.107.136.9 -   12 |    9 |    8 |    5 |    6 |   11 |   11 |
 

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
8,647
Anyone else have problems with Microsoft. JINX misbehaving????
|
Code:
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   17 |   17 |    1 |    2 |    3 |    2 |
|                              10.24.24.2 -    0 |   17 |   17 |    4 |   10 |   33 |    4 |
|               nem1-cust.coolideas.co.za -    0 |   17 |   17 |    4 |    9 |   46 |   46 |
|                uxe-cust.coolideas.co.za -    0 |   17 |   17 |    4 |   10 |   46 |   46 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                 microsoft-2.jinx.net.za -   12 |    9 |    8 |    5 |   11 |   24 |   11 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                            13.107.136.9 -   12 |    9 |    8 |    5 |    6 |   11 |   11 |
Unless someone at JINX is filtering ICMP????

jinx.jpg
 

jannier

Expert Member
Joined
Jul 31, 2005
Messages
1,893
Anyone else have problems with Microsoft. JINX misbehaving????
|
Code:
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   17 |   17 |    1 |    2 |    3 |    2 |
|                              10.24.24.2 -    0 |   17 |   17 |    4 |   10 |   33 |    4 |
|               nem1-cust.coolideas.co.za -    0 |   17 |   17 |    4 |    9 |   46 |   46 |
|                uxe-cust.coolideas.co.za -    0 |   17 |   17 |    4 |   10 |   46 |   46 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                 microsoft-2.jinx.net.za -   12 |    9 |    8 |    5 |   11 |   24 |   11 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                            13.107.136.9 -   12 |    9 |    8 |    5 |    6 |   11 |   11 |

must be a joburg thing.

1613474183773.png
 

ninja cat

Active Member
Joined
Dec 29, 2014
Messages
76
Just got an email about the upgrade from 100mb to 200mb line at no extra cost. Do I need to ask cool ideas to upgrade me or is it automatic?
 

MattRoy

Well-Known Member
Joined
Jan 10, 2011
Messages
277
Per the Openserve Speed Change email, is the new line speed after the upgrade from 50/25 correct at 100/25? Shouldn't it be 100/50?
 

TheRoDent

Cool Ideas Rep
Joined
Aug 6, 2003
Messages
5,860
Also want to know about this since my router will need to change with the upgrade
We will announce our position on router upgrades soon, but it will be a paid upgrade to a router, for a free service upgrade most likely. We're already swallowing the pill...

You will need a router with >100Mbps ethernet port to enjoy the upgrade.
 

TheRoDent

Cool Ideas Rep
Joined
Aug 6, 2003
Messages
5,860
Per the Openserve Speed Change email, is the new line speed after the upgrade from 50/25 correct at 100/25? Shouldn't it be 100/50?
Yes, that was a typo and a follow-up correction will be sent to 50/25 subscribers.
 
Top