Cool Ideas Fibre ISP – Feedback Thread 4

TheLostPacket

Active Member
Joined
Oct 31, 2019
Messages
41
is anyone else having buffering issues on YouTube or other sites? Has been happening sporadically all day today and its very annoying. Blouberg/CapeTown/Octotel
Yeah same here, YouTube can't even stream at 144p then it buffers. Google must still not have capacity
 

WickedP3NGU1N

Well-Known Member
Joined
Sep 28, 2006
Messages
340
is anyone else having buffering issues on YouTube or other sites? Has been happening sporadically all day today and its very annoying. Blouberg/CapeTown/Octotel
I have noticed some issues with Amazon Prime on my TV that there was some buffering and quality drops that have not been there of late, and Youtube has been a bit sketchy as well. Disney+ launched yesterday so I signed up and last night I noticed immediate buffering. Not sure if I must put that down to it being new and ISPs not having optimized for it yet, but overall there has been buffering on most streaming video of late but appears intermittent.
 

CrypticZA

Expert Member
Joined
Sep 21, 2019
Messages
2,236
I have noticed some issues with Amazon Prime on my TV that there was some buffering and quality drops that have not been there of late, and Youtube has been a bit sketchy as well. Disney+ launched yesterday so I signed up and last night I noticed immediate buffering. Not sure if I must put that down to it being new and ISPs not having optimized for it yet, but overall there has been buffering on most streaming video of late but appears intermittent.

Seen complains everywhere where it just was a flat flop last night
 

Conack

Expert Member
Joined
Oct 3, 2005
Messages
2,329
Yeah same here, YouTube can't even stream at 144p then it buffers. Google must still not have capacity

I'm battling a bit with Youtube streaming as well. Lower res is fine, but 4k is buffering which is quite unusual.
 

Radioboy

Senior Member
Joined
Apr 12, 2013
Messages
962
Constant disconnects from Blizzard EU - anyone else ?
Fairland Vuma
 
Last edited:

SandMan

Well-Known Member
Joined
Jul 31, 2003
Messages
181
ping154.PNG
Today I'm getting constant intermittent packet loss to hosted servers, VPN keeps dropping and makes work practically impossible. Is there a known issue somewhere?

Openserve in Bellville.

Update: Seems to be sorted @ 13:10
 
Last edited:

Jason-ZA

Well-Known Member
Joined
Sep 23, 2019
Messages
417
I am having it this morning.

The last few weeks trying to play WoW have been terrible on Cool Ideas.
Yep wow has been bad, it's because of the Google capacity issues in JHB. WoW servers are a hybrid setup, some are hosted on Blizzards infrastructure and some on Google cloud, as you switch between zones and instances in-game you switch between Google cloud and Blizzards servers.

The UK VPN solves the latency and disconnecting issues, I have not had any disconnects or latency issues on wow since using it.

Using the UK VPN causes you to bypass Google's POP in JHB and forces the traffic to use CISPs transit instead of Google's
 

RiNCEw1ND

Well-Known Member
Joined
Aug 15, 2009
Messages
112
Yep wow has been bad, it's because of the Google capacity issues in JHB. WoW servers are a hybrid setup, some are hosted on Blizzards infrastructure and some on Google cloud, as you switch between zones and instances in-game you switch between Google cloud and Blizzards servers.

The UK VPN solves the latency and disconnecting issues, I have not had any disconnects or latency issues on wow since using it.

Using the UK VPN causes you to bypass Google's POP in JHB and forces the traffic to use CISPs transit instead of Google's
Hmm okay thanks!

Not sure I can be bothered to use a VPN just to play WoW though haha! But I will look into it!

Using this one mentioned here? https://mybroadband.co.za/forum/threads/cool-ideas-vpn-server-s.1142537/
 

DYreX146

Senior Member
Joined
Nov 14, 2018
Messages
602
Vuma Villages' network (in PMB, KZN) seems to be falling apart at the moment. I suspect there's a congested backhaul somewhere because I'm getting quite a lot of jitter and packet loss on the line, which stabilises for a few minutes and then comes back again.

During the periods of instability, speedtests to JHB show about 40Mbps download on a 100Mbps line and CPT shows less than 10Mbps. The last time I saw this was the weekend during the floods, there is a lot of rain right now so I hope it isn't infrastructure damage.

1653144106523.png

1653145033687.png
 

DuckKnuckle

Expert Member
Joined
Dec 15, 2012
Messages
1,499
[mention]PBCool [/mention] [mention]TheRoDent [/mention] internet down since loadshedding ended now. Vumatel Trenched. Brackenfell, Cape Town. Vumatel in Tableview is down as well.

[mention]jannier [/mention] are you connected?
 

Tinuva

The Magician
Joined
Feb 10, 2005
Messages
11,343
[mention]PBCool [/mention] [mention]TheRoDent [/mention] internet down since loadshedding ended now. Vumatel Trenched. Brackenfell, Cape Town. Vumatel in Tableview is down as well.

[mention]jannier [/mention] are you connected?
I am online, but was online through loadshedding, tho in Durbanville
 

DuckKnuckle

Expert Member
Joined
Dec 15, 2012
Messages
1,499
[mention]PBCool [/mention] [mention]TheRoDent [/mention] internet down since loadshedding ended now. Vumatel Trenched. Brackenfell, Cape Town. Vumatel in Tableview is down as well.

[mention]jannier [/mention] are you connected?

Brackenfell and Tableview back online
 
Top