Cool Ideas Fibre ISP – Feedback Thread 4

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
6,633
To inject a fairly rare portion of positivity, @PBCool , I had excellent service from Thabo Raborife in your support team today. He called me less than 10 minutes after I logged a query in the consumer portal. While he couldn't help resolve my problem (it's something local to my network, I just can't figure out what), the prompt response and helpful/informed manner of it was greatly appreciated.
Give us some details and we'll figure it out. Send some wireshark captures. :)
 

JacquesR

Senior Member
Joined
Nov 9, 2006
Messages
588
Give us some details and we'll figure it out. Send some wireshark captures. :)
Lol, thanks. But it's not a CISP thing, so I'll start a thread elsewhere if I don't figure it out. For anyone who's interested, though, the screenshot shows what's happened. I can't guarantee exact dates, but around the time bandwidth dropped I a) updated firmware on the router (Asus RT-AC86U) and b) connected that and the Raycore CPE (Vumatel) via a Ratel 8100. The power to the router via the Ratel is in spec, but the CPE datasheet I found linked in another thread here says 12v at <5.25A, but the Ratel is offering 12v at 5A, so maybe that's it (i.e. the CPE is underpowered), but I can't really be bothered (yet) to reconnect the 2-pin plug for the CPE to check...

Screenshot 2021-04-06 at 20.11.21.png
 

CrypticZA

Expert Member
Joined
Sep 21, 2019
Messages
1,468
Thanks for checking - I get the same using PingPlotter - ingame it's closer to 200ms. Any way to bring that down, or is that just the way it is due to distance?
They could be adding a buffer to it, so in like Overwatch i hit the server at 149ms but they add a 20ms buffer to everyone to smooth things out so i play at ~160ms, unless that is not the right IP of the server, but since you can see its hitting it at 157 which for Germany is more or as good as you going to get.
 

DYreX146

Well-Known Member
Joined
Nov 14, 2018
Messages
402
Things seem to be getting worse, DBN servers now have higher latency than JHB ones, yet the first few hops are fine. The latency seems to increase on the DINX and JINX hop.

9.9.9.9 DBN
1617749046658.png

8.8.8.8 JHB
1617748952775.png

And some JHB servers are magically fine still.
1617748781967.png
 

Asgard85

Senior Member
Joined
Mar 31, 2016
Messages
506
To inject a fairly rare portion of positivity, @PBCool , I had excellent service from Thabo Raborife in your support team today. He called me less than 10 minutes after I logged a query in the consumer portal. While he couldn't help resolve my problem (it's something local to my network, I just can't figure out what), the prompt response and helpful/informed manner of it was greatly appreciated.
Same here for me with Itumeleng Sono. Issue sorted with minimal fuss.
 

r00igev@@r

Executive Member
Joined
Dec 14, 2009
Messages
6,633
Lol, thanks. But it's not a CISP thing, so I'll start a thread elsewhere if I don't figure it out. For anyone who's interested, though, the screenshot shows what's happened. I can't guarantee exact dates, but around the time bandwidth dropped I a) updated firmware on the router (Asus RT-AC86U) and b) connected that and the Raycore CPE (Vumatel) via a Ratel 8100. The power to the router via the Ratel is in spec, but the CPE datasheet I found linked in another thread here says 12v at <5.25A, but the Ratel is offering 12v at 5A, so maybe that's it (i.e. the CPE is underpowered), but I can't really be bothered (yet) to reconnect the 2-pin plug for the CPE to check...

View attachment 1048005
That is an expensive router! Does it do the dishes as well?
 

neoassasin

Senior Member
Joined
Dec 22, 2005
Messages
689
My area has gone live with Vuma Reach. How do I go about applying as the Cool Ideas website doesn’t pick up my address.
 

blacklung

Well-Known Member
Joined
Apr 23, 2013
Messages
223
@PBCool
Octotel West Beach Down.

4 greens on ONt but not able to make pppoe .

2021-04-08 11:08:08.712132500 pppoe: Timeout waiting for PADO packets
2021-04-08 11:08:08.727847500 Script /usr/sbin/pppoe -I eth2 -T 120 -U -m 1412 finished (pid 26589), status = 0x1
2021-04-08 11:08:08.884914500 using channel 44
2021-04-08 11:08:08.885811500 Using interface ppp0
2021-04-08 11:08:08.886341500 Connect: ppp0 <--> /dev/pts/0
2021-04-08 11:08:09.887827500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:12.891072500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:15.894236500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:18.897447500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:21.900678500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:24.903917500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:27.906748500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:30.909981500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:33.913208500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:36.916440500 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0x28e2a4d6>]
2021-04-08 11:08:39.919581500 LCP: timeout sending Config-Requests
2021-04-08 11:08:39.919641500 Connection terminated.
 

theHED

Active Member
Joined
Jun 3, 2008
Messages
56
@PBCool
Octotel West Beach Down.

4 greens on ONt but not able to make pppoe .

2021-04-08 11:08:08.712132500 pppoe: Timeout waiting for PADO packets
2021-04-08 11:08:08.727847500 Script /usr/sbin/pppoe -I eth2 -T 120 -U -m 1412 finished (pid 26589), status = 0x1
2021-04-08 11:08:08.884914500 using channel 44
2021-04-08 11:08:08.885811500 Using interface ppp0
2021-04-08 11:08:08.886341500 Connect: ppp0 /dev/pts/0
2021-04-08 11:08:09.887827500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:12.891072500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:15.894236500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:18.897447500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:21.900678500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:24.903917500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:27.906748500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:30.909981500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:33.913208500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:36.916440500 sent [LCP ConfReq id=0x1 ]
2021-04-08 11:08:39.919581500 LCP: timeout sending Config-Requests
2021-04-08 11:08:39.919641500 Connection terminated.

Same here
 
Top