Cool Ideas Fibre ISP – Feedback Thread 5

Status
Not open for further replies.
All my devices are able to connect to wifi (Vumatel), but I do not get internet access on two of my phones (one other phone works fine). I have tried rebooting the phones, rebooting the router and even factory resetting the router, but the issue persists.

#COOL-20231224-1590349​


Please assist.
Should be resolved now, please check.
 
Was experiencing horrible gaming latency in CT on Octotel. Come on boys, you can't let all the elves out of the factory just yet.
 
We are aware of an outage in Rondebosch, and Rosebank, which has affected CISP DNS, as well as authentication services.

Rosebank has recovered, and tech's are en-route to check on Rondebosch. CPT local traffic may follow international paths until resolved.
Why dont you give step by step for those who dont know how to change to a FUNCTIONING DNS instead of this brainless post?
 
@PBCool @TheRoDent Is this change over to a CGNAT IP just a temporary thing, or is this permanant?
If its permanant, will there be a way we can opt in to having a public IP?

I need a public IP to connect to my VPN server at home to access my stuff when I'm not at home, and it wont be possible with the CGNAT IP.
 
Was temporary for today, as we tried to rebalance sessions in CPT after the loss of some AR's

In general, you should get a public IP. You can also opt for a static at an additional fee. We are leaving the "overflow" CGNAT's in place for now, in case, but as I said, primarily you should get a public.
 
Status
Not open for further replies.
Back
Top