Status
Not open for further replies.

Phinix

Expert Member
Joined
Jun 18, 2010
Messages
1,141
Yeap generally, we can try do a manual order in this case.

The only info I have got from the Openserve guys working in the area is that the fibre is going live within a month.

More so just wanting to get my line going as soon as everything is live, as I don't know how delayed Openserve are from an area going live to updating their coverage map.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
The only info I have got from the Openserve guys working in the area is that the fibre is going live within a month.

More so just wanting to get my line going as soon as everything is live, as I don't know how delayed Openserve are from an area going live to updating their coverage map.
It's pretty quick so give it a month I would say and then drop me a PM if the map doesn't update.
 

Scary_Turtle

Expert Member
Joined
Aug 13, 2015
Messages
2,487
Pbcool all international traffic is a mess cant even complete a speed test to London, was working fine 30 mins ago. Bergbron area.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
And as I type that, seems tonight there's something strange going on over international links. Connection seems sporadic.

It was a flapping link but should be sorted, please log if not.
 

Yster21

Senior Member
Joined
Feb 3, 2009
Messages
792
Thanks we are also investigating to confirm. Which area are you in?

Little Falls, Vuma Aerial. Everything is fine for a couple for a couple of seconds, then nothing comes through for a couple of seconds, repeating like that.

Edit: Only international traffic
 

gmathews

Well-Known Member
Joined
May 5, 2010
Messages
133
Paul, any issues with the cisp twitch server? Keeps buffering, also intermittent international traffic. On 100mb SADV, Tuscany Village.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
There was international loss but since removing the flapping link it's back to normal.
 

Zodiak

Senior Member
Joined
Sep 2, 2009
Messages
826
I'm having horrendous ping/latency in Elder Scrolls Online 999ms, usually sits around 220ms, unplayable all evening, still persisting, is this related to the international loss? The issue seems to persist post your last update....
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
I'm having horrendous ping/latency in Elder Scrolls Online 999ms, usually sits around 220ms, unplayable all evening, still persisting, is this related to the international loss? The issue seems to persist post your last update....
Please log it for me network is running as normal from our side.
 
Status
Not open for further replies.
Top