Status
Not open for further replies.

gmathews

Well-Known Member
Joined
May 5, 2010
Messages
133
Anyone on Cool Ideas experiencing slow interwebs internationally?

International Speed Test:

03 August International.PNG

Local (ping used to be 6ms to CI Randburg before):

03 August Local.PNG

Details: 100/100 on SADV
 

remoten

Well-Known Member
Joined
Nov 5, 2016
Messages
112
Hello,

I'm getting higher then usual latency to EU

7523475260.png

Local

7523480986.png

Tracert to blizzard servers

Tracing route to 185.60.114.159 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 3 ms 2 ms 2 ms u3c-cust.coolideas.co.za [154.0.0.120]
3 2 ms 2 ms 2 ms uya-cust.coolideas.co.za [154.0.4.210]
4 230 ms 231 ms 229 ms c42-backbone.coolideas.co.za [154.0.1.146]
5 200 ms 198 ms 197 ms 195.66.226.234
6 198 ms 198 ms 197 ms ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
7 204 ms 204 ms 204 ms et-0-0-2-br02-eqpa4.blizzardonline.net [137.221.65.18]
8 204 ms 204 ms 203 ms be2-pe02-eqpa4.blizzardonline.net [137.221.77.73]
9 240 ms 237 ms 239 ms 185.60.114.159

Trace complete.

On Metro Fibre
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
Hello,

I'm getting higher then usual latency to EU

View attachment 542439

Local

View attachment 542441

Tracert to blizzard servers

Tracing route to 185.60.114.159 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 3 ms 2 ms 2 ms u3c-cust.coolideas.co.za [154.0.0.120]
3 2 ms 2 ms 2 ms uya-cust.coolideas.co.za [154.0.4.210]
4 230 ms 231 ms 229 ms c42-backbone.coolideas.co.za [154.0.1.146]
5 200 ms 198 ms 197 ms 195.66.226.234
6 198 ms 198 ms 197 ms ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
7 204 ms 204 ms 204 ms et-0-0-2-br02-eqpa4.blizzardonline.net [137.221.65.18]
8 204 ms 204 ms 203 ms be2-pe02-eqpa4.blizzardonline.net [137.221.77.73]
9 240 ms 237 ms 239 ms 185.60.114.159

Trace complete.

On Metro Fibre
One of our carriers has switched to their Eassy route, so you will get random packets with the higher latency. We will probably disable this path in a little while if they don't switch back.
 

remoten

Well-Known Member
Joined
Nov 5, 2016
Messages
112
One of our carriers has switched to their Eassy route, so you will get random packets with the higher latency. We will probably disable this path in a little while if they don't switch back.

Ah okay, thanks for the reply. Will just hold off on gaming until then.
 

gmathews

Well-Known Member
Joined
May 5, 2010
Messages
133
Is this over a cable and do you have any MTR examples for us?

Yup, over a cable. Why would there be a distinct difference between local and international speedtests though, if there isn't something on CI side?

This is the MTR test on Blizzard:

03 August Blizzard MTR.PNG
 

gmathews

Well-Known Member
Joined
May 5, 2010
Messages
133
You can see your latency is 13ms to our router which is a last mile issue generally.

Agree, that is probably a separate issue, which SADV needs to be taken up on. (13ms ping)

Please check my original post earlier with my speed test results, I am getting 7Mbit down on international and 90Mbit on local, that is surely not last mile related.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
Agree, that is probably a separate issue, which SADV needs to be taken up on. (13ms ping)

Please check my original post earlier with my speed test results, I am getting 7Mbit down on international and 90Mbit on local, that is surely not last mile related.
If there is high latency on your last mile it's means there may be congestion and packet loss on their network, which then leads to poor international performance.
 

remoten

Well-Known Member
Joined
Nov 5, 2016
Messages
112
Should be better now :).

Yep thanks latency back to normal back to gaming!

7523620870.png


1 <1 ms <1 ms <1 ms 192.168.0.1
2 3 ms 2 ms 2 ms u3d-cust.coolideas.co.za [154.0.0.121]
3 3 ms 3 ms 2 ms uya-cust.coolideas.co.za [154.0.4.210]
4 165 ms 164 ms 164 ms c6i-backbone.coolideas.co.za [154.0.1.234]
5 166 ms 165 ms 164 ms 195.66.226.234
6 165 ms 166 ms 166 ms ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
7 173 ms 173 ms 173 ms et-0-0-2-br02-eqpa4.blizzardonline.net [137.221.65.18]
8 172 ms 172 ms 173 ms be2-pe01-eqpa4.blizzardonline.net [137.221.77.71]
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
Yep thanks latency back to normal back to gaming!

View attachment 542463


1 <1 ms <1 ms <1 ms 192.168.0.1
2 3 ms 2 ms 2 ms u3d-cust.coolideas.co.za [154.0.0.121]
3 3 ms 3 ms 2 ms uya-cust.coolideas.co.za [154.0.4.210]
4 165 ms 164 ms 164 ms c6i-backbone.coolideas.co.za [154.0.1.234]
5 166 ms 165 ms 164 ms 195.66.226.234
6 165 ms 166 ms 166 ms ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
7 173 ms 173 ms 173 ms et-0-0-2-br02-eqpa4.blizzardonline.net [137.221.65.18]
8 172 ms 172 ms 173 ms be2-pe01-eqpa4.blizzardonline.net [137.221.77.71]
Ironically the carrier has failed completely which has resolved the latency inconsistency to London.
 

semaphore

Honorary Master
Joined
Nov 13, 2007
Messages
13,461
I'm seeing terrible latency to EU

latency.PNG

Tracing route to be2-pe01-eqpa4.blizzardonline.net [137.221.77.71]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 6 ms 7 ms 6 ms 154.0.0.125
3 7 ms 8 ms 6 ms 154.0.4.210
4 202 ms 168 ms 168 ms 154.0.4.254
5 169 ms 170 ms 168 ms v1000.core1.lon3.he.net [216.66.80.169]
6 208 ms 203 ms 205 ms 100ge14-1.core1.lon2.he.net [184.105.64.237]
7 246 ms 218 ms 221 ms 100ge1-2.core1.par2.he.net [184.105.223.254]
8 246 ms 265 ms 246 ms blizzard.equinix-ix.fr [195.42.145.55]
9 217 ms 220 ms 212 ms ae1-br02-eqpa4.blizzardonline.net [137.221.77.35]
10 212 ms 211 ms 212 ms be2-pe01-eqpa4.blizzardonline.net [137.221.77.71]

Tracert again, something definitely not koshur.

Tracing route to be2-pe01-eqpa4.blizzardonline.net [137.221.77.71]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 6 ms 7 ms 6 ms 154.0.0.125
3 7 ms 7 ms 8 ms 154.0.4.209
4 236 ms 238 ms 241 ms 154.0.1.106
5 * * 203 ms v1000.core1.lon3.he.net [216.66.80.169]
6 208 ms 205 ms 203 ms 100ge14-1.core1.lon2.he.net [184.105.64.237]
7 225 ms 211 ms 238 ms 100ge1-2.core1.par2.he.net [184.105.223.254]
8 247 ms 249 ms 247 ms blizzard.equinix-ix.fr [195.42.145.55]
9 214 ms 213 ms 215 ms ae1-br02-eqpa4.blizzardonline.net [137.221.77.35]
10 245 ms 246 ms 247 ms be2-pe01-eqpa4.blizzardonline.net [137.221.77.71]
 
Last edited:

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
I'm seeing terrible latency to EU

View attachment 542483



Tracert again, something definitely not koshur.
Yeap as mentioned one carrier is using the Eassy path. So random packets will take that path until they resolve the WACS side, try again for me?

In these scenarios more than half the traffic still uses WACS, but it's session sticky.
 

semaphore

Honorary Master
Joined
Nov 13, 2007
Messages
13,461
Yeap as mentioned one carrier is using the Eassy path. So random packets will take that path until they resolve the WACS side, try again for me?

In these scenarios more than half the traffic still uses WACS, but it's session sticky.

Yeah seems slightly better

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 58 | 58 | 0 | 0 | 4 | 4 |
| 154.0.0.125 - 0 | 58 | 58 | 6 | 7 | 14 | 14 |
| 154.0.4.210 - 0 | 58 | 58 | 6 | 6 | 12 | 8 |
| uzi-cust.coolideas.co.za - 0 | 58 | 58 | 168 | 168 | 173 | 168 |
| 195.66.226.234 - 0 | 58 | 58 | 169 | 170 | 180 | 169 |
| ae1-br01-eqld5.blizzardonline.net - 0 | 58 | 58 | 169 | 170 | 177 | 170 |
| et-0-0-2-br02-eqpa4.blizzardonline.net - 0 | 58 | 58 | 176 | 180 | 247 | 177 |
| be2-pe01-eqpa4.blizzardonline.net - 0 | 58 | 58 | 176 | 177 | 183 | 176 |
| 137.221.66.35 - 0 | 58 | 58 | 176 | 177 | 183 | 177 |
| 10.109.1.42 - 0 | 58 | 58 | 175 | 176 | 182 | 176 |
| 185.60.115.26 - 0 | 58 | 58 | 175 | 176 | 182 | 175 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Still registering over 200ms in game though. Looks like ae1-br01-eqld5.blizzardonline.net could also be problematic seeing lots of spikes there.
 

PBCool

Cool Ideas
Company Rep
Joined
Jan 11, 2016
Messages
11,122
Carrier resolved their WACS route later last night so it's back in the mix.
 

jannier

Expert Member
Joined
Jul 31, 2005
Messages
1,836
I'm seeing terrible latency to EU

View attachment 542483



Tracert again, something definitely not koshur.

That 6 - 7ms best/average at your 2nd hop is questionable. Possible congestion on your last mile or a issue with your fibre?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.88.1 - 0 | 59 | 59 | 0 | 0 | 1 | 1 |
| 155.93.243.1 - 0 | 59 | 59 | 1 | 2 | 20 | 1 |
| 154.0.1.125 - 0 | 59 | 59 | 0 | 1 | 2 | 1 |
| 154.0.1.13 - 0 | 59 | 59 | 1 | 1 | 4 | 2 |
| 154.0.3.106 - 0 | 59 | 59 | 141 | 142 | 145 | 142 |
| 195.66.226.234 - 0 | 59 | 59 | 143 | 143 | 151 | 143 |
| ae1-br01-eqld5.blizzardonline.net - 0 | 59 | 59 | 142 | 165 | 942 | 144 |
| et-0-0-2-br02-eqpa4.blizzardonline.net - 0 | 59 | 59 | 149 | 151 | 199 | 150 |
| be2-pe01-eqpa4.blizzardonline.net - 0 | 59 | 59 | 149 | 149 | 152 | 149 |
| 137.221.66.33 - 0 | 59 | 59 | 149 | 149 | 153 | 150 |
| 10.109.1.30 - 0 | 59 | 59 | 149 | 150 | 157 | 150 |
| 185.60.115.26 - 0 | 59 | 59 | 149 | 149 | 152 | 149 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 

semaphore

Honorary Master
Joined
Nov 13, 2007
Messages
13,461
That 6 - 7ms best/average at your 2nd hop is questionable. Possible congestion on your last mile or a issue with your fibre?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.88.1 - 0 | 59 | 59 | 0 | 0 | 1 | 1 |
| 155.93.243.1 - 0 | 59 | 59 | 1 | 2 | 20 | 1 |
| 154.0.1.125 - 0 | 59 | 59 | 0 | 1 | 2 | 1 |
| 154.0.1.13 - 0 | 59 | 59 | 1 | 1 | 4 | 2 |
| 154.0.3.106 - 0 | 59 | 59 | 141 | 142 | 145 | 142 |
| 195.66.226.234 - 0 | 59 | 59 | 143 | 143 | 151 | 143 |
| ae1-br01-eqld5.blizzardonline.net - 0 | 59 | 59 | 142 | 165 | 942 | 144 |
| et-0-0-2-br02-eqpa4.blizzardonline.net - 0 | 59 | 59 | 149 | 151 | 199 | 150 |
| be2-pe01-eqpa4.blizzardonline.net - 0 | 59 | 59 | 149 | 149 | 152 | 149 |
| 137.221.66.33 - 0 | 59 | 59 | 149 | 149 | 153 | 150 |
| 10.109.1.30 - 0 | 59 | 59 | 149 | 150 | 157 | 150 |
| 185.60.115.26 - 0 | 59 | 59 | 149 | 149 | 152 | 149 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

There is no issue with my fibre or last mile,the reason for that is purely because our estate as a temporary microwave solution in place while the application for the DFA interconnect is processed. Even with the microwave link my latency in wow is about 170ms, last night it was over 240. As stipulated by CISP it was due the WACS route.
 
Status
Not open for further replies.
Top