• You are not registered on MyBroadband, which means you miss out on great benefits. To join our community is very easy, and completely free. Register now.
  • New Two-Day Giveaway - Enter Here

Dear Afrihost non-existent support - Please give me feedback on #TOA-355-28087

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#1
So I guess posting on the public forum is my last resort - AH prefer you to air all the dirty laundry before they respond, here goes - will try keep short.

- Bought a Redmi4a with 500MB Promo (2 of them) a few months back, set them both up and both have been working fine since.
- One of the sims stopped working around 21st of August, no signal at all
- Requested AH provide a new one as it was their sim to begin with, got new one delivered 22 Sept
- Had a few issues activating the SIM (you have to actually dial 173 to activate the sim, not just wait for an SMS like the instructions on the website says) so I opened a support ticket about it on 22 Sep.
- Fiddled around some more and worked out the 173 thing, did a sim swap and the sim swap completed successfully (can ring and sms the number and it comes through)
- Tested it out on the Redmi, no data throughput at all even though it says MTN 3G
- Tested it on my Nexus 6P, Nexus 5X, my AH MiFi device and then, for good measure, another Samsung Galaxy Prime -- all the same issue.
- Sent more follow up support emails on 24th to confirm I did get the SIM Swap right but data wasn't working, again on 26th to follow up.
- Sent @AfriGenie a PM on MyBB 27th September to find out whats wrong
- Got through to Live chat (like winning the lottery) I think either Wed/Thur last week, explained my issue but the live chat cut out / lost connection and I had to reload the page, live chat unavailable again.
- Spent 45 minutes on hold today and ran out of airtime trying to contact them.

So basically, no response from AH *at all* since my first opening of this ticket on 22 Sep. It was not marked as closed on AH's site it's still active under my client zone login - all my replies are there.

AH reps, I see you like to respond to public forum posts, so please - get back to me.
 
Last edited:

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
15,620
#3
So I guess posting on the public forum is my last resort - AH prefer you to air all the dirty laundry before they respond, here goes - will try keep short.

- Bought a Redmi4a with 500MB Promo (2 of them) a few months back, set them both up and both have been working fine since.
- One of the sims stopped working around 21st of August, no signal at all
- Requested AH provide a new one as it was their sim to begin with, got new one delivered 22 Sept
- Had a few issues activating the SIM (you have to actually dial 173 to activate the sim, not just wait for an SMS like the instructions on the website says) so I opened a support ticket about it on 22 Sep.
- Fiddled around some more and worked out the 173 thing, did a sim swap and the sim swap completed successfully (can ring and sms the number and it comes through)
- Tested it out on the Redmi, no data throughput at all even though it says MTN 3G
- Tested it on my Nexus 6P, Nexus 5X, my AH MiFi device and then, for good measure, another Samsung Galaxy Prime -- all the same issue.
- Sent more follow up support emails on 24th to confirm I did get the SIM Swap right but data wasn't working, again on 26th to follow up.
- Sent @AfriGenie a PM on MyBB 27th September to find out whats wrong
- Got through to Live chat (like winning the lottery) I think either Wed/Thur last week, explained my issue but the live chat cut out / lost connection and I had to reload the page, live chat unavailable again.
- Spent 45 minutes on hold today and ran out of airtime trying to contact them.

So basically, no response from AH *at all* since my first opening of this ticket on 22 Sep. It was not marked as closed on AH's site it's still active under my client zone login - all my replies are there.

AH reps, I see you like to respond to public forum posts, so please - get back to me.
Hi there

We're not really monitoring these sub-forums since we moved everything over to the Afrihost Support Forum.

You definitely shouldn't be having such a frustrating experience and I'm sure we can solve this for you.

Can you drop me a PM with the deets and I'll make sure this gets resolved?

I'll also chat with AfriGenie about how he might have missed your PM - really sorry about that :(
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#5
Hi there

We're not really monitoring these sub-forums since we moved everything over to the Afrihost Support Forum.

You definitely shouldn't be having such a frustrating experience and I'm sure we can solve this for you.

Can you drop me a PM with the deets and I'll make sure this gets resolved?

I'll also chat with AfriGenie about how he might have missed your PM - really sorry about that :(
PM Sent, still no calls besides one I missed last night at 8:30PM after smsing "Help" in the afternoon.

SMS'd help this morning again and no call yet.
 

Colin62

Executive Member
Joined
Apr 23, 2008
Messages
7,127
#7
Hi there

We're not really monitoring these sub-forums since we moved everything over to the Afrihost Support Forum.
Seriously? Perhaps you should ask for these sub-forums to be moved to where ever it is you’ve run away to?

Actually, that says a lot about the corprate culture at Afrihost these days. No-one accepts responsibility, and it’s not my job.
 

AfriFella

Afrihost
Company Rep
Joined
Jun 2, 2015
Messages
2,357
#9
Seriously? Perhaps you should ask for these sub-forums to be moved to where ever it is you’ve run away to?

Actually, that says a lot about the corprate culture at Afrihost these days. No-one accepts responsibility, and it’s not my job.
We do our best to monitor as many threads and feedback channels as possible. This thread has now been moved into our sub-forum. :)
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#10
Heya blunt. Did you manage to get your query resolved?
hi AfriFella

I was called this morning around 8.30 and the guy (forgot his name) understood the issue and mentioned he'd email through a request to MTN to get the new SIM information because my sim swap did complete. He said it can take between 1 and 4 hours for them to get updated and he'd call me if there's any issue.

As of me typing this post it's still not working.
 

AfriFella

Afrihost
Company Rep
Joined
Jun 2, 2015
Messages
2,357
#11
hi AfriFella

I was called this morning around 8.30 and the guy (forgot his name) understood the issue and mentioned he'd email through a request to MTN to get the new SIM information because my sim swap did complete. He said it can take between 1 and 4 hours for them to get updated and he'd call me if there's any issue.

As of me typing this post it's still not working.
Feel free to drop me a PM with your info and I'll look into progress. :)
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#13
No reply to PM yesterday to @AfriFella. No reply from the guy who called me. No reply to my ticket I opened on the 22 Sep.

Still not working.

Imagine I actually relied on this data connection for business; would I recommend AH to anyone after this? No, definitely not, even if I were to base it purely on the support, never mind the non-working connection.
 
Last edited:

AfriGenie

Afrihost
Company Rep
Joined
Oct 9, 2014
Messages
7,236
#14
No reply to PM yesterday to @AfriFella. No reply from the guy who called me. No reply to my ticket I opened on the 22 Sep.

Still not working.

Imagine I actually relied on this data connection for business; would I recommend AH to anyone after this? No, definitely not, even if I were to base it purely on the support, never mind the non-working connection.
:( I'll check with AfriFella and our Critical Care Team quickly.
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#15
*drum roll* ...... its still not working.

Did get a reply to my ticket from Irvin on Saturday afternoon saying they've requested a re-provision of the sim and I should wait 48 hours. So let's see if it's working by the end of today.
 

AfriMan

Afrihost Representative
Company Rep
Joined
May 24, 2012
Messages
15,620
#16
*drum roll* ...... its still not working.

Did get a reply to my ticket from Irvin on Saturday afternoon saying they've requested a re-provision of the sim and I should wait 48 hours. So let's see if it's working by the end of today.
Any updates?
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#17
Vusi (I think) called me this morning at 9:30 on the actual number in question, from critical care, the same guy I spoke to on Thursday, asking me if I managed to do my sim swap. After reminding him that the sim swap wasn't the issue it's that the data wasn't working he said he'd follow up with MTN and get back to me.

Nothing since - and it is still not working.
 

AfriGenie

Afrihost
Company Rep
Joined
Oct 9, 2014
Messages
7,236
#18
Vusi (I think) called me this morning at 9:30 on the actual number in question, from critical care, the same guy I spoke to on Thursday, asking me if I managed to do my sim swap. After reminding him that the sim swap wasn't the issue it's that the data wasn't working he said he'd follow up with MTN and get back to me.

Nothing since - and it is still not working.
Thanks for the update, I'll ask him to keep you updated!
 

blunt

Expert Member
Joined
May 1, 2006
Messages
2,057
#19
Thanks for the update, I'll ask him to keep you updated!
Finally data is working, Vusi phoned to let me know and I can confirm it is. Only issue now that he's forwarded on to the dev guys is why my balances are not reflecting on client zone (gave permission to AH over a week ago and it asks if I want to withdraw consent if I do it again)
 
Top