Degraded Performance Fibre Vuma Aerial JHB

JonoMozzy

Member
Joined
Dec 29, 2020
Messages
10
Dear AfriGuy

Moved to Afri Fibre (100mb) October 2020 or so. Back then was getting full linespeed on downloads (12mb/sec). Downloading single thread,

Since march up till now, cannot get even half of download speed (averages are 6mb/sec) whether single thread or torrent, doesnt matter.

I now got fed up, checked clientzone, and apparently im 200mb/200mb now, which is all good and fine, but i dont even have 100mb speeds.

What is up with Vuma Aerial, or what could problem be ?

Speed tests give more than actual speed, which as u see below is 74mb down/~40mb up. Should be at least 100/100 for what im paying.

speeds.png
speed test today, to afrihost and coolideas

Here is my account details: removed




ping gives consistent 3ms to 9ms

Please if possible can you investigate issue, and advise if I should downgrade linespeed, if Vuma Aerial cant support, as i feel like im paying extra for speed i not getting.

On a side note I saw someone mention once there was a command they ran, which did some network reset of windows tcp, which doubled the speed that person was getting, is there something like this i can try out ?

I should note that i got multiple devices in house, and all have same issue.

Thanks !
 
Last edited:

JonoMozzy

Member
Joined
Dec 29, 2020
Messages
10
Thanks, TP-Link 300mb, another backup 1gbps, and get same speed results over both wireless and direct lan cable, on either the TP link or the other 1gbps
 

netstrider

Expert Member
Joined
Nov 1, 2006
Messages
2,815
Just saw some personal detail (email) on there. Mods will delete it so post a new one with those details obscured.
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
4,503
Dear AfriGuy

Moved to Afri Fibre (100mb) October 2020 or so. Back then was getting full linespeed on downloads (12mb/sec). Downloading single thread,

Since march up till now, cannot get even half of download speed (averages are 6mb/sec) whether single thread or torrent, doesnt matter.

I now got fed up, checked clientzone, and apparently im 200mb/200mb now, which is all good and fine, but i dont even have 100mb speeds.

What is up with Vuma Aerial, or what could problem be ?

Speed tests give more than actual speed, which as u see below is 74mb down/~40mb up. Should be at least 100/100 for what im paying.

View attachment 1100821
speed test today, to afrihost and coolideas

Here is my account details: removed




ping gives consistent 3ms to 9ms

Please if possible can you investigate issue, and advise if I should downgrade linespeed, if Vuma Aerial cant support, as i feel like im paying extra for speed i not getting.

On a side note I saw someone mention once there was a command they ran, which did some network reset of windows tcp, which doubled the speed that person was getting, is there something like this i can try out ?

I should note that i got multiple devices in house, and all have same issue.

Thanks !
Hi,

Are you still experiencing issues?

Can you send me a pm with the details so I can investigate the matter for you?
 
Top