$m@Rt@$$

Expert Member
Joined
Jul 6, 2009
Messages
2,049
Is it just me or does things appear back to normal again? 200/200 on Home-Connect. Getting full speed and no packet loss thus far...
 

BeerIsNotGood...

Executive Member
Joined
Aug 27, 2015
Messages
7,984
Seems to be fine during the day actually. It's the 7-10 slot at night where everything collapses.
wall-crash-test.gif
 

Convex

Well-Known Member
Joined
Apr 1, 2013
Messages
494
Hi,

Sorry for the issues you are experiencing.

I have sent a follow up to the [FF #1453464] to see if the vlan change helps with the losses.

We are still experiencing issues with degraded youTube and Google traffic.
Thank you.

Can u also please follow up regarding Ticket: CRA-304-85619 . I was told to send these results , but that was 2 days ago and no response yet
 

CraigFouche

New Member
Joined
Mar 17, 2022
Messages
6
Hi,

Sorry for the issues you are experiencing.

I have sent a follow up to the [FF #1453464] to see if the vlan change helps with the losses.

We are still experiencing issues with degraded youTube and Google traffic.
Well, that didnt help....during this time of the evening getting 10mb/s down and 195mb/s up - is this the norm now in PE for Frogfoot? I have seen people complain the whole week about the congestion but no-one seems to care. I have also logged a ticket with Afrihost on the 16th, its already past 48hours with no feedback from either yourselves or Frogfoot.
 

Retro1337

Senior Member
Joined
Feb 12, 2020
Messages
502
Well, that didnt help....during this time of the evening getting 10mb/s down and 195mb/s up - is this the norm now in PE for Frogfoot? I have seen people complain the whole week about the congestion but no-one seems to care. I have also logged a ticket with Afrihost on the 16th, its already past 48hours with no feedback from either yourselves or Frogfoot.
nope only been like this the past week...actually frustrating..........theeeen again this does happen often issssh but not usually this long...Frogfoot in PE sucks
 

froggy74

Active Member
Joined
Aug 7, 2007
Messages
38
I have not been able to use Windscribe VPN for a while. Download speeds of 0.25mbps to USA/UK servers. Any suggest for a better VPN for streaming ?
 

Vamp1r3

Member
Joined
Dec 15, 2013
Messages
20
Insane packet loss at it again, we're nearing a week now @Frogfoot Fibre What's going on? Could we get any kind of explanation please? Maybe even just a notification on your network status on your website? Literally the least you could do is say network instability at peak hours
 

CraigFouche

New Member
Joined
Mar 17, 2022
Messages
6
My download speeds have been very low today. getting 2Mb/s now and fullspeed upload on 500/500 line.
So I decided to do an experiment - please keep in mind this is an unthrottled Pure Fibre from Afrihost - Unshaped, unthrottled .......
I connected my VPN and suddenly got an ok 64Mb/s! download speed on Speedtest.net
Disconnected the VPN and back to 2Mb/s!
I guess that roughly proves either Frogfoot or Afrihost are throttling my non throttled line!
@AfriGuy @Afrihost-Gian @AfriNatic
 

Vamp1r3

Member
Joined
Dec 15, 2013
Messages
20
If I ping them enough they have to respond eventually right hah, just any statement at this point would be nice.
 
Top