Galaxy S3 ClockworkMod Ktikat 4.4.2 failing

gerasmus

Well-Known Member
Joined
Jan 28, 2008
Messages
306
My wife's Galaxy S3 bricked. I rooted the phone shortly after I got it, worked fine for more than two years. A few days ago the battery ran out, I recharged, switched the phone on and got stuck on the "Galaxy S3-I9300" splash screen.

I followed the instructions as per the link below.
http://androidcentral.us/2014/02/root-galaxy-s3-android-4-3-xxugna5-firmware/
I then booted into CWM (ClockworkMod) Recovery, cleared all cache, wipe, cleared dalvik cache, etc.

Error message:
"E: failed to verify whole-file signature"
"E: Signature verification failed"
Installation aborted

Roms tried:
omni-4.4.2-20140427-i9300
I9300_4.4.4.2_AOSP_Netrom_4.6
cm-1120140322-crSimple-b15-i9300
All three roms have the same error message.

I've tried "Toggle signature verification: ENABLED" (and disabled, doesn't matter). This is supposed to solve the install issue but I still get the same error as menstioned above.

Here is what I've tried
1. Re-rooted the phone using Odin.
2. Restarted the phone into CWM mode.
3. Wipe chaches, factory reset done.
4. Toggle signature verification.
5. "Choose zip from sdcard", choose zip from SDCard and install.
6. Install starts but hangs after about about 5% into install with errors:
"E: failed to verify whole-file signature"
"E: Signature verification failed" making the S3 a useless brick. ANy suggestons please ?
Installation aborted
 

Sinbad

Honorary Master
Joined
Jun 5, 2006
Messages
76,934
If that doesn't work, might it not indicate some sort of hardware failure? Maybe there is something wrong with the storage, for instance?

That's what I'm thinking. Mainly corrupted SD card.
 
Top