Help diagnosing internet issue.

Lionnell

New Member
Joined
Aug 11, 2018
Messages
3
#1
Hi all, new member here.

So this started about a year ago, my internet would be stable at around 600kbps and then drop and come back at around 250kbps. No amount of restarting the router would fix this (some mornings it would just be back to 600kbps) however, removing the filter from the home phone and then dialing my home number would drop my internet and it would magically come back at 600kbps.

Unfortunately, this only last for 2 or 3 hours before it drops and comes back at 250kbps, for some reason it does not drop when it is on 250kbps.

When it's fine:
Upstream Downstream
Current Rate (Kbps) 508 6394
Max Rate (Kbps) 568 10320
SNR Margin (dB) 6.3 6.3
Line Attenuation (dB) 20 31.5
Errors (Pkts) 0 0


When it drops:
Upstream Downstream
Current Rate (Kbps) 474 6393
Max Rate (Kbps) 281 4744
SNR Margin (dB) 101.6 -0.9
Line Attenuation (dB) 20.6 32.5
Errors (Pkts) 0 0

When it comes back:
Upstream Downstream

Current Rate (Kbps) 142 2403
Max Rate (Kbps) 142 2508
SNR Margin (dB) 5.9 6
Line Attenuation (dB) 26.1 38.5
Errors (Pkts) 0 0


Any idea what is causing this?
 
Last edited:

Nigel13

Active Member
Joined
Nov 25, 2008
Messages
37
#2
Noisy phone line, look at the vast difference between SNR Margin. Could be corroded phone line connection, suggest you also try a new ADSL Filter
 

Lionnell

New Member
Joined
Aug 11, 2018
Messages
3
#5
Noisy phone line, look at the vast difference between SNR Margin. Could be corroded phone line connection, suggest you also try a new ADSL Filter
Ye that looks like bad copper, really bad copper. Complain to Telkom about a noisy phone line.
But first replace the segment from where it comes into your home to the Modem and phone... otherwise they may want to bill for that.
Thanks for the replies.

Guess i am in for a battle with Telkom :/
 

Lionnell

New Member
Joined
Aug 11, 2018
Messages
3
#7
They did a check Monday on the line. Not sure if they replaced it but it's much better now.
Upload Download
Current Rate (Kbps) 728 10237
Max Rate (Kbps) 590 13348
SNR Margin (dB) 1.9 3.9
Line Attenuation (dB) 18.8 30.5
Errors (Pkts) 0 0
 

Arksun

Expert Member
Joined
Nov 1, 2010
Messages
1,201
#8
They did a check Monday on the line. Not sure if they replaced it but it's much better now.
Upload Download
Current Rate (Kbps) 728 10237
Max Rate (Kbps) 590 13348
SNR Margin (dB) 1.9 3.9
Line Attenuation (dB) 18.8 30.5
Errors (Pkts) 0 0
SnR of 1.3 and 3.9? How's the line even syncing?
 
Joined
Aug 1, 2013
Messages
29
#10
I have this issue with my Telkom ADSL line -- every time I use the telephone, the internet doesn't work. Can anyone shed light?

Thanks
 

Rickster

EVGA Fanatic
Joined
Jul 31, 2012
Messages
15,624
#11
I have this issue with my Telkom ADSL line -- every time I use the telephone, the internet doesn't work. Can anyone shed light?

Thanks
Your POTS filter is damaged or missing, on every jack that has a phone on it you need to have a Pots filter.
 
Joined
Aug 1, 2013
Messages
29
#12
Your POTS filter is damaged or missing, on every jack that has a phone on it you need to have a Pots filter.
I have 2 telephone jacks, 1 upstairs and 1 downstairs, both with pots filters (see attached image) connected. The upstairs jack is connected to internet router only, the downstairs one is connected to telephone only.
 

Attachments

Rickster

EVGA Fanatic
Joined
Jul 31, 2012
Messages
15,624
#13
I have 2 telephone jacks, 1 upstairs and 1 downstairs, both with pots filters (see attached image) connected. The upstairs jack is connected to internet router only, the downstairs one is connected to telephone only.
Then one or both are damaged.

Smell them by the two ports, if they smell burnt then change it.
 
Top