Help with VPN on Unifi USG via PPPOE connection

scoobydoo101sa

Active Member
Joined
Aug 27, 2019
Messages
96
hi guys

So i need to enable a vpn connection, we moved ISP, before i had a static IP so VPN worked fine, but now the ISP has given me a PPPOE connection and he says all ports are open, however the previous VPN does not work now even when i change the IP details ?

i have eve tried dyndns and i cannot get it working and i seriously need this to work today

Can someone please help me with a solution ?

Thanks
 

yogidabear

Well-Known Member
Joined
Jan 20, 2011
Messages
196
hi guys

So i need to enable a vpn connection, we moved ISP, before i had a static IP so VPN worked fine, but now the ISP has given me a PPPOE connection and he says all ports are open, however the previous VPN does not work now even when i change the IP details ?

i have eve tried dyndns and i cannot get it working and i seriously need this to work today

Can someone please help me with a solution ?

Thanks
Sorry you havent given enough details as I dont even know if you are trying to accept a connection on the USG or make one. If you want to use the USG as a VPN server try this guide https://help.ui.com/hc/en-us/articl...P-Remote-Access-VPN-with-USG-as-RADIUS-Server
 

scoobydoo101sa

Active Member
Joined
Aug 27, 2019
Messages
96
it doesnt work the ISP gives us a PPPOE connection when i try connecting to the public ip it doesnt work
i have gone through all the setup guides right
 

rubber_otter

Expert Member
Joined
May 25, 2009
Messages
1,719
Yes there is not nearly enough information here to go on.

Calm down and explain the problem.
 
Top