<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-269"
	data-content-key="thread-1139491"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1622585702,f51669fcfdc1f57537559fb5bf1eca1b"
	class="has-no-js template-thread_view"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Information Technology Technician | MyBroadband Forum</title>

	
		
		<meta name="description" content="Information Technology Technician 
Job Type: Full Time

Information Technology Technician Recruitment 2021: With each of our IT experts having over 15..." />
		<meta property="og:description" content="Information Technology Technician 
Job Type: Full Time

Information Technology Technician Recruitment 2021: With each of our IT experts having over 15 years’ experience in the IT industry, we know what works best to keep your business’s IT infrastructure and end-users running optimally. We..." />
		<meta property="twitter:description" content="Information Technology Technician 
Job Type: Full Time

Information Technology Technician Recruitment 2021: With each of our IT experts having over 15 years’ experience in the IT industry, we know..." />
	
	
		<meta property="og:url" content="https://mybroadband.co.za/forum/threads/information-technology-technician.1139491/" />
	
		<link rel="canonical" href="https://mybroadband.co.za/forum/threads/information-technology-technician.1139491/" />
	
		
        <!-- App Indexing for Google Search -->
        <link href="android-app://com.tapatalk.mybroadbandcozavb/ttbyo-77514/mybroadband.co.za/forum?ttfid=11467&location=topic&tid=1139491&page=1&perpage=20&channel=google-indexing" rel="alternate" />
        <link href="ios-app://399206336/ttbyo-77514/mybroadband.co.za/forum?ttfid=11467&location=topic&tid=1139491&page=1&perpage=20&channel=google-indexing" rel="alternate" />
        
	

	
		
	
	
	<meta property="og:site_name" content="MyBroadband Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Information Technology Technician" />
		<meta property="twitter:title" content="Information Technology Technician" />
	


	
	
	
	

	
		<meta name="theme-color" content="#2d3339" />
	

	
	

	


	<link rel="preload" href="/forum/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/forum/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/forum/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/forum/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=1&amp;l=1&amp;d=1621261838&amp;k=f7ef98a69d5e8a3f4ff7a63bc1d8009b236f1ec3" />

	<link rel="stylesheet" href="/forum/css.php?css=public%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Aextra.less&amp;s=1&amp;l=1&amp;d=1621261838&amp;k=ad3241a3c9000e32a6cea762ca678049642258f9" />

	
		<script src="/forum/js/xf/preamble.min.js?_v=6bac3542"></script>
	


	
	
	
    
    <!----------------------------------->
    <!-- Narrative code, Google Ad Tag code, Recaptcha code, Facebook Pixel Code -->
    <!---------------START--------------->
    
	<!-- BEGIN NARRATIIVE CODE -->
	<!-- COPYRIGHT NARRATIIVE -->
	<!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
	<script type="text/javascript">
	   (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
		 (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
		 n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
		 o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
	   })(window,document,'script','https://t1.effectivemeasure.net','_em');
	</script>
	<!-- END NARRATIIVE CODE -->
	
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
	
	<script src='https://www.google.com/recaptcha/api.js'></script>
    
	<!-- Facebook Pixel Code -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '1110196849312515');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=1110196849312515&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	
    <!---------------END--------------->
    

	

		
			
		

		
	


</head>
<body data-template="thread_view">

	

		
			
		

		
	


	

		
			
		

		
	


<div class="p-pageWrapper" id="top">

    <!----------------------------------->
    <!-- Header ad
    <!---------------START--------------->

	<div class="header_ad">
		<script>
		  googletag.cmd.push(function() {
			googletag.defineSlot('/21673219652/mybroadband_forum/mybroadband_forum_leaderboard', [728, 90], 'div-gpt-ad-1533903233449-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>
		<!-- /21673219652/mybroadband_forum/mybroadband_forum_leaderboard -->
		<div id='div-gpt-ad-1533903233449-0' style='height:90px; width:728px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533903233449-0'); });
		</script>
		</div>
	</div>
    
    <!---------------END--------------->

    
    <!----------------------------------->
    <!-- Logo header and navigation bar -->
    <!---------------START--------------->
    
    <div id="top_menu">
        <div class="tm_inner">
            <div class="top-subscribe">
                <form class="subscribe-form" action="" method="post">
                    <input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address"> 
                    <button name="subscribe" class="subscribe-class">Subscribe</button>
                    <div style="clear:both;"></div>
                    <span class="newsletter-response"></span>
                </form>
            </div>
            <div class="top_right">
                <div class="box_pages">
                    <div id="toplinks" class="toplinks">

                    </div>
                </div>
            </div>
            <a class="logo" href="/forum/">
				<img title="MyBroadband Forum - Internet, Telecoms, Gaming and Computer News" alt="MyBroadband Forum - Internet, Telecoms, Gaming and Computer News" src="//mybroadband.co.za/logo.svg">
			</a>
            <div class="clear"> </div>
        </div>
    </div>
    
    <!--[if IE]>
    <style>
        #mainNav ul { display: block; justify-content: flex-start; align-items: stretch; }
        #mainNav ul li { float: left; }
        #mainNav ul li a { padding: 20px 13px; }
        #subNav ul li { float: left; margin-bottom: 10px; }
        #subNav ul li a { padding: 0px 10px; }
        .site-footer ul { float: left; width: 240px; }
    </style>
    <![endif]-->
    <div id="mainNav">
        <ul class="adxm">
            <li> <a href="/news/"> News </a> </li>
            <li> <a href="http://companies.mybroadband.co.za/"> Press Office </a> </li>
            <li> <a href="/forum/forums/news-and-current-affairs.131/"> Breaking News </a>
            </li>
            <li> <a href="/forum/"> Forum </a>
            </li>
            <li> <a href="/news/industrynews"> Industry News </a> </li>
			<li> <a href="https://networkstatus.co.za/"> Network Status </a> </li>
            <li> <a href="http://speedtest.mybroadband.co.za/"> Speed Test </a> </li>
            <li><a class="search-menu" href="/forum/search/"> <i class="fa fa-search" aria-hidden="true"></i> </a></li>
        </ul>
        <div style="clear:both;"></div>
    </div>
    
    <!---------------END--------------->
    




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

			<div class="p-nav-smallLogo">
				<a href="https://mybroadband.co.za">
					<img src="/forum/styles/default/xenforo/mybroadband-mobile-logo.png"
						alt="MyBroadband Forum"
					 />
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li>
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/forum/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/forum/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/forum/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/forum/whats-new/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">What's new</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/forum/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/forum/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/forum/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/forum/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/forum/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/forum/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/forum/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
                        <a href="/forum/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow"
                           data-xf-click="overlay" data-follow-redirects="on">
                            <span class="p-navgroup-linkText">Log in</span>
                        </a>
                        
                            <a href="/forum/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow"
                               data-xf-click="overlay" data-follow-redirects="on">
                                <span class="p-navgroup-linkText">Register</span>
                            </a>
                        
                    
                </div>
                
				<div class="p-navgroup p-discovery">
					<a href="/forum/whats-new/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/forum/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/forum/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[269],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1139491}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/forum/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1622585702,f51669fcfdc1f57537559fb5bf1eca1b" />
							</form>
						</div>
					
				</div>
			</div>
		</div>
	</nav>

	</div>
	
	
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/forum/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/forum/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/forum/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/forum/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="js-offCanvasNavTarget"></div>
	</div>
</div>

<div class="p-body">
	<div class="p-body-inner">
		<!--XF:EXTRA_OUTPUT-->


		
			
	
		
		
		

		<ul class="notices notices--block notices--isMulti js-notices"
			data-xf-init="notices"
			data-type="block"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice red-notice"
		data-notice-id="269"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
				<a href="/forum/account/dismiss-notice?notice_id=269" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
			
			<div style='text-align:center;'>
  <p><strong><a href='https://mybroadband.co.za/forum/register/'>REGISTER FOR FREE NOW</a></strong> </p>
  <p><strong>See hidden discussions</strong> | <strong>Win great prizes</strong> | <strong>Get free support </strong></p>
</div>
		</div>
	</li>

			
				
	<li class="notice js-notice notice--primary"
		data-notice-id="831"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
				<a href="/forum/account/dismiss-notice?notice_id=831" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
			
			Question of the day ~ <a href="https://mybroadband.co.za/forum/threads/should-primary-schools-resume-normal-daily-attendance.1139211/"><strong>Should primary schools resume normal daily attendance?</strong></a>
		</div>
	</li>

			
		</ul>
	

		

		

		<div class="samCodeUnit samAlignCenter" data-position="container_breadcrumb_top_above"><div class="samItem"><script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_forum/mybroadband_it_jobs_leaderboard', [728, 90], 'div-gpt-ad-1534515813636-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!-- /21673219652/mybroadband_forum/mybroadband_it_jobs_leaderboard --><div id='div-gpt-ad-1534515813636-0' style='height:90px; width:728px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534515813636-0'); });</script></div></div></div>

		
	
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forum/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forum/#commercial.267" itemprop="item">
			<span itemprop="name">Commercial</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forum/forums/it-jobs.269/" itemprop="item">
			<span itemprop="name">IT Jobs</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
	

		
	

		
			
		

		
	



		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">Information Technology Technician</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/forum/members/goodjob.712621/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="712621" data-xf-init="member-tooltip">Goodjob</a>
		</li>
		<li>
			<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/forum/threads/information-technology-technician.1139491/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2021-06-01T23:00:43+0200" data-time="1622581243" data-date-string="Jun 1, 2021" data-time-string="11:00 PM" title="Jun 1, 2021 at 11:00 PM">Yesterday at 11:00 PM</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		

		<div class="p-body-main  ">
			

			<div class="p-body-content">
				
	

		
			
		

		
	


				<div class="p-body-pageContent">










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	












	

	
		
	








	

		
			
		

		
	











	

		
			
		

		
	



	

		
			
		

		
	



<div class="block block--messages" data-xf-init="" data-type="post" data-href="/forum/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-1139491"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				


	

		
			
		

		
	



					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Goodjob"
		data-content="post-27451231"
		id="js-post-27451231">

		<span class="u-anchorTarget" id="post-27451231"></span>

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				<a href="/forum/members/goodjob.712621/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="712621" data-xf-init="member-tooltip" style="background-color: #cccc99; color: #77773c">
			<span class="avatar-u712621-m">G</span> 
		</a>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/forum/members/goodjob.712621/" class="username " dir="auto" itemprop="name" data-user-id="712621" data-xf-init="member-tooltip" itemprop="name">Goodjob</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>May 28, 2021</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							<dt>Messages</dt>
							<dd>2</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/forum/threads/information-technology-technician.1139491/post-27451231" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-06-01T23:00:43+0200" data-time="1622581243" data-date-string="Jun 1, 2021" data-time-string="11:00 PM" title="Jun 1, 2021 at 11:00 PM" itemprop="datePublished">Yesterday at 11:00 PM</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			<li>
				<a href="/forum/threads/information-technology-technician.1139491/post-27451231"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/forum/posts/27451231/share"
					rel="nofollow">
					<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/forum/threads/information-technology-technician.1139491/post-27451231" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-27451231"
		data-lb-caption-desc="Goodjob &middot; Jun 1, 2021 at 11:00 PM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				

	

		
			
		

		
	

<div class="bbWrapper"><b>Information Technology Technician <br />
Job Type: </b>Full Time<br />
<br />
Information Technology Technician Recruitment 2021: With each of our IT experts having over 15 years’ experience in the IT industry, we know what works best to keep your business’s IT infrastructure and end-users running optimally. We understand the importance of time and budget and provide solutions which are ideal to your company’s needs.<br />
<br />
<h4><b>We are therefore inviting applications from suitably qualified candidates for Information Technology Technician Recruitment at The Tech Guys</b>&#8203;</h4><br />
Interested and qualified candidates should <a href="https://za.netadvoc.com.ng/information-technology-technician-recruitment/" target="_blank" class="link link--external" rel="nofollow ugc noopener"><b>Click Here To View Details and Apply Online</b></a><br />
<h3>&#8203;</h3>Other IT Job Vacancies:<br />
1. <a href="https://za.netadvoc.com.ng/telecommunications-services/" target="_blank" class="link link--external" rel="nofollow ugc noopener"><b>Telecommunication Service Coordinator at Sanlam</b></a><br />
2. <a href="https://za.netadvoc.com.ng/net-developer-recruitment-2021/" target="_blank" class="link link--external" rel="nofollow ugc noopener"><b>Net Developer at Sanlam</b></a></div>

	

		
			
		

		
	

			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
	</div>

								

								
									
	

								

								
									
	

		
			
		

		
	


	


	

		
			
		

		
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

	

		
			
		

		
	


			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				

				
				
					<div class="block-outer-opposite">
						
							<a href="/forum/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>


	

		
			
		

		
	











<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>







</div>
				
	

		
			
		

		
	


			</div>

			
		</div>

		
	

		
			
		

		
	


		
	
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forum/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forum/#commercial.267" itemprop="item">
			<span itemprop="name">Commercial</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forum/forums/it-jobs.269/" itemprop="item">
			<span itemprop="name">IT Jobs</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
	

		
	

		
			
		

		
	


	</div>
</div>
    
<footer class="p-footer" id="footer">

    

    <div class="p-footer-inner">

	

		
			
		

		
	


	

		
			
		

		
	


        <div class="p-footer-row">
            
                <div class="p-footer-row-main">
                    <ul class="p-footer-linkList">
                        
                            
                                <li><a href="/forum/misc/style" data-xf-click="overlay"
                                       data-xf-init="tooltip" title="Style chooser" rel="nofollow">
                                    <i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> Default Style
                                </a></li>
                            
                            
                        
                    </ul>
                </div>
            
            <div class="p-footer-row-opposite">
                <ul class="p-footer-linkList">
                    

                    
                        <li><a href="/forum/help/terms/">Terms and rules</a></li>
                    

                    
                        <li><a href="/forum/help/privacy-policy/">Privacy policy</a></li>
                    

                    
                        <li><a href="/forum/help/">Help</a></li>
                    

                    
                        <li><a href="https://mybroadband.co.za">Home</a></li>
                    

                    <li><a href="/forum/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
                </ul>
            </div>
        </div>

        

        
    </div>
</footer>

	

		
			
		

		
	

<div class="site-footer">
    <div class="site-info">
        <div class="footer-sub-menu">
            <ul>
                <li class="footer-header"><span></span><a href="">Categories</a></li>
                <li><a href="/news/telecoms">Telecoms</a></li>
                <li><a href="/news/broadband">Broadband</a></li>
                <li><a href="/news/adsl">ADSL</a></li>
                <li><a href="/news/cellular">Cellular</a></li>
                <li><a href="/news/hardware">Hardware</a></li>
                <li><a href="/news/software">Software</a></li>
                <li><a href="/news/gadgets">Gadgets</a></li>
                <li><a href="/news/motoring">Motoring</a></li>
            </ul>
            <ul>
                <li class="footer-header"><span></span><a href="">Sections</a></li>
                <li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
                <li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
                <li><a href="/forum/">Forum</a></li>
                <li><a href="/forum/whats-new/">What's New</a></li>
                <li><a href="/news/industrynews">Industry News</a></li>
                <li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
            </ul>
            <ul>
                <li class="footer-header"><span></span><a href="">Information</a></li>
                <li><a href="/news/about-us">About</a></li>
                <li><a href="/news/advertising">Advertise with us</a></li>
                <li><a href="/news/contact">Contact</a></li>
                <li><a href="/news/rss-feeds">RSS</a></li>
                <li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
                <li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
                <li><a href="/news/careers">Careers</a></li>
            </ul>
            <ul>
                <li class="footer-header"><span></span><a href="">Follow Us</a></li>
                <li><a target="_blank" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
                <li><a target="_blank" href="https://twitter.com/mybroadband">Twitter</a></li>
                <li><a target="_blank" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
                <li><a target="_blank" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
                <li><a target="_blank" href="http://speedtest.co.za/">Internet Speed Test</a></li>
                <li><a target="_blank" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
				<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
            </ul>
            <div style="clear: both"></div>
        </div>
    </div>
</div>

</div> <!-- closing p-pageWrapper -->
    
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="/forum/js/vendor/jquery/jquery-3.5.1.min.js?_v=6bac3542"></script>
	<script src="/forum/js/vendor/vendor-compiled.js?_v=6bac3542"></script>
	<script src="/forum/js/xf/core-compiled.js?_v=6bac3542"></script>

	<script>
	XF.samViewCountMethod = "view";
	XF.samServerTime = 1622585702;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>




	
	

		
			
		

		
	


	<script src="/forum/js/xf/notice.min.js?_v=6bac3542"></script>
<script src="/forum/js/siropu/am/core.min.js?_v=6bac3542"></script>
<script>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</script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BP5iYIwceEBiM4rcEcgmva3imQ30DKNXBR6C1YvtGde4Rt0N6CwyW+qLFocwnFScwDXi2dcCVrcvGSv2WEWMVYE=',
			url: {
				fullBase: 'https://mybroadband.co.za/forum/',
				basePath: '/forum/',
				css: '/forum/css.php?css=__SENTINEL__&s=1&l=1&d=1621261838',
				keepAlive: '/forum/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: 'eb62c3c87f30c48ef36da185a85abfb2',
			csrf: '1622585702,f51669fcfdc1f57537559fb5bf1eca1b',
			js: {"\/forum\/js\/xf\/notice.min.js?_v=6bac3542":true,"\/forum\/js\/siropu\/am\/core.min.js?_v=6bac3542":true},
			css: {"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:extra.less":true},
			time: {
				now: 1622585702,
				today: 1622584800,
				todayDow: 3,
				tomorrow: 1622671200,
				yesterday: 1622498400,
				week: 1622066400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 8388608,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://mybroadband.co.za/forum/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at MyBroadband Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	

    

	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>



	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://mybroadband.co.za/forum/threads/information-technology-technician.1139491/",
    "headline": "Information Technology Technician",
    "articleBody": "Information Technology Technician \nJob Type: Full Time\n\nInformation Technology Technician Recruitment 2021: With each of our IT experts having over 15 years\u2019 experience in the IT industry, we know what works best to keep your business\u2019s IT...",
    "articleSection": "IT Jobs",
    "author": {
        "@type": "Person",
        "name": "Goodjob"
    },
    "datePublished": "2021-06-01T21:00:43+00:00",
    "dateModified": "2021-06-01T21:00:43+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "MyBroadband Forum"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://mybroadband.co.za/forum/threads/information-technology-technician.1139491/"
    }
}
			</script>
		
	


    <!----------------------------------->
    <!-- Newsletter scripting code -->
    <!---------------START--------------->
    

	
    <!---------------END--------------->
    
    <!----------------------------------->
    <!-- Floating newsletter box -->
    <!---------------START--------------->
    
	<div class="float-newsletter-bar" style="bottom: -100px;">
		<div class="newsletter-form">
            <div class="newsletter-caption">Subscribe to our daily newsletter</div>
                <form class="subscribe-form" action="" method="post">
                    <input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address"> 
                    <button name="subscribe" class="subscribe-class">Subscribe</button>
                    <div style="clear:both;"></div>
                    <span class="newsletter-response"></span>
                </form>
            <span class="close-newsletter"><i class="fa fa-times"></i></span>
        </div>
	</div>
    
    <!---------------END--------------->
	
    <!----------------------------------->
    <!-- Google Tag Code -->
    <!---------------START--------------->
    
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-558103-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-558103-1');
	</script>
    
    <!---------------END--------------->
    
	<!-- BEGIN NARRATIIVE CODE -->
	<!-- COPYRIGHT NARRATIIVE -->
	<!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
	<noscript>
	   <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
	</noscript>
	<!-- END NARRATIIVE CODE -->
    
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:1;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;"><div style="position: absolute;left:50%;"><div style="position: relative;left:-50%;"><div class="ad"><script>window.googletag = window.googletag || {cmd: []};
				  googletag.cmd.push(function() {
					googletag.defineSlot('/21673219652/mybroadband_forum/mybroadband_forum_wallpaper', [1920, 1080], 'div-gpt-ad-1566475052200-0').addService(googletag.pubads());
					googletag.pubads().enableSingleRequest();
					googletag.enableServices();
				  });</script><!-- /21673219652/mybroadband_forum/mybroadband_forum_wallpaper --><div id='div-gpt-ad-1566475052200-0' style='width: 1920px; height: 1080px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566475052200-0'); });</script></div></div></div></div></div>
</body>
</html>
    








