Intermittent latency spikes

Rustie

Well-Known Member
Joined
Mar 15, 2016
Messages
170
Ticket number is BKE-609-66116

I play wow on EU classic servers.
Since Sept 2019 until the WACS outage, we always had 170 to 190 ms latency (in-game latency counter) on two PCs.
The connection was totally stable and totally playable on two PC's at the same time.

Come the WACS outage, totally understandable, not your dog.
Had to wat +- 10 days before you guys made a plan to source capacity on another route to EU.
Still all good, I understand that.
Since the WACS comms went out that it was repaired, our line stability and speed never recovered to the same levels it was prior to the outage.

My latency sits at 230+ ms even when only 1 PC is online.
That is not the main issue, but just one symptom.
The in-game latency indicator shows that our latency spikes up to 2000+ ms every 15 to 20 minutes.
When that happens, the only way to recover is to soft reset the router and Fiber device by restarting them.
After that everything is 100% fine for 15 to 20 minues. Then we have to repeat.

When you are in a raid or 5 man, this condition is just untenable.
I gave it time thinking the Afrihost probably have to recover after the switching of routes, but enough time lapsed now with no improvement.

We don't have virusses.
Nothing changed in our setup.
Everything is literally exactly the same on our side at home as it was 5 months ago when we activated wow classic EU.

Please can this be looked at?

Thanks
 

Rustie

Well-Known Member
Joined
Mar 15, 2016
Messages
170
So I opened that ticket a day and half ago. No acknowledgement, reply or any activity.
 

Rustie

Well-Known Member
Joined
Mar 15, 2016
Messages
170
So I have a friend of a friend (employee at ctn office) that informed me that Afrihost is aware of service degradation after the WACS repair and is trying to quietly fix it without announcing it to the world.

I am this <---> close to just take my business elsewhere.
10y+ loyal client gone.
 

Rustie

Well-Known Member
Joined
Mar 15, 2016
Messages
170
got a reply on support at last on the ticket
I will post here if resolved etc
 

Igor III

Well-Known Member
Joined
Oct 5, 2015
Messages
203
@Rustie - Been with AH in excess of 10 years (maybe around 15) and finally decided it is time to move on - Monday will be a new day for me . . . . hopefully I will finally experience Pure Fibre with my new ISP.

To be honest, I am finally fed up with the generic replies that claim there is no problems etc, merely to have AH announce a few weeks later that they are working on the issues - why the continual denials, surely it is no problem to keep your clients informed and own up if your network is experiencing issues?
 

Rustie

Well-Known Member
Joined
Mar 15, 2016
Messages
170
The issue seems to be resolved.
I hopeit stays consistent, I have no reason to believe it will not remain fixed.
I will post here if this changes.
 

AfriFella

Afrihost
Company Rep
Joined
Jun 2, 2015
Messages
2,828
The issue seems to be resolved.
I hopeit stays consistent, I have no reason to believe it will not remain fixed.
I will post here if this changes.
Hey Rustie, I am so sorry that your experience with us has been poor. Has the situation improved?
 
Top