Lower South Coast ADSL Problems - MTU Settings Related


Feb 25, 2010
Since Friday Morning, Approx 9:15am, there have been a lot of complaints about ADSL not working properly, with lots of sites not accessible, etc. (On the Shelly Beach / Margate side of the Lower South Coast)

I have a 4Mbps ADSL Line from Axxess, and have tried data accounts from both Axxess and Afrihost, with the same results. I could not access most sites, but Facebook worked perfectly. I also had problems accessing Emails, etc.

Telnetting to the http port on the servers worked fine, and pings went through fine, so I took a guess that it might have something to do with the MTU (Packet Size)

I did some testing on my side, and it looks like Telkom is dropping packets sizes larger than 1460. Changing the MTU setting down to 1458 on the computer or ADSL router gets things going again.

Hopefully somebody at Telkom/Openserve/Whoever, will be able to figure out what broke, and how to fix it, so that clients with the default MTU Setting of 1500 will be able to use the Internet again