Mind the speed ISP

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
I must admit that speeds have been poor recently, international and local. My streaming to Europe used to be fine before when I started with them however the last few weeks I get stops on playback due to no cache. These are not huge files as well. Also psn network latency is all over the place. I know the servers are in jhb so I normally get 3ms. Over the last few weeks it fluctuates to 20ms. Will call them tomorrow to investigate further.
 

HartsockZA

Senior Member
Joined
Aug 12, 2015
Messages
841
Apparently mts is going to do the upgrades as well. They mentioned this week sometime they'll notify clients
 

Half_Frog

Expert Member
Joined
Feb 24, 2011
Messages
2,410
Seems like there is a issue again and the move of their phones to AWS did not work

Phones are down
Mails dont get answered

Their status page shows a major outage in JHB

Anyone else having issues
 

JamesBoy

Well-Known Member
Joined
Mar 31, 2017
Messages
300
Seems like there is a issue again and the move of their phones to AWS did not work

Phones are down
Mails dont get answered

Their status page shows a major outage in JHB

Anyone else having issues
Same here for me on Vumatel, it's up right now but it doesn't appear to be very stable

Network Outage
37 minutes ago

Affected Service: All connectivity Description: Network Outage Impact: No connectivity

We are aware of an issue with one of our network devices, that is affecting your services(no connection) Our Core Engineers are currently investigating, and en-route to the Data Centre to check our Core Equipment We will keep you updated on progress of further developments on this issue.
 

HowTo

Expert Member
Joined
Aug 7, 2006
Messages
3,161
Morning all

I'm also effected on off. Poor speed test results etc.... etc.
I'm on the East rand.
 

Half_Frog

Expert Member
Joined
Feb 24, 2011
Messages
2,410
Everyone is saying the issues were on Vuma Villages. So does this meen MTS is bullshitting everyone and pushing the data out via Vuma Villages as I have a FrogFoot line. Why would my line be affected if the issues are on Vuma
 

MoHaG

Well-Known Member
Joined
Mar 28, 2005
Messages
321
So I'm currently with Cool ideas and have decided to change ISP to Mind the speed.

Anyone who's with them care to share their experience? I'm yet to see any proper negative reviews on them... Their pricing is definitely better than cool ideas on openserve, especially now with their re-rates taking effect in March.
I signed up for a 10Mbps at R460 last year. A few months in they increased the price to R605 (If it was that from the start, I would have gone with someone else) (Edit: Over openserve)
 

keru

Well-Known Member
Joined
Aug 6, 2003
Messages
461
Have been having regular problems with MTS this year. I wish MTS would engage with their clients and let them know what is causing these issues. Their communication and social media skills are the worst.
 

Mr Smooth

Senior Member
Joined
Dec 21, 2010
Messages
624
I signed up for a 10Mbps at R460 last year. A few months in they increased the price to R605 (If it was that from the start, I would have gone with someone else) (Edit: Over openserve)
Same thing happened to me.

Having issues since yesterday morning but it’s an Openserve problem rather than MTS from what I’ve read.
 

mjzar

Senior Member
Joined
Jul 19, 2020
Messages
583
Same here for me on Vumatel, it's up right now but it doesn't appear to be very stable

Network Outage
37 minutes ago

Affected Service: All connectivity Description: Network Outage Impact: No connectivity

We are aware of an issue with one of our network devices, that is affecting your services(no connection) Our Core Engineers are currently investigating, and en-route to the Data Centre to check our Core Equipment We will keep you updated on progress of further developments on this issue.
Hey man, just curious how did you get to this link?

I check the Mind the Speed status page regularly, but there's no specific mention of this incident. Didn't get any email notifications. Been with them for 11 months now but recently getting way too many PPPoE line disconnects past couple weeks.
 

isie

Honorary Master
Joined
Jan 16, 2010
Messages
12,556
Everyone is saying the issues were on Vuma Villages. So does this meen MTS is bullshitting everyone and pushing the data out via Vuma Villages as I have a FrogFoot line. Why would my line be affected if the issues are on Vuma
Everyone - as in MTS or just everyone else?

Their (MTS) status page mentioned it as they having a core outage not Vuma.
 

JamesBoy

Well-Known Member
Joined
Mar 31, 2017
Messages
300
Hey man, just curious how did you get to this link?

I check the Mind the Speed status page regularly, but there's no specific mention of this incident. Didn't get any email notifications. Been with them for 11 months now but recently getting way too many PPPoE line disconnects past couple weeks.
Howdy.

I got that from their status site: https://status.mindthespeed.co.za/ under the "Past Incidents" section.

- First I checked their site (same section): no incidents
- Tried calling them and gave up after five "network busy" errors
- Sent an e-mail to support@mindthespeed.co.za to log a ticket
- Got back a reply which I then found was a copy paste from their status site that had then been updated (verbatim message)

Nothing logged as closed yet from my side however my connection has been up for a while now.
 

Half_Frog

Expert Member
Joined
Feb 24, 2011
Messages
2,410
Hey man, just curious how did you get to this link?

I check the Mind the Speed status page regularly, but there's no specific mention of this incident. Didn't get any email notifications. Been with them for 11 months now but recently getting way too many PPPoE line disconnects past couple weeks.

I have also seem a high number in PPPOE disconnects over the past couple months. I play around with DNS ect quite often and thought it was due to this
 

redspark

Expert Member
Joined
Oct 12, 2012
Messages
1,667
Same here, line was down from about 08:30 until 11am, but Eiskom happens between 11:30 - 1pm :mad:
 

Bionic

Expert Member
Joined
Nov 15, 2009
Messages
1,014
Had a chat with one of their engineers today. He says they had issues with one of their core switches which was maxing the cpu. This caused the outage today and caused issues of poor internet and ppoe disconnects previously. This has been replaced so issues should be fixed now. Fingers crossed. I will also run ping plotter to my international source to determine if this was the cause.
 

isie

Honorary Master
Joined
Jan 16, 2010
Messages
12,556
Same here, line was down from about 08:30 until 11am, but Eiskom happens between 11:30 - 1pm :mad:
We have a whole bunch of threads on keeping the net up during power failures - did not help me today - MTS went down at about 8 and then we had a power failure at 820 - at least when internet was back and power wasn't i could still run router / ont off back up power.
 
Top