New Blackberry Protect Software stuck on "Connecting to BBPService..." (8ta)

philosophy.inc

New Member
Joined
Mar 3, 2012
Messages
2
Hi

Please assist.

I got a new BB Curve 9360 on Tuesday and had the pre-installed (I think) BB Protect Service configured, up and running. Yesterday (Friday) evening, I downloaded the latest version of the BB Protect Software from BB AppWorld.

This seemed to upgrade the software but inside the programme it kept saying "Initializing..." (on the same screen with Backup, Restore and Inbox options) and got no further despite attempts to connect via 2G, 3G, home Wireless etc.

So I deleted the software, rebooted the phone, re-installed, and rebooted the phone a number of times because now the initial setup gets no further than "Connecting to BB Protect service...".

Following one online forum post, I re-entered my username and password under the BB Identity section somewhere under Options, and logged on (successfully) to the BB Protect website - just to check if I had my log-in details correct: which I do.

I have read a number of forum posts on other sites about the same problem and I have tried everything short of
re-installing the OS/restoring to original factory settings (if that would include the original BB Protect software???).

Please assist.

Thanks! Fred
 

philosophy.inc

New Member
Joined
Mar 3, 2012
Messages
2
Solutiion to BB Protection Service connection issues (8ta)

Ok. So here is how I sorted it out. The call centre at 8ta gave me the solution right away.

I am sure that I am not the only one who has experienced this problem.

Follow the steps below: ***(Don't forget to save all the changes when prompted)

-Locate the 8ta menu in your options (on my BB 9360 I found it under "All", represented by an icon of a Sim)
-Select International Roaming
-Select Via 8ta

-Then go to "Mobile Network Options" (or "Networks and Connections" one you click on the signal strength icon)
-Select "Manual" (for way to connect to a network)
-Hit the button "Scan for available networks" (this may take a few tries as the scan timed out on me a few times and did not show all the available networks that I had access to during the first few attempts)
-Select "MTN 3g" (But "MTN 2g" did work when I used it)
-Remove and replace battery to restart your system.

*My BB Protect worked perfectly after this.
 
Top