• You are not registered on MyBroadband, which means you miss out on great benefits. To join our community is very easy, and completely free. Register now.
  • New Two-Day Giveaway - Enter Here

New fibre installation - Afrihost login issue

Joined
Oct 23, 2012
Messages
7
#1
Hi.

My fibre installation was completed a week ago, but I have been battling to get my router to work using the Afrihost login details. Afrihost keep giving me the same instructions ..
1) Configure router to use PPPoE
2) Enter your username/password into the router
3) You will have Internet access

FYI: I am using a standard Afrihost-supplied router.

If I use the guest@openserve test account then my router immediately connects to the Openserve system, and the speed test indicates that my line is running at the correct speed.

But when I enter my Afrihost userame/password then my router takes about 5 minutes to establish a connection, and after eventually establishing a connection I am unable to connect to or even ping any web site.

Any ideas?

Thanks
Frank
 

SharkBait

Executive Member
Joined
Mar 18, 2008
Messages
8,404
#2
You can confirm the login details for the PPPoE connection on the Afrihost client portal. Also, get a free 1GB account and see if that works?
 
Joined
Oct 23, 2012
Messages
7
#3
Thanks for the suggestions.

1) I'm not aware of any Afihost free 1Gb fibre accounts. I will ask Afrihost if this type of account exists for their fibre network.

2) The Afrihost portal doesn't allow me to do much with my fibre account. It just shows my account status as ..

"Processing Order
Congratulations! Your order has been placed with Openserve and is being processed. A line installation is required, Openserve will be in touch regarding this. Once your line is installed you will be connected via Afrihost. We will notify you when everything is up and running."

which is a bit odd, since they have already contacted me, and supplied me with a username and password.



You can confirm the login details for the PPPoE connection on the Afrihost client portal. Also, get a free 1GB account and see if that works?
 

killerbyte

Expert Member
Joined
May 10, 2007
Messages
1,297
#4
Thanks for the suggestions.

1) I'm not aware of any Afihost free 1Gb fibre accounts. I will ask Afrihost if this type of account exists for their fibre network.

2) The Afrihost portal doesn't allow me to do much with my fibre account. It just shows my account status as ..

"Processing Order
Congratulations! Your order has been placed with Openserve and is being processed. A line installation is required, Openserve will be in touch regarding this. Once your line is installed you will be connected via Afrihost. We will notify you when everything is up and running."

which is a bit odd, since they have already contacted me, and supplied me with a username and password.
The password you were sent was wrong.
Phone them and they will give you the right one, or use the live chat.
Seems to be a common problem. Its happened to me and a family member.
 
Joined
Oct 23, 2012
Messages
7
#5
Thanks, I will ask for a password reset.

FYI: The Live Chat functionality has never worked for me. I always get this message;
"Welcome to our Live Chat
Our Agents are not available at this time. Please leave a message. Thank you."



The password you were sent was wrong.
Phone them and they will give you the right one, or use the live chat.
Seems to be a common problem. Its happened to me and a family member.
 
Joined
Oct 23, 2012
Messages
7
#6
UPDATE:

After speaking to the Afrihost support staff it turns out that it wasn't a password issue. My account wasn't even fully configured on the Afrihost system.

I'm not sure why they didn't notice for an entire week of me complaining (on an almost daily basis). It looks like logging online support tickets is not the best way of dealing with Afrihost problems.


Thanks, I will ask for a password reset.

FYI: The Live Chat functionality has never worked for me. I always get this message;
"Welcome to our Live Chat
Our Agents are not available at this time. Please leave a message. Thank you."
 

AfriGenie

Afrihost
Company Rep
Joined
Oct 9, 2014
Messages
7,236
#8
UPDATE:

After speaking to the Afrihost support staff it turns out that it wasn't a password issue. My account wasn't even fully configured on the Afrihost system.

I'm not sure why they didn't notice for an entire week of me complaining (on an almost daily basis). It looks like logging online support tickets is not the best way of dealing with Afrihost problems.
:( That's not cool to hear! Are you connected now? If you are still having trouble please Inbox me your details so that I can find out what's going on.
 
Top