Overwatch (Blizzard Game) Cant connect to server via Telkom LTE

Fraansie

New Member
Joined
Jun 8, 2019
Messages
6
Hi Guys. Im trying to find out of anyone has the same issue. I cant connect to the Overwatch Servers. When I log into the game its says "Entering Game" and then "Lost connection". Switching to my phones internet as a hotspot, it has no issues logging in. I have added a Route trace below but I cannot interpret the data. This data is form https://eu-looking-glass.battle.net/ looking glass created to trace your route to the Blizz IP's.

Please understand I have already tried to update everything, ran winsock and Ipconfig comandline fixes. Updated games, drives and windows. Setup port forwarding, turned Firewalls off and on. Physical vs wifi connection to the route. It only works if i login via a phone hotspot which is an FNB phone (i think they use MTN towers)

TRACEROUTE:
traceroute to 41.146.8.19 (41.146.8.19), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.509 ms 0.472 ms 0.464 ms
2 37.244.25.130 (37.244.25.130) 1.245 ms 1.262 ms 1.264 ms
3 Blizzard Blizzard 1.253 ms 1.251 ms 1.253 ms
4 137.221.66.34 (137.221.66.34) 1.228 ms 1.231 ms 1.234 ms
5 137.221.77.70 (137.221.77.70) 1.341 ms 1.330 ms 1.327 ms
6 137.221.77.34 (137.221.77.34) 1.167 ms 1.302 ms 1.265 ms
7 xe-0-6-0-2-1.r02.parsfr02.fr.bb.gin.ntt.net (192.80.17.185) 1.249 ms 1.245 ms 1.197 ms
8 ae-7.r25.londen12.uk.bb.gin.ntt.net (129.250.4.24) 7.906 ms 7.916 ms 8.101 ms
9 ae-2.r04.londen12.uk.bb.gin.ntt.net (129.250.4.129) 7.496 ms 7.754 ms 7.753 ms
10 ae-0.a01.londen12.uk.bb.gin.ntt.net (129.250.2.33) 7.214 ms 7.646 ms 7.982 ms
11 185.84.17.74 (185.84.17.74) 7.798 ms 7.733 ms 7.739 ms
12 * * *
13 * * *
14 105-187-252-174.ti-sen.telkomsa.net (105.187.252.174) 196.911 ms * *
15 * * *


08/06/2019 13:50:41 UTC
--------------------

TRACEROUTE:
traceroute to 41.146.8.19 (41.146.8.19), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.291 ms 0.270 ms 0.269 ms
2 37.244.24.130 (37.244.24.130) 0.867 ms 0.883 ms 0.884 ms
3 Blizzard Blizzard 1.184 ms 1.302 ms 1.311 ms
4 137.221.66.40 (137.221.66.40) 0.997 ms 1.011 ms 1.013 ms
5 137.221.78.70 (137.221.78.70) 1.079 ms 1.093 ms 1.095 ms
6 137.221.78.34 (137.221.78.34) 1.322 ms 1.158 ms 1.142 ms
7 80.249.210.18 (80.249.210.18) 0.719 ms 0.619 ms 0.602 ms
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


08/06/2019 13:50:40 UTC
--------------------

PING:
PING 41.146.8.19 (41.146.8.19) 56(84) bytes of data.

--- 41.146.8.19 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2998ms



08/06/2019 13:50:40 UTC
--------------------

PING:
PING 41.146.8.19 (41.146.8.19) 56(84) bytes of data.

--- 41.146.8.19 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3008ms



08/06/2019 13:50:41 UTC
--------------------

MTR:
Start: Sat Jun 8 13:50:40 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 2.3 0.3 20.1 6.2
2.|-- 37.244.24.130 0.0% 10 0.8 0.7 0.4 2.6 0.6
3.|-- Blizzard 0.0% 10 1.4 2.1 1.2 4.7 1.1
4.|-- 137.221.66.40 0.0% 10 1.1 8.9 1.0 58.0 17.7
5.|-- 137.221.78.70 0.0% 10 1.0 2.6 0.9 12.1 3.6
6.|-- 137.221.78.34 0.0% 10 1.1 20.9 1.0 180.1 56.2
7.|-- 80.249.210.18 0.0% 10 0.5 1.7 0.5 11.6 3.4
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


08/06/2019 13:50:40 UTC
--------------------

MTR:
Start: Sat Jun 8 13:50:41 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.5 0.3 1.1 0.0
2.|-- 37.244.25.130 0.0% 10 0.7 0.6 0.5 0.7 0.0
3.|-- Blizzard 0.0% 10 1.1 1.3 1.1 1.7 0.0
4.|-- 137.221.66.34 0.0% 10 1.2 1.2 1.1 1.5 0.0
5.|-- 137.221.77.70 0.0% 10 2.2 8.6 1.0 40.6 11.7
6.|-- 137.221.77.34 0.0% 10 0.8 0.7 0.6 1.0 0.0
7.|-- xe-0-6-0-2-1.r02.parsfr02.fr.bb.gin.ntt.net 0.0% 10 0.9 0.9 0.8 1.3 0.0
8.|-- ae-7.r25.londen12.uk.bb.gin.ntt.net 0.0% 10 7.6 7.6 7.4 7.8 0.0
9.|-- ae-2.r04.londen12.uk.bb.gin.ntt.net 0.0% 10 7.5 7.5 7.4 7.9 0.0
10.|-- ae-0.a01.londen12.uk.bb.gin.ntt.net 0.0% 10 9.5 10.6 7.4 17.4 3.1
11.|-- 185.84.17.74 0.0% 10 7.8 8.0 7.6 9.1 0.3
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
14.|-- 105-187-252-174.ti-sen.telkomsa.net 50.0% 10 176.3 175.8 175.5 176.3 0.0
15.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


08/06/2019 13:50:41 UTC
--------------------
 

Fraansie

New Member
Joined
Jun 8, 2019
Messages
6
Yes. I have switched between unrestricted and normal Telkom. Not sure if the switch can take some time to change over. I will try switching and restarting the pc and testing again.
 

Fraansie

New Member
Joined
Jun 8, 2019
Messages
6
So I have found that if i switch to 3G ONLY it connects to the game. After a few hours I tried 4G ONLY again and it connected. Then the router was rebooted after i was playing on 4G for an hour and it couldnt get back in with 4G.. only with 3G.... THIS MAKES NO SENSE!!! AM I GOING CRAZY?
 

Fraansie

New Member
Joined
Jun 8, 2019
Messages
6
Yes internet works fine for any other stuff i use. I have 100 gig pm data
 
Top