Please do a MyBroadband speed test on Rain

SuperMario

Well-Known Member
Joined
Mar 11, 2013
Messages
310
My speed during load shedding - Indoor router:
f31e7931-2a33-4cc9-b049-c684127ebf99.png
 
Last edited:

BosPatrollie

Member
Joined
Jul 13, 2021
Messages
24
Received 5G package this morning. SIM activated. Router fails to read any SIM. LOL ...In laws brought their router ... my SIM works in that but their SIM (been working for 2 mths) not read by my brand new router ... sigh
 
Last edited:

BosPatrollie

Member
Joined
Jul 13, 2021
Messages
24
CPE arrived.
Thanks.

Inserted SIM.
Powered router on.
All lights on.
Some mins WiFi light and 5G lights on. WiFi green, 5G yellowish.
Connected to router via portal.
Forced to change device password.
Config rain apn.
Nothing. No breakout.
Unable to ping 8.8.8.8.
Tracert to 8.8.8.8 gets to 192.168.8.1 (router IP, also Default Gateway) then drops packets.
Cannot browse anywhere.
Reset router.
Configured apn again.
Reboot router.
Still nothing.
 

Kiemo

Expert Member
Joined
May 9, 2018
Messages
1,533
CPE arrived.
Thanks.

Inserted SIM.
Powered router on.
All lights on.
Some mins WiFi light and 5G lights on. WiFi green, 5G yellowish.
Connected to router via portal.
Forced to change device password.
Config rain apn.
Nothing. No breakout.
Unable to ping 8.8.8.8.
Tracert to 8.8.8.8 gets to 192.168.8.1 (router IP, also Default Gateway) then drops packets.
Cannot browse anywhere.
Reset router.
Configured apn again.
Reboot router.
Still nothing.
Geez man sounds like you having a hard time …
 

rain_mobile

Rain Representative
Company Rep
Joined
Sep 3, 2019
Messages
1,889
CPE arrived.
Thanks.

Inserted SIM.
Powered router on.
All lights on.
Some mins WiFi light and 5G lights on. WiFi green, 5G yellowish.
Connected to router via portal.
Forced to change device password.
Config rain apn.
Nothing. No breakout.
Unable to ping 8.8.8.8.
Tracert to 8.8.8.8 gets to 192.168.8.1 (router IP, also Default Gateway) then drops packets.
Cannot browse anywhere.
Reset router.
Configured apn again.
Reboot router.
Still nothing.
Hi @BosPatrollie I have sent you a PM.
 
Top