Regular network disconnections

Zae87

Active Member
Joined
Jun 2, 2016
Messages
57
Same thing happening to me for +- 4 months and no idea why (I'm with GiGaGo who's owned by Metro F) but I think there's an issue on Metro F. My FNO is Openserve
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
6,254
any idea how long it will take to get back to me?

Good morning


I did search for any past tickets that may have been logged with us but I could not find any or at least any that were sent from your email linked to your clientzone.

Can you perhaps look if you have any of those ticket IDs
 

psainsbury

Well-Known Member
Joined
Feb 24, 2005
Messages
122
Can you perhaps look if you have any of those ticket IDs

As I mentioned, everything was logged through your whatsapp support line. Not via email, see the quote below:
Yes - multiple times. I've sent trace routes, speed tests, etc. All through your whatsapp support line. Since 19th February this year. Is there any way for you to find those requests in your system and use the information I've given there?

I can screen shot the conversations going back to 19th February this year and attach them here if you can't look them up in your systems. Let me know if you want me to do that?
 

AfriNatic

Afrihost Rep
Staff member
Joined
Nov 18, 2016
Messages
6,254
As I mentioned, everything was logged through your whatsapp support line. Not via email, see the quote below:


I can screen shot the conversations going back to 19th February this year and attach them here if you can't look them up in your systems. Let me know if you want me to do that?

I don't have access to the Whatsapp conversation history at all. I'm going to send you my email address via pm now so you can maybe forward those to me if you don't mind?
 

psainsbury

Well-Known Member
Joined
Feb 24, 2005
Messages
122
I've sent you the last details I'd sent on to your support line, plus the fibre fault number from the last request (which I've never had feedback on), and some current ping and traceroute results that show that traffic gets to my router, and dies from your CPE device onwards. (not the first time I've sent this kind of detail to your team)
 
Top