Samsung Galaxy Note 10 - Rumours and leaks

Mosgi

Well-Known Member
Joined
Mar 17, 2010
Messages
209
My USB port now doesn't play audio even with the bundled AKG headphones. Samsungs response is factory reset.

Don't know if its pervasive but have seen a few others with the same issue, anyone else seeing this?
 

Fcon_Vpro

Expert Member
Joined
Oct 9, 2007
Messages
1,199
My USB port now doesn't play audio even with the bundled AKG headphones. Samsungs response is factory reset.

Don't know if its pervasive but have seen a few others with the same issue, anyone else seeing this?
Nope, all fine on my side. Is this on Android 9 or 10?
 

corwill

Well-Known Member
Joined
Nov 27, 2010
Messages
444
My USB port now doesn't play audio even with the bundled AKG headphones. Samsungs response is factory reset.

Don't know if its pervasive but have seen a few others with the same issue, anyone else seeing this?

I just checked my USB (AKG ) earphones,it's working fine .
i'm on Android 10 , April Security patch ( Note 10+ )

I would suggest maybe check following .??
If ,you have another device ,check if USB earphones are working ..
( This would indicate if it's a AKG earphone issue or not )
eg i connected my USB earphones to my Note 8 USB port ..working fine .
So my earphones is ok .

Check your USB if all is fine eg ..USB charging etc
If you still have issues ..Factory reset ,it might help ...?
otherwise if you still having issues ,,it could be a hardware issue with USB port ( audio )
In that case, you have to take it in for repairs .
Good luck .
 

Mosgi

Well-Known Member
Joined
Mar 17, 2010
Messages
209
I just checked my USB (AKG ) earphones,it's working fine .
i'm on Android 10 , April Security patch ( Note 10+ )

I would suggest maybe check following .??
If ,you have another device ,check if USB earphones are working ..
( This would indicate if it's a AKG earphone issue or not )
eg i connected my USB earphones to my Note 8 USB port ..working fine .
So my earphones is ok .

Check your USB if all is fine eg ..USB charging etc
If you still have issues ..Factory reset ,it might help ...?
otherwise if you still having issues ,,it could be a hardware issue with USB port ( audio )
In that case, you have to take it in for repairs .
Good luck .
Yup,

Tested, works on the wife's S10, found a thread on reddit which speaks of the same also accompanied by charging only in 1 orientation.

Biggest trouble is that I need IT support to install my certificates, and they're currently remote. Add to that a load of custom apps for work makes this quite a bit more than a minor annoyance.
 

corwill

Well-Known Member
Joined
Nov 27, 2010
Messages
444
Yup,

Tested, works on the wife's S10, found a thread on reddit which speaks of the same also accompanied by charging only in 1 orientation.

Biggest trouble is that I need IT support to install my certificates, and they're currently remote. Add to that a load of custom apps for work makes this quite a bit more than a minor annoyance.
So your options..
that it is either a USB port (Hardware) issue
or like you stated Firmware /O/S issue .
eg something got corrupted with update.

That leaves you with only option Factory Reset.?
Otherwise you have to take it for Samsung repairs.?

You say something about custom apps, so you cannot even do Google backups or Samsung backups.?
In my case i have about 200/300 apps on device.
Most apps is Google backed ups
and a few Samsung apps and settings.
When i do a Factory reset Google and Samsung backups
just works... no "sweat"
I hardly have to install or do anything else.

Bottom line is...
Presently it seems issue is, very frustrating and annoying for you .
So much more, if you do a factory reset
and issue still persist.....!

So time for decisions..
Factory reset and hope or take device for repairs.?
I don't think you will "live" with the annoying issue.
Good luck..!
 

Mosgi

Well-Known Member
Joined
Mar 17, 2010
Messages
209
So your options..
that it is either a USB port (Hardware) issue
or like you stated Firmware /O/S issue .
eg something got corrupted with update.

That leaves you with only option Factory Reset.?
Otherwise you have to take it for Samsung repairs.?

You say something about custom apps, so you cannot even do Google backups or Samsung backups.?
In my case i have about 200/300 apps on device.
Most apps is Google backed ups
and a few Samsung apps and settings.
When i do a Factory reset Google and Samsung backups
just works... no "sweat"
I hardly have to install or do anything else.

Bottom line is...
Presently it seems issue is, very frustrating and annoying for you .
So much more, if you do a factory reset
and issue still persist.....!

So time for decisions..
Factory reset and hope or take device for repairs.?
I don't think you will "live" with the annoying issue.
Good luck..!
Thanks for the great reply

At this stage I'll have to suck it up until I can get all my ducks in a row and ensure the absolute certainty on retention of data.

My transfer from my note 8 saw some losses that I can't afford at the moment.
 

corwill

Well-Known Member
Joined
Nov 27, 2010
Messages
444
Vadocom OTA Update 633 mb
Included in update ........
Stability of camera update ,
Wifi connectivity and stability has been improved ,
Stability of Touch screen has been improved ,
Security patch update .

See screenshot
 

Attachments

Top