• You are not registered on MyBroadband, which means you miss out on great benefits. To join our community is very easy, and completely free. Register now.
  • New Two-Day Giveaway - Enter Here

Telkom LTE-A issues

Joined
Dec 30, 2010
Messages
7
#1
Good Morning All

I recently got a Telkom LTE-A package. Speeds are not desirable but that is not my issue. I have connected my modem to pc via lan cable and seemed to get decent speeds. While playing DOTA 2 online I had a ping of 40 and this was constant for about 4 games. After about 12am my ping shot up to 5000 and never came down. My pc including browser etc also takes forever to even open up Google.

During the time that I played, I did not tamper or alter anything on my pc or router, the speed crash seems to have happened automatically. Initially thought it to be the service however I was still getting decent speeds on my phone. So the WiFi connection on my phone was good but via lan cable on pc it was terrible.

I tried swapping lan cables but that was not the issue. I tried using my phone as a wifi adapter to pc however speeds were even worse then. I then tethered my phone to pc using vodacom data and speeds were slightly better than on Telkom.

I am really not sure where the problem lies nor what to do to resolve it, has anybody else experienced a similar problem or know of a solution thereto? It would be greatly appreciated.

Enjoy Mother's Day!
 

Nardeth

Senior Member
Joined
Nov 16, 2017
Messages
534
#3
Good Morning All

I recently got a Telkom LTE-A package. Speeds are not desirable but that is not my issue. I have connected my modem to pc via lan cable and seemed to get decent speeds. While playing DOTA 2 online I had a ping of 40 and this was constant for about 4 games. After about 12am my ping shot up to 5000 and never came down. My pc including browser etc also takes forever to even open up Google.

During the time that I played, I did not tamper or alter anything on my pc or router, the speed crash seems to have happened automatically. Initially thought it to be the service however I was still getting decent speeds on my phone. So the WiFi connection on my phone was good but via lan cable on pc it was terrible.

I tried swapping lan cables but that was not the issue. I tried using my phone as a wifi adapter to pc however speeds were even worse then. I then tethered my phone to pc using vodacom data and speeds were slightly better than on Telkom.

I am really not sure where the problem lies nor what to do to resolve it, has anybody else experienced a similar problem or know of a solution thereto? It would be greatly appreciated.

Enjoy Mother's Day!
what router are you using ???
 
Joined
Dec 30, 2010
Messages
7
#4
I don't think that it is just night surfer because it has stayed the same during the day ever since Friday.

I am using the Huawei B618 router.
 
Top