Telkom LTE how to keep connection alive

8ta Network Optimist

Well-Known Member
Joined
Dec 24, 2011
Messages
106
B618 LTE connection - with 2 x Deco E4 Mesh - whatsapp calls not always incoming and on the PC which is connected via ethernet the skype and teams sometimes does the same, but when I send a text message through it is like it wakes up the router and then it rings. 2 x A32 samsung phones can do it from time to time when receiving whatsapp calls. Has anyone else came across this? The b618 wifi is turned off and I actually got the Decos to ensure it is not poor connection.

Is it perhaps the b618 Firewall ? Is there a setting to keep connection life ?

If I view the security cameras remotely it connects fine most times , however at times you need to reconnect a couple of times to get the feed., so it is not like it drops the LTE connection as it has an external antenna but it is like going into sleep mode. Thanks
 
Perhaps the setting on the B618 is

5G/4G only

instead of

5G/4G/3G/2G (Auto)
 
on the PC which is connected via ethernet the skype and teams sometimes does the same

Perhaps you can install something on the PC to fix this, for example anything that keeps its connection to the Intenet alive?

Bonus points if it can run a script to reboot the router in case the Internet connection becomes stagnant.
 
If it is just WhatsApp then i believe the issue is not with the router, i consistently have this problem with WhatsApp calls regardless of what device i am using or what internet connection i have.

Seems the problem is the client device and not the lte.
 
Perhaps the setting on the B618 is

5G/4G only

instead of

5G/4G/3G/2G (Auto)
Thx , I have it set to 2300mhz only.
Perhaps you can install something on the PC to fix this, for example anything that keeps its connection to the Intenet alive?

Bonus points if it can run a script to reboot the router in case the Internet connection becomes stagnant.
I know DDWRT has a “keep connection alive” but was hoping for a ussd or script , or a reboot router. I could have a timer plug , but not convinced that is actually the issue. Just thought someone else may have had the same issue in the past.
 
but when I send a text message through it is like it wakes up the router

When you do that, the network will temporarily switch from 4G over to 3G/HSPA, and then back.

Therein lies the problem, I suspect. (The 4G connection becomes stagnant, especially due to the aftereffects of loadshedding at the Telkom tower or Telkom base station.)
 
Have you tried 1800?

That's a good point.
There's a reason all phones can connect on 1800MHz (Band 3) all over the globe.
On the Huawei B618, try this:

 
When you do that, the network will temporarily switch from 4G over to 3G/HSPA, and then back.

Therein lies the problem, I suspect. (The 4G connection becomes stagnant, especially due to the aftereffects of loadshedding at the Telkom tower or Telkom base station.)
Thought I would post an update, turns out a new A34 Samsung did the same. What I found was it was in app settings , allow unrestricted battery access to battery. It was set to optimise but I changed to unrestricted and problem solved.
 
Back
Top