Telkom LTE Huawei Router Updated, Ca't access router page

pleyland

New Member
Joined
Aug 18, 2020
Messages
2
My LTE router became inactive for a few minutes in which the light that usually shines green/red was shining blue. I was unable to turn it off, I could only reset it to the blue light state, and no connection was present. I was going through the process of trouble shooting, trying to reset the router and google solutions to the problem, when I noticed that it rebooted itself and started working normally again. I tried to access the router page and I noticed that the page looked complete different to how it looked before, so this leads me to assume that the router updated itself somehow.

The problem I now face is that I am unable to get past the password phase, in other words I am unable to login to my router. The password on the router says "admin" and all google searches indicate that the password is "admin", but "admin" does not work. I need to access the router in order to change the wifi password and other settings.
 

Attachments

  • Screenshot (538).png
    Screenshot (538).png
    96.7 KB · Views: 9

Crumbl0x

Senior Member
Joined
Mar 18, 2020
Messages
823
Heya, if you've set up prior, your login page password could be your SSID password, but otherwise should be admin. You can reset to get that back but you'd need to set everything up again.
As for what happened, there were multiple security patches over the last few months and weeks pushed which prompts these routers to auto update, but not so discreetly hehe.
 

pleyland

New Member
Joined
Aug 18, 2020
Messages
2
Heya, if you've set up prior, your login page password could be your SSID password, but otherwise should be admin. You can reset to get that back but you'd need to set everything up again.
As for what happened, there were multiple security patches over the last few months and weeks pushed which prompts these routers to auto update, but not so discreetly hehe.
Thanks for the response but I already tired resetting it while it was trying to update because I didn't know what was happening. I can't connect my cellpone to the wifi either because the wifi password on the box does not work either

I managed to connect using WPS but I still have zero access to my router.
 
Last edited:

Crumbl0x

Senior Member
Joined
Mar 18, 2020
Messages
823
Ouch, damn that's really odd. Yeah I actually did the same thing because the router gives no warning or indicator that it's updating and I thought it was borked until I just left it alone for a while. I hope you get everything sorted! Sorry that I can't be of more assistance :/
 
Top