The official supersonic R999 Uncapped feedback!

Fjorko

Expert Member
Joined
Jan 17, 2007
Messages
1,910
Thanks guys - so as i thought - it's a no. I guess it's best to get a 818 ? Does Supersonic support it now ?
 

Gtx Gaming

Gtx Gaming
Joined
Aug 25, 2008
Messages
22,811
Thanks guys - so as i thought - it's a no. I guess it's best to get a 818 ? Does Supersonic support it now ?
Yep supersonic support b818, just so hard to find :(

Again first check if youc an connect to 2100mhz band on your tower to see if tower is setup for addtional bands.
 

Fjorko

Expert Member
Joined
Jan 17, 2007
Messages
1,910
Yep supersonic support b818, just so hard to find :(

Again first check if youc an connect to 2100mhz band on your tower to see if tower is setup for addtional bands.
Yeah - tried it on the b612, and it seems to work, but the signal is just a bit weak..but it does connect
 
  • Like
Reactions: Yuu

Norrad

Expert Member
Joined
Jul 27, 2004
Messages
2,234
Managed to run LTE2100 but loose connectivity changed back to 1800 connection back. seems my B612 don't support 2100 or Supersonic don't support 2100mhz in my area? ???
Do you have a link to the tool you used?
 

Crowley

Executive Member
Joined
Jun 9, 2006
Messages
7,061
Supersonic billing is a joke.

Their systems confirmed I had service for only 7 days last month so their billing department said they would credit my account with the paid for days that I didn't have service.

On my bill they deducted R320 :(

Maths fail of note.
 
  • Sad
Reactions: Yuu

sudyP

Well-Known Member
Joined
Nov 24, 2011
Messages
105
Anyone know how to connect the B612 in bridged mode to a Mikrotik? I tried setting a PPPoE client (got the u/name and password from Supersonic call centre) but the Mikrotik just says connecting with no connection being established.
 

Crumbl0x

Senior Member
Joined
Mar 18, 2020
Messages
871
Dang, they went down by me, hoping this is just a small isolated fault and not the tower switch glitch again lol

edit: crisis averted thankfully
 
Last edited:
  • Like
Reactions: Yuu

Norrad

Expert Member
Joined
Jul 27, 2004
Messages
2,234
Anyone having high latency and poor speeds ? Signal strength is full
Speed and latency haven't changed for me, but I do get random short disconnects every hour or so. They only last for a few seconds, but they drive me crazy during video conferencing.
 

Gtx Gaming

Gtx Gaming
Joined
Aug 25, 2008
Messages
22,811
Download bit slower atm
302c700f303f16c35adab3d0811e59d3.jpg
 

Faux_Grey

Well-Known Member
Joined
Nov 10, 2014
Messages
320
Anyone else been getting absolutely awful performance out of their connection in the last week or so, mostly in the evening?
Every evening most sites fail to load, youtube (480p) buffers, discord constantly disconnects, whatsapp messages take an age to go through.
But if I load up speedtest or fast dot com, I get a solid 35Mibps down.
Steam barely scratches the 100KBps mark on downloads, but I can do the above speedtest while steam fails to download, and reddit fails to load.

It seems like as usual, for the first few months of me using an LTE service, it's great, and then it gets oversubscribed into the dirt.
 

Fjorko

Expert Member
Joined
Jan 17, 2007
Messages
1,910
Anyone know if there is an issue with Supersonic LTE in PE ( Western areas ) at the moment. I got chucked onto a different tower than the usual one i connect to and my connection is dead. Maybe tower outage ?
 
  • Sad
Reactions: Yuu

Crumbl0x

Senior Member
Joined
Mar 18, 2020
Messages
871
Anyone else been getting absolutely awful performance out of their connection in the last week or so, mostly in the evening?
Every evening most sites fail to load, youtube (480p) buffers, discord constantly disconnects, whatsapp messages take an age to go through.
But if I load up speedtest or fast dot com, I get a solid 35Mibps down.
Steam barely scratches the 100KBps mark on downloads, but I can do the above speedtest while steam fails to download, and reddit fails to load.

It seems like as usual, for the first few months of me using an LTE service, it's great, and then it gets oversubscribed into the dirt.
Oh hey, I thought it was just my tower or something recently lol

Yea, I've been getting strange evening degradation these past ~2 weeks, not every day as well, and it lasts anywhere from an hour to 5 hours. My symptoms are exactly the same as yours, including the fast speedtests (if the network didn't completely tank for a few minutes) and service is usually restored around 23:00 to 00:00 for me.

Now that I know this is probably not a hyperlocal issue, I hope this is just a configuration hiccup that sometimes happens when they switch network provider names or something, and not an early doom of overcapacity woes. That said, maybe this problem is only affecting a handful of us in smaller areas and this whole message can be ignored hehe
 
  • Like
Reactions: Yuu

Gtx Gaming

Gtx Gaming
Joined
Aug 25, 2008
Messages
22,811
When you having issues, check on normal mtn sim if you have the same issues. This will show if it is the tower or the apn routing to jhb issue
 

Gtx Gaming

Gtx Gaming
Joined
Aug 25, 2008
Messages
22,811
Anybody using b618 atm?

Want to know if stable without reboots, want to try and get one again. Have some big downloads to do lol. But not keen on daily reboots.

B612 has been 100% stable.
 

Fjorko

Expert Member
Joined
Jan 17, 2007
Messages
1,910
Hi All

Hope someone can assist. Since Sunday evening at about 19:00, my B612-233 started CELLID/BAND hopping ( and thus presumably tower hopping ) like crazy. I have to manually change the band to 1800Mhz for it to lock onto the Cell ID that gives me the best speed. However, it only stays there for a while, and then suddenly connects to a completely new Cell ID and my speeds tank properly, most often MORSDOOD.

I work from home and cannot deal with these constant speed degradations anymore. I logged a ticket with SS but their support is SO poor. Not heard anything from them yet. On Sunday evening the "Superstar" advised that there were towers down in my area, so I thought - ah ok - maybe it was the reason, but now since then its been happening constantly.

Up until Sunday I have had stable - almost perfect LTE speeds and stayed locked to a particular cell ID since I moved here.

Anyone knows what can cause these cell id switching ? My signal is not bad at all when connected to the correct CELLID ( Which is 715777 by the way ) , but it just wont stick since Sunday.

EDIT :

Just checked, seems SS and MTN coverage maps disagrees with each other :

1630059208100.png
 
Last edited:
  • Sad
Reactions: Yuu

pkid

Expert Member
Joined
Jul 29, 2005
Messages
1,715
Anybody using b618 atm?

Want to know if stable without reboots, want to try and get one again. Have some big downloads to do lol. But not keen on daily reboots.

B612 has been 100% stable.
I have a B618s-22d. It has been stable so far for me. I had a few wobbles a couple of weeks ago but the B612 was also affected (tried both) so I don't think it was my router. The 618 provides faster speeds for me than the supplied B612. I am in Durban.
 

Redline231

Active Member
Joined
Jan 9, 2014
Messages
34
went from 45 down to approx 16 mbps... evening random disconnects, sometimes I get 4/5 mbps....
phoned their call centre, took 40 min to speak to an agent, they told me to get fibre..(way to go help desk) then, told me to hang on for customer service, back in line. still waiting for the call back after 3 days.
still better than rain, but if you can help don't get either.. just get fibre.. from a small telco
 
Top