Toto-link range extender, has anyone got the ipuppy 3 to work?

Rinkhals

Well-Known Member
Joined
Feb 10, 2006
Messages
495
I was looking for a range extender for my reasonably new Netgear N300 router and saw the Toto-link iPuppy 3 on bid-and-buy. It had good reviews on Amazon, only missing on 5 full stars on the quality of the Korean documentation.

And therein lies the nub.

I am finding it impossible to set up and the over-simplified diagram that comes with the unit provides zero information on what's wrong if it doesn't connect immediately.

The diagram suggests that I go to the 'Wireless Multibridge' menu, select the 'Repeater Bridge' option and press 'scan AP' for a list of Routers. My Netgear N300 is there, but simply greyed out. Presumably, I need the Netgear to be switched to WDS mode, but I'm loathe to change the encryption to WEP, not least for the hassle factor of getting everyone to change their wireless clients.

There is an option for 'WPS', but no instructions on how to use it. There is a reset button on the Toto which is briefly referred to in the documentation: "press 2-3 seconds. Is WPS working." However, this doesn't appear to have any effect when trying to set up the WPS.

There is a switch on the Toto which says 'Router-AP' but this is not referred to in the documentation. The device is only accessible when it's in the 'Router' position anyway.

Has anyone managed to get this to work?

Or have I bought a very lightweight brick?
 

Rinkhals

Well-Known Member
Joined
Feb 10, 2006
Messages
495
Okay, here's how it's done for anyone arriving here from Google.

Turn off the Router's (in my case the Netgear N300) wifi security.

Set the Toto-link device to "Repeater Bridge".

Switch the router back to WPA encryption.

Set the Totolink to WPA encryption with the same key as the router.
 
Top