Unable to connect to any Black Ops lobby

willemo

Member
Joined
Nov 19, 2010
Messages
10
Hi everyone. This is my first post here, so please excuse if I am posting to the wrong forum/category.

I bought Black ops for my XBOX last week, but have not been able to find a single lobby. My game just sits on the connecting screen, telling me there are "50 available sessions, checking game quality..." and eventually just times out.

XBox live works fine. And I have set up port forwarding as described on portforward.com. I have a Billion Bipac 7300A ADSL Firewall Router (firewall turned off).

I was wondering if my ADSL connection is too slow to play Black Ops? I have a 384Kbs connection from Telkom, with a 10GB Unshaped Afrihost account.

Any thoughts?

Note that I have played a private match with another friend in Cape Town and the game performed well. I have also played Street Fighter on XBox live with minimal lag.

PS: On speedtest.net my download speed is 0.29Mbs and my upload speed is 0.09Mbs.

Please help! :crying:
 

Slaught3r

Expert Member
Joined
May 6, 2009
Messages
3,147
Welcome willemo, Not sure how different the setup is between XBOX and PC, but try refreshing the search screen. That usually works for me - but that is PC though... Sorry I can't be of more help.
 

code

Senior Member
Joined
Jul 14, 2009
Messages
534
Hi Willemo,

Look at this thread. The guy has the same issue as you. It would also be the correct sub-forum for you to post XBOX related questions.

HF & GL.
 
Top