Web Squad ISP

Chiller89

Well-Known Member
Joined
Jul 15, 2010
Messages
239
@websquadza - something going on with international currently?

Unable to get the AWS console login page to load and the status page shows the same behaviour, savage packet loss:
--- status.aws.amazon.com ping statistics --- 74 packets transmitted, 28 packets received, 62.2% packet loss round-trip min/avg/max/stddev = 548.577/561.145/663.497/25.932 ms

Local to router and 8.8.8.8 looks fine:
--- 8.8.8.8 ping statistics --- 98 packets transmitted, 97 packets received, 1.0% packet loss round-trip min/avg/max/stddev = 17.863/20.155/140.622/12.771 ms
Am on wifi hence the loss here, but totally usable unlike the AWS page...

EDIT: looks to have recovered soon as I sent this :)
 
Last edited:

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,365
@websquadza - something going on with international currently?

Unable to get the AWS console login page to load and the status page shows the same behaviour, savage packet loss:
--- status.aws.amazon.com ping statistics --- 74 packets transmitted, 28 packets received, 62.2% packet loss round-trip min/avg/max/stddev = 548.577/561.145/663.497/25.932 ms

Local to router and 8.8.8.8 looks fine:
--- 8.8.8.8 ping statistics --- 98 packets transmitted, 97 packets received, 1.0% packet loss round-trip min/avg/max/stddev = 17.863/20.155/140.622/12.771 ms
Am on wifi hence the loss here, but totally usable unlike the AWS page...

EDIT: looks to have recovered soon as I sent this :)

Looks to have been an AWS routing issue; we hand over to AWS locally in CPT and JHB, so it's local traffic for us. Looking to see where their issue may have been. Remind me what region you're in again?
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,365
FNO Updates:

Metrofibre
We're glad to (finally) welcome Metrofibre onto our network! Thank you to everyone who's been so patient with this! We're live in all regions

Hyperhood
For the folks in Sydenham, KZN, we're happy to welcome Hyperhood onto our network! Big congrats to the team on their rollout in the region!
 

Seeyou

Expert Member
Joined
May 1, 2007
Messages
2,297
@websquadza Getting disconnects on Octofail again. See the previous ticket was closed, will send another one.

Code:
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |   17 |   17 |    0 |    0 |    2 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
 

Senshi

Well-Known Member
Joined
Mar 15, 2005
Messages
424
Connection dropped again and came back up.

EDIT: 13:08 another 5 minute drop and now service is back up.

@websquadza

Rebooted both ONT and Router. Checked with other people in my complex on different ISP's, same issue.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,365
My vuma aerial is down. North Riding, Randburg.
My connection dropped as well, literally came back up 10 seconds ago.

Vuma Aerial Radiokop, Roodepoort.

We saw a bunch of PPPOE sessions drop off the Northriding and Roodepoort OLTs amongst others. Looks to have been an AEX issue. We've escalated to them to investigate this and get to the bottom of it.
 

websquadza

WebSquad
Company Rep
Joined
Mar 26, 2018
Messages
2,365
connection down in Bluff, zoom trenched, since 20:20
Nothing reported from Zoom. Please can you submit a ticket to support so we can escalate?

Correction: Bluff area outage on Zoom. No need for ticket. Network status board updated
 

JustAnotherSouthAfrican

Well-Known Member
Joined
Oct 21, 2017
Messages
127
@websquadza Sorry to bother on a Saturday evening. Just wanted to know if there's any issues with regards to throughput in Cape Town. Downloading an up-to-date Windows 10 ISO from the Microsoft website and only getting around 12-15MB/s. Only asking as I used to get 70-80MB/s consistently in the past.
 

ghostRgg

Expert Member
Joined
Sep 5, 2019
Messages
1,292
@websquadza Sorry to bother on a Saturday evening. Just wanted to know if there's any issues with regards to throughput in Cape Town. Downloading an up-to-date Windows 10 ISO from the Microsoft website and only getting around 12-15MB/s. Only asking as I used to get 70-80MB/s consistently in the past.
Actually did a windows ISO yesterday and noticed it was also only chunking around 8-12 MB/s on a 500mbps, probably their servers will check again quickly.
 
Top