Xiaomi Mi Box / Mi Box S [Android TV OS]

Lupus

Honorary Master
Joined
Apr 25, 2006
Messages
33,340
Does your tv have a USB port on it? I have an old Roku stick, and I power it off the USB plug on the TV, not a separate power supply. So when the TV turns on the Roku boots up. Takes a bit longer than just sleep mode but works.
it does yup
 

MDE

Expert Member
Joined
May 18, 2009
Messages
2,031
Did this update last night. Now my Plex doesn't work properly!

When I try to turn off or change subtitles there is a pop up with "not support" that appears on screen and can't be removed......restarting removes it but it randomly appears .
Did you update the app
 

elf_lord_ZC5

Executive Member
Joined
Jan 3, 2010
Messages
8,069
Did this update last night. Now my Plex doesn't work properly!

When I try to turn off or change subtitles there is a pop up with "not support" that appears on screen and can't be removed......restarting removes it but it randomly appears .

Factory reset the box ... , maybe ...
 

HS2000

Well-Known Member
Joined
Dec 6, 2020
Messages
311
I purchased the Mi Stick while on special at Takealot.

I had the Mi box 4 previously.

The Mi box is noticeably faster but by a small margin.

I'm happy with it but the Google assistant lady drives me crazy.

She never plays the music I request on YouTube.

Is my accent too heavy or something?

The Mi Stick gets hot but not concerned so far.

I unplug the power supply when not in use.
 

joshuatree

Expert Member
Joined
Jul 2, 2012
Messages
1,870
I purchased the Mi Stick while on special at Takealot.

I had the Mi box 4 previously.

The Mi box is noticeably faster but by a small margin.

I'm happy with it but the Google assistant lady drives me crazy.

She never plays the music I request on YouTube.

Is my accent too heavy or something?

The Mi Stick gets hot but not concerned so far.

I unplug the power supply when not in use.
You should use the hdmi extension cable with it.
 

Dimpie (COMPUTEK)

Executive Member
Joined
Apr 7, 2009
Messages
7,930
A family member confirmed it fixed the YT playback issue for him when returning from stand-by ... he doesn't have to force a device restart anymore :thumbsup:
 

Gimli

Senior Member
Joined
Feb 8, 2005
Messages
544
A family member confirmed it fixed the YT playback issue for him when returning from stand-by ... he doesn't have to force a device restart anymore :thumbsup:
I can confirm as well, issue was not only with Youtube but also Netflix and DSTV app. Fixed now.
 

greg_SA

Expert Member
Joined
May 24, 2005
Messages
1,861
I'm not sure if mine has been updated (I didn;t expliciting do any install), but suddenly Cyberflix keeps disappearing - I install, then a while later it is gone. Need to keep reinstalling to use it :( Might be Play Protect related?
 

elf_lord_ZC5

Executive Member
Joined
Jan 3, 2010
Messages
8,069
I'm not sure if mine has been updated (I didn;t expliciting do any install), but suddenly Cyberflix keeps disappearing - I install, then a while later it is gone. Need to keep reinstalling to use it :( Might be Play Protect related?

Had to manually check, and install, did it yesterday morning early, no issues.
 
Top