Xiaomi Mi Box / Mi Box S [Android TV OS]

cpu.

Executive Member
Joined
Jun 23, 2010
Messages
5,214
Anyone using Button Mapper to remap remote buttons?

Trying to remap the Netflix and Amazon/Live TV buttons to Plex and YouTube, but when it promts to select the button to be mapped, it opens the app of the button instead. Remap works fine for double clicks and long press on home button etc.

Same on all 3 my Mi Box S units.
I use it with a custom launcher.

On a Lit Box: The 3 buttons for apps is not being picked up by Button Mapper when pressed.
Only the standard buttons work.
 
  • Like
Reactions: acp

acp

Well-Known Member
Joined
Aug 6, 2007
Messages
498
I use it with a custom launcher.

On a Lit Box: The 3 buttons for apps is not being picked up by Button Mapper when pressed.
Only the standard buttons work.
Thanks for the input! Sad that it can't do exactly what it's supposed to.
 

backstreetboy

Honorary Master
Joined
Jun 15, 2011
Messages
31,670

Xiaomi has been a relatively big partner for Google’s Android TV platform for the past few years, and today the company is launching another new streaming stick. The “Xiaomi TV Stick 4K” has Android TV 11 and a mid-range price, and it should go on sale pretty soon.

The Xiaomi TV Stick 4K – the company appears to be dropping the “Mi” branding this time around – is essentially the same device that launched last year. It has the same streaming stick form factor as last year, with the same microUSB cable for power and HDMI port built-in.

What’s new this year? For one thing, Xiaomi is pre-loading this device with Android TV 11, which is always great to see. Netflix and Amazon Prime Video certification are also on board. Xiaomi also mentions support for both Dolby Atmos and Dolby Vision.
 

FlashSA

Executive Member
Joined
Oct 19, 2007
Messages
9,158
Have the Mi Box 3. For the last week, YouTube video's take 10 seconds of thinking before starting to play. Skipping forward in the video is instant (on a 200 fibre line) but every video takes several seconds before it starts to play.

Cannot figure out WTF is causing this.
 

MDE

Expert Member
Joined
May 18, 2009
Messages
2,137
Have the Mi Box 3. For the last week, YouTube video's take 10 seconds of thinking before starting to play. Skipping forward in the video is instant (on a 200 fibre line) but every video takes several seconds before it starts to play.

Cannot figure out WTF is causing this.
If you using the Normal YT app try replacing with this.

 

airborne

Honorary Master
Joined
Jul 13, 2007
Messages
14,699
I use it with a custom launcher.

On a Lit Box: The 3 buttons for apps is not being picked up by Button Mapper when pressed.
Only the standard buttons work.
What launcher do you use?
I never thought about using a custom one.
 

cpu.

Executive Member
Joined
Jun 23, 2010
Messages
5,214
What launcher do you use?
I never thought about using a custom one.
ATV Launcher Pro.
I only want my apps on the screen, no useless suggestions, status panel etc.
You can move everything around, round edges on tiles, widget section, status panel like on a phone, hide apps, folders, more rows and columns, custom images on tiles, wallpaper etc.

Screenshot_20211220-180751.png (Telkom Lit, Netflix in Kodi)
 

jellievis

Well-Known Member
Joined
May 2, 2007
Messages
469
I have the Mi Box S. Latest update was applied and everything works fine, but.... I cannot turn the device on with the remote control, no matter what. The remote will turn off the device and all other functions on the remote works 100% when I operate the Mi Box, it is only when I try and switch on the device that it is not responding at all. I have to physically remove the power cord and plug it back in to boot successfully. I have unpaired and paired the remote a few times already - no luck. Batteries are brand new and I have tried another set also.

Anyone else experienced this problem before? Thanks
 

elf_lord_ZC5

Executive Member
Joined
Jan 3, 2010
Messages
9,959
I have the Mi Box S. Latest update was applied and everything works fine, but.... I cannot turn the device on with the remote control, no matter what. The remote will turn off the device and all other functions on the remote works 100% when I operate the Mi Box, it is only when I try and switch on the device that it is not responding at all. I have to physically remove the power cord and plug it back in to boot successfully. I have unpaired and paired the remote a few times already - no luck. Batteries are brand new and I have tried another set also.

Anyone else experienced this problem before? Thanks

Mi-Box 3 still going strong, no issues after update.
 
Top