<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html" />
<meta property="og:title" content="Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests" />
<meta property="og:description" content="Tests on Rain’s 5G network in the Cape Town area reveal peak download speeds of over 900Mbps." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg">
<meta name="twitter:description" content="Tests on Rain’s 5G network in the Cape Town area reveal peak download speeds of over 900Mbps.">
<meta name="twitter:title" content="Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="5G" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html"
              },
              "headline": "Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "28 September 2020",
              "dateModified": "28 September 2020",
              "author": {
                "@type": "Person",
                "name": "Staff Writer"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Tests on Rain’s 5G network in the Cape Town area reveal peak download speeds of over 900Mbps."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/5g",
                  "name": "5G"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests Comments Feed" href="https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-fadein-style-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/369121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cloud 2020 &#8211; In conversation with China Mobile&#8217;s Eric Chiu' href='https://mybroadband.co.za/news/cloud-hosting/369105-cloud-2020-in-conversation-with-china-mobiles-eric-chiu.html' />
<link rel='next' title='Mecer Xtreme Jupiter – Desktop-class performance for remote working' href='https://mybroadband.co.za/news/industrynews/369151-mecer-xtreme-jupiter-desktop-class-performance-for-remote-working.html' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=369121' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2F5g%2F369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2F5g%2F369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="5G,Cape Town,Headline,Rain" />
<meta name="description" content="Tests on Rain’s 5G network in the Cape Town area reveal peak download speeds of over 900Mbps." />

<link rel="amphtml" href="https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-369121 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_5g_article/mybroadband_5g_article_leaderboard', [728, 90], 'div-gpt-ad-1578569497457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1578569497457-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578569497457-0'); });
  </script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/aigs/">AIGS</a></li>
<li><a href="//companies.mybroadband.co.za/aigsinsights/">AIGS Insights</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/cloudgate/">CloudGate</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Rain+5G+delivers+massive+speeds+and+wide+coverage+in+Cape+Town+%E2%80%93+Tests https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://events.mybroadband.co.za/">Events</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2019">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
 </div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-369121" class="post-369121 post type-post status-publish format-standard has-post-thumbnail hentry category-5g tag-5g tag-cape-town tag-headline tag-rain">
<header class="entry-header">
<h1 class="entry-title article-title">Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">28 September 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-and-laptop-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Rain+5G+delivers+massive+speeds+and+wide+coverage+in+Cape+Town+%E2%80%93+Tests https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#231c505641494640571e71424a4d061113166406111347464f4a554651500611134e4250504a5546061113505346464750061113424d47061113544a4746061113404c5546514244460611134a4d06111360425346061113774c544d061113066611061b13061a10061113774650575005414c475a1e77465057500611134c4d06111371424a4d066611061b13061a1a5006111316640611134d4657544c51480611134a4d061113574b4606111360425346061113774c544d0611134251464206111351465546424f06111353464248061113474c544d4f4c42470611135053464647500611134c450611134c5546510611131a13136e4153500d0613620613624b575753500610620611650611654e5a41514c424741424d470d404c0d59420611654d465450061165164406116510151a1211120e51424a4d0e16440e47464f4a554651500e4e4250504a55460e5053464647500e424d470e544a47460e404c5546514244460e4a4d0e404253460e574c544d0e57465057500d4b574e4f">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Tests conducted by MyBroadband across Rain’s 5G network in Cape Town have produced impressive results.</p>
<p>The tests were conducted using the MyBroadband Speed Test platform and a Huawei Outdoor 5G CPE router on 21-22 September 2020 &#8211; and covered the following areas:</p>
<ul>
<li>Greenpoint</li>
<li>De Waterkant</li>
<li>Claremont</li>
<li>Brackenfell</li>
<li>Bellville</li>
<li>Crawford</li>
<li>Blouberg Rise</li>
<li>Pinelands</li>
<li>Parow and Goodwood</li>
<li>Durbanville</li>
</ul>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map.jpg" data-slb-active="1" data-slb-asset="1865305919" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369125 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369125" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-5G-test-map-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<p>The tests produced download speeds of between 500Mbps-800Mbps for the majority of the suburbs, upload speeds in excess of 100Mbps, and latencies of 20ms across the board.</p>
<p>The table below details the average and peak download speeds, upload speeds, and latencies of the Rain 5G tests conducted in Cape Town.</p>
<div class="mybb_table">
<table style="width: 100%;" width="100%" cellpadding="7">
<tbody>
<tr>
<th colspan="3">Rain 5G Speed Tests – Cape Town</th>
</tr>
<tr style="background-color: #efefef;">
<td><strong>Measure</strong></td>
<td><strong>Performance</strong></td>
<td><strong>Location</strong></td>
</tr>
<tr>
<td><strong>Average Download Speed</strong></td>
<td>606Mbps</td>
<td>Cape Town</td>
</tr>
<tr>
<td><strong>Average Upload Speed</strong></td>
<td>115Mbps</td>
<td>Cape Town</td>
</tr>
<tr>
<td><strong>Average Latency</strong></td>
<td>20ms</td>
<td>Cape Town</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Peak Download Speed</strong></td>
<td>925Mbps</td>
<td>Greenpoint</td>
</tr>
<tr>
<td><strong>Peak Upload Speed</strong></td>
<td>157Mbps</td>
<td>Crawford</td>
</tr>
<tr>
<td><strong>Lowest Latency</strong></td>
<td>20ms</td>
<td>Multiple Areas</td>
</tr>
</tbody>
</table>
</div>
<p>Greenpoint was a standout area during our testing and was the source of the fastest download speed we saw on the trip &#8211; 925Mbps.</p>
<p>This was not an anomaly, however, as the average download speed for the suburb was 863Mbps. This was paired with an average upload speed of 139Mbps and a 20ms latency in every speed test we conducted in the area.</p>
<p>The screenshots below show the download and upload segments for the speeds tests in action.</p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download.jpg" data-slb-active="1" data-slb-asset="2085026500" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369131 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369131" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload.jpg" data-slb-active="1" data-slb-asset="137206611" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369135 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369135" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2.jpg" data-slb-active="1" data-slb-asset="1553865537" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369129 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369129" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-download-2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2.jpg" data-slb-active="1" data-slb-asset="1828406587" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369133 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369133" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Rain-speed-test-screenshot-upload-2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<h3>Coverage</h3>
<p>What makes the performance of Rain’s 5G network impressive is the coverage it provides, and the price consumer pays to access it, in conjunction with the fast speeds.</p>
<p>Rain has wide 5G coverage across the metro, including in Seapoint, Greenpoint, Cape Town CBD, Zonnebloem, Woodstock, Pinelands, Goodwood, Parow, Belville, Claremont, Kenilworth, and many more suburbs.</p>
<p>This coverage is far more extensive than what is available from Vodacom and MTN’s 5G networks in Cape Town at the moment – which is limited to narrow corridors in the city.</p>
<p>Rain provides its Premium 5G service for R999 per month – which gives users uncapped data at the speeds up to 200Mbps. Rain also offers a Standard 5G service for R699 per month – which limits speeds to 30Mbps.</p>
<p>For users who do not have access to fibre &#8211; or for those who want faster speeds, low latency, and uncapped data at an affordable price &#8211; Rain 5G is, therefore, an attractive option.</p>
<h3>Test bench</h3>
<p>The photos below show the test bench which was used to conduct the Rain 5G speed tests in Cape Town.</p>
<p>A Huawei Outdoor 5G CPE router with a Rain SIM installed was connected to a Windows 10 laptop via an Ethernet cable to ensure optimal results.</p>
<p>This test rig was then powered by an inverter connected to our testing vehicle.</p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE.jpg" data-slb-active="1" data-slb-asset="2104542681" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369137 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369137" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/CPE-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply.jpg" data-slb-active="1" data-slb-asset="1916654847" data-slb-internal="0" data-slb-group="369121"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter size-full wp-image-369139 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply.jpg" alt="" width="640" height="430" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter size-full wp-image-369139" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply.jpg" alt="" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Inverter-and-power-supply-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/5g" rel="nofollow tag">5G</a> <a href="https://mybroadband.co.za/news/tag/cape-town" rel="nofollow tag">Cape Town</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/rain" rel="nofollow tag">Rain</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Rain+5G+delivers+massive+speeds+and+wide+coverage+in+Cape+Town+%E2%80%93+Tests https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/rain-5g-speed-tests-in-cape-town-%E2%80%93-these-are-the-results.1104363/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Rain 5G delivers massive speeds and &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-369175" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/369175-bad-news-about-load-shedding-in-south-africa.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Eskom-torch-250x166.png" class="attachment-small size-small wp-post-image lazyload" alt="Eskom torch" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Eskom-torch-250x166.png 250w, https://mybroadband.co.za/news/wp-content/uploads/2015/01/Eskom-torch.png 600w" sizes="(max-width: 250px) 85vw, 250px" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Eskom-torch-250x166.png" class="attachment-small size-small wp-post-image" alt="Eskom torch" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/01/Eskom-torch-250x166.png 250w, https://mybroadband.co.za/news/wp-content/uploads/2015/01/Eskom-torch.png 600w" sizes="(max-width: 250px) 85vw, 250px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/369175-bad-news-about-load-shedding-in-south-africa.html" rel="bookmark">Bad news about load-shedding in South Africa</a></h2> </header>
</article>
<article id="post-369163" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/369163-what-happens-if-you-do-not-pay-your-tv-licence.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-TV-Licence-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="SABC TV Licence" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/07/SABC-TV-Licence-250x166.jpg" class="attachment-small size-small wp-post-image" alt="SABC TV Licence" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/369163-what-happens-if-you-do-not-pay-your-tv-licence.html" rel="bookmark">What happens if you do not pay your TV licence</a></h2> </header>
</article>
<article id="post-369157" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/369157-free-coding-training-launched-for-south-african-high-school-students.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/01/Programmer-working-computer-code-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Programmer working computer code" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/01/Programmer-working-computer-code-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Programmer working computer code" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/369157-free-coding-training-launched-for-south-african-high-school-students.html" rel="bookmark">Free coding training launched for South African high school students</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-369151" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/369151-mecer-xtreme-jupiter-desktop-class-performance-for-remote-working.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/369151-mecer-xtreme-jupiter-desktop-class-performance-for-remote-working.html" rel="bookmark">Mecer Xtreme Jupiter – Desktop-class performance for remote working</a></h2> </header>
</article>
<article id="post-369101" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/369101-how-smes-can-build-great-customer-experiences.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/SAP-HEADER-Stock-Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/369101-how-smes-can-build-great-customer-experiences.html" rel="bookmark">How SMEs can build great customer experiences</a></h2> </header>
</article>
<article id="post-369035" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/369035-great-deals-on-tvs-and-smartphones-from-expert-stores.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Expert-Stores-Header-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/369035-great-deals-on-tvs-and-smartphones-from-expert-stores.html" rel="bookmark">Great deals on TVs and smartphones from Expert Stores</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="369121" data-title="Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests" data-url="https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_5g_article/mybroadband_5g_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1578569683510-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1578569683510-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578569683510-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_5g_article/mybroadband_5g_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1578569649306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1578569649306-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578569649306-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4091" class="wp-polls">
<form id="polls_form_4091" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4091_nonce" name="wp-polls-nonce" value="89d42dfd9a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4091" /></p>
<p><strong>Which laptop are you currently using?</strong></p><div id="polls-4091-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15143" name="poll_4091" value="15143" /> <label for="poll-answer-15143">Apple</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15145" name="poll_4091" value="15145" /> <label for="poll-answer-15145">Dell</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15147" name="poll_4091" value="15147" /> <label for="poll-answer-15147">Lenovo</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15149" name="poll_4091" value="15149" /> <label for="poll-answer-15149">ASUS</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15151" name="poll_4091" value="15151" /> <label for="poll-answer-15151">Acer</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15153" name="poll_4091" value="15153" /> <label for="poll-answer-15153">Microsoft</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15155" name="poll_4091" value="15155" /> <label for="poll-answer-15155">MSI</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15157" name="poll_4091" value="15157" /> <label for="poll-answer-15157">Mecer</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15159" name="poll_4091" value="15159" /> <label for="poll-answer-15159">HP</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15161" name="poll_4091" value="15161" /> <label for="poll-answer-15161">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4091);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4091); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4091-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-368915" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/reviews/368915-hands-on-with-samsungs-new-8k-qled-tv-the-ultimate-experience.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Samsung QLED Review header" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Samsung QLED Review header" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Samsung-QLED-Review-header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/reviews/368915-hands-on-with-samsungs-new-8k-qled-tv-the-ultimate-experience.html" rel="bookmark">Hands-on with Samsung&#8217;s new 8K QLED TV &#8211; The ultimate experience</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-369105" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cloud-hosting/369105-cloud-2020-in-conversation-with-china-mobiles-eric-chiu.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cloud-hosting/369105-cloud-2020-in-conversation-with-china-mobiles-eric-chiu.html" rel="bookmark">Cloud 2020 &#8211; In conversation with China Mobile&#8217;s Eric Chiu</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-369107" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/369107-netflix-premium-vs-showmax-pro-prices-and-content-compared.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Showmax Netflix" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Showmax Netflix" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Showmax-Netflix.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/369107-netflix-premium-vs-showmax-pro-prices-and-content-compared.html" rel="bookmark">Netflix Premium vs Showmax Pro &#8211; Prices and content compared</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-369019" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/369019-amd-radeon-rx-6000-graphics-cards-leaked.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Radeon RX5700" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-594x400.png 594w, https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-639x430.png 639w, https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700.png 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Radeon RX5700" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-594x400.png 594w, https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700-639x430.png 639w, https://mybroadband.co.za/news/wp-content/uploads/2019/07/Radeon-RX5700.png 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/369019-amd-radeon-rx-6000-graphics-cards-leaked.html" rel="bookmark">AMD Radeon RX 6000 graphics cards leaked</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-369033" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/adsl/369033-what-the-death-of-adsl-means-for-south-africans.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="RIP ADSL new" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="RIP ADSL new" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/07/RIP-ADSL-new.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/adsl/369033-what-the-death-of-adsl-means-for-south-africans.html" rel="bookmark">What the death of ADSL means for South Africans</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9a6959d9ad1c6c4c1b3d1c6c49091989d82918687d1c6c4999587879d8291d1c6c4878491919087d1c6c4959a90d1c6c4839d9091d1c6c4979b829186959391d1c6c49d9ad1c6c4b7958491d1c6c4a09b839ad1c6c4d1b1c6d1ccc4d1cdc7d1c6c4a091878087d2969b908dc9a091878087d1c6c49b9ad1c6c4a6959d9ad1b1c6d1ccc4d1cdcd87d1c6c4c1b3d1c6c49a9180839b869fd1c6c49d9ad1c6c4809c91d1c6c4b7958491d1c6c4a09b839ad1c6c495869195d1c6c4869182919598d1c6c48491959fd1c6c4909b839a989b9590d1c6c4878491919087d1c6c49b92d1c6c49b829186d1c6c4cdc4c4b9968487dad1c4b5d1c4b59c80808487d1c7b5d1c6b2d1c6b2998d96869b959096959a90da979bda8e95d1c6b29a918387d1c6b2c193d1c6b2c7c2cdc5c6c5d986959d9ad9c193d99091989d82918687d9999587879d8291d9878491919087d9959a90d9839d9091d9979b829186959391d99d9ad997958491d9809b839ad98091878087da9c809998">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Rain+5G+delivers+massive+speeds+and+wide+coverage+in+Cape+Town+%E2%80%93+Tests https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/5g/369121-rain-5g-delivers-massive-speeds-and-wide-coverage-in-cape-town-tests.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Rain 5G delivers massive speeds and wide coverage in Cape Town – Tests </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/369151-mecer-xtreme-jupiter-desktop-class-performance-for-remote-working.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Mecer-Xtreme-Jupiter-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/369151-mecer-xtreme-jupiter-desktop-class-performance-for-remote-working.html">Mecer Xtreme Jupiter – Desktop-class performance for remote working</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/cloud-hosting/369105-cloud-2020-in-conversation-with-china-mobiles-eric-chiu.html">Cloud 2020 - In conversation with China Mobile's Eric Chiu</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/cloud-hosting/369105-cloud-2020-in-conversation-with-china-mobiles-eric-chiu.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/09/Eric-Chiu-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_5g_article/mybroadband_5g_article_wallpaper', [1920, 1080], 'div-gpt-ad-1578569465449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1578569465449-0' style='width: 1920px; height: 1080px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578569465449-0'); });
  </script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"369121","nonce":"e4dc64f5ee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1865305919":{"id":369125,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Rain-5G-test-map.jpg","title":"Rain 5G test map","caption":"","description":""},"2085026500":{"id":369131,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Rain-speed-test-screenshot-download.jpg","title":"Rain speed test screenshot download","caption":"","description":""},"137206611":{"id":369135,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Rain-speed-test-screenshot-upload.jpg","title":"Rain speed test screenshot upload","caption":"","description":""},"1553865537":{"id":369129,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Rain-speed-test-screenshot-download-2.jpg","title":"Rain speed test screenshot download 2","caption":"","description":""},"1828406587":{"id":369133,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Rain-speed-test-screenshot-upload-2.jpg","title":"Rain speed test screenshot upload 2","caption":"","description":""},"2104542681":{"id":369137,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/CPE.jpg","title":"CPE","caption":"","description":""},"1916654847":{"id":369139,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2020\/09\/Inverter-and-power-supply.jpg","title":"Inverter and power supply","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
