<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html" />
<meta property="og:title" content="All the bank branches where you can get your Smart ID and passport" />
<meta property="og:description" content="All of South Africa&#8217;s biggest banks – with the exception of Capitec – offer the E-Home Affairs service at a handful of their branches." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/11/Smart-ID-in-hand-2.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2015/11/Smart-ID-in-hand-2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/11/Smart-ID-in-hand-2.jpg">
<meta name="twitter:description" content="All of South Africa&#8217;s biggest banks – with the exception of Capitec – offer the E-Home Affairs service at a handful of their branches.">
<meta name="twitter:title" content="All the bank branches where you can get your Smart ID and passport ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Banking" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html"
              },
              "headline": "All the bank branches where you can get your Smart ID and passport",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2015/11/Smart-ID-in-hand-2.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "18 May 2021",
              "dateModified": "18 May 2021",
              "author": {
                "@type": "Person",
                "name": "Jan Vermeulen"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "All of South Africa&#8217;s biggest banks – with the exception of Capitec – offer the E-Home Affairs service at a handful of their branches."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/banking",
                  "name": "Banking"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>All the bank branches where you can get your Smart ID and passport</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; All the bank branches where you can get your Smart ID and passport Comments Feed" href="https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/396923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=396923' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbanking%2F396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbanking%2F396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Department of Home Affairs (DHA),E-Home Affairs,eHomeAffairs,Headline,Smart ID,Banking,Government" />
<meta name="description" content="All of South Africa&#8217;s biggest banks – with the exception of Capitec – offer the E-Home Affairs service at a handful of their branches." />

<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="amphtml" href="https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-396923 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_banking_article/mybroadband_banking_article_leaderboard', [728, 90], 'div-gpt-ad-1516972262016-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516972262016-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516972262016-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
 <li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/solid8/">Solid8</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+bank+branches+where+you+can+get+your+Smart+ID+and+passport https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-396923" class="post-396923 post type-post status-publish format-standard has-post-thumbnail hentry category-banking category-government tag-department-of-home-affairs-dha tag-e-home-affairs tag-ehomeaffairs tag-headline tag-smart-id">
<header class="entry-header">
<h1 class="entry-title article-title">All the bank branches where you can get your Smart ID and passport</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/jan-vermeulen" title="Posts by Jan Vermeulen" rel="author">Jan Vermeulen</a></span></span><span class="post-date updated">18 May 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/11/Smart-ID-in-hand-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="All the bank branches where you can get your Smart ID and passport" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/11/Smart-ID-in-hand-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="All the bank branches where you can get your Smart ID and passport" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+bank+branches+where+you+can+get+your+Smart+ID+and+passport https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#635c101601090600175e220f0f465153170b0646515301020d084651530111020d000b0610465153140b0611064651531a0c1646515300020d4651530406174651531a0c1611465153300e0211174651532a27465153020d0746515313021010130c111745010c071a5e220f0f4651530c05465153300c16170b4651532205110a000246515410465153010a040406101746515301020d0810465153462651465b53465a50465153140a170b465153170b06465153061b000613170a0c0d4651530c054651532002130a170600465153462651465b53465a504651530c05050611465153170b06465153264e2b0c0e06465153220505020a1110465153100611150a00064651530217465153024651530b020d0705160f4651530c05465153170b060a114651530111020d000b06104d4653224653220b171713104650224651254651250e1a01110c020701020d074d000c4d19024651250d06141046512501020d080a0d04465125505a555a51504e020f0f4e170b064e01020d084e0111020d000b06104e140b0611064e1a0c164e00020d4e0406174e1a0c16114e100e0211174e0a074e020d074e13021010130c11174e514d0b170e0f">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Naturally born South Africans have been able to apply for their smart ID card and passports using the E-Home Affairs system since the country&#8217;s COVID-19 alert status was <a href="https://mybroadband.co.za/news/government/387964-what-the-new-level-1-lockdown-rules-say-you-can-and-cannot-do.html"><strong>lowered to level 1</strong></a> at the beginning of March.</p>
<p>Through the E-Home Affairs programme, South Africans are able to get their <a href="https://mybroadband.co.za/news/government/204234-south-africas-smart-id-card-one-of-the-most-advanced-in-the-world.html"><strong>smart ID card</strong></a> and passport through four of the country&#8217;s five major banks — Absa, FNB, Nedbank, and Standard Bank. Discovery Bank and Investec recently launched their first E-Home Affairs branches.</p>
<p>South Africa first <a href="https://mybroadband.co.za/news/government/96023-smart-id-cards-rollout-starts.html"><strong>launched its Smart IDs</strong></a> in 2014, initially limiting the availability to first-time applicants and pensioners.</p>
<p>The eligibility requirements of the new ID card were slowly relaxed to include all residents of Gauteng, then the residents of the rest of the country between the ages of 25 and 40, and, finally, everyone.</p>
<p>A pilot of the E-Home Affairs system, initially called the &#8220;e-channel portal&#8221;, was conducted during 2015 and the system <a href="https://mybroadband.co.za/news/government/158355-when-you-can-apply-for-your-smart-id-card-online.html"><strong>was officially launched</strong></a> in April 2016.</p>
<p>To capture your biometric data and collect your documents from a bank branch, you must be a client of that bank.</p>
<p>If your bank does not participate in the programme, or if your bank does not have an E-Home Affairs branch near you, then you will have to book your biometric data capture appointment at the best available Home Affairs office.</p>
<p>According to the banks, the Department of Home Affairs designed the system this way so as not to give one bank a competitive advantage over another.</p>
<h3>Active E-Home Affairs branches</h3>
<p>All of South Africa&#8217;s biggest banks – with the exception of Capitec – offer the E-Home Affairs service at a handful of their branches.</p>
<p>When MyBroadband previously asked Capitec why it does not participate in the E-Home Affairs initiative, it said that it has <a href="https://mybroadband.co.za/news/banking/289118-why-capitec-wont-get-smart-id-services-in-its-branches.html"><strong>no plans to add Home Affairs service desks</strong></a> because it has smaller optimised premises to help keep its fees as low as possible.</p>
<p>Capitec did not respond to a request for comment on this article.</p>
<p>Absa, FNB, Nedbank, and Standard Bank have had multiple branches supporting the service for several years. Discovery Bank and Investec Bank recently started participating in the programme with one branch each.</p>
<p>FNB told MyBroadband that it has issued over 251,000 smart ID cards and passports since the inception of its partnership with the Department.</p>
<p>The table below shows all of the bank branches where you can book appointments to capture biometric data for your smart ID and passport application, and collect your documents when they are ready.</p>
<div class="mybb_table">
<table border="0" width="100%" cellpadding="7">
<thead>
<tr>
<th style="text-align: center;" colspan="3">Active eHomeAffairs branches</th>
</tr>
<tr>
<th style="text-align: left;">Branch</th>
<th style="text-align: left;">City</th>
<th style="text-align: left;">Address</th>
</tr>
</thead>
<tbody>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Absa</strong></td>
</tr>
<tr>
<td width="40%">Absa Centurion Lifestyle Centre</td>
<td width="20%"><strong>Centurion</strong></td>
<td width="40%">Centurion Lifestyle Centre, c/o Old Johannesburg Road &amp; Lenchen Ave</td>
</tr>
<tr>
<td>Absa Sandton City</td>
<td><strong>Johannesburg</strong></td>
<td>c/o Rivonia Road &amp; 5th Street, Sandton</td>
</tr>
<tr>
<td>Absa Towers</td>
<td><strong>Johannesburg</strong></td>
<td>160 Main Street, Johannesburg</td>
</tr>
<tr>
<td>Absa Greenacres</td>
<td><strong>Port Elizabeth</strong></td>
<td>Greenacres Shopping Centre, 1 Ring Rd</td>
</tr>
<tr>
<td>Absa Key West</td>
<td><strong>Krugersdorp</strong></td>
<td>Shop 80, Key West Shopping Centre, c/o Paardekraal Drive &amp; Viljoen Street</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Discovery Bank</strong></td>
</tr>
<tr>
<td>Discovery Bank Sandton</td>
<td><strong>Johannesburg</strong></td>
<td>1 Discovery Place, c/o Rivonia Road &amp; Katherine Street, Sandton</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>FNB</strong></td>
</tr>
<tr>
<td>FNB Burgersfort</td>
<td><strong>Burgersfort, Limpopo</strong></td>
<td>Shop 55 Twin City Complex, Dirk Winterbach Street</td>
</tr>
<tr>
<td>FNB Centurion Lifestyle</td>
<td><strong>Centurion</strong></td>
<td>Centurion Lifestyle Centre, c/o Old Johannesburg Road &amp; Lenchen Ave</td>
</tr>
<tr>
<td>FNB Lynnwood</td>
<td><strong>Pretoria</strong></td>
<td>Shop 4, upper level, Cnr Simon Vermooten &amp; Lynnwood Road, Equestria</td>
</tr>
<tr>
<td>FNB Merchant Place</td>
<td><strong>Johannesburg</strong></td>
<td>4 Merchant Place, Cnr Rivonia Road &amp; Fredman Drive</td>
</tr>
<tr>
<td>FNB Portside</td>
<td><strong>Cape Town</strong></td>
<td>5 Buitengracht St, Portside Building</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Investec Bank </strong></td>
</tr>
<tr>
<td>Investec Bank Sandton</td>
<td><strong>Johannesburg</strong></td>
<td>100 Grayston Drive, Sandown</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Nedbank</strong></td>
</tr>
<tr>
<td>Nedbank Arcadia</td>
<td><strong>Pretoria</strong></td>
<td>c/o Steve Biko &amp; Madiba Street</td>
</tr>
<tr>
<td>Nedbank Sandown</td>
<td><strong>Johannesburg</strong></td>
<td>Shop L05 Block I Lower Ground, c/o Rivonia Rd &amp; Maude St</td>
</tr>
<tr>
<td>Nedbank Constantia Kloof</td>
<td><strong>Johannesburg</strong></td>
<td>18 Constantia Boulevard, Constantia Kloof</td>
</tr>
<tr>
<td>Nedbank St George&#8217;s Mall</td>
<td><strong>Cape Town</strong></td>
<td>Shop 3 Atterbury House, St Georges Mall, Long Market St</td>
</tr>
<tr>
<td>Nedbank Nelspruit Crossing</td>
<td><strong>Nelspruit</strong></td>
<td>Shop 65 The Crossing Shopping Centre, c/o Madiba &amp; Samora Machel Drives, Nelspruit</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Standard Bank</strong></td>
</tr>
<tr>
<td>Standard Bank Centurion</td>
<td><strong>Centurion</strong></td>
<td>c/o Hendrik Verwoerd &amp; South Street</td>
</tr>
<tr>
<td>Standard Bank Killarney Mall</td>
<td><strong>Johannesburg</strong></td>
<td>Killarney Mall, 60 Riviera Road, Houghton</td>
</tr>
<tr>
<td>Standard Bank Simmonds Street</td>
<td><strong>Johannesburg</strong></td>
<td>5 Simmonds Street</td>
</tr>
<tr>
<td>Standard Bank Canal Walk</td>
<td><strong>Cape Town</strong></td>
<td>Shop 599 Upper Level, Canal Walk Shopping Centre, Century City</td>
</tr>
<tr>
<td>Standard Bank Jubilee Mall</td>
<td><strong>Hammanskraal</strong></td>
<td>Shop 47 Jubilee Mall, c/o Jubilee Road D154 and Harry Gwala Road D2757</td>
</tr>
<tr>
<td>Standard Bank Kingsmead</td>
<td><strong>Durban</strong></td>
<td>Standard Bank Centre, 1 Kingsmead Way, Stamford Hill</td>
</tr>
<tr>
<td>Standard Bank Newton Park</td>
<td><strong>Port Elizabeth</strong></td>
<td>1 Pickering Street, Newton Park</td>
</tr>
<tr>
<td>Standard Bank Promenade Mall</td>
<td><strong>Cape Town</strong></td>
<td>Road Shop 73-75 Promenade Mall Beacon Valley, c/o AZ Berman Road &amp; Morgenster Road</td>
</tr>
</tbody>
</table>
</div>
<h3>Planned E-Home Affairs branches</h3>
<p>The table below summarises the branches where smart ID and passport services are set to be rolled out in the near future.</p>
<p>The Absa and Nedbank branches in the table were originally scheduled to go online in 2020, but the rollouts were delayed.</p>
<p>Three FNB and two of the Nedbank branches have been scheduled to be rolled out in 2021.</p>
<p>Absa declined to comment when asked for an update on the status of these roll-outs and referred our questions to the Department of Home Affairs.</p>
<p>Nedbank said that it was waiting on the Department of Home Affairs to finalise a partnership agreement before it can continue its roll-outs.</p>
<p>Under the new agreement, banks will be able to use their own staff to offer E-Home Affairs services.</p>
<p>Currently, the DHA appointed staff manage and operate dedicated areas within participating banks where they process appointments that are booked via the DHA website.</p>
<p>Standard Bank told MyBroadband that only one of the five branches it planned to roll out in 2020 was affected by the pandemic.</p>
<p>&#8220;We were unable to open Kathu branch due to resource challenges [and] the PE branch was opened but experienced some challenges,&#8221; a spokesperson for the bank said, referring specific queries about these delays to Home Affairs.</p>
<p>No additional Standard Bank branches were earmarked for further E-Home Affairs roll-outs in 2021.</p>
<p>FNB said that its plans, to extend the smart ID and passport service to more branches over the next 12 months, remain on course.</p>
<p>&#8220;We continue to work with the Department of Home Affairs to explore making the service available in major provincial hubs across South Africa,&#8221; said Lee-Anne van Zyl, CEO of FNB Points of Presence.</p>
<div class="mybb_table">
<table border="0" width="100%" cellpadding="7">
<thead>
<tr>
<th style="text-align: center;" colspan="3">Planned E-Home Affairs branches</th>
</tr>
<tr>
<th style="text-align: left;">Branch</th>
<th style="text-align: left;">City</th>
<th style="text-align: left;">Address</th>
</tr>
</thead>
<tbody>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Absa</strong></td>
</tr>
<tr>
<td width="40%">Absa Claremont*</td>
<td width="20%"><strong>Cape Town</strong></td>
<td width="40%">Absa on Grove, 11 Grove Ave</td>
</tr>
<tr>
<td>Absa Fourways</td>
<td><strong>Johannesburg</strong></td>
<td>Fourways View, c/o Witkoppen and Cedar Roads</td>
</tr>
<tr>
<td>Absa Menlyn Maine</td>
<td><strong>Pretoria</strong></td>
<td>181 Bancor Avenue</td>
</tr>
<tr>
<td>Absa Pinetown</td>
<td><strong>Durban</strong></td>
<td>1 Church Ln, New Germany, Pinetown</td>
</tr>
<tr>
<td>Absa Randburg</td>
<td><strong>Johannesburg</strong></td>
<td>Shop L65, Ferndale on Republic, Republic Road</td>
</tr>
<tr>
<td>Absa Rosebank</td>
<td><strong>Johannesburg</strong></td>
<td>21 Cradock Ave</td>
</tr>
<tr>
<td>Absa Stellenbosch</td>
<td><strong>Stellenbosch</strong></td>
<td>Oude Bloemhof Building, c/o Plein and Ryneveld Streets</td>
</tr>
<tr>
<td>Absa Waterfall Mall</td>
<td><strong>Rustenburg</strong></td>
<td>1 Augrabies Ave, Cashan</td>
</tr>
<tr>
<td>Absa Woodlands</td>
<td><strong>Pretoria</strong></td>
<td>Shop 6 Woodlands Boulevard, c/o Garsfontein Road and De Villebois Drive</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>FNB</strong></td>
</tr>
<tr>
<td>FNB Century City*</td>
<td><strong>Cape Town</strong></td>
<td>Shop 171, Canal Walk, 139 Century Boulevard Street</td>
</tr>
<tr>
<td>FNB Cornubia*</td>
<td><strong>Durban</strong></td>
<td>Shop U76, Cornubia Mall, Flanders &amp; Tacoma Drives, Blackburn Estate, Mount Edgecombe</td>
</tr>
<tr>
<td>FNB The Glen*</td>
<td><strong>Johannesburg</strong></td>
<td>Shop U2, c/o Orpen &amp; Letaba Rd, The Glen Shopping Centre, Gleneagles,</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Nedbank</strong></td>
</tr>
<tr>
<td>Nedbank Durban North*</td>
<td><strong>Durban</strong></td>
<td>c/o Broadway &amp; St Andrews Drive, Durban North</td>
</tr>
<tr>
<td>Nedbank North Cape Mall*</td>
<td><strong>Kimberley</strong></td>
<td>Memorial Road, Royldene</td>
</tr>
<tr>
<td>Nedbank Rustenburg Square</td>
<td><strong>Rustenburg</strong></td>
<td>Von Wielligh Street</td>
</tr>
<tr>
<td style="background-color: #efefef;" colspan="3"><strong>Standard Bank</strong></td>
</tr>
<tr>
<td>Standard Bank Kathu</td>
<td><strong>Kathu</strong></td>
<td>Shop 62, Village Walk Shopping Centre, Hendrik Van Eck Street</td>
</tr>
</tbody>
<tfoot>
<tr>
<td style="text-align: left;" colspan="3"><em>*Scheduled for 2021</em></td>
</tr>
</tfoot>
</table>
</div>
<h3>Now read: <a href="https://mybroadband.co.za/news/government/393953-how-i-got-my-new-south-african-passport-in-a-week.html">How I got my new South African passport in a week</a></h3>
<p>&nbsp;</p>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/department-of-home-affairs-dha" rel="nofollow tag">Department of Home Affairs (DHA)</a> <a href="https://mybroadband.co.za/news/tag/e-home-affairs" rel="nofollow tag">E-Home Affairs</a> <a href="https://mybroadband.co.za/news/tag/ehomeaffairs" rel="nofollow tag">eHomeAffairs</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/smart-id" rel="nofollow tag">Smart ID</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+bank+branches+where+you+can+get+your+Smart+ID+and+passport https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/these-are-the-bank-branches-where-you-can-get-your-passport-or-smart-id.1137439/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">All the bank branches where you can &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-397699" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/397699-new-legislation-to-narrow-pay-gap-in-south-africa.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Ebrahim Patel South African Minister of Trade and Industry" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg" class="attachment-small size-small wp-post-image" alt="Ebrahim Patel South African Minister of Trade and Industry" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/397699-new-legislation-to-narrow-pay-gap-in-south-africa.html" rel="bookmark">New legislation to narrow pay gap in South Africa</a></h2> </header>
</article>
<article id="post-397649" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/397649-apples-big-macbook-plans.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg" class="attachment-small size-small wp-post-image lazyload" alt="MacBook Air 2020 3" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg" class="attachment-small size-small wp-post-image" alt="MacBook Air 2020 3" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/397649-apples-big-macbook-plans.html" rel="bookmark">Apple&#8217;s big MacBook plans</a></h2> </header>
</article>
<article id="post-397611" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/397611-telkoms-spectrum-challenge-a-weak-delaying-tactic-vodacom-ceo.html">
<img data-aspectratio="800/583" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="583" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Shameel Joosub" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub-549x400.jpg 549w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub-768x560.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub-590x430.jpg 590w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="583" src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub.jpg" class="attachment-small size-small wp-post-image" alt="Shameel Joosub" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub-549x400.jpg 549w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub-768x560.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Shameel-Joosub-590x430.jpg 590w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/397611-telkoms-spectrum-challenge-a-weak-delaying-tactic-vodacom-ceo.html" rel="bookmark">Telkom&#8217;s spectrum auction challenge a weak delaying tactic – Vodacom CEO</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-397617" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/397617-krugersdorp-an-evotel-success-story.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Evotel-Headline-Image-Artice-April-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/397617-krugersdorp-an-evotel-success-story.html" rel="bookmark">Krugersdorp &#8211; An Evotel success story</a></h2> </header>
</article>
<article id="post-397529" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/397529-buying-smart-the-hybrid-platform-model.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-Media-Sales-Headline-Image-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/397529-buying-smart-the-hybrid-platform-model.html" rel="bookmark">Buying smart – the hybrid platform model</a></h2> </header>
</article>
<article id="post-396983" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/396983-leveraging-the-benefits-of-extreme-networks-fabric-connect.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Duxbury-Networking-Header-2-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/396983-leveraging-the-benefits-of-extreme-networks-fabric-connect.html" rel="bookmark">Leveraging the benefits of Extreme Networks’ Fabric Connect</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="396923" data-title="All the bank branches where you can get your Smart ID and passport" data-url="https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_banking_article/mybroadband_banking_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620283895294-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620283895294-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620283895294-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_banking_article/mybroadband_banking_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620284041138-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620284041138-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620284041138-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4473" class="wp-polls">
<form id="polls_form_4473" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4473_nonce" name="wp-polls-nonce" value="f13f654d88" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4473" /></p>
<p><strong>Which console gaming platform do you think has the best games?</strong></p><div id="polls-4473-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17667" name="poll_4473" value="17667" /> <label for="poll-answer-17667">PlayStation</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17669" name="poll_4473" value="17669" /> <label for="poll-answer-17669">Xbox</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-17671" name="poll_4473" value="17671" /> <label for="poll-answer-17671">Nintendo</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4473);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4473); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4473-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-397621" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/397621-apple-pay-now-supported-on-investec-cards.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Investec-Apple-Pay-headline.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/397621-apple-pay-now-supported-on-investec-cards.html" rel="bookmark">Apple Pay now supported on Investec cards</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-397625" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/397625-stricter-lockdown-rules-in-south-africa-suggested-as-third-wave-hits.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/04/Coronavirus-face-mask-south-africa-new.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/397625-stricter-lockdown-rules-in-south-africa-suggested-as-third-wave-hits.html" rel="bookmark">Stricter lockdown rules in South Africa suggested as third wave hits</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-397569" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/397569-sa-post-office-tried-to-run-a-courier-company-but-failed-dismally.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Post-Office-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Post Office" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Post-Office-1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Post Office" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/397569-sa-post-office-tried-to-run-a-courier-company-but-failed-dismally.html" rel="bookmark">SA Post Office tried to run a courier company &#8211; but failed dismally</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-397599" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business-telecoms/397599-vodacom-and-alibaba-want-to-boost-south-africa-sales.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Vodacom-iPhone-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Vodacom-iPhone-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business-telecoms/397599-vodacom-and-alibaba-want-to-boost-south-africa-sales.html" rel="bookmark">Vodacom and Alibaba want to boost South Africa sales</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-397595" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/397595-lamborghini-to-electrify-its-supercars.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Lamborghini-E_X-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Lamborghini-E_X-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/397595-lamborghini-to-electrify-its-supercars.html" rel="bookmark">Lamborghini to electrify its supercars</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a235f72723b2c2e6a767b3b2c2e7c7f70753b2c2e7c6c7f707d767b6d3b2c2e69767b6c7b3b2c2e67716b3b2c2e7d7f703b2c2e797b6a3b2c2e67716b6c3b2c2e4d737f6c6a3b2c2e575a3b2c2e7f707a3b2c2e6e7f6d6d6e716c6a387c717a67235f72723b2c2e71783b2c2e4d716b6a763b2c2e5f786c777d7f3b2c296d3b2c2e7c7779797b6d6a3b2c2e7c7f70756d3b2c2e3b5b2c3b262e3b272d3b2c2e69776a763b2c2e6a767b3b2c2e7b667d7b6e6a7771703b2c2e71783b2c2e5d7f6e776a7b7d3b2c2e3b5b2c3b262e3b272d3b2c2e7178787b6c3b2c2e6a767b3b2c2e5b335671737b3b2c2e5f78787f776c6d3b2c2e6d7b6c68777d7b3b2c2e7f6a3b2c2e7f3b2c2e767f707a786b723b2c2e71783b2c2e6a767b776c3b2c2e7c6c7f707d767b6d303b2e5f3b2e5f766a6a6e6d3b2d5f3b2c583b2c5873677c6c717f7a7c7f707a307d7130647f3b2c58707b696d3b2c587c7f70757770793b2c582d2728272c2d337f7272336a767b337c7f7075337c6c7f707d767b6d3369767b6c7b3367716b337d7f7033797b6a3367716b6c336d737f6c6a33777a337f707a336e7f6d6d6e716c6a332c30766a7372">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=All+the+bank+branches+where+you+can+get+your+Smart+ID+and+passport https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/banking/396923-all-the-bank-branches-where-you-can-get-your-smart-id-and-passport-2.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
All the bank branches where you can get your Smart ID and passport </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/business/397699-new-legislation-to-narrow-pay-gap-in-south-africa.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Ebrahim Patel South African Minister of Trade and Industry" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ebrahim Patel South African Minister of Trade and Industry" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ebrahim-Patel-South-African-Minister-of-Trade-and-Industry-1-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/business/397699-new-legislation-to-narrow-pay-gap-in-south-africa.html">New legislation to narrow pay gap in South Africa</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/hardware/397649-apples-big-macbook-plans.html">Apple's big MacBook plans</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/hardware/397649-apples-big-macbook-plans.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="MacBook Air 2020 3" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MacBook Air 2020 3" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/MacBook-Air-2020-3-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_banking_article/mybroadband_banking_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516972223955-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516972223955-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516972223955-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"396923","nonce":"5bf709e175"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
