<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html" />
<meta property="og:title" content="The Internet works best with wires" />
<meta property="og:description" content="The Internet Service Providers’ Association says that slow fibre broadband at home is most often caused by bad Wi-Fi." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal.jpg">
<meta name="twitter:description" content="The Internet Service Providers’ Association says that slow fibre broadband at home is most often caused by bad Wi-Fi.">
<meta name="twitter:title" content="The Internet works best with wires ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Broadband" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html"
              },
              "headline": "The Internet works best with wires",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "28 December 2022",
              "dateModified": "28 December 2022",
              "author": {
                "@type": "Person",
                "name": "Jan Vermeulen"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "The Internet Service Providers’ Association says that slow fibre broadband at home is most often caused by bad Wi-Fi."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/broadband",
                  "name": "Broadband"
                }
              }]
            }
          ]
        }
        </script>

<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Internet works best with wires</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; The Internet works best with wires Comments Feed" href="https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.7' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightbox-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/475091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=475091' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbroadband%2F475091-the-internet-works-best-with-wires.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbroadband%2F475091-the-internet-works-best-with-wires.html&#038;format=xml" />

<meta name="keywords" content="Andre van der Walt,fibre-to-the-home (FTTH),Headline,Internet Service Providers’ Association (ISPA),Wi-Fi,Broadband,Fibre,Wireless" />
<meta name="description" content="The Internet Service Providers’ Association says that slow fibre broadband at home is most often caused by bad Wi-Fi." />

<link rel="amphtml" href="https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-475091 single-format-standard group-blog no-sidebar">

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadband_article/mybroadband_broadband_article_leaderboard', [728, 90], 'div-gpt-ad-1516972958390-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516972958390-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516972958390-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/news/investing">Investing</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="company-hub-menu" href="https://mybroadband.co.za/news/">Company hub</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
</ul>
<ul>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
</ul>
<ul>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/investing">Investing</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
</ul>
<ul>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/evotel/">Evotel</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mix-telematics/">MiX Telematics</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/paratus-africa/">Paratus Africa</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/schneider-electric/">Schneider Electric</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="company-hub-sub-menu sub-menu">
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/code-college/">Code College</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
</ul>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
<ul>
<li></li>
 </ul>
<ul>
<li></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=The+Internet+works+best+with+wires https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/investing">Investing</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
 <li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/news/investing">Investing</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li>
<a class="mobile-expand" href="#">Company Hub <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/code-college/">Code College</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
</li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
 About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-475091" class="post-475091 post type-post status-publish format-standard has-post-thumbnail hentry category-broadband category-fibre category-wireless tag-andre-van-der-walt tag-fibre-to-the-home-ftth tag-headline tag-internet-service-providers-association-ispa tag-wi-fi">
<header class="entry-header">
<h1 class="entry-title article-title">The Internet works best with wires</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/jan-vermeulen" title="Posts by Jan Vermeulen" rel="author">Jan Vermeulen</a></span></span><span class="post-date updated">28 December 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html" aria-hidden="true">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Internet works best with wires" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Slow-Wi-Fi-router-low-signal-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=The+Internet+works+best+with+wires https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
 <a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a137a464b0b1c1e67405a4b5c404b5a0b1c1e59415c455d0b1c1e4c4b5d5a0b1c1e59475a460b1c1e59475c4b5d084c414a57137a464b0b1c1e67405a4b5c404b5a0b1c1e7d4b5c58474d4b0b1c1e7e5c4158474a4b5c5d0b6b1c0b161e0b17170b1c1e6f5d5d414d474f5a4741400b1c1e5d4f575d0b1c1e5a464f5a0b1c1e5d4241590b1c1e48474c5c4b0b1c1e4c5c414f4a4c4f404a0b1c1e4f5a0b1c1e4641434b0b1c1e475d0b1c1e43415d5a0b1c1e41485a4b400b1c1e4d4f5b5d4b4a0b1c1e4c570b1c1e4c4f4a0b1c1e7947036847000b1e6f0b1e6f465a5a5e5d0b1d6f0b1c680b1c6843574c5c414f4a4c4f404a004d4100544f0b1c68404b595d0b1c684c5c414f4a4c4f404a0b1c681a191b1e171f035a464b0347405a4b5c404b5a0359415c455d034c4b5d5a0359475a460359475c4b5d00465a4342">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>“While the Internet works well without wires, it works best with wires,” Internet Service Providers’ Association chair André van der Walt has said.</p>
<p>Until fibre-to-the-home (FTTH) became a reality for South Africans, slow Internet was usually the result of the link between the subscriber and Internet Service Provider (ISP).</p>
<p>Nowadays, delivery of super-fast broadband Internet to South African homes via fibre optic cable has become so prolific that slow download and browsing speeds are most often because of Wi-Fi bottlenecks within the building.</p>
<p>That’s the word from the Internet Service Providers’ Association of SA (ISPA).</p>
<p>ISPA is a recognised industry representative body that has helped shape South Africa’s ICT sector since 1996 by providing regular submissions on relevant legislation, and <a href="https://mybroadband.co.za/news/telecoms/56963-ispa-welcomes-telkom-fine.html"><strong>pursuing Competition Commission complaints</strong></a> that have fundamentally changed the Internet access landscape in South Africa.</p>
<p>ISPA said home Wi-Fi’s limit is determined by many factors that vary over time.</p>
<p>“If you think your Internet is slow, it might actually be that the Wi-Fi connection between your device and your home network router or access point is slow,” said ISPA chair André van der Walt.</p>
<p>“This could be because you have exceeded the range of the technology or there is a concrete, steel or obstacle obstructing the radio signal.”</p>
<p>Fast broadband won’t be experienced as fast by the home user if blazing fibre optic Internet slams headlong into a Wi-Fi bottleneck.</p>
<p>Fortunately, South Africa’s draft National Next Generation Radio Frequency policy <a href="https://mybroadband.co.za/news/wireless/469575-battle-brewing-over-wi-fi-licences-in-south-africa.html"><strong>explicitly references Wi-Fi</strong></a> and prioritises making available additional spectrum.</p>
<p>Furthermore, with the advent of next-generation upgrades like Wi-Fi 6/6e and 7, consumers should see faster speeds experienced by supported devices in the home.</p>
<p>However, Wi-Fi remains a wireless technology. To get the best from fibre-based Internet, it’s best to integrate dedicated Ethernet cabling into your home.</p>
<p>“It is indeed exciting that the greater availability of spectrum will deliver a much-improved home Wi-Fi experience. However, there is no such thing as wireless fibre,” ISPA stated.</p>
<p>It emphasised that Wi-Fi uses radio waves which diminish as you move away from the source.</p>
<p><a data-lightbox="post-image" href="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-scaled.jpg"><img loading="lazy" class="aligncenter wp-image-475095 size-large" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-800x533.jpg" alt="" width="800" height="533" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-1536x1024.jpg 1536w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-2048x1365.jpg 2048w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Wi-Fi-router-Ethernet-cable-cable-is-stable-1200x800.jpg 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a></p>
<p>ISPA provided the following tips to help eliminate home Wi-Fi bottlenecks:</p>
<ul>
<li>If the Wi-Fi signals received by the connected devices located around your home are weak, first try changing to a different wireless channel.</li>
<li>Then, if necessary, reposition the router. Place it in the centre of the dwelling, away from thick walls, tin roofs and structural steel.</li>
<li>Older routers have a shorter effective range than newer devices.</li>
<li>Anything using radio waves to function, like microwave ovens and baby monitors, can impact your home Wi-Fi signal.</li>
<li>Consider tweaking the angle of the router’s antennas by consulting user guides on the Internet if you’re not getting the signal strength you need. Here is an example: <a href="https://www.tp-link.com/us/support/faq/455/" target="_blank" rel="noopener">https://www.tp-link.com/us/support/faq/455/</a></li>
<li>It’s useful here to walk around the property watching the Wi-Fi signal strength icon on your smartphone while someone adjusts the antenna angle.</li>
<li>A Wi-Fi signal weakens every time it encounters an obstruction and that steel and brick have more impact than wood or glass.</li>
<li>If none of the above helps and you have Wi-Fi routers or access points that are more than 5 years old, you could consider upgrading them.</li>
<li><strong>“Cable is stable”</strong> — consider improving a weak Wi-Fi signal by extending the Wi-Fi coverage with a cabled-in Wireless Access Point. Where possible, avoid using wireless range extenders that use radio waves to extend the signal, rather cable the extender in. Powerline network adapters may also be an option, but it is advisable to get qualified outside assistance when going this route.</li>
<li>If you’re connected to your Wi-Fi network at acceptable signal quality and speed but your Internet speeds remain slow, you may want to double-check what data package you chose from your ISP.</li>
<li>Testing your Internet speed using web based tools like <a href="https://speedtest.co.za/"><strong>speedtest.co.za</strong></a> should be done from a device like a laptop plugged directly into the router with an Ethernet cable and not via Wi-Fi.</li>
</ul>
<hr />
<h2>Now read: <a href="https://mybroadband.co.za/news/fibre/473805-the-693tb-man-south-africas-biggest-data-hogs-of-2022-revealed.html">The 693TB man — South Africa’s biggest data hogs of 2022 revealed</a></h2>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/andre-van-der-walt" rel="nofollow tag">Andre van der Walt</a> <a href="https://mybroadband.co.za/news/tag/fibre-to-the-home-ftth" rel="nofollow tag">fibre-to-the-home (FTTH)</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/internet-service-providers-association-ispa" rel="nofollow tag">Internet Service Providers’ Association (ISPA)</a> <a href="https://mybroadband.co.za/news/tag/wi-fi" rel="nofollow tag">Wi-Fi</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=The+Internet+works+best+with+wires https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/wi-fi-is-the-major-culprit-behind-slow-home-internet-%E2%80%94-ispa.1219097/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">The Internet works best with wires</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-475099" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/475099-eskom-hikes-load-shedding-stages-after-four-units-break-down-here-is-the-new-schedule.html">
<img width="800" height="535" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-598x400.jpg 598w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-797x533.jpg 797w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-768x514.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/475099-eskom-hikes-load-shedding-stages-after-four-units-break-down-here-is-the-new-schedule.html" rel="bookmark">Eskom hikes load-shedding stages after four units break down — here is the new schedule</a></h2> </header>
</article>
<article id="post-475087" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/investing/475087-super-investors-are-buying-these-ten-stocks.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/investing/475087-super-investors-are-buying-these-ten-stocks.html" rel="bookmark">Super-investors are buying these 10 stocks</a></h2> </header>
</article>
<article id="post-475081" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/475081-apple-shares-hit-worst-price-in-18-months.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Apple-logo-on-office-building_headline.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Apple-logo-on-office-building_headline.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Apple-logo-on-office-building_headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Apple-logo-on-office-building_headline-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/11/Apple-logo-on-office-building_headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/475081-apple-shares-hit-worst-price-in-18-months.html" rel="bookmark">Apple shares hit worst price in 18 months</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-474421" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/474421-whats-next-with-aki-anastasiou-breaks-3-million-views.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/1200x800-2.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/1200x800-2.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/1200x800-2-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/1200x800-2-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/1200x800-2-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/474421-whats-next-with-aki-anastasiou-breaks-3-million-views.html" rel="bookmark">What’s Next with Aki Anastasiou breaks 3 million views</a></h2> </header>
</article>
<article id="post-474423" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/474423-why-content-marketing-is-essential-for-business-growth-in-2023.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Marketing.jpg" class="attachment-small size-small wp-post-image" alt="Marketing" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Marketing.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Marketing-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Marketing-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Marketing-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/474423-why-content-marketing-is-essential-for-business-growth-in-2023.html" rel="bookmark">Why content marketing is essential for business growth in 2023</a></h2> </header>
</article>
<article id="post-474845" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/474845-is-south-africa-ready-for-a-fully-digital-banking-environment.html">
<img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Header-Discovery-Article-2.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Header-Discovery-Article-2.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Header-Discovery-Article-2-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Header-Discovery-Article-2-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/Header-Discovery-Article-2-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/474845-is-south-africa-ready-for-a-fully-digital-banking-environment.html" rel="bookmark">Is South Africa ready for a fully digital banking environment?</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
 <span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="475091" data-title="The Internet works best with wires" data-url="https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadband_article/mybroadband_broadband_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620284451075-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620284451075-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620284451075-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadband_article/mybroadband_broadband_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620284580358-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620284580358-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620284580358-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5521" class="wp-polls">
<form id="polls_form_5521" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5521_nonce" name="wp-polls-nonce" value="f4806086bb" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5521" /></p>
<p><strong>Which online retailer do you visit most to buy tech products?</strong></p><div id="polls-5521-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26391" name="poll_5521" value="26391" /> <label for="poll-answer-26391">Takealot</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26393" name="poll_5521" value="26393" /> <label for="poll-answer-26393">Loot</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26395" name="poll_5521" value="26395" /> <label for="poll-answer-26395">Makro</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26397" name="poll_5521" value="26397" /> <label for="poll-answer-26397">Game</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26399" name="poll_5521" value="26399" /> <label for="poll-answer-26399">Everyshop</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26401" name="poll_5521" value="26401" /> <label for="poll-answer-26401">Incredible Connection</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26403" name="poll_5521" value="26403" /> <label for="poll-answer-26403">HiFi Corp</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26405" name="poll_5521" value="26405" /> <label for="poll-answer-26405">GeeWiz</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-26407" name="poll_5521" value="26407" /> <label for="poll-answer-26407">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5521);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5521); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5521-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-475075" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/475075-ftx-customers-sue-sam-bankman-fried-to-get-money-back.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Sam-Bankman-Fried-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/475075-ftx-customers-sue-sam-bankman-fried-to-get-money-back.html" rel="bookmark">FTX customers sue Sam Bankman-Fried to get money back</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-475071" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/475071-tesla-drops-out-of-top-10-most-valuable-companies.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/11/Tesla-showroom_Bloomberg-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/475071-tesla-drops-out-of-top-10-most-valuable-companies.html" rel="bookmark">Tesla drops out of top 10 most valuable companies</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-473805" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/473805-the-693tb-man-south-africas-biggest-data-hogs-of-2022-revealed.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Biggest-bandwidth-data-hog_mystery-man_headline_1-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/473805-the-693tb-man-south-africas-biggest-data-hogs-of-2022-revealed.html" rel="bookmark">The 693TB man — South Africa&#8217;s biggest data hogs of 2022 revealed</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-475069" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/475069-200-days-of-eskom-load-shedding-in-2022.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Eskom-load-shedding-days--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/475069-200-days-of-eskom-load-shedding-in-2022.html" rel="bookmark">200 days of Eskom load-shedding in 2022</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-475051" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/investing/475051-rich-people-avoid-these-investing-mistakes.html">
<img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/Man-in-black-suits-waiting-next-to-private-jet-before-departure-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/investing/475051-rich-people-avoid-these-investing-mistakes.html" rel="bookmark">Rich people avoid these investing mistakes</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3ba868bcbdcdea7809a8b9c808b9acbdcde99819c859dcbdcde8c8b9d9acbdcde99879a86cbdcde99879c8b9dc88c818a97d3ba868bcbdcdea7809a8b9c808b9acbdcdebd8b9c98878d8bcbdcdebe9c8198878a8b9c9dcbabdccbd6decbd7d7cbdcdeaf9d9d818d878f9a878180cbdcde9d8f979dcbdcde9a868f9acbdcde9d828199cbdcde88878c9c8bcbdcde8c9c818f8a8c8f808acbdcde8f9acbdcde8681838bcbdcde879dcbdcde83819d9acbdcde81889a8b80cbdcde8d8f9b9d8b8acbdcde8c97cbdcde8c8f8acbdcdeb987c3a887c0cbdeafcbdeaf869a9a9e9dcbddafcbdca8cbdca883978c9c818f8a8c8f808ac08d81c0948fcbdca8808b999dcbdca88c9c818f8a8c8f808acbdca8dad9dbded7dfc39a868bc387809a8b9c808b9ac399819c859dc38c8b9d9ac399879a86c399879c8b9dc0869a8382">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=The+Internet+works+best+with+wires https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadband/475091-the-internet-works-best-with-wires.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
The Internet works best with wires </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/energy/475099-eskom-hikes-load-shedding-stages-after-four-units-break-down-here-is-the-new-schedule.html"><img width="800" height="535" src="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-598x400.jpg 598w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-797x533.jpg 797w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/10/Eskom-logo-on-wall-cracks-768x514.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
<a class="the-text" href="https://mybroadband.co.za/news/energy/475099-eskom-hikes-load-shedding-stages-after-four-units-break-down-here-is-the-new-schedule.html">Eskom hikes load-shedding stages after four units break down — here is the new schedule</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/investing/475087-super-investors-are-buying-these-ten-stocks.html">Super-investors are buying these 10 stocks</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/investing/475087-super-investors-are-buying-these-ten-stocks.html"><img width="1200" height="800" src="https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock.jpg 1200w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock-800x533.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/12/GAFAM-Google-Amazon-Facebook-Apple-Microsoft-credit-Koshiro-K-Shutterstock-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadband_article/mybroadband_broadband_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516972919321-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516972919321-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516972919321-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/highstock.js?ver=20160816' id='highstock-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/market-data-functions.js?ver=20160816' id='market-data-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.js?ver=3.3.0' id='lightbox-js'></script>
</body>
</html>
