<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html" />
<meta property="og:title" content="Netflix will have to cut library in South Africa to meet local content quota &#8211; Report" />
<meta property="og:description" content="Netflix and other international streaming services will likely have to cut their libraries to meet new local content quotas planned by the Department of Communications." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg">
<meta name="twitter:description" content="Netflix and other international streaming services will likely have to cut their libraries to meet new local content quotas planned by the Department of Communications.">
<meta name="twitter:title" content="Netflix will have to cut library in South Africa to meet local content quota &#8211; Report ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Broadcasting" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html"
              },
              "headline": "Netflix will have to cut library in South Africa to meet local content quota &#8211; Report",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "6 December 2020",
              "dateModified": "6 December 2020",
              "author": {
                "@type": "Person",
                "name": "Staff Writer"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Netflix and other international streaming services will likely have to cut their libraries to meet new local content quotas planned by the Department of Communications."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/broadcasting",
                  "name": "Broadcasting"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Netflix will have to cut library in South Africa to meet local content quota &#8211; Report</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Netflix will have to cut library in South Africa to meet local content quota &#8211; Report Comments Feed" href="https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/379092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Traffic police to use old-school balance test instead of breathalysers to find drunk drivers' href='https://mybroadband.co.za/news/motoring/379090-traffic-police-to-use-old-school-balance-test-instead-of-breathalysers-to-find-drunk-drivers.html' />
<link rel='next' title='iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra &#8211; Flagship smartphone showdown' href='https://mybroadband.co.za/news/smartphones/374080-iphone-12-pro-max-vs-mate-40-pro-vs-note-20-ultra-flagship-smartphone-showdown.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=379092' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbroadcasting%2F379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbroadcasting%2F379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Department of Communications and Digital Technologies (DCDT),Headline,Netflix,Showmax,Broadcasting" />
<meta name="description" content="Netflix and other international streaming services will likely have to cut their libraries to meet new local content quotas planned by the Department of&#8230;" />

<link rel="amphtml" href="https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-379092 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_leaderboard', [728, 90], 'div-gpt-ad-1516973184472-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973184472-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973184472-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>

<li><a class="no-sub-menu" href="https://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a style="background: #333; color: #fff; padding: 20px 15px;" class="no-sub-menu" href="/news/black-friday">Black Friday</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
 <li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/nutanix/">Nutanix</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/supersonic/">Supersonic</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/turrito/">Turrito</a></li>
<li><a href="//companies.mybroadband.co.za/ul/">UL</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Netflix+will+have+to+cut+library+in+South+Africa+to+meet+local+content+quota+%E2%80%93+Report https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
 <i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="https://deals.mybroadband.co.za/">Deals</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a style="background:#000;" href="/news/black-friday">Black Friday</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-379092" class="post-379092 post type-post status-publish format-standard has-post-thumbnail hentry category-broadcasting tag-department-of-communications-and-digital-technologies-dcdt tag-headline tag-netflix tag-showmax">
<header class="entry-header">
<h1 class="entry-title article-title">Netflix will have to cut library in South Africa to meet local content quota &#8211; Report</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">6 December 2020</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Netflix will have to cut library in South Africa to meet local content quota &#8211; Report" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Netflix will have to cut library in South Africa to meet local content quota &#8211; Report" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Netflix-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Netflix+will+have+to+cut+library+in+South+Africa+to+meet+local+content+quota+%E2%80%93+Report https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#4c733f392e26292f38710229382a202534697e7c3b252020697e7c242d3a29697e7c3823697e7c2f3938697e7c20252e3e2d3e35697e7c2522697e7c1f23393824697e7c0d2a3e252f2d697e7c3823697e7c21292938697e7c20232f2d20697e7c2f232238292238697e7c3d3923382d697e7c697e7a697e7f747e7d7d697f0e697e7c1e293c233e386a2e232835710229382a202534697e7c2d2228697e7c233824293e697e7c252238293e222d382523222d20697e7c3f383e292d2125222b697e7c3f293e3a252f293f697e7c3b252020697e7c202527292035697e7c242d3a29697e7c3823697e7c2f3938697e7c382429253e697e7c20252e3e2d3e25293f697e7c3823697e7c21292938697e7c22293b697e7c20232f2d20697e7c2f232238292238697e7c3d3923382d3f697e7c3c202d22222928697e7c2e35697e7c382429697e7c08293c2d3e3821292238697e7c232a697e7c0f2321213922252f2d382523223f62697c0d697c0d2438383c3f697f0d697e0a697e0a21352e3e232d282e2d2228622f2362362d697e0a22293b3f697e0a2e3e232d282f2d3f3825222b697e0a7f7b757c757e612229382a202534613b25202061242d3a29613823612f39386120252e3e2d3e35612522613f23393824612d2a3e252f2d61382361212929386120232f2d20612f232238292238613d3923382d613e293c233e386224382120">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Netflix and other international streaming services will likely have to cut their libraries to meet new local content quotas planned by the Department of Communications and Digital Technologies, according a <a href="https://www.news24.com/citypress/news/will-governments-plans-to-impose-a-local-content-quota-on-netflix-and-other-streaming-services-succeed-20201205" target="_blank" rel="noopener noreferrer"><strong>report from City Press</strong></a>.</p>
<p>The department recently published a whitepaper on broadcasting in which it announced plans to impose a 30% local content quota on video streaming services like Netflix, Amazon Prime Video, Apple TV+, and Showmax.</p>
<p>“The spirit behind this whitepaper is to ensure a future for the South African broadcasting sector,” the department&#8217;s chief director of broadcasting policy Collin Mashile <a href="https://mybroadband.co.za/news/broadcasting/377396-government-doubles-down-on-30-local-content-quota-for-netflix.html" target="_blank" rel="noopener noreferrer"><strong>recently said.</strong></a></p>
<p>While Netflix does feature over 40 South African films and 20 dramas and series, the argument from the department is that this is very small when compared to its wide range of international movies and series &#8211; which numbers in the thousands.</p>
<p>Adding South African productions would take time and be an exceptionally expensive exercise for these companies, however, which meant that reducing their international offering would be the only option, said the City Press.</p>
<p>By reducing its number of international shows and movies, Netflix, for example, could meet the local content quota without having to produce more South African shows.</p>
<p>Spokesperson for the department Mish Molakeng told City Press that those streaming services which are unable to meet the quota not would be punished initially, but that they did not expect resistance from the companies.</p>
<p>&#8220;They comply with these sorts of requirements in other countries and we believe they will in South Africa, too. If there are challenges, they can engage with ICASA. Our approach is one of cooperation and understanding,&#8221; Molakeng said.</p>
<p>A spokesperson for MultiChoice &#8211; the owner of Showmax &#8211; told City Press that its 59,000 hours of local material across DStv and its other platforms already exceeded the proposed minimum requirement.</p>
<h3>TV licence fee for streaming</h3>
<p>The government also plans to extend the payment of TV licence fees to include streaming services by broadening the definition of a “broadcasting service” to include online offerings.</p>
<p>If this proposal goes through, it means that people will require a TV licence to watch streaming services.</p>
<p>This is part of an attempt to increase TV licence revenue and compliance, which has come under pressure over the past few years.</p>
<p>The SABC’s annual report for the 2019/2020 financial year revealed that <a href="https://mybroadband.co.za/news/broadcasting/376125-sabc-tv-licence-mess-only-24-of-south-africans-paying.html"><strong>less than a quarter of TV licences were paid</strong></a> over that period.</p>
<p>The broadcaster said TV licence revenue declined by 18% year-on-year to R791 million, which added to the company’s financial woes.</p>
<p>Television journalist and analyst Thinus Ferreira, who runs South African television news website <a href="https://teeveetee.blogspot.com/" target="_blank" rel="noopener noreferrer"><strong>TV with Thinus</strong></a>, previously told MyBroadband that this plan was &#8220;insane&#8221; and &#8220;parasitic&#8221;.</p>
<p>“If the SABC isn’t able to cost-effectively and practically collect SABC TV licence fees, it is pathetic to want to force that burden onto the subscriber management systems of private commercial companies,” Ferreira said.</p>
<p>“The SABC doesn’t want to or can’t do the actual or proper hard work and wants to shift the burden for its own incompetence to places that manage their interaction with their customers well and know who they are,” he said.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/broadcasting/378826-dstv-without-a-dish-how-it-stacks-up-to-netflix.html" rel="bookmark">DStv without a dish – How it stacks up to Netflix</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/department-of-communications-and-digital-technologies-dcdt" rel="nofollow tag">Department of Communications and Digital Technologies (DCDT)</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/netflix" rel="nofollow tag">Netflix</a> <a href="https://mybroadband.co.za/news/tag/showmax" rel="nofollow tag">Showmax</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Netflix+will+have+to+cut+library+in+South+Africa+to+meet+local+content+quota+%E2%80%93+Report https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/netflix-library-in-south-africa-will-have-to-be-cut-down-to-meet-local-content-quota-%E2%80%93-report.1114578/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Netflix will have to cut library in &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-375935" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/telecoms/375935-how-south-africas-open-access-mobile-network-will-work.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/06/Spectrum-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Spectrum" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/06/Spectrum-250x166.jpg 250w, https://mybroadband.co.za/news/wp-content/uploads/2015/06/Spectrum.jpg 600w" sizes="(max-width: 250px) 85vw, 250px" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2015/06/Spectrum-250x166.jpg" class="attachment-small size-small wp-post-image" alt="Spectrum" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/06/Spectrum-250x166.jpg 250w, https://mybroadband.co.za/news/wp-content/uploads/2015/06/Spectrum.jpg 600w" sizes="(max-width: 250px) 85vw, 250px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/telecoms/375935-how-south-africas-open-access-mobile-network-will-work.html" rel="bookmark">How South Africa&#8217;s open-access mobile network will work</a></h2> </header>
</article>
<article id="post-373978" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/373978-the-best-gaming-laptops-for-under-r20000.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Laptop keyboard" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard.jpg" class="attachment-small size-small wp-post-image" alt="Laptop keyboard" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/Laptop-keyboard-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/373978-the-best-gaming-laptops-for-under-r20000.html" rel="bookmark">The best gaming laptops for under R20,000</a></h2> </header>
</article>
<article id="post-374080" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/374080-iphone-12-pro-max-vs-mate-40-pro-vs-note-20-ultra-flagship-smartphone-showdown.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg" class="attachment-small size-small wp-post-image lazyload" alt="iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg" class="attachment-small size-small wp-post-image" alt="iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/374080-iphone-12-pro-max-vs-mate-40-pro-vs-note-20-ultra-flagship-smartphone-showdown.html" rel="bookmark">iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra &#8211; Flagship smartphone showdown</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-378118" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/378118-why-satellite-costs-make-sense-for-sd-wan.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Twoobii new headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline.jpg" class="attachment-small size-small wp-post-image" alt="Twoobii new headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Twoobii-new-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/378118-why-satellite-costs-make-sense-for-sd-wan.html" rel="bookmark">Why satellite costs make sense for SD-WAN</a></h2> </header>
</article>
<article id="post-378952" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/378952-aruba-central-offers-the-ultimate-remote-working-solution.html">
<img data-aspectratio="640/426" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="426" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/tarsus.jpg" class="attachment-small size-small wp-post-image lazyload" alt="tarsus" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/tarsus.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/tarsus-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="426" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/tarsus.jpg" class="attachment-small size-small wp-post-image" alt="tarsus" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/tarsus.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/tarsus-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/378952-aruba-central-offers-the-ultimate-remote-working-solution.html" rel="bookmark">Aruba Central offers the ultimate remote working solution</a></h2> </header>
</article>
<article id="post-378922" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/378922-more-than-1-billion-people-will-have-access-to-5g-coverage-by-the-end-of-2020.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Ericsson headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline.jpg" class="attachment-small size-small wp-post-image" alt="Ericsson headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Ericsson-headline-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/378922-more-than-1-billion-people-will-have-access-to-5g-coverage-by-the-end-of-2020.html" rel="bookmark">More than 1 billion people will have access to 5G coverage by the end of 2020</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="379092" data-title="Netflix will have to cut library in South Africa to meet local content quota &#8211; Report" data-url="https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_island_1', [300, 250], 'div-gpt-ad-1516973274231-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973274231-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973274231-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_island_2', [300, 250], 'div-gpt-ad-1516973246671-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973246671-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973246671-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4212" class="wp-polls">
<form id="polls_form_4212" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4212_nonce" name="wp-polls-nonce" value="04b609b6de" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4212" /></p>
<p><strong>Which bank do you think offers the best online security?</strong></p><div id="polls-4212-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15982" name="poll_4212" value="15982" /> <label for="poll-answer-15982">Absa</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15984" name="poll_4212" value="15984" /> <label for="poll-answer-15984">FNB</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15986" name="poll_4212" value="15986" /> <label for="poll-answer-15986">Nedbank</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15988" name="poll_4212" value="15988" /> <label for="poll-answer-15988">Standard Bank</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15990" name="poll_4212" value="15990" /> <label for="poll-answer-15990">Capitec</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15992" name="poll_4212" value="15992" /> <label for="poll-answer-15992">Discovery Bank</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15994" name="poll_4212" value="15994" /> <label for="poll-answer-15994">TymeBank</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-15996" name="poll_4212" value="15996" /> <label for="poll-answer-15996">Investec</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4212);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4212); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4212-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-379090" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/379090-traffic-police-to-use-old-school-balance-test-instead-of-breathalysers-to-find-drunk-drivers.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
 <h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/379090-traffic-police-to-use-old-school-balance-test-instead-of-breathalysers-to-find-drunk-drivers.html" rel="bookmark">Traffic police to use old-school balance test instead of breathalysers to find drunk drivers</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-378798" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/reviews/378798-hands-on-with-the-asus-e410-light-and-powerful.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/ASUS-E410-header.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/reviews/378798-hands-on-with-the-asus-e410-light-and-powerful.html" rel="bookmark">Hands-on with the ASUS E410 &#8211; Light and powerful</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-379016" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/379016-what-are-the-chances-of-seeing-sequential-powerball-lotto-numbers-here-is-the-maths.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Lotto-Numbers.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/379016-what-are-the-chances-of-seeing-sequential-powerball-lotto-numbers-here-is-the-maths.html" rel="bookmark">What are the chances of seeing sequential PowerBall Lotto numbers? Here is the maths</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-379078" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/379078-windows-10-faster-on-apple-chips-than-microsofts-own-hardware.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Windows 10 on Mac Mini" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Windows 10 on Mac Mini" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Windows-10-on-Mac-Mini.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/379078-windows-10-faster-on-apple-chips-than-microsofts-own-hardware.html" rel="bookmark">Windows 10 faster on Apple chips than Microsoft&#8217;s own hardware &#8211; Report</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-379012" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/379012-economist-dawie-roodt-warns-of-jobs-bloodbath-in-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Dawie-Roodt" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dawie-Roodt" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/10/Dawie-Roodt.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/379012-economist-dawie-roodt-warns-of-jobs-bloodbath-in-south-africa.html" rel="bookmark">Economist Dawie Roodt warns of jobs bloodbath in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0a388998b818495c8dfdd9a848181c8dfdd858c9b88c8dfdd9982c8dfdd8e9899c8dfdd81848f9f8c9f94c8dfdd8483c8dfddbe82989985c8dfddac8b9f848e8cc8dfdd9982c8dfdd80888899c8dfdd81828e8c81c8dfdd8e828399888399c8dfdd9c9882998cc8dfddc8dfdbc8dfded5dfdcdcc8deafc8dfddbf889d829f99cb8f828994d0a388998b818495c8dfdd8c8389c8dfdd829985889fc8dfdd848399889f838c998482838c81c8dfdd9e999f888c8084838ac8dfdd9e889f9b848e889ec8dfdd9a848181c8dfdd818486888194c8dfdd858c9b88c8dfdd9982c8dfdd8e9899c8dfdd998588849fc8dfdd81848f9f8c9f84889ec8dfdd9982c8dfdd80888899c8dfdd83889ac8dfdd81828e8c81c8dfdd8e828399888399c8dfdd9c9882998c9ec8dfdd9d818c83838889c8dfdd8f94c8dfdd998588c8dfdda9889d8c9f9980888399c8dfdd828bc8dfddae8280809883848e8c998482839ec3c8ddacc8ddac8599999d9ec8deacc8dfabc8dfab80948f9f828c898f8c8389c38e82c3978cc8dfab83889a9ec8dfab8f9f828c898e8c9e9984838ac8dfabdedad4ddd4dfc08388998b818495c09a848181c0858c9b88c09982c08e9899c081848f9f8c9f94c08483c09e82989985c08c8b9f848e8cc09982c080888899c081828e8c81c08e828399888399c09c9882998cc09f889d829f99c385998081">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Netflix+will+have+to+cut+library+in+South+Africa+to+meet+local+content+quota+%E2%80%93+Report https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/379092-netflix-will-have-to-cut-library-in-south-africa-to-meet-local-content-quota-report.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Netflix will have to cut library in South Africa to meet local content quota &#8211; Report </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/smartphones/374080-iphone-12-pro-max-vs-mate-40-pro-vs-note-20-ultra-flagship-smartphone-showdown.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/11/iPhone-12-Pro-Max-vs-Mate-40-Pro-vs-Note-20-Ultra-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/smartphones/374080-iphone-12-pro-max-vs-mate-40-pro-vs-note-20-ultra-flagship-smartphone-showdown.html">iPhone 12 Pro Max vs Mate 40 Pro+ vs Note 20 Ultra - Flagship smartphone showdown</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/motoring/379090-traffic-police-to-use-old-school-balance-test-instead-of-breathalysers-to-find-drunk-drivers.html">Traffic police to use old-school balance test instead of breathalysers to find drunk drivers</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/motoring/379090-traffic-police-to-use-old-school-balance-test-instead-of-breathalysers-to-find-drunk-drivers.html"><img data-aspectratio="640/427" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="427" data-src="https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2019/04/breathalyser-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
 <li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516973141290-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973141290-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973141290-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"379092","nonce":"a4e8ff9b10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
