<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html" />
<meta property="og:title" content="DStv will broadcast 2022 Fifa World Cup in 4K" />
<meta property="og:description" content="MultiChoice has announced it will broadcast and stream the 2022 Fifa World Cup in Qatar in 4K Ultra High Definition on Supersport later this year." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg">
<meta name="twitter:description" content="MultiChoice has announced it will broadcast and stream the 2022 Fifa World Cup in Qatar in 4K Ultra High Definition on Supersport later this year.">
<meta name="twitter:title" content="DStv will broadcast 2022 Fifa World Cup in 4K ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Broadcasting" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html"
              },
              "headline": "DStv will broadcast 2022 Fifa World Cup in 4K",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "23 September 2022",
              "dateModified": "23 September 2022",
              "author": {
                "@type": "Person",
                "name": "Hanno Labuschagne"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "MultiChoice has announced it will broadcast and stream the 2022 Fifa World Cup in Qatar in 4K Ultra High Definition on Supersport later this year."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/broadcasting",
                  "name": "Broadcasting"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>DStv will broadcast 2022 Fifa World Cup in 4K</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; DStv will broadcast 2022 Fifa World Cup in 4K Comments Feed" href="https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightbox-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/461576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=461576' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbroadcasting%2F461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbroadcasting%2F461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="2022 Fifa World Cup,4K UHD,DStv,Headline,MultiChoice,satellite TV,Supersport,Broadcasting" />
<meta name="description" content="MultiChoice has announced it will broadcast and stream the 2022 Fifa World Cup in Qatar in 4K Ultra High Definition on Supersport later this year." />

<link rel="amphtml" href="https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-461576 single-format-standard group-blog no-sidebar">

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_leaderboard', [728, 90], 'div-gpt-ad-1516973184472-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973184472-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973184472-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="company-hub-menu" href="https://mybroadband.co.za/news/">Company hub</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
 <li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mix-telematics/">MiX Telematics</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/paratus-africa/">Paratus Africa</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/schneider-electric/">Schneider Electric</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="company-hub-sub-menu sub-menu">
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
</ul>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
<ul>
<li></li>
</ul>
<ul>
<li></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=DStv+will+broadcast+2022+Fifa+World+Cup+in+4K https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li>
<a class="mobile-expand" href="#">Company Hub <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/axiz-micro-focus/">Axiz | Micro Focus</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/huawei-360/">Huawei 360</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/istore/">iStore</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/jg-electronics/">JG Electronics</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/liquid-intelligent-technologies/">Liquid Intelligent Technologies</a></li>
<li><a target="_blank" href="//companies.mybroadband.co.za/company-hub/open-access-data-centres/">Open Access Data Centres</a></li>
</ul>
</li>
 <li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-461576" class="post-461576 post type-post status-publish format-standard has-post-thumbnail hentry category-broadcasting tag-2022-fifa-world-cup tag-4k-uhd tag-dstv tag-headline tag-multichoice tag-satellite-tv tag-supersport">
<header class="entry-header">
<h1 class="entry-title article-title">DStv will broadcast 2022 Fifa World Cup in 4K</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/hanno-labuschagne" title="Posts by Hanno Labuschagne" rel="author">Hanno Labuschagne</a></span></span><span class="post-date updated">23 September 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="DStv will broadcast 2022 Fifa World Cup in 4K" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="DStv will broadcast 2022 Fifa World Cup in 4K" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/08/DStv-Explora-Ultra-decoder-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=DStv+will+broadcast+2022+Fifa+World+Cup+in+4K https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#023d717760686761763f46517674273032756b6e6e27303260706d63666163717627303230323030273032446b6463273032556d706e662730324177722730326b6c273032364924606d667b3f4f776e766b416a6d6b61672730326a6371273032636c6c6d776c6167662730326b76273032756b6e6e27303260706d636661637176273032636c6627303271767067636f273032766a6727303230323030273032446b6463273032556d706e662730324177722730326b6c27303253637663702730326b6c2730323649273032576e7670632730324a6b656a2730324667646b6c6b766b6d6c2730326d6c273032517772677071726d70762730326e63766770273032766a6b712730327b6763702c2732432732436a767672712731432730442730446f7b60706d636660636c662c616d2c78632730446c67757127304460706d6366616371766b6c652730443634333735342f667176742f756b6e6e2f60706d6366616371762f303230302f646b64632f756d706e662f6177722f6b6c2f36692c6a766f6e">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>MultiChoice has announced it will broadcast and stream the 2022 Fifa World Cup in Qatar in 4K Ultra High Definition on SuperSport later this year.</p>
<p>4K UHD (2160p) offers four times more pixels than full high definition (also called 1080p), resulting in sharper images with more details.</p>
<p>Many international pay-TV providers now offer 4K, while the resolution has become the standard for the world&#8217;s top streaming services.</p>
<p>DStv&#8217;s channel resolution is currently capped at a maximum of full HD but using an interlaced scan, unlike the progressively scanned video found on streaming services.</p>
<p>Interlaced scan only sends half the lines in a frame of video to a screen, effectively reducing the refresh rate or &#8220;smoothness&#8221; of video in exchange for higher resolution.</p>
<p>Reducing the refresh rate like this can also introduce artefacts in fast-moving video, like sports.</p>
<h3>4K streaming test</h3>
<p>Four years ago, <a href="https://mybroadband.co.za/news/broadcasting/274109-how-dstv-now-ran-the-first-4k-live-stream-in-south-africa.html" target="_blank" rel="noopener"><strong>DStv streamed</strong></a> the last four matches of the 2018 Fifa World Cup live in 4K at 50 frames per second as part of a test on its renamed DStv Now platform.</p>
<p>That made the broadcaster the first in Africa to live stream in 4K resolution.</p>
<p>But doing so via satellite broadcasting is a vastly different ball game.</p>
<p>The company previously said it would not be possible to upgrade all of its channels to 4K due to the limited bandwidth available on broadcast satellites.</p>
<p>The bitrate of 4K is much higher than HD, which means it takes much more capacity to transmit.</p>
<p>However, there have been significant advancements in video and audio codecs used in broadcasting and streaming.</p>
<p>The Fifa World Cup 2022 will kick off on 20 November 2022.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/broadcasting/461184-dstv-explains-why-disney-got-automatically-added-to-bills.html" rel="bookmark">DStv explains why Disney+ got automatically added to bills</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/2022-fifa-world-cup" rel="nofollow tag">2022 Fifa World Cup</a> <a href="https://mybroadband.co.za/news/tag/4k-uhd" rel="nofollow tag">4K UHD</a> <a href="https://mybroadband.co.za/news/tag/dstv" rel="nofollow tag">DStv</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/multichoice" rel="nofollow tag">MultiChoice</a> <a href="https://mybroadband.co.za/news/tag/satellite-tv" rel="nofollow tag">satellite TV</a> <a href="https://mybroadband.co.za/news/tag/supersport" rel="nofollow tag">Supersport</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=DStv+will+broadcast+2022+Fifa+World+Cup+in+4K https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/supersport-to-broadcast-fifa-world-cup-2022-in-4k.1206012/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">DStv will broadcast 2022 Fifa World &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-461694" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/461694-google-working-on-free-rivals-to-paid-for-dolby-atmos-and-dolby-vision-media-formats.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/461694-google-working-on-free-rivals-to-paid-for-dolby-atmos-and-dolby-vision-media-formats.html" rel="bookmark">Google working on free rivals to paid-for Dolby Atmos and Dolby Vision media formats</a></h2> </header>
</article>
<article id="post-461656" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/461656-cheaper-chromecast-with-google-tv-launched.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline-.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline-.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/New-Chromecast-with-Google-TV-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/461656-cheaper-chromecast-with-google-tv-launched.html" rel="bookmark">Cheaper Chromecast with Google TV launched</a></h2> </header>
</article>
<article id="post-461664" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/461664-tesla-releasing-remote-software-update-to-fix-electric-window-issue.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/07/Tesla-company-logo-on-warehouse-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/461664-tesla-releasing-remote-software-update-to-fix-electric-window-issue.html" rel="bookmark">Tesla releasing remote software update to fix electric window issue</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-461710" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/461710-get-the-best-mobile-devices-for-less.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-300x202.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-300x202.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/461710-get-the-best-mobile-devices-for-less.html" rel="bookmark">Get the best mobile devices for less</a></h2> </header>
</article>
<article id="post-461672" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/461672-ikhokha-introduces-smart-card-machine-for-small-businesses.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-iKhokha-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/461672-ikhokha-introduces-smart-card-machine-for-small-businesses.html" rel="bookmark">iKhokha introduces smart card machine for small businesses</a></h2> </header>
</article>
<article id="post-461532" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/461532-4-reasons-for-informal-businesses-to-open-a-bank-account.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Header-Sttandard-Bank-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/461532-4-reasons-for-informal-businesses-to-open-a-bank-account.html" rel="bookmark">4 Reasons for informal businesses to open a bank account</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="461576" data-title="DStv will broadcast 2022 Fifa World Cup in 4K" data-url="https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620285011908-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620285011908-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620285011908-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620285147834-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620285147834-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620285147834-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5406" class="wp-polls">
<form id="polls_form_5406" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5406_nonce" name="wp-polls-nonce" value="55afce6f1f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5406" /></p>
<p><strong>Which parcel delivery service do you use the most?</strong></p><div id="polls-5406-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25438" name="poll_5406" value="25438" /> <label for="poll-answer-25438">The Courier Guy</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25440" name="poll_5406" value="25440" /> <label for="poll-answer-25440">DHL</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25442" name="poll_5406" value="25442" /> <label for="poll-answer-25442">PostNet</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25444" name="poll_5406" value="25444" /> <label for="poll-answer-25444">Fastway</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25446" name="poll_5406" value="25446" /> <label for="poll-answer-25446">FedEx</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25448" name="poll_5406" value="25448" /> <label for="poll-answer-25448">CourierIt</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25450" name="poll_5406" value="25450" /> <label for="poll-answer-25450">Pargo</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25452" name="poll_5406" value="25452" /> <label for="poll-answer-25452">Dawn Wing</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25454" name="poll_5406" value="25454" /> <label for="poll-answer-25454">Uber</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-25456" name="poll_5406" value="25456" /> <label for="poll-answer-25456">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5406);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5406); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5406-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-461644" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/461644-tfg-launches-mobile-operator-heres-how-its-data-prices-compare.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Smartphone-in-mall-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Smartphone-in-mall-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/461644-tfg-launches-mobile-operator-heres-how-its-data-prices-compare.html" rel="bookmark">TFG launches mobile operator — here&#8217;s how its data prices compare</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-461630" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/461630-whats-next-in-security-secureworks-rafe-pilling-discusses-the-cyber-threat-landscape.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks.png 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks-300x202.png 300w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Rafe-Pilling-Headline-Image-Secureworks.png 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/461630-whats-next-in-security-secureworks-rafe-pilling-discusses-the-cyber-threat-landscape.html" rel="bookmark">What&#8217;s Next in Security — Secureworks&#8217; Rafe Pilling discusses the cyber threat landscape</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-461606" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/461606-dstv-launching-uncapped-fibre-bundle-deals.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/DStv-streaming-fibre-bundle-deal-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/DStv-streaming-fibre-bundle-deal-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/461606-dstv-launching-uncapped-fibre-bundle-deals.html" rel="bookmark">DStv launching uncapped fibre bundle deals</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-461648" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/461648-multichoice-buys-emergency-response-app-namola.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/MultiChoice-logo-on-phone-in-front-of-website-credit-T-Schneider-Shutterstock-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/MultiChoice-logo-on-phone-in-front-of-website-credit-T-Schneider-Shutterstock-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/461648-multichoice-buys-emergency-response-app-namola.html" rel="bookmark">MultiChoice buys emergency response app Namola</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-461428" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/5g/461428-rain-dominates-uncapped-5g-pricing-in-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/5G-Sim-Card-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/5G-Sim-Card-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/5g/461428-rain-dominates-uncapped-5g-pricing-in-south-africa.html" rel="bookmark">Rain dominates uncapped 5G pricing in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee9780a7a5f6e1e3a4babfbff6e1e3b1a1bcb2b7b0b2a0a7f6e1e3e1e3e1e1f6e1e395bab5b2f6e1e384bca1bfb7f6e1e390a6a3f6e1e3babdf6e1e3e798f5b1bcb7aaee9ea6bfa7ba90bbbcbab0b6f6e1e3bbb2a0f6e1e3b2bdbdbca6bdb0b6b7f6e1e3baa7f6e1e3a4babfbff6e1e3b1a1bcb2b7b0b2a0a7f6e1e3b2bdb7f6e1e3a0a7a1b6b2bef6e1e3a7bbb6f6e1e3e1e3e1e1f6e1e395bab5b2f6e1e384bca1bfb7f6e1e390a6a3f6e1e3babdf6e1e382b2a7b2a1f6e1e3babdf6e1e3e798f6e1e386bfa7a1b2f6e1e39bbab4bbf6e1e397b6b5babdbaa7babcbdf6e1e3bcbdf6e1e380a6a3b6a1a0a3bca1a7f6e1e3bfb2a7b6a1f6e1e3a7bbbaa0f6e1e3aab6b2a1fdf6e392f6e392bba7a7a3a0f6e092f6e195f6e195beaab1a1bcb2b7b1b2bdb7fdb0bcfda9b2f6e195bdb6a4a0f6e195b1a1bcb2b7b0b2a0a7babdb4f6e195e7e5e2e6e4e5feb7a0a7a5fea4babfbffeb1a1bcb2b7b0b2a0a7fee1e3e1e1feb5bab5b2fea4bca1bfb7feb0a6a3febabdfee7b8fdbba7bebf">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=DStv+will+broadcast+2022+Fifa+World+Cup+in+4K https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/broadcasting/461576-dstv-will-broadcast-2022-fifa-world-cup-in-4k.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
DStv will broadcast 2022 Fifa World Cup in 4K </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/industrynews/461710-get-the-best-mobile-devices-for-less.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-300x202.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430.jpeg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-595x400.jpeg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/640-x-430-300x202.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/industrynews/461710-get-the-best-mobile-devices-for-less.html">Get the best mobile devices for less</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/gadgets/461694-google-working-on-free-rivals-to-paid-for-dolby-atmos-and-dolby-vision-media-formats.html">Google working on free rivals to paid-for Dolby Atmos and Dolby Vision media formats</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/gadgets/461694-google-working-on-free-rivals-to-paid-for-dolby-atmos-and-dolby-vision-media-formats.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/09/Dolby-Vision-HDR-headline-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
 <a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_broadcasting_article/mybroadband_broadcasting_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516973141290-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973141290-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973141290-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"461576","nonce":"88e3feb4c1","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/lightbox/lightbox.js?ver=3.3.0' id='lightbox-js'></script>
</body>
</html>
