<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta property="og:url" content="https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html"> <meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo.jpg">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo.jpg">
<meta property="og:description" content="Telkom has issued a cautionary statement to its shareholders regarding a possible government sale.">
<meta name="twitter:description" content="Telkom has issued a cautionary statement to its shareholders regarding a possible government sale.">
<meta property="og:title" content="Telkom issues cautionary over possible government sale">
<meta property="og:type" content="article">
<meta name="twitter:title" content="Telkom issues cautionary over possible government sale ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband"/>
<meta property="article:author" content="https://www.facebook.com/mybroadband"/>
<meta property="article:section" content="Business"/>
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html"
              },
              "headline": "Telkom issues cautionary over possible government sale",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "30 August 2017",
              "dateModified": "30 August 2017",
              "author": {
                "@type": "Person",
                "name": "BusinessTech"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Telkom has issued a cautionary statement to its shareholders regarding a possible government sale."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/business",
                  "name": "Business"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#06518a">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Telkom issues cautionary over possible government sale</title>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband – Trusted in Tech &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband – Trusted in Tech &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband – Trusted in Tech &raquo; Telkom issues cautionary over possible government sale Comments Feed" href="https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7" type="text/css" media="all"/>
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cyclops-style-css" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.8.1" type="text/css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="slb_core-css" href="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0" type="text/css" media="all"/>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"b46e66c318","top_ten_id":"226937","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"919048014"};
/* ]]> */
</script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/lazysizes.min.js?ver=4.8.1"></script>
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Doing technical and coding interviews over Skype" href="https://mybroadband.co.za/news/internet/226833-doing-technical-and-coding-interviews-over-skype.html"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://mybroadband.co.za/news/?p=226937"/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbusiness%2F226937-telkom-issues-cautionary-over-possible-government-sale.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbusiness%2F226937-telkom-issues-cautionary-over-possible-government-sale.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>

<meta name="keywords" content="Telkom,Business,Business Telecoms"/>
<meta name="description" content="Telkom has issued a cautionary statement to its shareholders regarding a possible government sale."/>

<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png"/>
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png"/>
</head>
<body class="post-template-default single single-post postid-226937 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><iframe id="a6508d6e" name="a6508d6e" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=62&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=aed5c914&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=62&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aed5c914' border='0' alt='' /></a></iframe></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
 <div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Email address">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband – Trusted in Tech</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2017-q3">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
</ul>
<ul>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
 <li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
<li><a href="/news/government">Government</a></li>
</ul>
<ul>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
</ul>
<ul>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/develop/">Develop</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/jumpingbean/">Jumping Bean</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
 <li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
<li><a href="//companies.mybroadband.co.za/three6five/">Three6Five</a></li>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
<li><a href="//companies.mybroadband.co.za/workonline/">Workonline</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value/>
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Telkom+issues+cautionary+over+possible+government+sale https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891f8c9c0c7c3c1899e9cc5dfdfd9c9df899e9ccfcdd9d8c5c3c2cdded5899e9cc3dac9de899e9cdcc3dfdfc5cec0c9899e9ccbc3dac9dec2c1c9c2d8899e9cdfcdc0c98acec3c8d591f8c9c0c7c3c1899e9cc4cddf899e9cc5dfdfd9c9c8899e9ccd899e9ccfcdd9d8c5c3c2cdded5899e9cdfd8cdd8c9c1c9c2d8899e9cd8c3899e9cc5d8df899e9cdfc4cddec9c4c3c0c8c9dedf899e9cdec9cbcddec8c5c2cb899e9ccd899e9cdcc3dfdfc5cec0c9899e9ccbc3dac9dec2c1c9c2d8899e9cdfcdc0c982899ced899cedc4d8d8dcdf899fed899eea899eeac1d5cedec3cdc8cecdc2c882cfc382d6cd899eeac2c9dbdf899eeaced9dfc5c2c9dfdf899eea9e9e9a959f9b81d8c9c0c7c3c181c5dfdfd9c9df81cfcdd9d8c5c3c2cdded581c3dac9de81dcc3dfdfc5cec0c981cbc3dac9dec2c1c9c2d881dfcdc0c982c4d8c1c0">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value/>
 </form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2017-q3">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-226937" class="post-226937 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-business-telecoms tag-telkom">
<header class="entry-header">
<h1 class="entry-title article-title">Telkom issues cautionary over possible government sale</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/businesstech" title="Posts by BusinessTech" rel="author">BusinessTech</a></span></span><span class="post-date updated">30 August 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html#disqus_thread"></a></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Telkom issues cautionary over possible government sale" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/07/Telkom-office-mockup-logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<div style="float:right">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type="email" name="email" placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
8 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Telkom+issues+cautionary+over+possible+government+sale https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b127b4a434440420a1d1f465c5c5a4a5c0a1d1f4c4e5a5b4640414e5d560a1d1f40594a5d0a1d1f5f405c5c464d434a0a1d1f4840594a5d41424a415b0a1d1f5c4e434a094d404b56127b4a434440420a1d1f474e5c0a1d1f465c5c5a4a4b0a1d1f4e0a1d1f4c4e5a5b4640414e5d560a1d1f5c5b4e5b4a424a415b0a1d1f5b400a1d1f465b5c0a1d1f5c474e5d4a4740434b4a5d5c0a1d1f5d4a484e5d4b4641480a1d1f4e0a1d1f5f405c5c464d434a0a1d1f4840594a5d41424a415b0a1d1f5c4e434a010a1f6e0a1f6e475b5b5f5c0a1c6e0a1d690a1d6942564d5d404e4b4d4e414b014c4001554e0a1d69414a585c0a1d694d5a5c46414a5c5c0a1d691d1d19161c18025b4a4344404202465c5c5a4a5c024c4e5a5b4640414e5d560240594a5d025f405c5c464d434a024840594a5d41424a415b025c4e434a01475b4243">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Telkom has issued a cautionary statement to its shareholders, warning that the South African government is considering reducing its 39% holding in the company.</p>
<p>“Shareholders are advised that Telkom’s major shareholder, the Government of South Africa, is currently considering various strategic options with regards to partially reducing its current approximate 39% shareholding in Telkom,” it said.</p>
<p>“The implementation of government’s Telkom proposal may have a material effect on Telkom’s share price. Accordingly, shareholders are advised to exercise caution when dealing in Telkom’s securities until a further announcement is made in this regard.”</p>
<p>The sale of the government’s stake in Telkom may take place as part of a plan to bail out SAA, which is set to receive R10 billion from the state.</p>
<p>The sale of Telkom’s shares may not be enough to pay SAA’s debt, however, said DA MP Alf Lees.</p>
<p>“A fire sale of these Telkom shares would likely result in a significant discount and thus on their own will not meet the full cost of recapitalising SAA,” he said.</p>
<p>“Other assets will have to be sold.&#8221;</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/government/225820-finance-minister-in-discussions-to-sell-telkom-stake.html">Finance Minister in discussions to sell Telkom stake</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Telkom+issues+cautionary+over+possible+government+sale https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/telkom" rel="nofollow tag">Telkom</a></span></p></div>
</footer>
</article>
<a href="https://mybroadband.co.za/vb/showthread.php/908779-Telkom-issues-warning-over-possible-government-sale" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Telkom issues cautionary over possible gove&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-226825" class="row_article">
<a href="https://mybroadband.co.za/news/internet/226825-see-who-likes-you-on-tinder.html" title="See who likes you on Tinder">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/226825-see-who-likes-you-on-tinder.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/01/Tinder-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="See who likes you on Tinder" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/226825-see-who-likes-you-on-tinder.html" rel="bookmark">See who likes you on Tinder</a></h2> </header>
</article>
<article id="post-226739" class="row_article">
<a href="https://mybroadband.co.za/news/broadcasting/226739-this-is-the-telkom-lit-android-media-box.html" title="This is the Telkom LIT Android media box">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/226739-this-is-the-telkom-lit-android-media-box.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Telkom-LIT-TVC100-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This is the Telkom LIT Android media box" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Telkom-LIT-TVC100-1.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Telkom-LIT-TVC100-1-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Telkom-LIT-TVC100-1-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/226739-this-is-the-telkom-lit-android-media-box.html" rel="bookmark">This is the Telkom LIT Android media box</a></h2> </header>
</article>
<article id="post-226829" class="row_article">
<a href="https://mybroadband.co.za/news/smartphones/226829-android-8-0-oreo-rolls-out-to-pixel-and-nexus.html" title="Android 8.0 Oreo rolls out to Pixel and Nexus">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/226829-android-8-0-oreo-rolls-out-to-pixel-and-nexus.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Android-Oreo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Android 8.0 Oreo rolls out to Pixel and Nexus" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Android-Oreo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Android-Oreo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Android-Oreo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/226829-android-8-0-oreo-rolls-out-to-pixel-and-nexus.html" rel="bookmark">Android 8.0 Oreo rolls out to Pixel and Nexus</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-226855" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/226855-take-control-of-your-telecom-and-cellular-expenses.html" title="Take control of your telecom and cellular expenses">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/226855-take-control-of-your-telecom-and-cellular-expenses.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Take control of your telecom and cellular expenses" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Rysis-Visibill-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/226855-take-control-of-your-telecom-and-cellular-expenses.html" rel="bookmark">Take control of your telecom and cellular expenses</a></h2> </header>
</article>
<article id="post-226727" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/226727-intelligent-data-centre-management-without-the-complexity.html" title="Intelligent data centre management without the complexity">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/226727-intelligent-data-centre-management-without-the-complexity.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Schneider-Electric-DCE-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Intelligent data centre management without the complexity" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Schneider-Electric-DCE-4.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Schneider-Electric-DCE-4-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Schneider-Electric-DCE-4-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/226727-intelligent-data-centre-management-without-the-complexity.html" rel="bookmark">Intelligent data centre management without the complexity</a></h2> </header>
</article>
<article id="post-226847" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/226847-samsung-introduces-bixby-a-smarter-way-to-use-your-phone.html" title="Samsung introduces Bixby &#8211; a smarter way to use your phone">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/226847-samsung-introduces-bixby-a-smarter-way-to-use-your-phone.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samsung introduces Bixby &#8211; a smarter way to use your phone" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Samsung-Bixby-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/226847-samsung-introduces-bixby-a-smarter-way-to-use-your-phone.html" rel="bookmark">Samsung introduces Bixby &#8211; a smarter way to use your phone</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><iframe id="a3e034b7" name="a3e034b7" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=59&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a550cfb4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=59&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a550cfb4' border='0' alt='' /></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-2057" class="wp-polls">
<form id="polls_form_2057" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_2057_nonce" name="wp-polls-nonce" value="058a0937b5"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="2057"/></p>
<p><strong>Netflix subscribers - Would you recommend the service to a friend?</strong></p><div id="polls-2057-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5717" name="poll_2057" value="5717"/> <label for="poll-answer-5717">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5719" name="poll_2057" value="5719"/> <label for="poll-answer-5719">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2057);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2057); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-2057-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id="a1af2de2" name="a1af2de2" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=60&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a915171b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=60&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a915171b' border='0' alt='' /></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
 <input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id="a450be8b" name="a450be8b" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=61&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a5770e65&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=61&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5770e65' border='0' alt='' /></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-226833" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/226833-doing-technical-and-coding-interviews-over-skype.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Skype.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Doing technical and coding interviews over Skype" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Skype.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/09/Skype-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/226833-doing-technical-and-coding-interviews-over-skype.html" rel="bookmark">Doing technical and coding interviews over Skype</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-226903" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/226903-the-most-reliable-hard-drives-you-can-buy-in-2017-2.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/10/Hard-drive.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The most reliable hard drives you can buy in 2017" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/10/Hard-drive.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/10/Hard-drive-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/226903-the-most-reliable-hard-drives-you-can-buy-in-2017-2.html" rel="bookmark">The most reliable hard drives you can buy in 2017</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-226919" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/226919-government-spent-r1-billion-on-an-it-system-that-doesnt-work.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/10/South-Africa-Government-Technology-Spy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Government spent R1 billion on an IT system that doesn&#8217;t work" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/10/South-Africa-Government-Technology-Spy.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/10/South-Africa-Government-Technology-Spy-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/226919-government-spent-r1-billion-on-an-it-system-that-doesnt-work.html" rel="bookmark">Government spent R1 billion on an IT system that doesn&#8217;t work</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-226865" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/226865-shuttle-launches-tiny-nano-x1-gaming-pc.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Shuttle-X1-Nano.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shuttle launches tiny Nano X1 gaming PC" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/Shuttle-X1-Nano.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Shuttle-X1-Nano-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/Shuttle-X1-Nano-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/226865-shuttle-launches-tiny-nano-x1-gaming-pc.html" rel="bookmark">Shuttle launches tiny Nano X1 gaming PC</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-226825" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/226825-see-who-likes-you-on-tinder.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/01/Tinder-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="See who likes you on Tinder" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/226825-see-who-likes-you-on-tinder.html" rel="bookmark">See who likes you on Tinder</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div> <div class="ad"><iframe id="ad286e7b" name="ad286e7b" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=1008&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a21eacf0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=1008&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a21eacf0' border='0' alt='' /></a></iframe></div></div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b721b2a232420226a7d7f263c3c3a2a3c6a7d7f2c2e3a3b2620212e3d366a7d7f20392a3d6a7d7f3f203c3c262d232a6a7d7f2820392a3d21222a213b6a7d7f3c2e232a692d202b36721b2a232420226a7d7f272e3c6a7d7f263c3c3a2a2b6a7d7f2e6a7d7f2c2e3a3b2620212e3d366a7d7f3c3b2e3b2a222a213b6a7d7f3b206a7d7f263b3c6a7d7f3c272e3d2a2720232b2a3d3c6a7d7f3d2a282e3d2b2621286a7d7f2e6a7d7f3f203c3c262d232a6a7d7f2820392a3d21222a213b6a7d7f3c2e232a616a7f0e6a7f0e273b3b3f3c6a7c0e6a7d096a7d0922362d3d202e2b2d2e212b612c2061352e6a7d09212a383c6a7d092d3a3c26212a3c3c6a7d097d7d79767c78623b2a2324202262263c3c3a2a3c622c2e3a3b2620212e3d366220392a3d623f203c3c262d232a622820392a3d21222a213b623c2e232a61273b2223">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Telkom+issues+cautionary+over+possible+government+sale https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/226937-telkom-issues-cautionary-over-possible-government-sale.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Telkom issues cautionary over possible government sale </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/internet/226833-doing-technical-and-coding-interviews-over-skype.html">Doing technical and coding interviews over Skype</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/internet/226833-doing-technical-and-coding-interviews-over-skype.html"><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Skype.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Skype" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Skype.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/09/Skype-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href>Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href>Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href>Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href>Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href>Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id="ae1b87c2" name="ae1b87c2" src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=63&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1920" height="1080"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a9062fd2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=63&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9062fd2' border='0' alt='' /></a></iframe></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type="submit" value="Subscribe"></div>
<div class="newsletter-submit"><input class="subscribe-text" type="email" name="email" placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816"></script>
<script type="text/javascript">
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160816"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
