<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html" />
<meta property="og:title" content="Apple shares surge 7% in one day" />
<meta property="og:description" content="Apple and Microsoft shares increased a combined 9% in one week, ranking them among the top ten on the Nasdaq 100 Index." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg">
<meta name="twitter:description" content="Apple and Microsoft shares increased a combined 9% in one week, ranking them among the top ten on the Nasdaq 100 Index.">
<meta name="twitter:title" content="Apple shares surge 7% in one day ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Business" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html"
              },
              "headline": "Apple shares surge 7% in one day",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "29 January 2022",
              "dateModified": "29 January 2022",
              "author": {
                "@type": "Person",
                "name": "Bloomberg"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Apple and Microsoft shares increased a combined 9% in one week, ranking them among the top ten on the Nasdaq 100 Index."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/business",
                  "name": "Business"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Apple shares surge 7% in one day</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Apple shares surge 7% in one day Comments Feed" href="https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/432040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=432040' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbusiness%2F432040-apple-shares-surge-7-in-one-day.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbusiness%2F432040-apple-shares-surge-7-in-one-day.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Apple,George Mateyo,Microsoft,Nasdaq 100,Business" />
<meta name="description" content="Apple and Microsoft shares increased a combined 9% in one week, ranking them among the top ten on the Nasdaq 100 Index." />

<link rel="amphtml" href="https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-432040 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_leaderboard', [728, 90], 'div-gpt-ad-1516973870355-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973870355-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973870355-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/solid8/">Solid8</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+shares+surge+7%25+in+one+day https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-432040" class="post-432040 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-apple tag-george-mateyo tag-microsoft tag-nasdaq-100">
<header class="entry-header">
<h1 class="entry-title article-title">Apple shares surge 7% in one day</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/bloomberg" title="Posts by Bloomberg" rel="author">Bloomberg</a></span></span><span class="post-date updated">29 January 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Apple shares surge 7% in one day" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Apple shares surge 7% in one day" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+shares+surge+7%25+in+one+day https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#320d414750585751460f7342425e57170002415a534057411700024147405557170002051700071700025b5c1700025d5c5717000256534b14505d564b0f7342425e57170002535c561700027f5b51405d415d5446170002415a534057411700025b5c5140575341575617000253170002515d5f505b5c57561700020b1700071700025b5c1700025d5c571700024557575917007117000240535c595b5c55170002465a575f170002535f5d5c55170002465a57170002465d4217000246575c1700025d5c170002465a571700027c53415653431700020302021700027b5c56574a1c1702731702735a464642411701731700741700745f4b50405d535650535c561c515d1c48531700745c5745411700745047415b5c5741411700740601000206021f5342425e571f415a534057411f41474055571f051f5b5c1f5d5c571f56534b1c5a465f5e">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Tech stocks staged a comeback on Friday with Apple Inc. and Microsoft Corp. among the biggest gainers this week after reporting strong quarterly results and outlooks.</p>
<p>Apple shares surged 7% on Friday, their biggest one-day gain since July 2020 after its results beat expectations and demonstrated the company&#8217;s ability to navigate a difficult supply environment.</p>
<p>Microsoft gave a strong forecast earlier in the week, buoying investor sentiment on its cloud growth prospects.</p>
<p>For the week, Apple climbed 4.9% while Microsoft added 4.1%, putting them among the top 10 best performers on the Nasdaq 100 Index.</p>
<p>The tech-heavy benchmark gained 3.2% on Friday, its biggest one-day percentage gain since March, helping it post a weekly gain of 0.1%.</p>
<p>Despite the positive session, tech stocks have been under pressure this year amid persistent concerns over inflation and a more hawkish Federal Reserve, which has hinted at several rate hikes this year.</p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9.jpg" data-slb-active="1" data-slb-asset="1332117852" data-slb-internal="0" data-slb-group="432040"><img data-aspectratio="814/457" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-full wp-image-432042 aligncenter lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9.jpg" alt="" width="814" height="457" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9.jpg 814w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9-600x337.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9-640x359.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9-768x431.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-full wp-image-432042 aligncenter" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9.jpg" alt="" width="814" height="457" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9.jpg 814w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9-600x337.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9-640x359.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/814x-1-9-768x431.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<figure><picture class="lazyload"><source data-srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icykQFrk_gpo/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/814x-1.png" media="(min-width: 769px)" /><source data-srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icykQFrk_gpo/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/300x-1.png" media="(min-width: 600px)" /><source data-srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icykQFrk_gpo/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/300x-1.png" /></picture><noscript><picture><source srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icykQFrk_gpo/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/814x-1.png" media="(min-width: 769px)" /><source srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icykQFrk_gpo/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/300x-1.png" media="(min-width: 600px)" /><source srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icykQFrk_gpo/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/300x-1.png" /></picture></noscript></figure>
<p>Investors remain focused on the prospect of higher rates and the impact that may have on multiples.</p>
<p>&#8220;The Fed is just starting to get in the way of the market because there&#8217;s still a lot of uncertainty about how it will play its hand going forward,&#8221; George Mateyo, chief investment officer at Key Private Bank, said in an interview. He expects further volatility ahead.</p>
<h3>Software Jumps</h3>
<p>Another bright spot for tech was software firms. Atlassian Corp. surged 13% this week, making it the top stock on the Nasdaq 100 after it reported second-quarter results that beat expectations and gave a third-quarter revenue forecast that was ahead of analyst projections.</p>
<p>ServiceNow Inc. added almost 11% this week after subscription sales jumped 30%, topping the average analyst forecast.</p>
<p>Chipmakers were one group of tech firms that took a pronounced hit this week after earnings disappointed. Despite rising 1.8% on Friday, the Philadelphia Stock Exchange Semiconductor Index fell 3.8% this week, and it posted its biggest one-day drop since March on Thursday.</p>
<p>This came after Intel Corp. gave a disappointing profit forecast, fueling a slump in its shares. Lam Research Corp.&#8217;s outlook also trailed analyst estimates due to supply-chain constraints.</p>
<p>Earnings will remain a focus next week, when more marquee firms like Amazon.com Inc., Alphabet Inc., and Meta Platforms Inc. are among the names reporting.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/business/432020-south-africa-wants-more-money-from-world-bank.html" target="_blank" rel="noopener">South Africa wants more money from World Bank</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/apple" rel="nofollow tag">Apple</a> <a href="https://mybroadband.co.za/news/tag/george-mateyo" rel="nofollow tag">George Mateyo</a> <a href="https://mybroadband.co.za/news/tag/microsoft" rel="nofollow tag">Microsoft</a> <a href="https://mybroadband.co.za/news/tag/nasdaq-100" rel="nofollow tag">Nasdaq 100</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+shares+surge+7%25+in+one+day https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/apple-and-microsoft-shares-surge-as-tech-stocks-stage-a-comeback.1172624/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Apple shares surge 7% in one day</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-432036" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/432036-south-african-lawfare-and-ending-the-state-of-disaster.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Cyril Ramaphosa" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1.jpg" class="attachment-small size-small wp-post-image" alt="Cyril Ramaphosa" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/05/Cyril-Ramaphosa-1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/432036-south-african-lawfare-and-ending-the-state-of-disaster.html" rel="bookmark">South African &#8220;lawfare&#8221; and ending the state of disaster</a></h2> </header>
</article>
<article id="post-431270" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadband/431270-afrihosts-plans-for-2022.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Afrihost-2022-featured-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadband/431270-afrihosts-plans-for-2022.html" rel="bookmark">Afrihost&#8217;s plans for 2022</a></h2> </header>
</article>
<article id="post-432024" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/technology/432024-parliament-blew-r5-million-on-unreadable-scans-of-priceless-documents-now-likely-destroyed-in-fire.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/technology/432024-parliament-blew-r5-million-on-unreadable-scans-of-priceless-documents-now-likely-destroyed-in-fire.html" rel="bookmark">Parliament blew R5 million on unreadable scans of priceless documents — now likely destroyed in fire</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-431974" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/431974-imagine-empowering-over-100-million-citizens-through-online-digital-education.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Header-EOH-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/431974-imagine-empowering-over-100-million-citizens-through-online-digital-education.html" rel="bookmark">Imagine empowering over 100 million citizens through online digital education</a></h2> </header>
</article>
<article id="post-431926" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/431926-the-huawei-nova-y9a-launches-in-south-africa-new-camera-system-bigger-display-and-larger-storage.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Huawei-Nova-Headline-Image-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/431926-the-huawei-nova-y9a-launches-in-south-africa-new-camera-system-bigger-display-and-larger-storage.html" rel="bookmark">The HUAWEI nova Y9a launches in South Africa: New camera system, bigger display and larger storage</a></h2> </header>
</article>
<article id="post-431834" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/431834-how-life-insurance-can-protect-your-childs-education.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Headline-Image-Discovery-Life-January-2022-How-life-insurance-can-protect-your-childs-education-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/431834-how-life-insurance-can-protect-your-childs-education.html" rel="bookmark">How life insurance can protect your child’s education</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="432040" data-title="Apple shares surge 7% in one day" data-url="https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1620285960886-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620285960886-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620285960886-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620286097478-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620286097478-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620286097478-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4980" class="wp-polls">
<form id="polls_form_4980" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4980_nonce" name="wp-polls-nonce" value="e5f883021f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4980" /></p>
<p><strong>Which is your primary file sync / cloud storage service?</strong></p><div id="polls-4980-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21754" name="poll_4980" value="21754" /> <label for="poll-answer-21754">Dropbox</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21756" name="poll_4980" value="21756" /> <label for="poll-answer-21756">Google Drive</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21758" name="poll_4980" value="21758" /> <label for="poll-answer-21758">iCloud</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21760" name="poll_4980" value="21760" /> <label for="poll-answer-21760">OneDrive</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21762" name="poll_4980" value="21762" /> <label for="poll-answer-21762">Box</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21764" name="poll_4980" value="21764" /> <label for="poll-answer-21764">SugarSync</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21766" name="poll_4980" value="21766" /> <label for="poll-answer-21766">Amazon Drive</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21768" name="poll_4980" value="21768" /> <label for="poll-answer-21768">SpiderOak</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-21770" name="poll_4980" value="21770" /> <label for="poll-answer-21770">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4980);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4980); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4980-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-432010" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/432010-fourth-province-in-south-africa-switching-off-analogue-tv.html">
<img data-aspectratio="120/86" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="120" height="86" data-src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Go digital" /><noscript><img width="120" height="86" src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-120x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Go digital" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/432010-fourth-province-in-south-africa-switching-off-analogue-tv.html" rel="bookmark">Fourth province in South Africa switching off analogue TV</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-432020" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/432020-south-africa-wants-more-money-from-world-bank.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/World-Bank-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/World-Bank-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/432020-south-africa-wants-more-money-from-world-bank.html" rel="bookmark">South Africa wants more money from World Bank</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-432006" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/432006-gauteng-online-grade-1-and-grade-8-school-placements-finished.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/School-pupil-student-learner-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/08/School-pupil-student-learner-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/432006-gauteng-online-grade-1-and-grade-8-school-placements-finished.html" rel="bookmark">Gauteng online Grade 1 and Grade 8 school placements finished</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-431914" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/431914-big-privacy-update-for-facebooks-messenger-app.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Messenger-end-to-end-encrypted--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Messenger-end-to-end-encrypted--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/431914-big-privacy-update-for-facebooks-messenger-app.html" rel="bookmark">Big privacy update for Facebook&#8217;s Messenger app</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-431928" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/431928-major-apple-updates-add-universal-control-and-face-unlock-with-masks.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Apple-logo-on-building-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Apple-logo-on-building-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/431928-major-apple-updates-add-universal-control-and-face-unlock-with-masks.html" rel="bookmark">Major Apple updates add Universal Control and face unlock with masks</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a433f0e0e121b5b4c4e0d161f0c1b0d5b4c4e0d0b0c191b5b4c4e495b4c4b5b4c4e17105b4c4e11101b5b4c4e1a1f07581c111a07433f0e0e121b5b4c4e1f101a5b4c4e33171d0c110d11180a5b4c4e0d161f0c1b0d5b4c4e17101d0c1b1f0d1b1a5b4c4e1f5b4c4e1d11131c17101b1a5b4c4e475b4c4b5b4c4e17105b4c4e11101b5b4c4e091b1b155b4c3d5b4c4e0c1f10151710195b4c4e0a161b135b4c4e1f131110195b4c4e0a161b5b4c4e0a110e5b4c4e0a1b105b4c4e11105b4c4e0a161b5b4c4e301f0d1a1f0f5b4c4e4f4e4e5b4c4e37101a1b06505b4e3f5b4e3f160a0a0e0d5b4d3f5b4c385b4c3813071c0c111f1a1c1f101a501d1150041f5b4c38101b090d5b4c381c0b0d17101b0d0d5b4c384a4d4c4e4a4e531f0e0e121b530d161f0c1b0d530d0b0c191b53495317105311101b531a1f0750160a1312">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Apple+shares+surge+7%25+in+one+day https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/432040-apple-shares-surge-7-in-one-day.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Apple shares surge 7% in one day </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/technology/432024-parliament-blew-r5-million-on-unreadable-scans-of-priceless-documents-now-likely-destroyed-in-fire.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/01/Parliament-fire-South-Africa-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/technology/432024-parliament-blew-r5-million-on-unreadable-scans-of-priceless-documents-now-likely-destroyed-in-fire.html">Parliament blew R5 million on unreadable scans of priceless documents — now likely destroyed in fire</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/broadcasting/432010-fourth-province-in-south-africa-switching-off-analogue-tv.html">Fourth province in South Africa switching off analogue TV</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/broadcasting/432010-fourth-province-in-south-africa-switching-off-analogue-tv.html"><img data-aspectratio="600/400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="600" height="400" data-src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Go digital" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Go digital" srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2014/08/Go-digital-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516973683879-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973683879-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973683879-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"432040","nonce":"991d77ce7f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.7' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1332117852":{"id":432042,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2022\/01\/814x-1-9.jpg","title":"814x-1 (9)","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
