<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html" />
<meta property="og:title" content="Google buying cybersecurity company Mandiant for R82.5 billion — in cash" />
<meta property="og:description" content="Google agreed to buy cybersecurity company Mandiant for $5.4 billion (R82.5 billion)." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg">
<meta name="twitter:description" content="Google agreed to buy cybersecurity company Mandiant for $5.4 billion (R82.5 billion).">
<meta name="twitter:title" content="Google buying cybersecurity company Mandiant for R82.5 billion — in cash ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Business" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html"
              },
              "headline": "Google buying cybersecurity company Mandiant for R82.5 billion — in cash",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "8 March 2022",
              "dateModified": "8 March 2022",
              "author": {
                "@type": "Person",
                "name": "Bloomberg"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Google agreed to buy cybersecurity company Mandiant for $5.4 billion (R82.5 billion)."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/business",
                  "name": "Business"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Google buying cybersecurity company Mandiant for R82.5 billion — in cash</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Google buying cybersecurity company Mandiant for R82.5 billion — in cash Comments Feed" href="https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/436692" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=436692' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbusiness%2F436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fbusiness%2F436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Alphabet,Google,Mandiant,Phil Venables,Business,Security" />
<meta name="description" content="Google agreed to buy cybersecurity company Mandiant for $5.4 billion (R82.5 billion)." />

<link rel="amphtml" href="https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-436692 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_leaderboard', [728, 90], 'div-gpt-ad-1516973870355-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973870355-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973870355-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Google+buying+cybersecurity+company+Mandiant+for+R82.5+billion+%E2%80%94+in+cash https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-436692" class="post-436692 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-security tag-alphabet tag-google tag-mandiant tag-phil-venables">
<header class="entry-header">
<h1 class="entry-title article-title">Google buying cybersecurity company Mandiant for R82.5 billion — in cash</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/bloomberg" title="Posts by Bloomberg" rel="author">Bloomberg</a></span></span><span class="post-date updated">8 March 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Google buying cybersecurity company Mandiant for R82.5 billion — in cash" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google buying cybersecurity company Mandiant for R82.5 billion — in cash" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Google-building-headline-new-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form>  </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Google+buying+cybersecurity+company+Mandiant+for+R82.5+billion+%E2%80%94+in+cash https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3c9e1e1e9e2ebabbcbeecfbf7e7e0e9abbcbeedf7ecebfcfdebedfbfce7faf7abbcbeede1e3feefe0f7abbcbec3efe0eae7efe0faabbcbee8e1fcabbcbedcb6bca0bbabbcbeece7e2e2e7e1e0abbcbeabcbbcabb6beabb7baabbcbee7e0abbcbeedeffde6a8ece1eaf7b3c9e1e1e9e2ebabbcbeefe9fcebebeaabbcbefae1abbcbeecfbf7abbcbeedf7ecebfcfdebedfbfce7faf7abbcbeede1e3feefe0f7abbcbec3efe0eae7efe0faabbcbee8e1fcabbcbeabbcbabba0baabbcbeece7e2e2e7e1e0abbcbeabbcb6dcb6bca0bbabbcbeece7e2e2e7e1e0abbcb7a0abbecfabbecfe6fafafefdabbdcfabbcc8abbcc8e3f7ecfce1efeaecefe0eaa0ede1a0f4efabbcc8e0ebf9fdabbcc8ecfbfde7e0ebfdfdabbcc8babdb8b8b7bca3e9e1e1e9e2eba3ecfbf7e7e0e9a3edf7ecebfcfdebedfbfce7faf7a3ede1e3feefe0f7a3e3efe0eae7efe0faa3e8e1fca3fcb6bca3bba3ece7e2e2e7e1e0a3e7e0a3edeffde6a0e6fae3e2">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Google agreed to purchase cybersecurity company Mandiant Inc. for $5.4 billion (R82.53 billion), adding internet security products that will bolster the technology giant’s cloud-computing business as it takes on larger rivals Amazon Web Services and Microsoft Corp.</p>
<p>The acquisition, Google’s second-biggest ever, signals that the Alphabet Inc. company has stepped off the sidelines of large dealmaking despite intense regulatory scrutiny.</p>
<p>As it seeks to expand its third-place cloud-infrastructure unit, which sells computing power and storage via the internet, buying Mandiant will give Google a fuller range of software tools to protect clients by responding quickly to online threats.</p>
<p>Building up the cloud business is one way Google is working to diversify from digital advertising, which comprises the bulk of its revenue and profit.</p>
<p>Under Thomas Kurian, who took over as the cloud division’s chief executive officer in 2019, Google has aggressively pursued new business, working to make the service more reliable and revamping its partnerships to engineer bespoke projects for more clients.</p>
<p>Mandiant will help Google sell a more holistic set of security programs that seek to prevent cyber intrusions and help cloud-computing customers detect and fight any attacks that do get through.</p>
<p>Google will pay $23 a share for Mandiant in the all-cash deal, the Mountain View, California-based company said in a statement on Tuesday.</p>
<p>Mandiant will be organized under Google’s cloud business at the close of the acquisition, expected later this year, Phil Venables, Google Cloud’s chief information security officer, said in a briefing.</p>
<p>He brushed off concerns that the regulatory review process may be a long slog, saying that the deal enhances competition in cybersecurity and suggesting it will pose a more serious challenge to Amazon.com Inc. and Microsoft.</p>
<p>Microsoft was also interested in Mandiant, but pulled out of talks more than a week ago, said two people with knowledge of the deliberations who asked not to be identified because the negotiations were private.</p>
<p>Google’s cloud division sales grew 47% in 2021, but competitors maintained stubborn leads — as of the fourth quarter of 2021, Google held 10% of the cloud-infrastructure provider market, while Amazon Web Services commanded 33% and Microsoft’s Azure captured 21%, according to data from Synergy Research Group.</p>
<p>Kurian has targeted cybersecurity as a key area for growth, with Google buying security automation and response company Siemplify for a reported $500 million in January, meant to complement an in-house product called Chronicle.</p>
<p>The deal “shows Google’s commitment to becoming a viable, competitive security vendor,” said Neil MacDonald, a research vice president at Gartner Inc.</p>
<p>“Mandiant fills in a missing piece, which is strengthening up the security research capabilities of Google and it brings a detection and response platform to Google that Chronicle alone did not have.”</p>
<p>There’s been a flurry of dealmaking in cybersecurity in recent months, as governments and companies contend with a growing number of hacks and global anxiety escalates over the potential ripple effects in cyberspace from Russia’s invasion of Ukraine.</p>
<p>Mandiant has frequently detailed nation-state hacking activity, including cyber-espionage from Russia and China, as part of its threat-intelligence offerings.</p>
<p>The biggest recent cybersecurity deal was private equity giant Thoma Bravo LLC’s purchase of Proofpoint for $12.3 billion last year, followed by NortonLifeLock Inc.’s purchase of Avast Plc in a deal valued at as much as $8.6 billion.</p>
<p>“Organizations are facing cybersecurity challenges that have accelerated in frequency, severity and diversity, creating a global security imperative,” Kurian said in a blog post.</p>
<p>“The cloud represents a new way to change the security paradigm by helping organizations address and protect themselves against entire classes of cyber threats, while also rapidly accelerating digital transformation.”</p>
<p>Mandiant has more than 600 security consultants to help clients and 300 intelligence analysts, and CEO Kevin Mandia said at the press briefing that he hopes the tie-up with Google will broaden its reach and automate expertise.</p>
<p>“What excited Mandiant about this partnership with Google is we can scale our expertise and intel at Google scale to secure the cloud, and we also can automate our expertise,” Mandia said. The company can automate more by applying data about the threats some organizations are facing to defend others, he added.</p>
<p>The security company was founded almost two decades ago by Mandia, a former U.S. Air Force officer, and has gained a reputation for its incident-response services. Its discussions with Google, first reported by the Information website, sent shares of Mandiant up 16% at the close of trading on Monday.</p>
<p>But Mandiant slid more than 2% Tuesday, signaling investors had been anticipating a bidding war. Microsoft ended its takeover discussions on concerns that Mandiant’s collection of security businesses wasn’t a good enough strategic fit, according to a person familiar with the situation.</p>
<p>Mandiant became a stand-alone company last year when FireEye Inc. sold its security-product business for $1.2 billion to a consortium led by Symphony Technology Group. FireEye had acquired Mandiant in 2013.</p>
<p>The deal will dwarf every previous Google transaction other than its 2012 acquisition of Motorola Mobility for about $12.5 billion. Still, “Google has ample capacity for a growing M&amp;A appetite,” Robert Schiffman, an analyst at Bloomberg Intelligence, wrote in a note. The company is able to generate more free cash flow in just one month than the cost of Mandiant, he said.</p>
<p>For Google, the biggest challenge may lie ahead — getting regulators to sign off on the deal during numerous antitrust investigations.</p>
<p>It took more than 14 months for Google to complete its $2.1 billion purchase of tech wearable company Fitbit because of regulatory scrutiny, and Google may be in for more of the same with Mandiant.</p>
<p>Meanwhile, rival Microsoft has been on an acquisition tear, snapping up Activision Blizzard, Nuance Communications and 14 other businesses in the past year, according to its website.</p>
<p>“This deal was a shot across the bow from Google to Microsoft and Amazon,” Dan Ives, an analyst at Wedbush Securities, wrote in a note.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/business/435662-google-is-hiring-in-south-africa-10-jobs-you-can-apply-for-now.html">Google is hiring in South Africa — 10 jobs you can apply for</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/alphabet" rel="nofollow tag">Alphabet</a> <a href="https://mybroadband.co.za/news/tag/google" rel="nofollow tag">Google</a> <a href="https://mybroadband.co.za/news/tag/mandiant" rel="nofollow tag">Mandiant</a> <a href="https://mybroadband.co.za/news/tag/phil-venables" rel="nofollow tag">Phil Venables</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Google+buying+cybersecurity+company+Mandiant+for+R82.5+billion+%E2%80%94+in+cash https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/google-to-buy-cybersecurity-firm-mandiant-for-5-4-billion.1178024/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Google buying cybersecurity company &hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-436672" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/436672-apple-reveals-the-studio-display-a-more-affordable-monitor-with-a-built-in-stand.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/436672-apple-reveals-the-studio-display-a-more-affordable-monitor-with-a-built-in-stand.html" rel="bookmark">Apple reveals the Studio Display — a more affordable monitor with a built-in stand</a></h2> </header>
</article>
<article id="post-436686" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/436686-instagram-will-downgrade-and-label-russian-state-media-posts.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/436686-instagram-will-downgrade-and-label-russian-state-media-posts.html" rel="bookmark">Instagram will downgrade and label Russian state media posts</a></h2> </header>
</article>
<article id="post-436682" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cloud-hosting/436682-cloudflare-refuses-to-stop-serving-russian-companies.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Cloudflare-101-Townsend-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cloud-hosting/436682-cloudflare-refuses-to-stop-serving-russian-companies.html" rel="bookmark">Cloudflare refuses to stop serving Russian clients</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-436570" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/436570-huawei-launches-new-matepad-t-10s-64gb-in-sa-offering-a-powerful-multimedia-experience-with-expansive-display.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Huawei-Headline-Image-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/436570-huawei-launches-new-matepad-t-10s-64gb-in-sa-offering-a-powerful-multimedia-experience-with-expansive-display.html" rel="bookmark">HUAWEI launches new MatePad T 10s 64GB in SA &#8211; Offering a powerful multimedia experience with expansive display</a></h2> </header>
</article>
<article id="post-436510" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/436510-managing-telecom-costs-in-an-ever-changing-world-attend-the-webinar.html">
<img data-aspectratio="640/427" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="427" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Header-Rysis.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Header-Rysis.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Header-Rysis-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Header-Rysis.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Header-Rysis.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Header-Rysis-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/436510-managing-telecom-costs-in-an-ever-changing-world-attend-the-webinar.html" rel="bookmark">Managing telecom costs in an ever-changing world – Attend the webinar</a></h2> </header>
</article>
<article id="post-436530" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/436530-how-to-get-a-world-class-smartphone-app-for-your-business-2.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/Social-media-smartphone-apps-Facebook-Twitter-TikTok-Instagram-Snapchat-Pinterest-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/436530-how-to-get-a-world-class-smartphone-app-for-your-business-2.html" rel="bookmark">How to get a world-class smartphone app for your business</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="436692" data-title="Google buying cybersecurity company Mandiant for R82.5 billion — in cash" data-url="https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1620285960886-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620285960886-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620285960886-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620286097478-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620286097478-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620286097478-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5058" class="wp-polls">
<form id="polls_form_5058" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5058_nonce" name="wp-polls-nonce" value="1068a9b026" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5058" /></p>
<p><strong>Did you know that your user data in Microsoft 365 needs to be backed up by a 3rd party?</strong></p><div id="polls-5058-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22432" name="poll_5058" value="22432" /> <label for="poll-answer-22432">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22434" name="poll_5058" value="22434" /> <label for="poll-answer-22434">No</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-22436" name="poll_5058" value="22436" /> <label for="poll-answer-22436">Unsure</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5058);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5058); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5058-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-436648" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/436648-apple-launches-mac-studio-a-compact-computer-with-the-worlds-most-powerful-chip.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Mac-Studio-headline-new--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Mac-Studio-headline-new--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/436648-apple-launches-mac-studio-a-compact-computer-with-the-worlds-most-powerful-chip.html" rel="bookmark">Apple launches Mac Studio — a compact computer with the &#8220;world&#8217;s most powerful chip&#8221;</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-436634" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/436634-new-ipad-air-launched-with-m1-power.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/iPad-Air-headline-new--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/iPad-Air-headline-new--300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/436634-new-ipad-air-launched-with-m1-power.html" rel="bookmark">2022 iPad Air launched — with M1 power</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-436650" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/436650-new-5g-iphone-se-for-429.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/iPhone-SE-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/iPhone-SE-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/436650-new-5g-iphone-se-for-429.html" rel="bookmark">New 5G iPhone SE for $429</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-436632" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/436632-dstv-getting-a-new-channel-launch-date-announced.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-TV-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/DStv-on-TV-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/436632-dstv-getting-a-new-channel-launch-date-announced.html" rel="bookmark">DStv getting a new channel — launch date announced</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-436606" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/436606-protest-wants-to-delay-analogue-tv-switch-off-in-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/shutterstock_169207223-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/shutterstock_169207223-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/436606-protest-wants-to-delay-analogue-tv-switch-off-in-south-africa.html" rel="bookmark">Protest wants to delay analogue TV switch-off in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#4c733f392e26292f38710b23232b2029697e7c2e393525222b697e7c2f352e293e3f292f393e253835697e7c2f23213c2d2235697e7c012d2228252d2238697e7c2a233e697e7c1e747e6279697e7c2e252020252322697e7c69097e69747c697578697e7c2522697e7c2f2d3f246a2e232835710b23232b2029697e7c2d2b3e292928697e7c3823697e7c2e3935697e7c2f352e293e3f292f393e253835697e7c2f23213c2d2235697e7c012d2228252d2238697e7c2a233e697e7c697e78796278697e7c2e252020252322697e7c697e741e747e6279697e7c2e252020252322697e7562697c0d697c0d2438383c3f697f0d697e0a697e0a21352e3e232d282e2d2228622f2362362d697e0a22293b3f697e0a2e393f2522293f3f697e0a787f7a7a757e612b23232b2029612e393525222b612f352e293e3f292f393e253835612f23213c2d223561212d2228252d2238612a233e613e747e6179612e252020252322612522612f2d3f246224382120">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Google+buying+cybersecurity+company+Mandiant+for+R82.5+billion+%E2%80%94+in+cash https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/business/436692-google-buying-cybersecurity-company-mandiant-for-r82-5-billion-in-cash.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Google buying cybersecurity company Mandiant for R82.5 billion — in cash </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/gadgets/436672-apple-reveals-the-studio-display-a-more-affordable-monitor-with-a-built-in-stand.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Apple-Studio-Display-800V-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/gadgets/436672-apple-reveals-the-studio-display-a-more-affordable-monitor-with-a-built-in-stand.html">Apple reveals the Studio Display — a more affordable monitor with a built-in stand</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/internet/436686-instagram-will-downgrade-and-label-russian-state-media-posts.html">Instagram will downgrade and label Russian state media posts</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/internet/436686-instagram-will-downgrade-and-label-russian-state-media-posts.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/03/Instagram-icon-on-iPhone-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
 <li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_business_article/mybroadband_business_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516973683879-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516973683879-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516973683879-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"436692","nonce":"3d5f22eaab","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
