<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta property="og:url" content="https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html"> <meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/05/MTN-Business-Card.jpg">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/05/MTN-Business-Card.jpg">
<meta property="og:description" content="The ASA has dismissed a complaint against MTN’s Fri-YaY 50GB data deal, which alleged that data is served over a &#8220;lower bandwidth line”.">
<meta name="twitter:description" content="The ASA has dismissed a complaint against MTN’s Fri-YaY 50GB data deal, which alleged that data is served over a &#8220;lower bandwidth line”.">
<meta property="og:title" content="No speed difference with MTN 50GB free data">
<meta property="og:type" content="article">
<meta name="twitter:title" content="No speed difference with MTN 50GB free data ">
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html"
          },
          "headline": "No speed difference with MTN 50GB free data",
          "image": {
            "@type": "ImageObject",
            "url": "https://mybroadband.co.za/news/wp-content/uploads/2015/05/MTN-Business-Card.jpg",
            "height": 468,
            "width": 696
          },
          "datePublished": "20 March 2017",
          "dateModified": "20 March 2017",
          "author": {
            "@type": "Person",
            "name": "Staff Writer"
          },
           "publisher": {
            "@type": "Organization",
            "name": "MyBroadband",
            "logo": {
              "@type": "ImageObject",
              "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png"
            }
          },
          "description": "The ASA has dismissed a complaint against MTN’s Fri-YaY 50GB data deal, which alleged that data is served over a &#8220;lower bandwidth line”."
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>No speed difference with MTN 50GB free data</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; No speed difference with MTN 50GB free data Comments Feed" href="https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#CC0000;border:1px solid #CC0000;}</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/style.css?ver=4.7.3' type='text/css' media='all'/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"303a4e8108","top_ten_id":"203368","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"132007066"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Chrome gets faster 3D rendering with WebGL 2.0' href='https://mybroadband.co.za/news/software/203366-chrome-gets-faster-3d-rendering-with-webgl-2-0.html'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=203368'/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fcellular%2F203368-no-speed-difference-with-mtn-50gb-free-data.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fcellular%2F203368-no-speed-difference-with-mtn-50gb-free-data.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>
 
<meta name="keywords" content="50GB Free Data,Fri-Yay,Headline,MTN,Cellular"/>
<meta name="description" content="The ASA has dismissed a complaint against MTN’s Fri-YaY 50GB data deal, which alleged that data is served over a &#8220;lower bandwidth line”."/>
 
</head>
<body class="post-template-default single single-post postid-203368 single-format-standard group-blog no-sidebar">
 
 
<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
</noscript>
  
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<input class="subscribe-text" type='email' name='email' placeholder="Email address for newsletter subscription">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
</div>
</div>
</form>
</div>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2017-q1">Magazine</a>
</div>
<div class="top-social-links">
Follow us
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<div class="site-branding">
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<a class="logo" href="https://mybroadband.co.za/news">
<img width="182" height="90" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png'">
</a>
<div class="header_ad">
<div class="ad"><iframe id='ac156e7f' name='ac156e7f' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=79&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ab02afe2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=79&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab02afe2' border='0' alt=''/></a></iframe></div> </div>
<div style="clear:both;"></div>
</div> 
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
<li><a href="/news/government">Government</a></li>
</ul>
<ul>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/hosting-storage">Hosting &amp; Storage</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/businessconnexion/">BCX</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connectiontelecomsgroup/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/epson/">Epson</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/lg/">LG</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
<li><a href="//companies.mybroadband.co.za/workonline/">Workonline</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value=""/>
</div>
</form>
</div>
</div> 
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=No+speed+difference+with+MTN+50GB+free+data https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1c2e3a9bebcfffce9e9e8a9bebce8e5eaeae9fee9e2efe9a9bebcfbe5f8e4a9bebcc1d8c2a9bebcb9bccbcea9bebceafee9e9a9bebce8edf8edaaeee3e8f5b1d8e4e9a9bebccddfcda9bebce4edffa9bebce8e5ffe1e5ffffe9e8a9bebceda9bebcefe3e1fce0ede5e2f8a9bebcedebede5e2fff8a9bebcc1d8c2a9c9bea9b4bca9b5b5ffa9bebccafee5a1d5edd5a9bebcb9bccbcea9bebce8edf8eda9bebce8e9ede0a9becfa9bebcfbe4e5efe4a9bebcede0e0e9ebe9e8a9bebcf8e4edf8a9bebce8edf8eda9bebce5ffa9bebcffe9fefae9e8a9bebce3fae9fea9bebceda9bebca9bebee0e3fbe9fea9bebceeede2e8fbe5e8f8e4a9bebce0e5e2e9a9c9bea9b4bca9b5c8a2a9bccda9bccde4f8f8fcffa9bfcda9becaa9becae1f5eefee3ede8eeede2e8a2efe3a2f6eda9becae2e9fbffa9becaefe9e0e0f9e0edfea9becabebcbfbfbab4a1e2e3a1fffce9e9e8a1e8e5eaeae9fee9e2efe9a1fbe5f8e4a1e1f8e2a1b9bcebeea1eafee9e9a1e8edf8eda2e4f8e1e0">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value=""/>
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2017-q1">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header> 
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-203368" class="post-203368 post type-post status-publish format-standard has-post-thumbnail hentry category-cellular tag-50gb-free-data tag-fri-yay tag-headline tag-mtn">
<header class="entry-header">
<h1 class="entry-title article-title">No speed difference with MTN 50GB free data</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">20 March 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html#disqus_thread"></a></div>
</header> 
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/05/MTN-Business-Card.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="No speed difference with MTN 50GB free data" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/05/MTN-Business-Card.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/05/MTN-Business-Card-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div style="float:right">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type='email' name='email' placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
4 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=No+speed+difference+with+MTN+50GB+free+data https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e1c08a9d9fdcdfcacacb8a9d9fcbc6c9c9caddcac1ccca8a9d9fd8c6dbc78a9d9fe2fbe18a9d9f9a9fe8ed8a9d9fc9ddcaca8a9d9fcbcedbce89cdc0cbd692fbc7ca8a9d9feefcee8a9d9fc7cedc8a9d9fcbc6dcc2c6dcdccacb8a9d9fce8a9d9fccc0c2dfc3cec6c1db8a9d9fcec8cec6c1dcdb8a9d9fe2fbe18aea9d8a979f8a9696dc8a9d9fe9ddc682f6cef68a9d9f9a9fe8ed8a9d9fcbcedbce8a9d9fcbcacec38a9dec8a9d9fd8c7c6ccc78a9d9fcec3c3cac8cacb8a9d9fdbc7cedb8a9d9fcbcedbce8a9d9fc6dc8a9d9fdccaddd9cacb8a9d9fc0d9cadd8a9d9fce8a9d9f8a9d9dc3c0d8cadd8a9d9fcdcec1cbd8c6cbdbc78a9d9fc3c6c1ca8aea9d8a979f8a96eb818a9fee8a9feec7dbdbdfdc8a9cee8a9de98a9de9c2d6cdddc0cecbcdcec1cb81ccc081d5ce8a9de9c1cad8dc8a9de9cccac3c3dac3cedd8a9de99d9f9c9c999782c1c082dcdfcacacb82cbc6c9c9caddcac1ccca82d8c6dbc782c2dbc1829a9fc8cd82c9ddcaca82cbcedbce81c7dbc2c3">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>The Advertising Standards Authority of South Africa (ASA) has dismissed a complaint against MTN’s Fri-YaY 50GB data deal, which alleged that free data in the package is served over a &#8220;lower bandwidth line”.</p>
<p>The complainant argued that MTN’s advertising neglected to clarify that an additional 50GB of mobile data which forms part of the deal is put on a &#8220;lower bandwidth line” &#8211; which results in slow connectivity and inferior performance.</p>
<p>MTN refuted the allegation, stating that the complainant was using a 3G-only device (an Asus FE170CG Fonepad 7), which has a WAP Proxy configuration that was affecting his data speeds.</p>
<p>“To remedy the situation, the complainant should either remove the Proxy IP address, or the complainant could dial *123*13# to receive new APN configuration settings,” said MTN.</p>
<p>“Clearly the complainant’s experience and frustration is as a result of a technical setting, and not as a result of misleading advertising,” said MTN.</p>
<p>The ASA ruled that the technical issue was behind the slow Internet speeds, and subsequently dismissed the complaint.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/cellular/201390-vodacom-vs-mtn-in-pretoria-we-let-the-speed-tests-do-the-talking.html">Vodacom vs MTN in Pretoria – We let the speed tests do the talking</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=No+speed+difference+with+MTN+50GB+free+data https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div> 
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/50gb-free-data" rel="nofollow tag">50GB Free Data</a> <a href="https://mybroadband.co.za/news/tag/fri-yay" rel="nofollow tag">Fri-Yay</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/mtn" rel="nofollow tag">MTN</a></span></p></div>
</footer> 
</article> 
<a href="https://mybroadband.co.za/vb/showthread.php/878282-No-speed-difference-with-MTN-50GB-free-data" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">No speed difference with MTN 50GB free data</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-203254" class="row_article">
<a href="https://mybroadband.co.za/news/security/203254-vodacom-and-mtn-must-up-their-security-systems-absa.html" title="Vodacom and MTN must up their security systems &#8211; Absa">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/203254-vodacom-and-mtn-must-up-their-security-systems-absa.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/03/Mobile-Network-Operators-Telkom-Vodacom-MTN-Cell-C-logos-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vodacom and MTN must up their security systems &#8211; Absa" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/203254-vodacom-and-mtn-must-up-their-security-systems-absa.html" rel="bookmark">Vodacom and MTN must up their security systems &#8211; Absa</a></h2> </header> 
</article> 
<article id="post-203336" class="row_article">
<a href="https://mybroadband.co.za/news/science/203336-the-need-to-update-asimovs-three-laws-of-robotics.html" title="The need to update Asimov’s Three Laws of Robotics">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/science/203336-the-need-to-update-asimovs-three-laws-of-robotics.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/04/Robot1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The need to update Asimov’s Three Laws of Robotics" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/04/Robot1.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/04/Robot1-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/science/203336-the-need-to-update-asimovs-three-laws-of-robotics.html" rel="bookmark">The need to update Asimov’s Three Laws of Robotics</a></h2> </header> 
</article> 
<article id="post-203274" class="row_article">
<a href="https://mybroadband.co.za/news/security/203274-bypassing-encryption-and-lawful-hacking.html" title="Bypassing encryption and lawful hacking">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/203274-bypassing-encryption-and-lawful-hacking.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/03/Hacker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bypassing encryption and lawful hacking" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/203274-bypassing-encryption-and-lawful-hacking.html" rel="bookmark">Bypassing encryption and lawful hacking</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-203396" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/203396-selecting-the-right-outsourced-ict-provider.html" title="Selecting the right outsourced ICT provider">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/203396-selecting-the-right-outsourced-ict-provider.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2017/03/Selecting-the-right-ICT-provider.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Selecting the right outsourced ICT provider" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/203396-selecting-the-right-outsourced-ict-provider.html" rel="bookmark">Selecting the right outsourced ICT provider</a></h2> </header> 
</article> 
<article id="post-203386" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/203386-printer-hack-whats-the-worst-that-could-happen.html" title="Printer hack – what’s the worst that could happen?">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/203386-printer-hack-whats-the-worst-that-could-happen.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2017/03/HPs-The-Wolf-starring-Christian-Slater-rooftop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Printer hack – what’s the worst that could happen?" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/203386-printer-hack-whats-the-worst-that-could-happen.html" rel="bookmark">Printer hack – what’s the worst that could happen?</a></h2> </header> 
</article> 
<article id="post-203230" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/203230-get-more-from-your-fibre-internet-connection-with-dstv.html" title="Get more from your fibre internet connection with DStv">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/203230-get-more-from-your-fibre-internet-connection-with-dstv.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2017/03/DStv-connected-Explora.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Get more from your fibre internet connection with DStv" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/203230-get-more-from-your-fibre-internet-connection-with-dstv.html" rel="bookmark">Get more from your fibre internet connection with DStv</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://display.mybroadband.co.za/31/www/delivery/ajs.php':'http://display.mybroadband.co.za/31/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=76");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.mybroadband.co.za/31/www/delivery/ck.php?n=a34cdd7c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a34cdd7c' border='0' alt=''/></a></noscript></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-1740" class="wp-polls">
<form id="polls_form_1740" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_1740_nonce" name="wp-polls-nonce" value="cc420cf500"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="1740"/></p>
<p><strong>Do you think municipalities should be allowed to charge their own tax?</strong></p><div id="polls-1740-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-4978" name="poll_1740" value="4978"/> <label for="poll-answer-4978">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-4980" name="poll_1740" value="4980"/> <label for="poll-answer-4980">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1740);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1740); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-1740-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id='aa422cef' name='aa422cef' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a8f95561&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8f95561' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value="">
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id='ad61da6a' name='ad61da6a' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a64c81f9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a64c81f9' border='0' alt=''/></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-203366" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/203366-chrome-gets-faster-3d-rendering-with-webgl-2-0.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/Google-Chrome-logo-on-wall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chrome gets faster 3D rendering with WebGL 2.0" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/203366-chrome-gets-faster-3d-rendering-with-webgl-2-0.html" rel="bookmark">Chrome gets faster 3D rendering with WebGL 2.0</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-203360" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/203360-intel-unveils-super-fast-ssds.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/03/Intel-SSD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Intel unveils super-fast SSDs" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/03/Intel-SSD.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/03/Intel-SSD-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/03/Intel-SSD-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/203360-intel-unveils-super-fast-ssds.html" rel="bookmark">Intel unveils super-fast SSDs</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-203376" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/203376-uber-president-jeff-jones-resigns.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/02/Uber-logo-app-icon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Uber president Jeff Jones resigns" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/203376-uber-president-jeff-jones-resigns.html" rel="bookmark">Uber president Jeff Jones resigns</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-203370" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/trending/203370-or-tambo-heist-suspects-arrested-after-one-buys-a-lamborghini.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/03/Lamborghini.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="OR Tambo heist suspects arrested after one buys a Lamborghini" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/03/Lamborghini.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/03/Lamborghini-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/03/Lamborghini-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/trending/203370-or-tambo-heist-suspects-arrested-after-one-buys-a-lamborghini.html" rel="bookmark">OR Tambo heist suspects arrested after one buys a Lamborghini</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-203254" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/203254-vodacom-and-mtn-must-up-their-security-systems-absa.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/03/Mobile-Network-Operators-Telkom-Vodacom-MTN-Cell-C-logos-new.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vodacom and MTN must up their security systems &#8211; Absa" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/203254-vodacom-and-mtn-must-up-their-security-systems-absa.html" rel="bookmark">Vodacom and MTN must up their security systems &#8211; Absa</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<div style="clear:both;"></div>
</div></div>
<div style="clear:both;"></div>
 
<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2c1e0aabdbffcffeaeaebaabdbfebe6e9e9eafdeae1eceaaabdbff8e6fbe7aabdbfc2dbc1aabdbfbabfc8cdaabdbfe9fdeaeaaabdbfebeefbeea9ede0ebf6b2dbe7eaaabdbfcedcceaabdbfe7eefcaabdbfebe6fce2e6fcfceaebaabdbfeeaabdbfece0e2ffe3eee6e1fbaabdbfeee8eee6e1fcfbaabdbfc2dbc1aacabdaab7bfaab6b6fcaabdbfc9fde6a2d6eed6aabdbfbabfc8cdaabdbfebeefbeeaabdbfebeaeee3aabdccaabdbff8e7e6ece7aabdbfeee3e3eae8eaebaabdbffbe7eefbaabdbfebeefbeeaabdbfe6fcaabdbffceafdf9eaebaabdbfe0f9eafdaabdbfeeaabdbfaabdbde3e0f8eafdaabdbfedeee1ebf8e6ebfbe7aabdbfe3e6e1eaaacabdaab7bfaab6cba1aabfceaabfcee7fbfbfffcaabcceaabdc9aabdc9e2f6edfde0eeebedeee1eba1ece0a1f5eeaabdc9e1eaf8fcaabdc9eceae3e3fae3eefdaabdc9bdbfbcbcb9b7a2e1e0a2fcffeaeaeba2ebe6e9e9eafdeae1eceaa2f8e6fbe7a2e2fbe1a2babfe8eda2e9fdeaeaa2ebeefbeea1e7fbe2e3">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=No+speed+difference+with+MTN+50GB+free+data https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/203368-no-speed-difference-with-mtn-50gb-free-data.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
No speed difference with MTN 50GB free data </div>
</div>
<div style="clear:both;"></div>
</div>
 
<div class="next-previous-article">
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/software/203366-chrome-gets-faster-3d-rendering-with-webgl-2-0.html">Chrome gets faster 3D rendering with WebGL 2.0</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/software/203366-chrome-gets-faster-3d-rendering-with-webgl-2-0.html"><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/Google-Chrome-logo-on-wall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Chrome logo on wall" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>
 
</main> 
</div> 
</div> 
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div> 
</footer> 
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id='a75e4a79' name='a75e4a79' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=80&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a98a635b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=80&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a98a635b' border='0' alt=''/></a></iframe></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type='submit' value='Subscribe'></div>
<div class="newsletter-submit"><input class="subscribe-text" type='email' name='email' placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/custom.js?ver=20160816'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
