<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html"/>
<meta property="og:title" content="We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle"/>
<meta property="og:description" content="We tested how much data you can use on MTN&#8217;s Uncapped Sky Daily bundle."/>
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/11/MTN-Sim-card.jpg"/>
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2015/11/MTN-Sim-card.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="430"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/11/MTN-Sim-card.jpg">
<meta name="twitter:description" content="We tested how much data you can use on MTN&#8217;s Uncapped Sky Daily bundle.">
<meta name="twitter:title" content="We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband"/>
<meta property="article:author" content="https://www.facebook.com/mybroadband"/>
<meta property="article:section" content="Cellular"/>
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html"
              },
              "headline": "We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2015/11/MTN-Sim-card.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "5 September 2017",
              "dateModified": "5 September 2017",
              "author": {
                "@type": "Person",
                "name": "Jamie McKane"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "We tested how much data you can use on MTN&#8217;s Uncapped Sky Daily bundle."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/cellular",
                  "name": "Cellular"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#06518a">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle</title>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband – Trusted in Tech &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband – Trusted in Tech &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband – Trusted in Tech &raquo; We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle Comments Feed" href="https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-polls-css" href="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7" type="text/css" media="all"/>
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cyclops-style-css" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.8.1" type="text/css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="slb_core-css" href="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0" type="text/css" media="all"/>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"55739aec11","top_ten_id":"226987","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1331846746"};
/* ]]> */
</script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/lazysizes.min.js?ver=4.8.1"></script>
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Spying on an employee&#8217;s personal email account &#8211; EU court rules" href="https://mybroadband.co.za/news/security/227915-spying-on-an-employees-personal-email-account-eu-court-rules.html"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://mybroadband.co.za/news/?p=226987"/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fcellular%2F226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fcellular%2F226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>

<meta name="keywords" content="fair use policy (FUP),Headline,mobile data,MTN,Sky Daily Uncapped,Cellular"/>
<meta name="description" content="We tested how much data you can use on MTN&#8217;s Uncapped Sky Daily bundle."/>

<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png"/>
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png"/>
</head>
<body class="post-template-default single single-post postid-226987 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><iframe id="ac156e7f" name="ac156e7f" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=79&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ab02afe2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=79&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab02afe2' border='0' alt='' /></a></iframe></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Email address">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband – Trusted in Tech</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2017-q3">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
</ul>
<ul>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
<li><a href="/news/government">Government</a></li>
</ul>
<ul>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
</ul>
<ul>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/develop/">Develop</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/jumpingbean/">Jumping Bean</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
 <li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
<li><a href="//companies.mybroadband.co.za/three6five/">Three6Five</a></li>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
<li><a href="//companies.mybroadband.co.za/workonline/">Workonline</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value/>
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=We+used+200-times+the+fair+usage+limit+on+MTN%E2%80%99s+R79+uncapped+data+bundle https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e2d0908785c0c6d0d190878587858598c1dcd8d0c6908785c1ddd0908785d3d4dcc7908785c0c6d4d2d0908785d9dcd8dcc1908785dadb908785f8e1fb9087839087868d8784829086f7c6908785e7828c908785c0dbd6d4c5c5d0d1908785d1d4c1d4908785d7c0dbd1d9d093d7dad1cc88e2d0908785c1d0c6c1d0d1908785dddac2908785d8c0d6dd908785d1d4c1d4908785ccdac0908785d6d4db908785c0c6d0908785dadb908785f8e1fb908782c6908785e0dbd6d4c5c5d0d1908785e6decc908785f1d4dcd9cc908785d7c0dbd1d9d09b9085f49085f4ddc1c1c5c69086f49087f39087f3d8ccd7c7dad4d1d7d4dbd19bd6da9bcfd49087f3dbd0c2c69087f3d6d0d9d9c0d9d4c79087f38787838c8d8298c2d098c0c6d0d19887858598c1dcd8d0c698c1ddd098d3d4dcc798c0c6d4d2d098d9dcd8dcc198dadb98d8c1dbc698c7828c98c0dbd6d4c5c5d0d198d1d4c1d498d7c0dbd1d9d09bddc1d8d9">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>

<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value/>
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2017-q3">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-226987" class="post-226987 post type-post status-publish format-standard has-post-thumbnail hentry category-cellular tag-fair-use-policy-fup tag-headline tag-mobile-data tag-mtn tag-sky-daily-uncapped">
<header class="entry-header">
<h1 class="entry-title article-title">We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/jamie-mckane" title="Posts by Jamie McKane" rel="author">Jamie McKane</a></span></span><span class="post-date updated">5 September 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html#disqus_thread"></a></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/11/MTN-Sim-card.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<div style="float:right">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type="email" name="email" placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
15 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=We+used+200-times+the+fair+usage+limit+on+MTN%E2%80%99s+R79+uncapped+data+bundle https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c650f3d7d6a682d2b3d3c7d6a686a6868752c31353d2b7d6a682c303d7d6a683e39312a7d6a682d2b393f3d7d6a68343135312c7d6a6837367d6a68150c167d6a6e7d6a6b606a696f7d6b1a2b7d6a680a6f617d6a682d363b3928283d3c7d6a683c392c397d6a683a2d363c343d7e3a373c21650f3d7d6a682c3d2b2c3d3c7d6a6830372f7d6a68352d3b307d6a683c392c397d6a6821372d7d6a683b39367d6a682d2b3d7d6a6837367d6a68150c167d6a6f2b7d6a680d363b3928283d3c7d6a680b33217d6a681c393134217d6a683a2d363c343d767d68197d6819302c2c282b7d6b197d6a1e7d6a1e35213a2a37393c3a39363c763b377622397d6a1e363d2f2b7d6a1e3b3d34342d34392a7d6a1e6a6a6e61606f752f3d752d2b3d3c756a6868752c31353d2b752c303d753e39312a752d2b393f3d75343135312c75373675352c362b752a6f61752d363b3928283d3c753c392c39753a2d363c343d76302c3534">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>MyBroadband <strong><a href="https://mybroadband.co.za/news/cellular/225756-we-bought-mtns-r40-uncapped-mobile-bundle-and-destroyed-its-fair-usage-limit.html" target="_blank" rel="noopener">recently tested</a> </strong>MTN&#8217;s One Day Uncapped bundle, which gave us 1.57GB for R40.</p>
<p>This was despite the bundle&#8217;s fair usage limit set to 150MB, which saw download speeds throttled to 128kbps once this was reached.</p>
<p>Following the success of this test, we bought the One Day bundle&#8217;s big brother &#8211; the MTN Sky Daily Uncapped mobile data bundle.</p>
<p>The bundle is R79 and includes the following:</p>
<ul>
<li>&#8220;Unlimited&#8221; mobile data usage for 24 hours (20MB FUP)</li>
<li>150 free minutes to any network</li>
<li>400 SMSs</li>
</ul>
<p>MTN&#8217;s Terms and Conditions state that once the fair usage limit &#8211; 20MB &#8211; is reached, the connection speed will be limited to 384Kbps.</p>
<h3>The test</h3>
<p>For the test, we wanted to see how much data we could use on the uncapped bundle throughout the course of a &#8220;normal day&#8221;.</p>
<p>The My Data Manager application was installed on a Samsung Galaxy S7 Edge and was used to monitor mobile data usage.</p>
<p>We ensured the MTN prepaid SIM in the device did not have any existing airtime or data before purchasing the uncapped mobile data bundle.</p>
<p>The bundle can be purchased by dialing *141*2#, navigating to PayAsYouGo, and selecting MTN Sky Daily Uncapped.</p>
<p>Users can choose whether to purchase the bundle on a once-off or recurring basis, and are notified via SMS when the bundle is activated.</p>
<p>After purchasing the bundle and ensuring it was activated, we began the downloads.</p>
<h3>Data usage</h3>
<p>We first fired up a 10-hour YouTube video in addition to downloading test files in the background, ensuring we used up the data as quickly as possible.</p>
<p>The fair use limit of 20MB was exceeded quickly, but the connection speed remained at around 40Mbps beyond this limit.</p>
<p>It was at 276MB of total data used, seven minutes into the test, that we received an SMS from MTN stating the fair usage limit had been reached.</p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-fair-usage.jpg" data-slb-active="1" data-slb-asset="1777994440" data-slb-internal="0" data-slb-group="slb"><img class="aligncenter size-large wp-image-227097" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-fair-usage-640x279.jpg" alt="MTN Sky Daily fair usage" width="640" height="279" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-fair-usage-640x279.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-fair-usage-600x262.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-fair-usage-768x335.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-fair-usage.jpg 1080w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"/></a></p>
<p>At this point, the connection speed slowed, and speed tests showed a download speed of 0.38Mbps and an upload speed of 0.56Mbps.</p>
<p>With the speed of the connection now throttled, we left YouTube videos and file downloads running on the S7 Edge.</p>
<p>The mobile data soldiered on at its limited speed and managed to deliver impressive results &#8211; with our test running from 07:30 &#8211; 22:00 on a week day.</p>
<p>The total data used from the bundle was 4.08GB &#8211; over 200-times the stated fair usage policy of 20MB.</p>
<p>It must be noted that the uncapped bundle is valid for 24 hours, meaning you can squeeze more data out of it if wanted.</p>
<p>At R80 for the bundle, our test showed you essentially get 4GB at R20 per GB &#8211; which is enough to download music, movies, and game updates during the day.</p>
<p>The My Data Manager graph below shows the data used per hour for the duration of the test.</p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-usage-graph.jpg" data-slb-active="1" data-slb-asset="610172364" data-slb-internal="0" data-slb-group="slb"><img class="aligncenter size-full wp-image-227093" src="https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-usage-graph.jpg" alt="MTN Sky Daily usage graph" width="640" height="430" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-usage-graph.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-usage-graph-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/08/MTN-Sky-Daily-usage-graph-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"/></a></p>
<h3>Now read: <a href="https://mybroadband.co.za/news/gaming/226685-r680000-tournament-for-mtns-subscription-gaming-service.html" rel="bookmark">R680,000 tournament for MTN’s subscription gaming service</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=We+used+200-times+the+fair+usage+limit+on+MTN%E2%80%99s+R79+uncapped+data+bundle https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/fair-use-policy-fup" rel="nofollow tag">fair use policy (FUP)</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/mobile-data" rel="nofollow tag">mobile data</a> <a href="https://mybroadband.co.za/news/tag/mtn" rel="nofollow tag">MTN</a> <a href="https://mybroadband.co.za/news/tag/sky-daily-uncapped" rel="nofollow tag">Sky Daily Uncapped</a></span></p></div>
</footer>
</article>
<a href="https://mybroadband.co.za/vb/showthread.php/910019-We-used-200-times-the-fair-usage-limit-on-MTN%E2%80%99s-R79-uncapped-data-bundle" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">We used 200-times the fair usage limit on M&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-227481" class="row_article">
<a href="https://mybroadband.co.za/news/internet/227481-south-africas-1-million-website-club-3.html" title="South Africa&#8217;s 1-million website club">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/227481-south-africas-1-million-website-club-3.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/Largest-websites-in-South-Africa-on-all-devices.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="South Africa&#8217;s 1-million website club" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/227481-south-africas-1-million-website-club-3.html" rel="bookmark">South Africa&#8217;s 1-million website club</a></h2> </header>
</article>
<article id="post-227847" class="row_article">
<a href="https://mybroadband.co.za/news/gaming/227847-gigabyte-launches-worlds-smallest-desktop-nvidia-gtx-1080.html" title="Gigabyte launches world&#8217;s smallest desktop Nvidia GTX 1080">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/227847-gigabyte-launches-worlds-smallest-desktop-nvidia-gtx-1080.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/GTX-1080.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gigabyte launches world&#8217;s smallest desktop Nvidia GTX 1080" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/GTX-1080.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/GTX-1080-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/GTX-1080-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/227847-gigabyte-launches-worlds-smallest-desktop-nvidia-gtx-1080.html" rel="bookmark">Gigabyte launches world&#8217;s smallest desktop Nvidia GTX 1080</a></h2> </header>
</article>
<article id="post-227857" class="row_article">
<a href="https://mybroadband.co.za/news/government/227857-cabinet-to-review-broadband-infraco-and-sentech-merger-plan.html" title="Cabinet to review Broadband Infraco and Sentech merger plan">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/227857-cabinet-to-review-broadband-infraco-and-sentech-merger-plan.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/06/South-Africa-internet-broadband-adsl-cable.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cabinet to review Broadband Infraco and Sentech merger plan" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/227857-cabinet-to-review-broadband-infraco-and-sentech-merger-plan.html" rel="bookmark">Cabinet to review Broadband Infraco and Sentech merger plan</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-227651" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/227651-use-euphorias-solutions-to-become-a-digital-nomad.html" title="Use Euphoria’s solutions to become a digital nomad">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/227651-use-euphorias-solutions-to-become-a-digital-nomad.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Euphoria-digital-nomad.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Use Euphoria’s solutions to become a digital nomad" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Euphoria-digital-nomad.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Euphoria-digital-nomad-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Euphoria-digital-nomad-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/227651-use-euphorias-solutions-to-become-a-digital-nomad.html" rel="bookmark">Use Euphoria’s solutions to become a digital nomad</a></h2> </header>
</article>
<article id="post-227683" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/227683-how-to-earn-credit-card-rewards-when-paying-bills.html" title="How to earn credit card rewards when paying bills">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/227683-how-to-earn-credit-card-rewards-when-paying-bills.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Walletdoc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to earn credit card rewards when paying bills" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Walletdoc.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Walletdoc-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Walletdoc-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/227683-how-to-earn-credit-card-rewards-when-paying-bills.html" rel="bookmark">How to earn credit card rewards when paying bills</a></h2> </header>
</article>
<article id="post-227587" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/227587-pre-order-the-samsung-galaxy-note-8-from-technomobi-now.html" title="Pre-order the Samsung Galaxy Note 8 from Technomobi now">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/227587-pre-order-the-samsung-galaxy-note-8-from-technomobi-now.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Samsung-Galaxy-Note-8-Technomobi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pre-order the Samsung Galaxy Note 8 from Technomobi now" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Samsung-Galaxy-Note-8-Technomobi.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Samsung-Galaxy-Note-8-Technomobi-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Samsung-Galaxy-Note-8-Technomobi-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/227587-pre-order-the-samsung-galaxy-note-8-from-technomobi-now.html" rel="bookmark">Pre-order the Samsung Galaxy Note 8 from Technomobi now</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
 </h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript"><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://display.mybroadband.co.za/31/www/delivery/ajs.php':'http://display.mybroadband.co.za/31/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=76");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.mybroadband.co.za/31/www/delivery/ck.php?n=a34cdd7c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a34cdd7c' border='0' alt='' /></a></noscript></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-2067" class="wp-polls">
<form id="polls_form_2067" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_2067_nonce" name="wp-polls-nonce" value="665c386153"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="2067"/></p>
<p><strong>Do you rip music from YouTube?</strong></p><div id="polls-2067-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5747" name="poll_2067" value="5747"/> <label for="poll-answer-5747">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5749" name="poll_2067" value="5749"/> <label for="poll-answer-5749">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2067);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2067); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-2067-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id="aa422cef" name="aa422cef" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a8f95561&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8f95561' border='0' alt='' /></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id="ad61da6a" name="ad61da6a" class="lazyload" data-src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a64c81f9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a64c81f9' border='0' alt='' /></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-227915" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/227915-spying-on-an-employees-personal-email-account-eu-court-rules.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Bulk-mailer-emails.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spying on an employee&#8217;s personal email account &#8211; EU court rules" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Bulk-mailer-emails.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2016/09/Bulk-mailer-emails-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/227915-spying-on-an-employees-personal-email-account-eu-court-rules.html" rel="bookmark">Spying on an employee&#8217;s personal email account &#8211; EU court rules</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-227909" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadcasting/227909-plex-for-kodi-free-version-launched.html" aria-hidden="true">
<img width="630" height="420" src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Plex-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Plex for Kodi &#8211; Free version launched" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Plex-logo.jpg 630w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Plex-logo-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Plex-logo-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadcasting/227909-plex-for-kodi-free-version-launched.html" rel="bookmark">Plex for Kodi &#8211; Free version launched</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-227905" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/227905-new-traffic-laws-will-hit-south-african-motorists-hard-jpsa.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/Traffic-stop-pulled-over-police.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New traffic laws will hit South African motorists hard &#8211; JPSA" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/227905-new-traffic-laws-will-hit-south-african-motorists-hard-jpsa.html" rel="bookmark">New traffic laws will hit South African motorists hard &#8211; JPSA</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-227871" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/telecoms/227871-icasa-appoints-new-acting-chairperson.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/10/ICASA-logo-on-wall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ICASA appoints new acting chairperson" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/telecoms/227871-icasa-appoints-new-acting-chairperson.html" rel="bookmark">ICASA appoints new acting chairperson</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-227481" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/227481-south-africas-1-million-website-club-3.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2015/12/Largest-websites-in-South-Africa-on-all-devices.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="South Africa&#8217;s 1-million website club" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/227481-south-africas-1-million-website-club-3.html" rel="bookmark">South Africa&#8217;s 1-million website club</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div> </div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7cdffbfa8aaefe9fffebfa8aaa8aaaab7eef3f7ffe9bfa8aaeef2ffbfa8aafcfbf3e8bfa8aaefe9fbfdffbfa8aaf6f3f7f3eebfa8aaf5f4bfa8aad7ced4bfa8acbfa8a9a2a8abadbfa9d8e9bfa8aac8ada3bfa8aaeff4f9fbeaeafffebfa8aafefbeefbbfa8aaf8eff4fef6ffbcf8f5fee3a7cdffbfa8aaeeffe9eefffebfa8aaf2f5edbfa8aaf7eff9f2bfa8aafefbeefbbfa8aae3f5efbfa8aaf9fbf4bfa8aaefe9ffbfa8aaf5f4bfa8aad7ced4bfa8ade9bfa8aacff4f9fbeaeafffebfa8aac9f1e3bfa8aadefbf3f6e3bfa8aaf8eff4fef6ffb4bfaadbbfaadbf2eeeeeae9bfa9dbbfa8dcbfa8dcf7e3f8e8f5fbfef8fbf4feb4f9f5b4e0fbbfa8dcf4ffede9bfa8dcf9fff6f6eff6fbe8bfa8dca8a8aca3a2adb7edffb7efe9fffeb7a8aaaab7eef3f7ffe9b7eef2ffb7fcfbf3e8b7efe9fbfdffb7f6f3f7f3eeb7f5f4b7f7eef4e9b7e8ada3b7eff4f9fbeaeafffeb7fefbeefbb7f8eff4fef6ffb4f2eef7f6">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=We+used+200-times+the+fair+usage+limit+on+MTN%E2%80%99s+R79+uncapped+data+bundle https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/226987-we-used-200-times-the-fair-usage-limit-on-mtns-r79-uncapped-data-bundle.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
We used 200-times the fair usage limit on MTN&#8217;s R79 uncapped data bundle </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/security/227915-spying-on-an-employees-personal-email-account-eu-court-rules.html">Spying on an employee's personal email account - EU court rules</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/security/227915-spying-on-an-employees-personal-email-account-eu-court-rules.html"><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Bulk-mailer-emails.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bulk mailer emails" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Bulk-mailer-emails.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2016/09/Bulk-mailer-emails-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href>Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href>Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href>Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href>Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href>Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id="abed812a" name="abed812a" src="https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=80&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1920" height="1080"><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a9fb6759&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=80&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9fb6759' border='0' alt='' /></a></iframe>
</div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value>
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type="submit" value="Subscribe"></div>
<div class="newsletter-submit"><input class="subscribe-text" type="email" name="email" placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816"></script>
<script type="text/javascript">
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160816"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0"></script>
<script type="text/javascript" src="https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0"></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1777994440":{"id":227097,"type":"image","source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2017\/08\/MTN-Sky-Daily-fair-usage.jpg","internal":true,"sizes":{"thumbnail":{"file":"MTN-Sky-Daily-fair-usage-300x202.jpg","width":300,"height":202,"mime-type":"image\/jpeg"},"medium":{"file":"MTN-Sky-Daily-fair-usage-600x262.jpg","width":600,"height":262,"mime-type":"image\/jpeg"},"medium_large":{"file":"MTN-Sky-Daily-fair-usage-768x335.jpg","width":768,"height":335,"mime-type":"image\/jpeg"},"large":{"file":"MTN-Sky-Daily-fair-usage-640x279.jpg","width":640,"height":279,"mime-type":"image\/jpeg"},"tptn_thumbnail":{"file":"MTN-Sky-Daily-fair-usage-50x50.jpg","width":50,"height":50,"mime-type":"image\/jpeg"},"original":{"file":"2017\/08\/MTN-Sky-Daily-fair-usage.jpg","width":1080,"height":471}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1","keywords":[]},"description":"","title":"MTN Sky Daily fair usage","caption":""},"610172364":{"id":227093,"type":"image","source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2017\/08\/MTN-Sky-Daily-usage-graph.jpg","internal":true,"sizes":{"thumbnail":{"file":"MTN-Sky-Daily-usage-graph-300x202.jpg","width":300,"height":202,"mime-type":"image\/jpeg"},"medium":{"file":"MTN-Sky-Daily-usage-graph-595x400.jpg","width":595,"height":400,"mime-type":"image\/jpeg"},"tptn_thumbnail":{"file":"MTN-Sky-Daily-usage-graph-50x50.jpg","width":50,"height":50,"mime-type":"image\/jpeg"},"original":{"file":"2017\/08\/MTN-Sky-Daily-usage-graph.jpg","width":640,"height":430}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1","keywords":[]},"description":"","title":"MTN Sky Daily usage graph","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"https:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
