<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html" />
<meta property="og:title" content="Cellular shops are disappearing from South African malls — even though they make money" />
<meta property="og:description" content="An industry insider has revealed why mobile retailers are vanishing from South African malls." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg">
<meta name="twitter:description" content="An industry insider has revealed why mobile retailers are vanishing from South African malls.">
<meta name="twitter:title" content="Cellular shops are disappearing from South African malls — even though they make money ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Business" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html"
              },
              "headline": "Cellular shops are disappearing from South African malls — even though they make money",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "16 June 2022",
              "dateModified": "16 June 2022",
              "author": {
                "@type": "Person",
                "name": "Rual de Vries"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "An industry insider has revealed why mobile retailers are vanishing from South African malls."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/business",
                  "name": "Business"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Cellular shops are disappearing from South African malls — even though they make money</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Cellular shops are disappearing from South African malls — even though they make money Comments Feed" href="https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/448714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=448714' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fcellular%2F448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fcellular%2F448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Andre Ittmann,Cell C,Headline,Jacqui O’Sullivan,mobile retail stores,MTN,Telkom,Vodacom,Business,Cellular" />
<meta name="description" content="An industry insider has revealed why mobile retailers are vanishing from South African malls." />

<link rel="amphtml" href="https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-448714 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_cellular_article/mybroadband_cellular_article_leaderboard', [728, 90], 'div-gpt-ad-1516980898928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516980898928-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516980898928-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
 <li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/exclusive-networks-africa/">Exclusive Networks Africa</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/paratus-africa/">Paratus Africa</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Cellular+shops+are+disappearing+from+South+African+malls+%E2%80%94+even+though+they+make+money https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
 <input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-448714" class="post-448714 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-cellular tag-andre-ittmann tag-cell-c tag-headline tag-jacqui-osullivan tag-mobile-retail-stores tag-mtn tag-telkom tag-vodacom">
<header class="entry-header">
<h1 class="entry-title article-title">Cellular shops are disappearing from South African malls — even though they make money</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/rual-de-vries" title="Posts by Rual de Vries" rel="author">Rual de Vries</a></span></span><span class="post-date updated">16 June 2022</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html" aria-hidden="true">
<img data-aspectratio="600/400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="600" height="400" data-src="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Cellular shops are disappearing from South African malls — even though they make money" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cellular shops are disappearing from South African malls — even though they make money" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/09/Vodacom-store-logo-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Cellular+shops+are+disappearing+from+South+African+malls+%E2%80%94+even+though+they+make+money https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5ab8d84849d84899acddad89b8087989bcddad8899a8dcddad88c819b8998988d899a81868fcddad88e9a8785cddad8bb879d9c80cddad8a98e9a818b8986cddad8858984849bcddad8cdaddacdd0d8cdd1dccddad88d9e8d86cddad89c80879d8f80cddad89c808d91cddad88589838dcddad88587868d91ce8a878c91d5a986cddad881868c9d9b9c9a91cddad881869b818c8d9acddad880899bcddad89a8d9e8d89848d8ccddad89f8091cddad885878a81848dcddad89a8d9c8981848d9a9bcddad8899a8dcddad89e8986819b8081868fcddad88e9a8785cddad8bb879d9c80cddad8a98e9a818b8986cddad8858984849bc6cdd8a9cdd8a9809c9c989bcddba9cddaaecddaae85918a9a87898c8a89868cc68b87c69289cddaae868d9f9bcddaae8b8d84849d84899acddaaedcdcd0dfd9dcc58b8d84849d84899ac59b8087989bc5899a8dc58c819b8998988d899a81868fc58e9a8785c59b879d9c80c5898e9a818b8986c5858984849bc58d9e8d86c59c80879d8f80c59c808d91c58589838dc58587868d91c6809c8584">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Disproportionately high rental costs, low profit margins, and changing consumer habits are forcing more mobile retail stores to close their doors throughout malls in South Africa.</p>
<p>A senior industry source who spoke with MyBroadband on condition of anonymity explained that mobile retailers in malls are often charged up to four times more than stores of similar sizes.</p>
<p>&#8220;The capital cost of building a store with marginal returns and high rentals are forcing the mobile store closures,&#8221; they said.</p>
<p>&#8220;A mobile retailer can pay up to R1,500 to R1,800 per square meter, whereas a TFG or large retailer similar in size only pays R350 per square meter for the same space.&#8221;</p>
<p>The source said that since margins have dropped significantly in mobile retail, landlords&#8217; increasing rental costs over the last 28 years have become entirely unsustainable.</p>
<p>&#8220;I would guess that 50% to 60% of mobile stores in malls, including franchises, are unprofitable or breaking even now.&#8221;</p>
<p>They said that unreasonably high turnover clauses compound the rental costs, putting increased pressure on mobile stores to shut their doors.</p>
<p>&#8220;The malls insist on 7% to 8% turnover. However, the net margin on prepaid airtime is only 4%, excluding credit card fees.&#8221;</p>
<p>&#8220;There is no margin on handsets for contracts and upgrades, and any cash sales of mobile devices typically only have 6% to 8% turnover,&#8221; they said.</p>
<p>&#8220;The landlords are double-dipping by charging 300% or more for space and then layering a turnover clause on top of that.&#8221;</p>
<p>&#8220;There is no question that some landlords are better than others and understand the threat. However, many are uncompromising and banking on these high returns.&#8221;</p>
<figure id="attachment_390432" aria-describedby="caption-attachment-390432" style="width: 640px" class="wp-caption aligncenter"><img data-aspectratio="640/426" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-large wp-image-390432 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-640x426.jpg" alt="Jacqui O'Sullivan" width="640" height="426" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1.jpg 800w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-large wp-image-390432" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-640x426.jpg" alt="Jacqui O'Sullivan" width="640" height="426" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2021/03/Jacqui-OSullivan-1.jpg 800w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript><figcaption id="caption-attachment-390432" class="wp-caption-text">Jacqui O&#8217;Sullivan, MTN SA executive for corporate affairs</figcaption></figure>
<p>MTN SA executive for corporate affairs Jacqui O&#8217;Sullivan said that the shift in consumer habits brought on by the pandemic has also influenced retail store profits.</p>
<p>&#8220;We have been working closely with our landlords to review store rentals and our dealers to ensure our stores remain profitable,&#8221; she said.</p>
<p>&#8220;Store performance is closely monitored. Should a store start trending to become unprofitable, steps are taken to assist in the form of additional marketing funding, rental support and so forth,&#8221; O&#8217;Sullivan said.</p>
<p>Although MTN closed 14 stores over the past 12 months,  O&#8217;Sullivan said this was due to the 2021 July unrest in Kwazulu-Natal.</p>
<p>O&#8217;Sullivan also noted that underperforming stores often close and are relocated to better sites to ensure sustainability.</p>
<figure id="attachment_406436" aria-describedby="caption-attachment-406436" style="width: 640px" class="wp-caption aligncenter"><img data-aspectratio="640/427" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-full wp-image-406436 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Andre-Ittmann.jpg" alt="Andre Ittmann" width="640" height="427" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Andre-Ittmann.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Andre-Ittmann-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-full wp-image-406436" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Andre-Ittmann.jpg" alt="Andre Ittmann" width="640" height="427" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Andre-Ittmann.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/07/Andre-Ittmann-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript><figcaption id="caption-attachment-406436" class="wp-caption-text">Andre Ittmann, Cell C chief operations officer</figcaption></figure>
<p>Cell C chief operations officer Andre Ittmann said the mobile operator had closed 128 stores over three years.</p>
<p>&#8220;In 2019, Cell C made an informed business decision to adopt a hybrid retail model by reducing its physical retail footprint and put more emphasis on engaging and servicing customers through digital channels.&#8221;</p>
<p>&#8220;Cell C still believes there will continue to be a need for retail store environments and is continually exploring retail opportunities for expansion where it makes commercial sense,&#8221; Ittmann said.</p>
<p>Vodacom also had to trim its portfolio.</p>
<p>&#8220;In line with our omnichannel strategy and making sure our footprint remains optimal for our customers and business partners, certain stores were optimised in the past financial year,&#8221; a Vodacom spokesperson said.</p>
<p>Despite these challenges, Vodacom and MTN said they would continue to invest in the mobile retail industry.</p>
<p>&#8220;Retail still remains our strongest acquisition channel and will continue making significant investments in this space to ensure franchise stores remain relevant and attractive in support of our customers,&#8221; Vodacom said.</p>
<p>&#8220;For instance, Vodacom launched stores in Fourways and Vodacom World Midrand late last year, and more recently in Mall of Africa.&#8221;</p>
<p>MTN&#8217;s O&#8217;Sullivan noted that the operator has opened eight stores over the past year and plans to add 20 more points of presence in the following year.</p>
<p>&#8220;Currently, no stores are planned for closure in the short term,&#8221; O&#8217;Sullivan said.</p>
<p>Telkom did not provide any comment at the time of publication.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/telecoms/447982-forcing-cellphone-networks-to-collect-biometric-data-cant-fix-south-africas-massive-fraud-problem.html">Forcing cellphone networks to collect biometric data can&#8217;t fix South Africa&#8217;s massive fraud problem</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/andre-ittmann" rel="nofollow tag">Andre Ittmann</a> <a href="https://mybroadband.co.za/news/tag/cell-c" rel="nofollow tag">Cell C</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/jacqui-osullivan" rel="nofollow tag">Jacqui O’Sullivan</a> <a href="https://mybroadband.co.za/news/tag/mobile-retail-stores" rel="nofollow tag">mobile retail stores</a> <a href="https://mybroadband.co.za/news/tag/mtn" rel="nofollow tag">MTN</a> <a href="https://mybroadband.co.za/news/tag/telkom" rel="nofollow tag">Telkom</a> <a href="https://mybroadband.co.za/news/tag/vodacom" rel="nofollow tag">Vodacom</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Cellular+shops+are+disappearing+from+South+African+malls+%E2%80%94+even+though+they+make+money https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/cellular-shops-are-disappearing-%E2%80%94-even-though-they-still-make-money.1191622/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Cellular shops are disappearing from&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
 <form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-448320" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/hardware/448320-most-affordable-27-inch-monitors-in-south-africa.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline-.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline-.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Odyssey-G3-monitor-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/hardware/448320-most-affordable-27-inch-monitors-in-south-africa.html" rel="bookmark">Most affordable 27-inch monitors in South Africa</a></h2> </header>
</article>
<article id="post-449104" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/449104-cryptocurrency-prices-rebound.html">
<img data-aspectratio="800/534" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="534" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/shutterstock_1739237894-e1648446682835.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="800" height="534" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/shutterstock_1739237894-e1648446682835.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/449104-cryptocurrency-prices-rebound.html" rel="bookmark">Cryptocurrency prices rebound</a></h2> </header>
</article>
<article id="post-449084" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cloud-hosting/449084-telkom-in-major-data-centre-play.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Serame Taukobong" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-640x426.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg" class="attachment-small size-small wp-post-image" alt="Serame Taukobong" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-640x426.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cloud-hosting/449084-telkom-in-major-data-centre-play.html" rel="bookmark">Telkom in major data centre play</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-448998" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/448998-next-gen-firewall-buyers-guide.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB.png" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Firewall-Buyers-MyBB-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/448998-next-gen-firewall-buyers-guide.html" rel="bookmark">Next-gen firewall buyer’s guide</a></h2> </header>
</article>
 <article id="post-448926" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/448926-the-mini-pc-in-the-spotlight-with-fujitsus-enhanced-new-desktop-pc-portfolio.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-CoCre8-15-June-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/448926-the-mini-pc-in-the-spotlight-with-fujitsus-enhanced-new-desktop-pc-portfolio.html" rel="bookmark">The mini PC in the spotlight with Fujitsu’s enhanced new Desktop PC portfolio</a></h2> </header>
</article>
<article id="post-448972" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/448972-transforming-the-future-with-digital-innovation.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2022/06/Header-BCX-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/448972-transforming-the-future-with-digital-innovation.html" rel="bookmark">Transforming the future with digital innovation</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="448714" data-title="Cellular shops are disappearing from South African malls — even though they make money" data-url="https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_cellular_article/mybroadband_cellular_article_island_1', [[300, 250], [300, 600]], 'div-gpt-ad-1620288012575-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620288012575-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620288012575-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_cellular_article/mybroadband_cellular_article_island_2', [[300, 250], [300, 600]], 'div-gpt-ad-1620288125557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620288125557-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620288125557-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-5240" class="wp-polls">
<form id="polls_form_5240" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_5240_nonce" name="wp-polls-nonce" value="593c7dd35f" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="5240" /></p>
<p><strong>If you were buying a portable Bluetooth speaker, which brand would you choose?</strong></p><div id="polls-5240-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24074" name="poll_5240" value="24074" /> <label for="poll-answer-24074">JBL</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24076" name="poll_5240" value="24076" /> <label for="poll-answer-24076">LG</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24078" name="poll_5240" value="24078" /> <label for="poll-answer-24078">Bose</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24080" name="poll_5240" value="24080" /> <label for="poll-answer-24080">Volkano</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24082" name="poll_5240" value="24082" /> <label for="poll-answer-24082">Harman Kardon</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24084" name="poll_5240" value="24084" /> <label for="poll-answer-24084">Sonos</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24086" name="poll_5240" value="24086" /> <label for="poll-answer-24086">Sony</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-24088" name="poll_5240" value="24088" /> <label for="poll-answer-24088">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5240);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5240); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-5240-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-449072" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/449072-apples-market-value-risks-dropping-below-2-trillion.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/apple_cover-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/449072-apples-market-value-risks-dropping-below-2-trillion.html" rel="bookmark">Apple&#8217;s market value risks dropping below $2 trillion</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-448270" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/5g/448270-cell-c-customers-could-get-5g-soon.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Cell-C-new-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/03/Cell-C-new-headline-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/5g/448270-cell-c-customers-could-get-5g-soon.html" rel="bookmark">Cell C customers could get 5G soon</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-447720" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cloud-hosting/447720-cloud-pbx-market-sees-significant-growth.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/VoIP-phone-and-headset-in-office-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/VoIP-phone-and-headset-in-office-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cloud-hosting/447720-cloud-pbx-market-sees-significant-growth.html" rel="bookmark">Cloud PBX market sees significant growth in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-449040" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/449040-afrihost-cuts-vumatel-fibre-prices-and-launches-500mbps-package.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Afrihost-office-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Afrihost-office-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/449040-afrihost-cuts-vumatel-fibre-prices-and-launches-500mbps-package.html" rel="bookmark">Afrihost cuts Vumatel fibre prices and launches 500Mbps package</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-449008" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/449008-adobe-tests-free-web-based-photoshop.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Adope-Photoshop-on-the-web-screenshot-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" loading="lazy" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2022/06/Adope-Photoshop-on-the-web-screenshot-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/449008-adobe-tests-free-web-based-photoshop.html" rel="bookmark">Adobe tests free web-based Photoshop</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#714e0204131b1412054c32141d1d041d100354434102191e0102544341100314544341151802100101141003181f1654434117031e1c544341221e0405195443413017031812101f5443411c101d1d025443415434435449415448455443411407141f54434105191e041619544341051914085443411c101a145443411c1e1f140857131e15084c301f544341181f150402050308544341181f021815140354434119100254434103140714101d14155443410619085443411c1e13181d1454434103140510181d14030254434110031454434107101f180219181f1654434117031e1c544341221e0405195443413017031812101f5443411c101d1d025f54413054413019050501025442305443375443371c0813031e101513101f155f121e5f0b105443371f14060254433712141d1d041d10035443374545494640455c12141d1d041d10035c02191e01025c1003145c151802100101141003181f165c17031e1c5c021e0405195c1017031812101f5c1c101d1d025c1407141f5c05191e0416195c051914085c1c101a145c1c1e1f14085f19051c1d">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Cellular+shops+are+disappearing+from+South+African+malls+%E2%80%94+even+though+they+make+money https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/cellular/448714-cellular-shops-are-disappearing-from-south-african-malls-even-though-they-make-money.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Cellular shops are disappearing from South African malls — even though they make money </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/cryptocurrency/449104-cryptocurrency-prices-rebound.html"><img data-aspectratio="800/534" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="534" data-src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/shutterstock_1739237894-e1648446682835.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" loading="lazy" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="534" src="https://mybroadband.co.za/news/wp-content/uploads/2022/01/shutterstock_1739237894-e1648446682835.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/cryptocurrency/449104-cryptocurrency-prices-rebound.html">Cryptocurrency prices rebound</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/cloud-hosting/449084-telkom-in-major-data-centre-play.html">Telkom in major data centre play</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/cloud-hosting/449084-telkom-in-major-data-centre-play.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Serame Taukobong" loading="lazy" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-640x426.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Serame Taukobong" loading="lazy" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-768x512.jpg 768w, https://mybroadband.co.za/news/wp-content/uploads/2018/10/Serame-Taukobong-640x426.jpg 640w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank" rel="nofollow"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_cellular_article/mybroadband_cellular_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516980870420-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516980870420-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516980870420-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"448714","nonce":"8cf8945f62","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
