<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta property="og:url" content="https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html"> <meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Brian-Molefe.jpg">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Brian-Molefe.jpg">
<meta property="og:description" content="Ex Eskom CEO Brian Molefe is not done with the power utility yet, and is challenging his dismissal.">
<meta name="twitter:description" content="Ex Eskom CEO Brian Molefe is not done with the power utility yet, and is challenging his dismissal.">
<meta property="og:title" content="The circus act continues &#8211;  Brian Molefe challenges his dismissal as Eskom CEO">
<meta property="og:type" content="article">
<meta name="twitter:title" content="The circus act continues &#8211;  Brian Molefe challenges his dismissal as Eskom CEO ">
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html"
          },
          "headline": "The circus act continues &#8211;  Brian Molefe challenges his dismissal as Eskom CEO",
          "image": {
            "@type": "ImageObject",
            "url": "https://mybroadband.co.za/news/wp-content/uploads/2017/04/Brian-Molefe.jpg",
            "height": 468,
            "width": 696
          },
          "datePublished": "4 June 2017",
          "dateModified": "4 June 2017",
          "author": {
            "@type": "Person",
            "name": "Staff Writer"
          },
           "publisher": {
            "@type": "Organization",
            "name": "MyBroadband",
            "logo": {
              "@type": "ImageObject",
              "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png"
            }
          },
          "description": "Ex Eskom CEO Brian Molefe is not done with the power utility yet, and is challenging his dismissal."
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#06518a">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The circus act continues &#8211; Brian Molefe challenges his dismissal as Eskom CEO</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; The circus act continues &#8211;  Brian Molefe challenges his dismissal as Eskom CEO Comments Feed" href="https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.5' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#CC0000;border:1px solid #CC0000;}</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/style.css?ver=4.7.5' type='text/css' media='all'/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"3e101f1db3","top_ten_id":"213886","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"978758278"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Bitcoin vs Ethereum &#8211; Basic differences explained' href='https://mybroadband.co.za/news/banking/209872-bitcoin-vs-ethereum-basic-differences-explained.html'/>
<link rel='next' title='Sony developing ultimate digital camera for professionals' href='https://mybroadband.co.za/news/gadgets/213892-sony-developing-ultimate-digital-camera-for-professionals.html'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=213886'/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fenergy%2F213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fenergy%2F213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>
 
<meta name="keywords" content="Brian Molefe,Eskom,Energy"/>
<meta name="description" content="Ex Eskom CEO Brian Molefe is not done with the power utility yet, and is challenging his dismissal."/>
 
</head>
<body class="post-template-default single single-post postid-213886 single-format-standard group-blog no-sidebar">
 
 
<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
</noscript>
  
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<input class="subscribe-text" type='email' name='email' placeholder="Email address for newsletter subscription">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
</div>
</div>
</form>
</div>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2017-q2">Magazine</a>
</div>
<div class="top-social-links">
Follow us
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<div class="site-branding">
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<a class="logo" href="https://mybroadband.co.za/news">
<img width="182" height="90" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png'">
</a>
<div class="header_ad">
<div class="ad"><iframe id='a643ca15' name='a643ca15' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=107&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a257476e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=107&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a257476e' border='0' alt=''/></a></iframe></div> </div>
<div style="clear:both;"></div>
</div> 
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
</ul>
<ul>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
</ul>
<ul>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
</ul>
<ul>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/businessconnexion/">BCX</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/epson/">Epson</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/jumpingbean/">Jumping Bean</a></li>
<li><a href="//companies.mybroadband.co.za/lg/">LG</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
<li><a href="//companies.mybroadband.co.za/workonline/">Workonline</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value=""/>
</div>
</form>
</div>
</div> 
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=The+circus+act+continues+%E2%80%93++Brian+Molefe+challenges+his+dismissal+as+Eskom+CEO https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#0a35797f68606f697e375e626f2f383a696378697f792f383a6b697e2f383a6965647e63647f6f792f383a2f383c2f383932383b3b2f39482f383a2f383a4878636b642f383a4765666f6c6f2f383a69626b66666f646d6f792f383a6263792f383a6e6379676379796b662f383a6b792f383a4f796165672f383a494f452c68656e73374f722f383a4f796165672f383a494f452f383a4878636b642f383a4765666f6c6f2f383a63792f383a64657e2f383a6e65646f2f383a7d637e622f383a7e626f2f383a7a657d6f782f383a7f7e6366637e732f383a736f7e2f38492f383a6b646e2f383a63792f383a69626b66666f646d63646d2f383a6263792f383a6e6379676379796b66242f3a4b2f3a4b627e7e7a792f394b2f384c2f384c67736878656b6e686b646e24696524706b2f384c646f7d792f384c6f646f786d732f384c383b3932323c277e626f27696378697f79276b697e276965647e63647f6f79276878636b64276765666f6c6f2769626b66666f646d6f7927626379276e6379676379796b66276b79276f7961656727696f6524627e6766">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value=""/>
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2017-q2">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header> 
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-213886" class="post-213886 post type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-brian-molefe tag-eskom">
<header class="entry-header">
<h1 class="entry-title article-title">The circus act continues &#8211; Brian Molefe challenges his dismissal as Eskom CEO</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">4 June 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html#disqus_thread"></a></div>
</header> 
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2017/04/Brian-Molefe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The circus act continues &#8211;  Brian Molefe challenges his dismissal as Eskom CEO" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div style="float:right">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type='email' name='email' placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
27 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=The+circus+act+continues+%E2%80%93++Brian+Molefe+challenges+his+dismissal+as+Eskom+CEO https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c751c202d6d7a782b213a2b3d3b6d7a78292b3c6d7a782b27263c21263d2d3b6d7a786d7a7e6d7a7b707a79796d7b0a6d7a786d7a780a3a2129266d7a780527242d2e2d6d7a782b202924242d262f2d3b6d7a7820213b6d7a782c213b25213b3b29246d7a78293b6d7a780d3b2327256d7a780b0d076e2a272c31750d306d7a780d3b2327256d7a780b0d076d7a780a3a2129266d7a780527242d2e2d6d7a78213b6d7a7826273c6d7a782c27262d6d7a783f213c206d7a783c202d6d7a7838273f2d3a6d7a783d3c2124213c316d7a78312d3c6d7a0b6d7a7829262c6d7a78213b6d7a782b202924242d262f21262f6d7a7820213b6d7a782c213b25213b3b2924666d78096d7809203c3c383b6d7b096d7a0e6d7a0e25312a3a27292c2a29262c662b276632296d7a0e262d3f3b6d7a0e2d262d3a2f316d7a0e7a797b70707e653c202d652b213a2b3d3b65292b3c652b27263c21263d2d3b652a3a212926652527242d2e2d652b202924242d262f2d3b6520213b652c213b25213b3b292465293b652d3b232725652b2d2766203c2524">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Ex Eskom CEO Brian Molefe is not done with the power utility yet, and is challenging his dismissal.</p>
<p><a href="http://www.fin24.com/Economy/breaking-brian-molefe-challenges-his-removal-as-ceo-20170604" target="_blank" rel="noopener noreferrer"><strong>Fin24</strong></a> reported that Molefe has served papers on Eskom and Public Enterprises Minister Lynne Brown regarding his removal from the company.</p>
<p>Molefe was dismissed as CEO of Eskom this past week, following his brief reappointment to the position.</p>
<p>Molefe was also asked to vacate his position as a director on Eskom&#8217;s board.</p>
<p>This followed his &#8220;resignation&#8221; from Eskom earlier in the year so he could become an ANC member of parliament.</p>
<p>The report stated that neither Molefe nor Eskom responded to requests for comment.</p>
<p>Molefe previously stated that he originally did not resign from Eskom and was on “unpaid leave”, a story which conflicted with <a href="https://mybroadband.co.za/news/energy/211864-explain-this-eskom-and-brian-molefe.html" target="_blank" rel="noopener noreferrer"><strong>several public documents</strong></a>.</p>
<p>This was after the ANC, DA, and EFF expressed their opposition to the reinstatement of Molefe and condemned statements made by him regarding his return to the company.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/energy/213362-eskom-ordered-to-rescind-the-employment-of-brian-molefe.html" rel="bookmark">Eskom ordered to “rescind the employment” of Brian Molefe</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=The+circus+act+continues+%E2%80%93++Brian+Molefe+challenges+his+dismissal+as+Eskom+CEO https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div> 
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/brian-molefe" rel="nofollow tag">Brian Molefe</a> <a href="https://mybroadband.co.za/news/tag/eskom" rel="nofollow tag">Eskom</a></span></p></div>
</footer> 
</article> 
<a href="https://mybroadband.co.za/vb/showthread.php/892070-The-circus-act-continues-%E2%80%93-Brian-Molefe-challenges-his-dismissal-as-Eskom-CEO" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">The circus act continues - Brian Molefe ch&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-213582" class="row_article">
<a href="https://mybroadband.co.za/news/internet/213582-brave-the-browser-taking-on-the-internets-ad-problem.html" title="Brave &#8211; The browser taking on the Internet&#8217;s &#8220;ad problem&#8221;">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/213582-brave-the-browser-taking-on-the-internets-ad-problem.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brave &#8211; The browser taking on the Internet&#8217;s &#8220;ad problem&#8221;" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/213582-brave-the-browser-taking-on-the-internets-ad-problem.html" rel="bookmark">Brave &#8211; The browser taking on the Internet&#8217;s &#8220;ad problem&#8221;</a></h2> </header> 
</article> 
<article id="post-213856" class="row_article">
<a href="https://mybroadband.co.za/news/security/213856-hackers-leak-emails-from-uae-ambassador-to-us.html" title="Hackers leak emails from UAE ambassador to US">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/213856-hackers-leak-emails-from-uae-ambassador-to-us.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2013/10/hacker-cyber-crime-silhouette.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hackers leak emails from UAE ambassador to US" srcset="https://mybroadband.co.za/news/wp-content/uploads/2013/10/hacker-cyber-crime-silhouette.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2013/10/hacker-cyber-crime-silhouette-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/213856-hackers-leak-emails-from-uae-ambassador-to-us.html" rel="bookmark">Hackers leak emails from UAE ambassador to US</a></h2> </header> 
</article> 
<article id="post-213852" class="row_article">
<a href="https://mybroadband.co.za/news/business/213852-guptas-receive-r70-million-vat-return-from-sars-report.html" title="Guptas receive R70-million VAT return from SARS &#8211; Report">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/213852-guptas-receive-r70-million-vat-return-from-sars-report.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Gupta-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Guptas receive R70-million VAT return from SARS &#8211; Report" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Gupta-2.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2016/08/Gupta-2-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/213852-guptas-receive-r70-million-vat-return-from-sars-report.html" rel="bookmark">Guptas receive R70-million VAT return from SARS &#8211; Report</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-213368" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/213368-how-samsung-mobiles-new-visual-language-creates-a-unified-experience.html" title="How Samsung Mobile’s new visual language creates a unified experience">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/213368-how-samsung-mobiles-new-visual-language-creates-a-unified-experience.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Samsung-Galaxy-S8-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Samsung Mobile’s new visual language creates a unified experience" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Samsung-Galaxy-S8-image.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Samsung-Galaxy-S8-image-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Samsung-Galaxy-S8-image-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/213368-how-samsung-mobiles-new-visual-language-creates-a-unified-experience.html" rel="bookmark">How Samsung Mobile’s new visual language creates a unified experience</a></h2> </header> 
</article> 
<article id="post-213528" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/213528-dont-cry-use-the-cloud.html" title="Don’t cry – use the cloud">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/213528-dont-cry-use-the-cloud.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Ozone-Cloud-security-Wannacry.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Don’t cry – use the cloud" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Ozone-Cloud-security-Wannacry.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Ozone-Cloud-security-Wannacry-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Ozone-Cloud-security-Wannacry-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/213528-dont-cry-use-the-cloud.html" rel="bookmark">Don’t cry – use the cloud</a></h2> </header> 
</article> 
<article id="post-213332" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/213332-vr-gaming-top-performance-go-mainstream-with-new-dell-inspiron-aios-gaming-rig.html" title="VR, Gaming &#038; Top Performance go mainstream with new Dell Inspiron AIOs &#038; Gaming Rig">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/213332-vr-gaming-top-performance-go-mainstream-with-new-dell-inspiron-aios-gaming-rig.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Dell-Inspiron-27-7000-Headline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="VR, Gaming &#038; Top Performance go mainstream with new Dell Inspiron AIOs &#038; Gaming Rig" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Dell-Inspiron-27-7000-Headline.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Dell-Inspiron-27-7000-Headline-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Dell-Inspiron-27-7000-Headline-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/213332-vr-gaming-top-performance-go-mainstream-with-new-dell-inspiron-aios-gaming-rig.html" rel="bookmark">VR, Gaming &#038; Top Performance go mainstream with new Dell Inspiron AIOs &#038; Gaming Rig</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><iframe id='a6ec4725' name='a6ec4725' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=106&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a530ceec&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=106&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a530ceec' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-1886" class="wp-polls">
<form id="polls_form_1886" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_1886_nonce" name="wp-polls-nonce" value="3d8ad039fd"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="1886"/></p>
<p><strong>When reading news on your smartphone, do you normally use an app or a web browser?</strong></p><div id="polls-1886-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5318" name="poll_1886" value="5318"/> <label for="poll-answer-5318">App</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5320" name="poll_1886" value="5320"/> <label for="poll-answer-5320">Web browser</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1886);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1886); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-1886-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id='a21cb518' name='a21cb518' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=105&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ade32b78&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=105&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ade32b78' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value="">
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id='a544944d' name='a544944d' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=282&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a0661227&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=282&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0661227' border='0' alt=''/></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-213892" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gadgets/213892-sony-developing-ultimate-digital-camera-for-professionals.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sony developing ultimate digital camera for professionals" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gadgets/213892-sony-developing-ultimate-digital-camera-for-professionals.html" rel="bookmark">Sony developing ultimate digital camera for professionals</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-209872" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/banking/209872-bitcoin-vs-ethereum-basic-differences-explained.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2014/01/Some-of-Bitcoin-enthusiast-Mike-Caldwells-coins-are-pictured-at-his-office-in-Sandy-Utah-September-17-2013.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bitcoin vs Ethereum &#8211; Basic differences explained" srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/01/Some-of-Bitcoin-enthusiast-Mike-Caldwells-coins-are-pictured-at-his-office-in-Sandy-Utah-September-17-2013.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2014/01/Some-of-Bitcoin-enthusiast-Mike-Caldwells-coins-are-pictured-at-his-office-in-Sandy-Utah-September-17-2013-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/banking/209872-bitcoin-vs-ethereum-basic-differences-explained.html" rel="bookmark">Bitcoin vs Ethereum &#8211; Basic differences explained</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-210884" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/210884-regulating-airbnb-in-cape-town.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Airbnb1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Regulating Airbnb in Cape Town" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/07/Airbnb1.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/Airbnb1-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/210884-regulating-airbnb-in-cape-town.html" rel="bookmark">Regulating Airbnb in Cape Town</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-213786" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/motoring/213786-ford-patents-the-windshield-eff.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2013/09/Car-driving.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ford patents the windshield &#8211; EFF" srcset="https://mybroadband.co.za/news/wp-content/uploads/2013/09/Car-driving.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2013/09/Car-driving-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/motoring/213786-ford-patents-the-windshield-eff.html" rel="bookmark">Ford patents the windshield &#8211; EFF</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-213582" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/internet/213582-brave-the-browser-taking-on-the-internets-ad-problem.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Brave &#8211; The browser taking on the Internet&#8217;s &#8220;ad problem&#8221;" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Brave-Logo-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/internet/213582-brave-the-browser-taking-on-the-internets-ad-problem.html" rel="bookmark">Brave &#8211; The browser taking on the Internet&#8217;s &#8220;ad problem&#8221;</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<div style="clear:both;"></div>
</div> </div>
<div style="clear:both;"></div>
 
<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee87bbb6f6e1e3b0baa1b0a6a0f6e1e3b2b0a7f6e1e3b0bcbda7babda6b6a0f6e1e3f6e1e5f6e1e0ebe1e2e2f6e091f6e1e3f6e1e391a1bab2bdf6e1e39ebcbfb6b5b6f6e1e3b0bbb2bfbfb6bdb4b6a0f6e1e3bbbaa0f6e1e3b7baa0bebaa0a0b2bff6e1e3b2a0f6e1e396a0b8bcbef6e1e390969cf5b1bcb7aaee96abf6e1e396a0b8bcbef6e1e390969cf6e1e391a1bab2bdf6e1e39ebcbfb6b5b6f6e1e3baa0f6e1e3bdbca7f6e1e3b7bcbdb6f6e1e3a4baa7bbf6e1e3a7bbb6f6e1e3a3bca4b6a1f6e1e3a6a7babfbaa7aaf6e1e3aab6a7f6e190f6e1e3b2bdb7f6e1e3baa0f6e1e3b0bbb2bfbfb6bdb4babdb4f6e1e3bbbaa0f6e1e3b7baa0bebaa0a0b2bffdf6e392f6e392bba7a7a3a0f6e092f6e195f6e195beaab1a1bcb2b7b1b2bdb7fdb0bcfda9b2f6e195bdb6a4a0f6e195b6bdb6a1b4aaf6e195e1e2e0ebebe5fea7bbb6feb0baa1b0a6a0feb2b0a7feb0bcbda7babda6b6a0feb1a1bab2bdfebebcbfb6b5b6feb0bbb2bfbfb6bdb4b6a0febbbaa0feb7baa0bebaa0a0b2bffeb2a0feb6a0b8bcbefeb0b6bcfdbba7bebf">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=The+circus+act+continues+%E2%80%93++Brian+Molefe+challenges+his+dismissal+as+Eskom+CEO https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/213886-the-circus-act-continues-brian-molefe-challenges-his-dismissal-as-eskom-ceo.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
The circus act continues &#8211; Brian Molefe challenges his dismissal as Eskom CEO </div>
</div>
<div style="clear:both;"></div>
</div>
 
<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/gadgets/213892-sony-developing-ultimate-digital-camera-for-professionals.html"><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sony Camera" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/06/Sony-Camera-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
<a class="the-text" href="https://mybroadband.co.za/news/gadgets/213892-sony-developing-ultimate-digital-camera-for-professionals.html">Sony developing ultimate digital camera for professionals</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/banking/209872-bitcoin-vs-ethereum-basic-differences-explained.html">Bitcoin vs Ethereum - Basic differences explained</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/banking/209872-bitcoin-vs-ethereum-basic-differences-explained.html"><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2014/01/Some-of-Bitcoin-enthusiast-Mike-Caldwells-coins-are-pictured-at-his-office-in-Sandy-Utah-September-17-2013.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Some of Bitcoin enthusiast Mike Caldwell&#039;s coins are pictured at his office in Sandy, Utah" srcset="https://mybroadband.co.za/news/wp-content/uploads/2014/01/Some-of-Bitcoin-enthusiast-Mike-Caldwells-coins-are-pictured-at-his-office-in-Sandy-Utah-September-17-2013.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2014/01/Some-of-Bitcoin-enthusiast-Mike-Caldwells-coins-are-pictured-at-his-office-in-Sandy-Utah-September-17-2013-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>
 
</main> 
</div> 
</div> 
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div> 
</footer> 
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id='a14a7415' name='a14a7415' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=108&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a8ca1f03&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=108&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8ca1f03' border='0' alt=''/></a></iframe></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type='submit' value='Subscribe'></div>
<div class="newsletter-submit"><input class="subscribe-text" type='email' name='email' placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.5'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/custom.js?ver=20160816'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
