<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.twitter.com">


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html" />
<meta property="og:title" content="Eskom announces week of black-outs" />
<meta property="og:description" content="Stage 2 load-shedding will continue throughout the week, but Eskom warns it could get worse at short notice." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg">
<meta name="twitter:description" content="Stage 2 load-shedding will continue throughout the week, but Eskom warns it could get worse at short notice.">
<meta name="twitter:title" content="Eskom announces week of black-outs ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Energy" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html"
              },
              "headline": "Eskom announces week of black-outs",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "7 November 2021",
              "dateModified": "7 November 2021",
              "author": {
                "@type": "Person",
                "name": "Myles Illidge"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "Stage 2 load-shedding will continue throughout the week, but Eskom warns it could get worse at short notice."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/energy",
                  "name": "Energy"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Eskom announces week of black-outs</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Eskom announces week of black-outs Comments Feed" href="https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/421702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=421702' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fenergy%2F421702-eskom-announces-week-of-black-outs.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fenergy%2F421702-eskom-announces-week-of-black-outs.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="Eskom,Headline,Kendal Power Station,Load shedding,Matla Power Station,Medupi power station,stage 2 load-shedding,Tutuka power station,Energy" />
<meta name="description" content="Stage 2 load-shedding will continue throughout the week, but Eskom warns it could get worse at short notice." />

<link rel="amphtml" href="https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-421702 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
 <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_energy_article/mybroadband_energy_article_leaderboard', [728, 90], 'div-gpt-ad-1516990074424-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516990074424-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516990074424-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://whatsnext.mybroadband.co.za/" target="_blank">What&apos;s Next</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="no-sub-menu" href="/news/black-friday" style="background: #333; color: #fff; padding: 20px 15px;">Black Friday</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
 <li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/adumo/">Adumo</a></li>
<li><a href="//companies.mybroadband.co.za/axiz/">Axiz</a></li>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/bui/">BUI</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/domains/">Domains</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/iotnxt/">IoT.nxt</a></li>
</ul>
 <ul>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/lsdopen/">LSD Open</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/miro/">MiRO</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
<li><a href="//companies.mybroadband.co.za/1-grid/">1-grid</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/solid8/">Solid8</a></li>
<li><a href="//companies.mybroadband.co.za/synology/">Synology</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Eskom+announces+week+of+black-outs https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
 <div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/black-friday">Black Friday</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-421702" class="post-421702 post type-post status-publish format-standard has-post-thumbnail hentry category-energy tag-eskom tag-headline tag-kendal-power-station tag-load-shedding tag-matla-power-station tag-medupi-power-station tag-stage-2-load-shedding tag-tutuka-power-station">
<header class="entry-header">
<h1 class="entry-title article-title">Eskom announces week of black-outs</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/myles-illidge" title="Posts by Myles Illidge" rel="author">Myles Illidge</a></span></span><span class="post-date updated">7 November 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html" aria-hidden="true">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Eskom announces week of black-outs" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Eskom announces week of black-outs" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Week-of-black-outs-featured-image-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Eskom+announces+week+of+black-outs https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#320d414750585751460f7741595d5f170002535c5c5d475c515741170002455757591700025d54170002505e5351591f5d47464114505d564b0f6146535557170002001700025e5d53561f415a5756565b5c55170002455b5e5e170002515d5c465b5c4757170002465a405d47555a5d4746170002465a57170002455757591700711700025047461700027741595d5f1700024553405c411700025b46170002515d475e56170002555746170002455d4041571700025346170002415a5d40461700025c5d465b51571c1702731702735a464642411701731700741700745f4b50405d535650535c561c515d1c48531700745c574541170074575c5740554b1700740600030502001f5741595d5f1f535c5c5d475c5157411f455757591f5d541f505e5351591f5d4746411c5a465f5e">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>Eskom has announced that Stage 2 load-shedding will continue on Monday at 05:00 and extend to 05:00 on Saturday, 13 November.</p>
<p>The power utility made this announcement following the extensive use of emergency generating reserves and further unit breakdowns over the weekend, resulting in a shortage of almost 22,500MW.</p>
<p>&#8220;The events over the past two days have required extensive use of emergency generating reserves, hampering the recovery of the dam levels at the pumped storage power stations and depleting already low diesel levels,&#8221; Eskom said.</p>
<p>According to the statement, higher stages of load-shedding may be implemented as the power supply &#8220;remains volatile and unpredictable&#8221;.</p>
<p>&#8220;On Saturday 6 November there was a major incident in Zambia affected the entire Southern African Power Pool,&#8221; Eskom said.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/POWERALERT1?src=hash&amp;ref_src=twsrc%5Etfw">#POWERALERT1</a></p>
<p>Regretfully, Stage 2 loadshedding will continue throughout the week from 05:00 on Monday until 05:00 on Saturday <a href="https://t.co/sfh1mtO3yi">pic.twitter.com/sfh1mtO3yi</a></p>
<p>— Eskom Hld SOC Ltd (@Eskom_SA) <a href="https://twitter.com/Eskom_SA/status/1457337624121774090?ref_src=twsrc%5Etfw">November 7, 2021</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;During this incident, the imported power from Cahora Bassa reduced by 1,000MW while a Tutuka generator also tripped.&#8221;</p>
<p>&#8220;Furthermore, a unit at Tutuka power station was forced to shut down while there were further delays in returning a unit each at Lethabo and Majuba power stations,&#8221; Eskom added.</p>
<p>Problems continued throughout the weekend, with units at Medupi and Matla power stations also tripping.</p>
<p>Contributing further to the power cuts, the excessive usage of open-cycle gas turbines has resulted in the limited availability of diesel to generate additional emergency power.</p>
<p>Eskom said it expects to receive bulk diesel supply later this month.</p>
<p>Stage 2 load-shedding was <strong><a href="https://mybroadband.co.za/news/energy/421486-sudden-eskom-load-shedding-announced-whole-power-station-goes-offline.html" target="_blank" rel="noopener">implemented</a></strong> on Friday, 5 November, and was quickly <strong><a href="https://mybroadband.co.za/news/energy/421554-eskom-stage-4-load-shedding-and-blackouts-all-weekend.html" target="_blank" rel="noopener">upgraded to Stage 4</a></strong> due to a unit at Tutuka power station tripping and a conveyor belt at the Kendal Power Station not working due to a power failure.</p>
<figure id="attachment_414310" aria-describedby="caption-attachment-414310" style="width: 800px" class="wp-caption aligncenter"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="size-full wp-image-414310 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station.jpg" alt="" width="800" height="533" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="size-full wp-image-414310" src="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station.jpg" alt="" width="800" height="533" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/09/Eskom-Kendal-power-station-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript><figcaption id="caption-attachment-414310" class="wp-caption-text">Kendal Power Station</figcaption></figure>
<p>These issues have since been resolved.</p>
<p>&#8220;Eskom teams successfully returned two of the three generators at Kendal Power Station following the shut down on Friday due to coal constraints,&#8221; the power utility said.</p>
<p>&#8220;A unit each at Lethabo and Majuba power station was returned to service from boiler tube leak repairs.&#8221;</p>
<p>Eskom expects a further 12 generating units to be brought back online during the week, returning a combined capacity of 5,271MW.</p>
<p>&#8220;Eskom would like to apologise for the inconvenience caused by the implementation of load-shedding, and requests the public to reduce the usage of electricity in order to help us through the constraints,&#8221; the power utility said.</p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/energy/421656-eskom-under-siege.html" target="_blank" rel="noopener">Eskom under siege</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/eskom" rel="nofollow tag">Eskom</a> <a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/kendal-power-station" rel="nofollow tag">Kendal Power Station</a> <a href="https://mybroadband.co.za/news/tag/load-shedding" rel="nofollow tag">Load shedding</a> <a href="https://mybroadband.co.za/news/tag/matla-power-station" rel="nofollow tag">Matla Power Station</a> <a href="https://mybroadband.co.za/news/tag/medupi-power-station" rel="nofollow tag">Medupi power station</a> <a href="https://mybroadband.co.za/news/tag/stage-2-load-shedding" rel="nofollow tag">stage 2 load-shedding</a> <a href="https://mybroadband.co.za/news/tag/tutuka-power-station" rel="nofollow tag">Tutuka power station</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Eskom+announces+week+of+black-outs https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/eskom-announces-that-stage-2-load-shedding-will-continue-throughout-next-week.1161524/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Eskom announces week of black-outs</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-421686" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/fibre/421686-when-fibre-installers-do-a-botch-job-what-you-must-do.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/fibre/421686-when-fibre-installers-do-a-botch-job-what-you-must-do.html" rel="bookmark">When fibre installers do a botch-job — what you must do</a></h2> </header>
</article>
<article id="post-421314" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/421314-smartphone-battery-beasts-that-will-last-through-the-worst-load-shedding-sun-1500.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/421314-smartphone-battery-beasts-that-will-last-through-the-worst-load-shedding-sun-1500.html" rel="bookmark">Smartphone battery beasts that will last through the worst load-shedding</a></h2> </header>
</article>
<article id="post-421678" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/telecoms/421678-south-africas-cellular-networks-meeting-to-settle-emergency-spectrum-fight.html">
<img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/10/MTN-vs-Rain-headline-option-2-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/telecoms/421678-south-africas-cellular-networks-meeting-to-settle-emergency-spectrum-fight.html" rel="bookmark">South Africa&#8217;s cellular networks meeting to settle emergency spectrum fight</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-421524" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/421524-the-easy-way-to-get-mobile-app-developers-for-your-company.html">
<img data-aspectratio="640/427" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="427" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Mobile-App-dev-2.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Mobile-App-dev-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Mobile-App-dev-2-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Mobile-App-dev-2.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/03/Mobile-App-dev-2.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/03/Mobile-App-dev-2-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/421524-the-easy-way-to-get-mobile-app-developers-for-your-company.html" rel="bookmark">The easy way to get mobile app developers for your company</a></h2> </header>
</article>
<article id="post-421516" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/421516-vodacom-launches-unlock-summer-campaign-r250-million-in-cash-and-prizes-up-for-grabs.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Vodacom-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/421516-vodacom-launches-unlock-summer-campaign-r250-million-in-cash-and-prizes-up-for-grabs.html" rel="bookmark">Vodacom launches Unlock Summer campaign, R250 million in cash and prizes up for grabs</a></h2> </header>
</article>
<article id="post-421472" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/421472-understanding-the-flow-of-money-in-crypto-part-4.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Revix-Header-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/421472-understanding-the-flow-of-money-in-crypto-part-4.html" rel="bookmark">Understanding the flow of money in crypto &#8211; Part 4</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="421702" data-title="Eskom announces week of black-outs" data-url="https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_energy_article/mybroadband_energy_article_island_1', [[300, 600], [300, 250]], 'div-gpt-ad-1620290598396-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620290598396-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620290598396-0'); });
  </script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_energy_article/mybroadband_energy_article_island_2', [[300, 600], [300, 250]], 'div-gpt-ad-1620290692199-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1620290692199-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620290692199-0'); });
  </script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4816" class="wp-polls">
<form id="polls_form_4816" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4816_nonce" name="wp-polls-nonce" value="8c5636a6de" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4816" /></p>
<p><strong>Which gaming platform do you think is best?</strong></p><div id="polls-4816-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-20410" name="poll_4816" value="20410" /> <label for="poll-answer-20410">PC</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-20412" name="poll_4816" value="20412" /> <label for="poll-answer-20412">Playstation</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-20414" name="poll_4816" value="20414" /> <label for="poll-answer-20414">Xbox</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-20416" name="poll_4816" value="20416" /> <label for="poll-answer-20416">Nintendo Switch</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-20418" name="poll_4816" value="20418" /> <label for="poll-answer-20418">Mobile</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4816);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4816); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4816-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-421662" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/421662-zuma-calls-for-revolt.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Jacob-Zuma-and-Cyril-Ramaphosa-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Jacob Zuma and Cyril Ramaphosa" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Jacob-Zuma-and-Cyril-Ramaphosa-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jacob Zuma and Cyril Ramaphosa" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/421662-zuma-calls-for-revolt.html" rel="bookmark">Zuma calls for revolt</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-421656" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/421656-eskom-under-siege.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Light-bulb-candle-load-shedding-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Light bulb candle load-shedding" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/05/Light-bulb-candle-load-shedding-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Light bulb candle load-shedding" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/421656-eskom-under-siege.html" rel="bookmark">Eskom under siege</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-421172" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/421172-sharing-these-whatsapp-messages-could-land-you-in-serious-legal-problems-in-south-africa.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Emma-Sadleir-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Emma Sadleir" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/07/Emma-Sadleir-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emma Sadleir" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/421172-sharing-these-whatsapp-messages-could-land-you-in-serious-legal-problems-in-south-africa.html" rel="bookmark">Sharing these WhatsApp messages could land you in serious legal problems in South Africa</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-421606" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/421606-what-happens-if-the-eskom-grid-collapses.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Eskom-Powerline-Dark-Clouds.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/421606-what-happens-if-the-eskom-grid-collapses.html" rel="bookmark">What happens if the Eskom grid collapses</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-421526" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/gaming/421526-south-african-game-developers-wont-publish-in-their-own-country-heres-why.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/sagames_cover-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/sagames_cover-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/gaming/421526-south-african-game-developers-wont-publish-in-their-own-country-heres-why.html" rel="bookmark">South African game developers won&#8217;t publish in their own country — here&#8217;s why</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94ecdac2c6c48c9b99c8c7c7c6dcc7caccda8c9b99deccccc28c9b99c6cf8c9b99cbc5c8cac284c6dcddda8fcbc6cdd094faddc8cecc8c9b999b8c9b99c5c6c8cd84dac1cccdcdc0c7ce8c9b99dec0c5c58c9b99cac6c7ddc0c7dccc8c9b99ddc1dbc6dccec1c6dcdd8c9b99ddc1cc8c9b99deccccc28c9bea8c9b99cbdcdd8c9b99ecdac2c6c48c9b99dec8dbc7da8c9b99c0dd8c9b99cac6dcc5cd8c9b99ceccdd8c9b99dec6dbdacc8c9b99c8dd8c9b99dac1c6dbdd8c9b99c7c6ddc0cacc878c99e88c99e8c1ddddd9da8c9ae88c9bef8c9befc4d0cbdbc6c8cdcbc8c7cd87cac687d3c88c9befc7ccdeda8c9befccc7ccdbced08c9bef9d9b989e999b84ccdac2c6c484c8c7c7c6dcc7caccda84deccccc284c6cf84cbc5c8cac284c6dcddda87c1ddc4c5">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Eskom+announces+week+of+black-outs https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/energy/421702-eskom-announces-week-of-black-outs.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Eskom announces week of black-outs </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/fibre/421686-when-fibre-installers-do-a-botch-job-what-you-must-do.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/FNO-contractor-FTTH-install-complaint-Messy-poor-fibre-installation-scaled-1-768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/fibre/421686-when-fibre-installers-do-a-botch-job-what-you-must-do.html">When fibre installers do a botch-job — what you must do</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/smartphones/421314-smartphone-battery-beasts-that-will-last-through-the-worst-load-shedding-sun-1500.html">Smartphone battery beasts that will last through the worst load-shedding</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/smartphones/421314-smartphone-battery-beasts-that-will-last-through-the-worst-load-shedding-sun-1500.html"><img data-aspectratio="800/533" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="800" height="533" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="800" height="533" src="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline-.jpg 800w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--640x426.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/11/Ulefone-Power-Armor-13-headline--768x512.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_energy_article/mybroadband_energy_article_wallpaper', [1920, 1080], 'div-gpt-ad-1516990098051-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1516990098051-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516990098051-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"421702","nonce":"d77cfaae73"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.7' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
