<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="fb:app_id" content="297975627065497"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta property="og:url" content="https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html"> <meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal.jpg">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal.jpg">
<meta property="og:description" content="A family who allegedly sold places in a university medical school for between R250,000 and R500,000 per student has been bust.">
<meta name="twitter:description" content="A family who allegedly sold places in a university medical school for between R250,000 and R500,000 per student has been bust.">
<meta property="og:title" content="R500,000 to get into medical school">
<meta property="og:type" content="article">
<meta name="twitter:title" content="R500,000 to get into medical school ">
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html"
          },
          "headline": "R500,000 to get into medical school",
          "image": {
            "@type": "ImageObject",
            "url": "https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal.jpg",
            "height": 468,
            "width": 696
          },
          "datePublished": "14 May 2017",
          "dateModified": "14 May 2017",
          "author": {
            "@type": "Person",
            "name": "Staff Writer"
          },
           "publisher": {
            "@type": "Organization",
            "name": "MyBroadband",
            "logo": {
              "@type": "ImageObject",
              "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png"
            }
          },
          "description": "A family who allegedly sold places in a university medical school for between R250,000 and R500,000 per student has been bust."
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#06518a">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>R500,000 to get into medical school</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; R500,000 to get into medical school Comments Feed" href="https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#CC0000;border:1px solid #CC0000;}</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/style.css?ver=4.7.4' type='text/css' media='all'/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all'/>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","top_ten_nonce":"a68ce6fbb4","top_ten_id":"210594","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"467906162"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mybroadband.co.za/news/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='5 amazing ultrasound inventions set to change the world' href='https://mybroadband.co.za/news/science/210586-5-amazing-ultrasound-inventions-set-to-change-the-world.html'/>
<link rel='next' title='DA allegedly &#8220;hacks&#8221; municipality security system' href='https://mybroadband.co.za/news/security/210592-da-allegedly-hacks-municipality-security-system.html'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=210594'/>
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F210594-r500000-to-get-into-medical-school.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F210594-r500000-to-get-into-medical-school.html&#038;format=xml"/>
<link rel="publisher" href="https://plus.google.com/118183820176218790541"/>
 
<meta name="keywords" content="Headline,University of KwaZulu-Natal,Government"/>
<meta name="description" content="A family who allegedly sold places in a university medical school for between R250,000 and R500,000 per student has been bust."/>
 
</head>
<body class="post-template-default single single-post postid-210594 single-format-standard group-blog no-sidebar">
 
 
<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
</noscript>
  
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="top-subscribe">
<form style="float:right;" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<input class="subscribe-text" type='email' name='email' placeholder="Email address for newsletter subscription">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
</div>
</div>
</form>
</div>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2017-q1">Magazine</a>
</div>
<div class="top-social-links">
Follow us
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<div class="site-branding">
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<a class="logo" href="https://mybroadband.co.za/news">
<img width="182" height="90" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/logo.png'">
</a>
<div class="header_ad">
<div class="ad">
<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://display.mybroadband.co.za/31/www/delivery/ajs.php':'http://display.mybroadband.co.za/31/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=184");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://display.mybroadband.co.za/31/www/delivery/ck.php?n=a84cb865&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=184&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a84cb865' border='0' alt=''/></a></noscript></div> </div>
<div style="clear:both;"></div>
</div> 
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking news</a></li>
<li><a class="no-sub-menu" href="/vb">Forum</a></li>
<li><a class="no-sub-menu" href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/general">General</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/1stream/">1Stream</a></li>
<li><a href="//companies.mybroadband.co.za/arbornetworks/">Arbor Networks</a></li>
<li><a href="//companies.mybroadband.co.za/asus/">Asus</a></li>
<li><a href="//companies.mybroadband.co.za/bidvest-facilities-management/">Bidvest</a></li>
<li><a href="//companies.mybroadband.co.za/brother/">Brother</a></li>
<li><a href="//companies.mybroadband.co.za/businessconnexion/">BCX</a></li>
<li><a href="//companies.mybroadband.co.za/cipherwave/">CipherWave</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/continuitysa/">ContinuitySA</a></li>
<li><a href="//companies.mybroadband.co.za/dlink/">D-Link</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
<li><a href="//companies.mybroadband.co.za/eoh-ns/">EOH Network Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/epson/">Epson</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria</a></li>
<li><a href="//companies.mybroadband.co.za/hitachidatasystems/">Hitachi Data Systems</a></li>
<li><a href="//companies.mybroadband.co.za/huawei/">Huawei</a></li>
<li><a href="//companies.mybroadband.co.za/ideco/">Ideco</a></li>
<li><a href="//companies.mybroadband.co.za/lg/">LG</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/nebula/">Nebula</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/netshield/">Netshield</a></li>
<li><a href="//companies.mybroadband.co.za/networkplatforms/">Network Platforms</a></li>
<li><a href="//companies.mybroadband.co.za/olx/">OLX</a></li>
<li><a href="//companies.mybroadband.co.za/redstor/">Redstor</a></li>
<li><a href="//companies.mybroadband.co.za/robinson-distribution/">Robinson Distribution</a></li>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/telviva/">Telviva</a></li>
<li><a href="//companies.mybroadband.co.za/touchvision/">TouchVision</a></li>
<li><a href="//companies.mybroadband.co.za/veeam/">Veeam</a></li>
<li><a href="//companies.mybroadband.co.za/vmware/">VMWare</a></li>
<li><a href="//companies.mybroadband.co.za/westcon/">Westcon</a></li>
<li><a href="//companies.mybroadband.co.za/workonline/">Workonline</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search"/><input style="display:none;" type="submit" value=""/>
</div>
</form>
</div>
</div> 
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png?v=1.0" alt="logo"/></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=R500%2C000+to+get+into+medical+school https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff90f7f2f2e7f081f2f2f2e7f0f2b6ade7f0f2a5a7b6e7f0f2abacb6ade7f0f2afa7a6aba1a3aee7f0f2b1a1aaadadaee4a0ada6bbff83e7f0f2a4a3afabaebbe7f0f2b5aaade7f0f2a3aeaea7a5a7a6aebbe7f0f2b1adaea6e7f0f2b2aea3a1a7b1e7f0f2abace7f0f2a3e7f0f2b7acabb4a7b0b1abb6bbe7f0f2afa7a6aba1a3aee7f0f2b1a1aaadadaee7f0f2a4adb0e7f0f2a0a7b6b5a7a7ace7f0f290f0f7f2e7f081f2f2f2e7f0f2a3aca6e7f0f290f7f2f2e7f081f2f2f2e7f0f2b2a7b0e7f0f2b1b6b7a6a7acb6e7f0f2aaa3b1e7f0f2a0a7a7ace7f0f2a0b7b1b6ece7f283e7f283aab6b6b2b1e7f183e7f084e7f084afbba0b0ada3a6a0a3aca6eca1adecb8a3e7f084aca7b5b1e7f084a5adb4a7b0acafa7acb6e7f084f0f3f2f7fbf6efb0f7f2f2f2f2f2efb6adefa5a7b6efabacb6adefafa7a6aba1a3aeefb1a1aaadadaeecaab6afae">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value=""/>
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li><a class="mobile-expand" href="#">
Categories
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
</ul>
</li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb">Forum</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds-For-Sale">Classifieds</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a href="/news/mybroadband-magazine-2017-q1">Magazine</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header> 
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-210594" class="post-210594 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-headline tag-university-of-kwazulu-natal">
<header class="entry-header">
<h1 class="entry-title article-title">R500,000 to get into medical school</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/staff-writer" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="post-date updated">14 May 2017</span><a id="open_disqus_thread" href="https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html#disqus_thread"></a></div>
</header> 
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html" aria-hidden="true">
<img width="630" height="420" src="https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="R500,000 to get into medical school" srcset="https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal.jpg 630w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal-600x400.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2015/07/University-of-KwaZulu-Natal-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<div class="social-section">
<form class="article-newsletter" action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div style="float:right">
<input class="subscribe-submit" type='submit' value='Subscribe'>
</div>
<div style="width: auto; overflow: hidden; margin-left: 10px;">
<input class="subscribe-text" type='email' name='email' placeholder="Email address">
</div>
</div>
</div>
</div>
</form>
<div>
<div class="counter" style="color: #333; float: left; text-align: center; border-right: solid 1px #efefef; padding-right: 12px;">
<div class="number">
56 </div>
<div class="share-text">
shares
</div>
</div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=R500%2C000+to+get+into+medical+school https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38ae58287879285f4878787928587c3d8928587d0d2c3928587ded9c3d8928587dad2d3ded4d6db928587c4d4dfd8d8db91d5d8d3ce8af6928587d1d6dadedbce928587c0dfd8928587d6dbdbd2d0d2d3dbce928587c4d8dbd3928587c7dbd6d4d2c4928587ded9928587d6928587c2d9dec1d2c5c4dec3ce928587dad2d3ded4d6db928587c4d4dfd8d8db928587d1d8c5928587d5d2c3c0d2d2d9928587e58582879285f4878787928587d6d9d3928587e58287879285f4878787928587c7d2c5928587c4c3c2d3d2d9c3928587dfd6c4928587d5d2d2d9928587d5c2c4c3999287f69287f6dfc3c3c7c49284f69285f19285f1daced5c5d8d6d3d5d6d9d399d4d899cdd69285f1d9d2c0c49285f1d0d8c1d2c5d9dad2d9c39285f1858687828e839ac58287878787879ac3d89ad0d2c39aded9c3d89adad2d3ded4d6db9ac4d4dfd8d8db99dfc3dadb">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>A family who allegedly sold places to prospective medical school and health science students at the University of KwaZulu-Natal for between R250,000 and R500,000 has been bust.</p>
<p>The Sunday Tribune reported that the family, which owns the Little Gujarat restaurant in Durban, worked in partnership with a syndicate at the university to enroll students.</p>
<p>According to the newspaper, evidence suggests they also have ties to the Medical University of Southern Africa.</p>
<p>The family charged R250,000 for a position in the health sciences faculty – pharmacy, optometry, and audiology – and R500,000 for a place in medicine.</p>
<p>For an additional R30,000, students could get access to examination question and answer papers, stated the report.</p>
<h3>Difficult for non-black students to get into medicine</h3>
<p>This is not the first time UKZN has been rocked by a medical school admissions scandal.</p>
<p><a href="https://mybroadband.co.za/news/general/169805-why-white-and-indian-students-need-higher-marks-to-study-medicine-in-south-africa.html"><strong>In July 2016, news broke</strong></a> that Indian students looking to get into UKZN&#8217;s medical school were paying university officials to have themselves registered as Coloured.</p>
<p>The reason was due to the university’s racial quotas which are instituted at the medical school.</p>
<p>UKZN receives 8,300 applicants for 250 places at its medical school each year, with an admissions policy governing who gets in.</p>
<p>Places are reserved for students from Quintile 1, 2, and 3 schools (the “poorest” government schools), while the racial quotas for first-year MBChB students are:</p>
<ul>
<li>Black African – 69%</li>
<li>Indian – 19%</li>
<li>Coloured – 9%</li>
<li>White – 2%</li>
<li>Other – 1%</li>
</ul>
<p>The top-performing students who apply from each race group are admitted, which results in the entry-level marks for students of different races being skewed.</p>
<p>The Sunday Tribune reported that in 2015 and 2016, Indian students needed a matric average of 90.83% to get into the medical school.</p>
<p>If their marks were below this, they were not admitted.</p>
<h3>Now read: <a href="https://mybroadband.co.za/news/general/169805-why-white-and-indian-students-need-higher-marks-to-study-medicine-in-south-africa.html">Why White and Indian students need higher marks to study medicine in South Africa</a></h3>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=R500%2C000+to+get+into+medical+school https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
</div> 
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/headline" rel="nofollow tag">Headline</a> <a href="https://mybroadband.co.za/news/tag/university-of-kwazulu-natal" rel="nofollow tag">University of KwaZulu-Natal</a></span></p></div>
</footer> 
</article> 
<a href="https://mybroadband.co.za/vb/showthread.php/888052-R500-000-to-get-into-medical-school" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">R500,000 to get into medical school</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-210570" class="row_article">
<a href="https://mybroadband.co.za/news/security/210570-global-cyber-ransom-attack-spreads-to-south-africa.html" title="Global cyber ransom attack spreads to South Africa">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/210570-global-cyber-ransom-attack-spreads-to-south-africa.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Ransomware-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Global cyber ransom attack spreads to South Africa" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Ransomware-1.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2016/09/Ransomware-1-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/210570-global-cyber-ransom-attack-spreads-to-south-africa.html" rel="bookmark">Global cyber ransom attack spreads to South Africa</a></h2> </header> 
</article> 
<article id="post-210438" class="row_article">
<a href="https://mybroadband.co.za/news/software/210438-apple-itunes-coming-to-the-windows-store.html" title="Apple iTunes coming to the Windows Store">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/210438-apple-itunes-coming-to-the-windows-store.html" aria-hidden="true">
<img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/iTunes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Apple iTunes coming to the Windows Store" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/iTunes.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/iTunes-600x400.jpg 600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/210438-apple-itunes-coming-to-the-windows-store.html" rel="bookmark">Apple iTunes coming to the Windows Store</a></h2> </header> 
</article> 
<article id="post-210562" class="row_article">
<a href="https://mybroadband.co.za/news/software/210562-mp3-is-dead.html" title="MP3 is dead">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/software/210562-mp3-is-dead.html" aria-hidden="true">
<img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Music-CD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MP3 is dead" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/08/Music-CD.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2016/08/Music-CD-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/software/210562-mp3-is-dead.html" rel="bookmark">MP3 is dead</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-210456" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/210456-why-outsourcing-software-development-makes-so-much-sense.html" title="Why outsourcing software development makes so much sense">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/210456-why-outsourcing-software-development-makes-so-much-sense.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Leon-Coetzer-redPanda-Software-Chief-Operating-Officer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Why outsourcing software development makes so much sense" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Leon-Coetzer-redPanda-Software-Chief-Operating-Officer.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Leon-Coetzer-redPanda-Software-Chief-Operating-Officer-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Leon-Coetzer-redPanda-Software-Chief-Operating-Officer-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/210456-why-outsourcing-software-development-makes-so-much-sense.html" rel="bookmark">Why outsourcing software development makes so much sense</a></h2> </header> 
</article> 
<article id="post-210246" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/210246-monitor-your-entire-on-premises-cloud-application-environment-from-one-tool.html" title="Monitor your entire on-premises cloud application environment from one tool">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/210246-monitor-your-entire-on-premises-cloud-application-environment-from-one-tool.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-monotoring.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Monitor your entire on-premises cloud application environment from one tool" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-monotoring.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-monotoring-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-monotoring-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/210246-monitor-your-entire-on-premises-cloud-application-environment-from-one-tool.html" rel="bookmark">Monitor your entire on-premises cloud application environment from one tool</a></h2> </header> 
</article> 
<article id="post-210256" class="row_article">
<a href="https://mybroadband.co.za/news/industrynews/210256-how-huawei-is-enabling-industrial-cloud-transformation.html" title="How Huawei is enabling industrial Cloud transformation">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/210256-how-huawei-is-enabling-industrial-cloud-transformation.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-comp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How Huawei is enabling industrial Cloud transformation" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-comp.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-comp-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/05/Cloud-comp-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
</a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/210256-how-huawei-is-enabling-industrial-cloud-transformation.html" rel="bookmark">How Huawei is enabling industrial Cloud transformation</a></h2> </header> 
</article> 
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
<span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy"><span>Comments section policy:</span> Any attacks on MyBroadband, its journalists, or other readers will result in a ban.</p>
<div class="box-content">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments.</a></noscript>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><iframe id='a40434ae' name='a40434ae' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=181&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=adb9af99&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=181&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adb9af99' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-1844" class="wp-polls">
<form id="polls_form_1844" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_1844_nonce" name="wp-polls-nonce" value="e7b67a1735"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="1844"/></p>
<p><strong>Do you pay e-tolls?</strong></p><div id="polls-1844-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5226" name="poll_1844" value="5226"/> <label for="poll-answer-5226">Yes</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5228" name="poll_1844" value="5228"/> <label for="poll-answer-5228">No</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-5230" name="poll_1844" value="5230"/> <label for="poll-answer-5230">I don't use e-toll roads in Gauteng</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1844);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1844); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-1844-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
</div>
</div> <div class="ad"><iframe id='ad5608e6' name='ad5608e6' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=182&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ababc1c4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=182&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ababc1c4' border='0' alt=''/></a></iframe></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" href="http://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form action="//newsletters.mybroadband.co.za/proc.php" method="post" accept-charset="utf-8" enctype="multipart/form-data" onsubmit="target_popup(this)">
<input type="hidden" name="f" value="1143">
<input type="hidden" name="s" value="">
<input type="hidden" name="c" value="0">
<input type="hidden" name="m" value="0">
<input type="hidden" name="act" value="sub">
<input type="hidden" name="nlbox[]" value="11">
<div class="_form">
<div class="_field _type_input">
<div class="_option">
<input class="subscribe-text" type="email" name="email" placeholder="Sign up for our newsletter">
<input class="subscribe-submit" type="submit" value="Subscribe">
</div>
</div>
</div>
</form>
</div>
</div>
</div> <div class="ad"><iframe id='a9ea95a7' name='a9ea95a7' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=183&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=ad23f6a0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=183&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad23f6a0' border='0' alt=''/></a></iframe></div>
<div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-210592" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/210592-da-allegedly-hacks-municipality-security-system.html" aria-hidden="true">
<img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2016/04/Mobile-phone-hacking.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="DA allegedly &#8220;hacks&#8221; municipality security system" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/04/Mobile-phone-hacking.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2016/04/Mobile-phone-hacking-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/210592-da-allegedly-hacks-municipality-security-system.html" rel="bookmark">DA allegedly &#8220;hacks&#8221; municipality security system</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-210586" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/science/210586-5-amazing-ultrasound-inventions-set-to-change-the-world.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/02/Happy-employee.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="5 amazing ultrasound inventions set to change the world" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/science/210586-5-amazing-ultrasound-inventions-set-to-change-the-world.html" rel="bookmark">5 amazing ultrasound inventions set to change the world</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-210130" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/210130-vodacom-and-mtn-will-bring-down-data-prices-no-government-force-is-needed.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Vodacom-MTN-smartphones.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vodacom and MTN will bring down data prices &#8211; No government force is needed" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Vodacom-MTN-smartphones.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Vodacom-MTN-smartphones-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Vodacom-MTN-smartphones-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/210130-vodacom-and-mtn-will-bring-down-data-prices-no-government-force-is-needed.html" rel="bookmark">Vodacom and MTN will bring down data prices &#8211; No government force is needed</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-210546" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/smartphones/210546-google-maps-shows-you-where-to-turn-with-photos.html" aria-hidden="true">
<img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Google-Maps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Maps shows you where to turn with photos" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/02/Google-Maps.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Google-Maps-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/02/Google-Maps-595x400.jpg 595w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/smartphones/210546-google-maps-shows-you-where-to-turn-with-photos.html" rel="bookmark">Google Maps shows you where to turn with photos</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<article id="post-210570" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/security/210570-global-cyber-ransom-attack-spreads-to-south-africa.html" aria-hidden="true">
<img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Ransomware-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Global cyber ransom attack spreads to South Africa" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/09/Ransomware-1.jpg 600w, https://mybroadband.co.za/news/wp-content/uploads/2016/09/Ransomware-1-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/security/210570-global-cyber-ransom-attack-spreads-to-south-africa.html" rel="bookmark">Global cyber ransom attack spreads to South Africa</a></h2> </header> 
<div style="clear:both;"></div>
</article> 
<div style="clear:both;"></div>
</div> </div>
<div style="clear:both;"></div>
 
<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/img/bar-logo.png" alt="logo"/></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#5c632f293e36393f28610e696c6c796e1f6c6c6c796e6c2833796e6c3b3928796e6c35322833796e6c313938353f3d30796e6c2f3f343333307a3e333825611d796e6c3a3d31353025796e6c2b3433796e6c3d3030393b39383025796e6c2f333038796e6c2c303d3f392f796e6c3532796e6c3d796e6c2932352a392e2f352825796e6c313938353f3d30796e6c2f3f34333330796e6c3a332e796e6c3e39282b393932796e6c0e6e696c796e1f6c6c6c796e6c3d3238796e6c0e696c6c796e1f6c6c6c796e6c2c392e796e6c2f282938393228796e6c343d2f796e6c3e393932796e6c3e292f2872796c1d796c1d3428282c2f796f1d796e1a796e1a31253e2e333d383e3d3238723f3372263d796e1a32392b2f796e1a3b332a392e3231393228796e1a6e6d6c696568712e696c6c6c6c6c712833713b3928713532283371313938353f3d30712f3f343333307234283130">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="googleplus-share" href="javascript:popup('https://plus.google.com/share?url=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=R500%2C000+to+get+into+medical+school https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/210594-r500000-to-get-into-medical-school.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
R500,000 to get into medical school </div>
</div>
<div style="clear:both;"></div>
</div>
 
<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/security/210592-da-allegedly-hacks-municipality-security-system.html"><img width="640" height="427" src="https://mybroadband.co.za/news/wp-content/uploads/2016/04/Mobile-phone-hacking.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mobile phone hacking" srcset="https://mybroadband.co.za/news/wp-content/uploads/2016/04/Mobile-phone-hacking.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2016/04/Mobile-phone-hacking-250x166.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
<a class="the-text" href="https://mybroadband.co.za/news/security/210592-da-allegedly-hacks-municipality-security-system.html">DA allegedly "hacks" municipality security system</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/science/210586-5-amazing-ultrasound-inventions-set-to-change-the-world.html">5 amazing ultrasound inventions set to change the world</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/science/210586-5-amazing-ultrasound-inventions-set-to-change-the-world.html"><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/02/Happy-employee.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Happy employee" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px"/></a>
</div>
</div>
</div>
 
</main> 
</div> 
</div> 
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/vb/forumdisplay.php/131-News-and-Current-Affairs">Breaking News</a></li>
<li><a href="/vb/">Forum</a></li>
<li><a href="/vb/search.php?do=getnew&contenttype=vBForum_Post">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/vb/forumdisplay.php/162-Classifieds">Classifieds</a></li>
<li><a href="http://deals.mybroadband.co.za/">Deals</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="http://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive">Google+</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://plus.google.com/+mybroadbandlive"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div> 
</footer> 
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><iframe id='a473da1f' name='a473da1f' src='https://display.mybroadband.co.za/31/www/delivery/afr.php?zoneid=185&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='1920' height='2000'><a href='https://display.mybroadband.co.za/31/www/delivery/ck.php?n=a4110277&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://display.mybroadband.co.za/31/www/delivery/avw.php?zoneid=185&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4110277' border='0' alt=''/></a></iframe></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<form action='//newsletters.mybroadband.co.za/proc.php' method='post' accept-charset='utf-8' enctype='multipart/form-data' onsubmit="target_popup(this)">
<input type='hidden' name='f' value='1143'>
<input type='hidden' name='s' value=''>
<input type='hidden' name='c' value='0'>
<input type='hidden' name='m' value='0'>
<input type='hidden' name='act' value='sub'>
<input type='hidden' name='nlbox[]' value='11'>
<div class='_form'>
<div class='_field _type_input'>
<div class='_option'>
<div class="newsletter-caption">Free MyBroadband Newsletter</div>
<div class="newsletter-input"><input class="subscribe-submit" type='submit' value='Subscribe'></div>
<div class="newsletter-submit"><input class="subscribe-text" type='email' name='email' placeholder="Enter email address"></div>
<span class="close-newsletter"><i class="fa fa-times" aria-hidden="true"></i></span>
<div style="clear: both;"></div>
</div>
</div>
</div>
</form>
</div><script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'mybroadband'; // required: replace example with your forum shortname

      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
      })();
    </script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-558103-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-cyclops/js/custom.js?ver=20160816'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
