<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6024413815386492",
        enable_page_level_ads: true
      });
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5PTGM93');</script>



<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/Montserrat-Bold.woff" type="font/woff2" crossorigin="anonymous">

<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Light.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Regular.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-SemiBold.woff" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/fonts/OpenSans-Bold.woff" type="font/woff2" crossorigin="anonymous">

<meta property="fb:app_id" content="297975627065497" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html" />
<meta property="og:title" content="Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target" />
<meta property="og:description" content="A R200 billion ($13 billion) loan program, one of the linchpins of President Cyril Ramaphosa’s plans to shore up a South African economy devastated by the coronavirus pandemic, may not even reach 10% of its target." />
<meta property="og:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg" />
<meta property="og:image:secure_url" content="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@mybroadband">
<meta name="twitter:image" content="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg">
<meta name="twitter:description" content="A R200 billion ($13 billion) loan program, one of the linchpins of President Cyril Ramaphosa’s plans to shore up a South African economy devastated by the coronavirus pandemic, may not even reach 10% of its target.">
<meta name="twitter:title" content="Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target ">
<meta property="article:publisher" content="https://www.facebook.com/mybroadband" />
<meta property="article:author" content="https://www.facebook.com/mybroadband" />
<meta property="article:section" content="Government" />
<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@graph": [
            {
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html"
              },
              "headline": "Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target",
              "image": {
                "@type": "ImageObject",
                "url": "https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg",
                "height": 468,
                "width": 696
              },
              "datePublished": "3 February 2021",
              "dateModified": "3 February 2021",
              "author": {
                "@type": "Person",
                "name": "Bloomberg"
              },
               "publisher": {
                "@type": "Organization",
                "name": "MyBroadband",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png"
                }
              },
              "description": "A R200 billion ($13 billion) loan program, one of the linchpins of President Cyril Ramaphosa’s plans to shore up a South African economy devastated by the coronavirus pandemic, may not even reach 10% of its target."
            },
            {
              "@type": "BreadcrumbList",
              "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://mybroadband.co.za/news/",
                  "name": "News"
                }
              },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "https://mybroadband.co.za/news/category/government",
                  "name": "Government"
                }
              }]
            }
          ]
        }
        </script>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="theme-color" content="#2e3339">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="manifest" href="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/manifest.json">
<script>   
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
              // Registration was successful
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
              // registration failed :(
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        }
    </script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Feed" href="https://mybroadband.co.za/news/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Comments Feed" href="https://mybroadband.co.za/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="MyBroadband &raquo; Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target Comments Feed" href="https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mybroadband.co.za\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mybroadband.co.za/news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazysizes-css' href='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/css/build/lazysizes.fadein.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #CC0000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css' href='https://mybroadband.co.za/news/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclops-style-css' href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/style.css?ver=4.9.8.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cyclops-ie-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='cyclops-ie8-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='cyclops-ie7-css'  href='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css' href='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/lazysizes/js/build/lazysizes.js?ver=5.2.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/html5.js?ver=3.7.3' id='cyclops-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mybroadband.co.za/news/wp-json/" /><link rel="alternate" type="application/json" href="https://mybroadband.co.za/news/wp-json/wp/v2/posts/385168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mybroadband.co.za/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mybroadband.co.za/news/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The cheapest way to keep your house powered during load-shedding' href='https://mybroadband.co.za/news/energy/383400-the-cheapest-way-to-keep-your-house-powered-during-load-shedding.html' />
<link rel='next' title='Free fibre speed upgrades and price cuts from Openserve' href='https://mybroadband.co.za/news/broadband/385134-free-fibre-speed-upgrades-and-price-cuts-from-openserve.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://mybroadband.co.za/news/?p=385168' />
<link rel="alternate" type="application/json+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html" />
<link rel="alternate" type="text/xml+oembed" href="https://mybroadband.co.za/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmybroadband.co.za%2Fnews%2Fgovernment%2F385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html&#038;format=xml" />
<noscript><style>.lazyload { display: none !important; }</style></noscript>

<meta name="keywords" content="coronavirus COVID-19,Cyril Ramaphosa,Government" />
<meta name="description" content="A R200 billion ($13 billion) loan program, one of the linchpins of President Cyril Ramaphosa’s plans to shore up a South African economy devastated by the&#8230;" />

<link rel="amphtml" href="https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html/amp"><link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-180x180.png" />
<meta name="msapplication-TileImage" content="https://mybroadband.co.za/news/wp-content/uploads/2017/07/cropped-Facebook-Profile-Picture-270x270.png" />
</head>
<body class="post-template-default single single-post postid-385168 single-format-standard group-blog no-sidebar">


<script type="text/javascript">
        (function() {
               var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
               em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
               var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
</script>
<noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=297975627065497";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
_linkedin_partner_id = "485162";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=485162&fmt=gif" />
</noscript>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5PTGM93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<div class="header_ad">
<div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_leaderboard', [728, 90], 'div-gpt-ad-1517007153594-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007153594-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007153594-0'); });
</script>
</div></div> </div>
<div style="clear:both;"></div>
</div>
<div class="top-bar">
<div class="top-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<p class="site-title"><a href="https://mybroadband.co.za/news/" rel="home">MyBroadband</a></p>
<div class="magazine-top-link">
<a href="https://mybroadband.co.za/news//mybroadband-magazine-2019">Magazine</a>
</div>
<div class="top-social-links">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/mybroadband"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
</div>
<a class="logo" href="https://mybroadband.co.za/news">
<img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.svg" onerror="this.src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/logo.png'" alt="MyBroadband Logo">
</a>
<div style="clear:both;"></div>
</div>
<div class="site-header-main">
<nav class="menu">
<ul>
<li><a class="categories-menu" href="https://mybroadband.co.za/news/">News</a></li>
<li><a class="press-office-menu" href="http://companies.mybroadband.co.za/">Press office</a></li>
<li><a class="no-sub-menu" href="/forum/forums/news-and-current-affairs.131/">Breaking news</a></li>
<li><a class="no-sub-menu" href="/forum">Forum</a></li>
<li><a class="no-sub-menu" href="/news/industrynews">Industry news</a></li>
<li><a class="no-sub-menu" target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a class="no-sub-menu" href="http://speedtest.mybroadband.co.za/">Speed test</a></li>
<li><a class="search-menu" href="#"><i class="fa fa-search" aria-hidden="true"></i></a></li>
</ul>
</nav>
<div class="categories-sub-menu sub-menu">
<ul>
<li><a href="/news/5g">5G</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cellular">Cellular</a></li>
</ul>
<ul>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/enterprise">Enterprise</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/gaming">Gaming</a></li>
</ul>
<ul>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/internet">Internet</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/reviews">Reviews</a></li>
</ul>
<ul>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/trending">Trending</a></li>
<li><a href="/news/wireless">Wireless</a></li>
</ul>
</div>
<div class="press-office-sub-menu sub-menu">
<ul>
<li><a href="//companies.mybroadband.co.za/bbd/">BBD</a></li>
<li><a href="//companies.mybroadband.co.za/commvault/">CommVault</a></li>
<li><a href="//companies.mybroadband.co.za/connection-telecom/">Connection Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/crs/">CRS</a></li>
<li><a href="//companies.mybroadband.co.za/dvt/">DVT</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/euphoria/">Euphoria Telecom</a></li>
<li><a href="//companies.mybroadband.co.za/eset/">ESET</a></li>
<li><a href="//companies.mybroadband.co.za/first-digital/">First Digital</a></li>
<li><a href="//companies.mybroadband.co.za/headset-solutions/">Headset Solutions</a></li>
<li><a href="//companies.mybroadband.co.za/huawei-network-carrier/">Huawei Network Carrier</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/iidentifii/">iiDENTIFii</a></li>
<li><a href="//companies.mybroadband.co.za/itec/">ITEC</a></li>
<li><a href="//companies.mybroadband.co.za/masterdatamanagement/">Master Data Management</a></li>
<li><a href="//companies.mybroadband.co.za/mybroadband/">MyBroadband</a></li>
<li><a href="//companies.mybroadband.co.za/networks-unlimited/">Networks Unlimited</a></li>
</ul>
<ul>
<li><a href="//companies.mybroadband.co.za/sabinet/">Sabinet</a></li>
<li><a href="//companies.mybroadband.co.za/syntech/">Syntech</a></li>
<li><a href="//companies.mybroadband.co.za/tecno/">TECNO</a></li>
<li><a href="//companies.mybroadband.co.za/zte/">ZTE</a></li>
</ul>
</div>
<div class="search-sub-menu sub-menu">
<form role="search" method="get" id="searchform" action="https://mybroadband.co.za/news/">
<div>
<input type="text" class="nav-search-bar" value="" name="s" id="s" placeholder="Search" /><input style="display:none;" type="submit" value="" />
</div>
</form>
</div>
</div>
<div class="mobile-site-header">
<a href="https://mybroadband.co.za/news/" class="mobile-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png?v=1.0" alt="logo" /></a>
<div class="mobile-bar-share">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Ramaphosa%E2%80%99s+R200-billion+COVID-19+relief+programme+is+way+short+of+target https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="#" onclick="webShare(event,'https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-share-alt" aria-hidden="true"></i>
</a>
</div>
<div class="mobile-search-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="mobile-menu-button"><i class="fa fa-bars" aria-hidden="true"></i></div>
</div>
<div class="mobile-search-bar">
<div class="search-bar-button"><i class="fa fa-search" aria-hidden="true"></i></div>
<form action="/" method="get">
<input placeholder="What are you looking for?" type="text" name="s" id="search" value="" />
</form>
<div class="search-bar-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
<div class="mobile-menu">
<ul>
<li><a href="https://mybroadband.co.za/news/">Home</a></li>
<li>
<a class="mobile-expand" href="#">Categories <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/wireless">Wireless</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/internet">Internet</a></li>
<li>
<a class="mobile-expand" href="#">More <i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i></a>
<ul>
<li><a href="/news/5G">5G</a></li>
<li><a href="/news/banking">Banking</a></li>
<li><a href="/news/broadcasting">Broadcasting</a></li>
<li><a href="/news/business">Business</a></li>
<li><a href="/news/business-telecoms">Business Telecoms</a></li>
<li><a href="/news/cloud-hosting">Cloud &amp; Hosting</a></li>
<li><a href="/news/columns">Columns</a></li>
<li><a href="/news/cryptocurrency">Cryptocurrency</a></li>
<li><a href="/news/energy">Energy</a></li>
<li><a href="/news/fibre">Fibre</a></li>
<li><a href="/news/gaming">Gaming</a></li>
<li><a href="/news/government">Government</a></li>
<li><a href="/news/internet-of-things">Internet of Things</a></li>
<li><a href="/news/it-services">IT Services</a></li>
<li><a href="/news/motoring">Motoring</a></li>
<li><a href="/news/quizzes">Quizzes</a></li>
<li><a href="/news/reviews">Reviews</a></li>
<li><a href="/news/science">Science</a></li>
<li><a href="/news/security">Security</a></li>
<li><a href="/news/smartphones">Smartphones</a></li>
<li><a href="/news/technology">Technology</a></li>
<li><a href="/news/trending">Trending</a></li>
</ul>
</li>
</ul>
</li>
<li><a href="https://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum">Forum</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a target="_blank" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a href="http://speedtest.mybroadband.co.za/">Speed Test</a></li>
<li><a class="mobile-expand" href="#">
About
<i class="fa fa-chevron-down rotate-0" aria-hidden="true"></i>
</a>
<ul>
<li><a href="/news/about-us">About Us</a></li>
<li><a href="/news/advertising">Advertising</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/careers">Careers</a></li>
</ul>
</li>
</ul>
</div>
<div class="mobile-overlay">
<div class="mobile-menu-close"><i class="fa fa-close" aria-hidden="true"></i></div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="the-post">
<article id="post-385168" class="post-385168 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-coronavirus-covid-19 tag-cyril-ramaphosa">
<header class="entry-header">
<h1 class="entry-title article-title">Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target</h1> <div class="article-meta"><span class="vcard author post-author"><span class="fn"><a href="https://mybroadband.co.za/news/author/bloomberg" title="Posts by Bloomberg" rel="author">Bloomberg</a></span></span><span class="post-date updated">3 February 2021</span></div>
</header>
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html" aria-hidden="true">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Cyril-Ramaphosa-South-African-President-8-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript> </a>
<div class="social-section">
<div id="el-content-wrapper" class="el-content-wrapper container">
<div id="el-content" class="el-content row">
<div>
<div class="article-top-newsletter">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div>
</div>
<div>
<div class="article-share-buttons" style="display:inline-block;">
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Ramaphosa%E2%80%99s+R200-billion+COVID-19+relief+programme+is+way+short+of+target https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2bd8e828e9f87809c8ecaddd9cadddcd7ddded8cadcad9ccadddfbddddfdfc28d868383868081cadddfaca0b9a6abc2ded6cadddf9d8a83868a89cadddf9f9d80889d8e82828acadddf869ccadddf988e96cadddf9c87809d9bcadddf8089cadddf9b8e9d888a9bc98d808b96d2aecadddfbddddfdfcadddf8d868383868081cadddfcaddd7cadddbdedccadddf8d868383868081caddd6cadddf83808e81cadddf9f9d80889d8e82caddaccadddf80818acadddf8089cadddf9b878acadddf8386818c879f86819ccadddf8089cadddfbf9d8a9c868b8a819bcadddfac969d8683cadddfbd8e828e9f87809c8ecaaaddcad7dfcad6d69ccadddf9f838e819ccadddf9b80cadddf9c87809d8acadddf9a9fcadddf8ecadddfbc809a9b87cadddfae899d868c8e81cadddf8a8c8081808296cadddf8b8a998e9c9b8e9b8a8bcadddf8d96cadddf9b878acadddf8c809d80818e99869d9a9ccadddf9f8e818b8a82868ccaddaccadddf828e96cadddf81809bcadddf8a998a81cadddf9d8a8e8c87cadddfdedfcadddacadddf8089cadddf869b9ccadddf9b8e9d888a9bc1cadfaecadfae879b9b9f9ccadcaecadda9cadda982968d9d808e8b8d8e818bc18c80c1958ecadda9818a989ccadda98880998a9d81828a819bcadda9dcd7daded9d7c29d8e828e9f87809c8e9cc29ddddfdfc28d868383868081c28c8099868bc2ded6c29d8a83868a89c29f9d80889d8e82c2869cc2988e96c29c87809d9bc28089c29b8e9d888a9bc1879b8283">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="entry-content">
<p>A R200 billion ($13 billion) loan program, one of the linchpins of President Cyril Ramaphosa’s plans to shore up a South African economy devastated by the coronavirus pandemic, may not even reach 10% of its target.</p>
<p>Banks have distributed R17.8 billion since the initiative started in May through to Jan. 16, the Banking Association of South Africa said in a statement on Wednesday.</p>
<p>At the current rate, only R18.9 billion will be allocated under the plan, it said.</p>
<p>Ramaphosa’s administration last year <strong><a href="https://www.bloomberg.com/news/articles/2020-04-21/south-africa-unveils-26-billion-plan-to-help-virus-hit-economy" target="_blank" rel="noopener noreferrer">unveiled</a></strong> a 500 billion-rand support package by reprioritizing spending from existing budgets, setting aside 100 billion rand to protect and create jobs, and 50 billion rand for welfare.</p>
<p>Banks were roped in to distribute loans guaranteed by the government to help small- to medium-sized businesses navigate through the crisis, starting with 100 billion rand of disbursements before doubling up.</p>
<p>“Demand for the<span id="4a03ee7a-6619-11eb-ba1f-000f535060b0"> scheme</span> remains significantly below the original expectations,” the banking association, which includes lenders such as Standard Bank Group Ltd. and Nedbank Group Ltd., said. “Participating banks expect applications for the<span id="4a03f15e-6619-11eb-ba1f-000f535060b0"> scheme</span> to slow-down further in the coming months.”</p>
<p>By the time the program was ready to be rolled out, businesses were already reeling from one of the world’s strictest lockdowns, instituted in March, and had made arrangements with their lenders.</p>
<p>With the country going through different levels of restrictions since then to contain the Covid-19 outbreak &#8211; from a ban on alcohol sales to curfews and keeping people off beaches &#8211; many companies and consumers are still struggling to cope.</p>
<p>Company liquidations last year soared to the highest level since 2012, according to government <strong><a href="http://www.statssa.gov.za/publications/P0043/P0043December2020.pdf" target="_blank" rel="noopener noreferrer">data</a>.</strong></p>
<h3>Debt Shy</h3>
<p>“Business owners remain reluctant to incur more debt, due to the challenges presented by inconsistent policy and regulation, uncertain business conditions and a weak economic outlook,” the association said.</p>
<p>The slow pace of economic reform, unreliable electricity supply, lack of inclusive growth, and weak consumer and business confidence is hindering the need for credit.</p>
<p>Many companies also fail to qualify under the initiative’s criteria, even after some of the rules were relaxed to drive demand.</p>
<p>The nation’s largest cinema chain last month filed for business rescue, a form of bankruptcy protection.</p>
<p>Playtex, a 60-year-old underwear maker, went into liquidation last month, costing more than 700 jobs, according to Johannesburg-based news website <strong><a href="https://www.iol.co.za/thepost/community-news/playtex-liquidates-after-60-years-hundreds-left-unemployed--f031ceeb-7941-4c4d-9a29-dfb0cebc5fec" target="_blank" rel="noopener noreferrer">IOL</a>.</strong></p>
<p>As of January, banks had received 48,366 loan applications of which 27% were approved and taken up, 46% were rejected, and 5% are still being assessed.</p>
<p>By <a href="https://www.banking.org.za/news/dec-loan-guarantee-scheme-update/" target="_blank" rel="noopener noreferrer"><strong>Nov. 21</strong></a><strong>,</strong> banks had approved 17.49 billion rand in loans and 47,159 applications.</p>
<p>“The Covid-19 Loan Guarantee<span id="4a03f2e4-6619-11eb-ba1f-000f535060b0"> Scheme</span> on its own cannot address all of the financial and business challenges facing small enterprises, many of which pre-date the pandemic,” the banking body said.</p>
<p>“Government will have to implement other business and financial support programs.”</p>
<p><a href="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg.jpg" data-slb-active="1" data-slb-asset="1044052006" data-slb-internal="0" data-slb-group="385168"><img data-aspectratio="640/507" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="aligncenter wp-image-385172 lazyload" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg.jpg" alt="" width="640" height="507" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg.jpg 543w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg-505x400.jpg 505w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img class="aligncenter wp-image-385172" src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg.jpg" alt="" width="640" height="507" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg.jpg 543w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Business-bankruptcies-across-the-world-in-2020_Bloomberg-505x400.jpg 505w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript></a></p>
<hr />
<h3>Now read: <a href="https://mybroadband.co.za/news/government/384992-new-level-3-lockdown-rules-for-south-africa-what-you-can-and-cannot-do.html" rel="bookmark">New level 3 lockdown rules for South Africa – What you can and cannot do</a></h3>
</div>
<footer class="entry-footer">
<div class="tags"><p><span><a href="https://mybroadband.co.za/news/tag/coronavirus-covid-19" rel="nofollow tag">coronavirus COVID-19</a> <a href="https://mybroadband.co.za/news/tag/cyril-ramaphosa" rel="nofollow tag">Cyril Ramaphosa</a></span></p></div>
</footer>
</article>
<div class="bottom-share">
<a class="bottom-facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');"><i class="fa fa-facebook-official" aria-hidden="true"></i> Share <span class="share-hide">on Facebook</span></a>
<a class="bottom-twitter-share" href="https://twitter.com/intent/tweet/?text=Ramaphosa%E2%80%99s+R200-billion+COVID-19+relief+programme+is+way+short+of+target https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html&via=mybroadband"> <i class="fa fa-twitter" aria-hidden="true"></i> Share <span class="share-hide">on Twitter</span></a>
</div>
<a href="https://mybroadband.co.za/forum/threads/r200-billion-covid-19-relief-programme-only-stands-at-r17-8-billion.1122416/" class="forum-link">
<div class="link-forum">
<span class="label"><strong>Share your thoughts: </strong></span>
<span class="forum_click">Ramaphosa's R200-billion COVID-19 re&hellip;</span> <i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
</a>
<div class="article-bottom-newsletter">
<div class="title">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Latest news</h2></div>
<div class="below_row_article_container">
<article id="post-385134" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/broadband/385134-free-fibre-speed-upgrades-and-price-cuts-from-openserve.html">
<img data-aspectratio="250/166" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="250" height="166" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/10/Openserve-1-250x166.jpg" class="attachment-small size-small wp-post-image lazyload" alt="openserve" /><noscript><img width="250" height="166" src="https://mybroadband.co.za/news/wp-content/uploads/2016/10/Openserve-1-250x166.jpg" class="attachment-small size-small wp-post-image" alt="openserve" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/broadband/385134-free-fibre-speed-upgrades-and-price-cuts-from-openserve.html" rel="bookmark">Free fibre speed upgrades and price cuts from Openserve</a></h2> </header>
</article>
<article id="post-383400" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/energy/383400-the-cheapest-way-to-keep-your-house-powered-during-load-shedding.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Ryobi Generator headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg" class="attachment-small size-small wp-post-image" alt="Ryobi Generator headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/energy/383400-the-cheapest-way-to-keep-your-house-powered-during-load-shedding.html" rel="bookmark">The cheapest way to keep your house powered during load-shedding</a></h2> </header>
</article>
<article id="post-385112" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/385112-mtn-esim-problems-what-to-do-if-you-cant-activate-your-apple-watch.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/12/Apple-Watch-Series-6-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/385112-mtn-esim-problems-what-to-do-if-you-cant-activate-your-apple-watch.html" rel="bookmark">MTN eSIM problems &#8211; What to do if you can&#8217;t activate your Apple Watch</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="below_article_feed">
<div class="box-title"><span class="title-line"></span><h2>Partner Content</h2></div>
<div class="below_row_article_container">
<article id="post-385162" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/385162-save-on-your-car-insurance-get-a-quote-today.html">
<img data-aspectratio="600/400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="600" height="400" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Car-Owner-1.jpg" class="attachment-small size-small wp-post-image lazyload" alt="Car Owner" /><noscript><img width="600" height="400" src="https://mybroadband.co.za/news/wp-content/uploads/2020/09/Car-Owner-1.jpg" class="attachment-small size-small wp-post-image" alt="Car Owner" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/385162-save-on-your-car-insurance-get-a-quote-today.html" rel="bookmark">Save on your car insurance – Get a quote today</a></h2> </header>
</article>
<article id="post-385060" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/385060-why-your-manufacturing-or-distribution-business-needs-a-great-erp-system.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband.jpg" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Syspro-Header-MyBroadband-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/385060-why-your-manufacturing-or-distribution-business-needs-a-great-erp-system.html" rel="bookmark">Why your manufacturing or distribution business needs a great ERP system</a></h2> </header>
</article>
<article id="post-384928" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/industrynews/384928-3-reasons-every-business-can-benefit-from-contact-centre-technology.html">
<img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7.png" class="attachment-small size-small wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7.png 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7-595x400.png 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/02/Untitled-design-7-300x202.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/industrynews/384928-3-reasons-every-business-can-benefit-from-contact-centre-technology.html" rel="bookmark">3 reasons every business can benefit from contact centre technology</a></h2> </header>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div class="show-comments">Show comments</div>
<div style="display:none;" class="comments">
<div class="box-title"><span class="title-line"></span>
<h2>
Join the conversation
 <span class="auto-load-label">
Autoload comments
<span class="switch"><span class="toggle"></span></span>
</span>
</h2>
</div>
<p class="comments-policy" style="font-size:11pt;"><span>Comments section policy:</span> MyBroadband has a <a target="_blank" href="https://mybroadband.co.za/news/mybroadband-comment-policy">new article comments policy</a> which aims to encourage constructive discussions. To get your comments published, make sure it is civil and adds value to the discussion.</p>
<div class="box-content">
<div class="disqus" data-uid="385168" data-title="Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target" data-url="https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html"></div>
</div>
</div>
</div>
<div class="single-side">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_1', [300, 250], 'div-gpt-ad-1517007224988-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007224988-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007224988-0'); });
</script>
</div></div> <div class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Follow us</h2></div>
<div class="box-content">
<div class="follow-buttons">
<a target="_blank" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
<div class="follow-subscribe">
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> </div>
</div>
</div> <div class="ad"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_island_2', [300, 250], 'div-gpt-ad-1517007200626-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007200626-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007200626-0'); });
</script>
</div></div> <div id="the_poll" class="side-box box-poll">
<div class="box-title"><span class="title-line"></span><h2>Poll</h2></div>
<div class="box-content"><div id="polls-4286" class="wp-polls">
<form id="polls_form_4286" class="wp-polls-form" action="/news/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4286_nonce" name="wp-polls-nonce" value="bf0a93237c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4286" /></p>
<p><strong>Which smartphone brand do you think is the most reliable?</strong></p><div id="polls-4286-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16442" name="poll_4286" value="16442" /> <label for="poll-answer-16442">Huawei</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16444" name="poll_4286" value="16444" /> <label for="poll-answer-16444">Samsung</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16446" name="poll_4286" value="16446" /> <label for="poll-answer-16446">Nokia</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16448" name="poll_4286" value="16448" /> <label for="poll-answer-16448">Apple</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16450" name="poll_4286" value="16450" /> <label for="poll-answer-16450">Hisense</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16452" name="poll_4286" value="16452" /> <label for="poll-answer-16452">LG</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16454" name="poll_4286" value="16454" /> <label for="poll-answer-16454">Xiaomi</label></li>
<li style="border-bottom: 1px solid #E1E1E1; margin-bottom: 0.5em; padding-bottom: 0.5em;"><input type="radio" id="poll-answer-16456" name="poll_4286" value="16456" /> <label for="poll-answer-16456">Other</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4286);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4286); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4286-loading" class="wp-polls-loading"><img src="https://mybroadband.co.za/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
</div> <div class="side_feed_article_container">
<div class="box-title"><span class="title-line"></span><h2>Recommended</h2></div>
<article id="post-384294" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cellular/384294-telkom-vs-icasa-and-everyone-else-the-battle-for-5g-spectrum.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Mobile Network Operators devices" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mobile Network Operators devices" srcset="https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2018/05/Mobile-Network-Operators-devices.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cellular/384294-telkom-vs-icasa-and-everyone-else-the-battle-for-5g-spectrum.html" rel="bookmark">Telkom vs ICASA and everyone else &#8211; The battle for 5G spectrum</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-385126" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/business/385126-amazon-founder-jeff-bezoss-inspirational-letter-to-employees.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Jezz-Bezos-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Jeff Bezos" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/02/Jezz-Bezos-300x202.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jeff Bezos" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/business/385126-amazon-founder-jeff-bezoss-inspirational-letter-to-employees.html" rel="bookmark">Amazon founder Jeff Bezos&#8217;s inspirational letter to employees</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-385122" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/government/385122-saa-receives-remainder-of-r10-5-billion-bailout.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2020/01/South-African-Airways-aeroplane.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/government/385122-saa-receives-remainder-of-r10-5-billion-bailout.html" rel="bookmark">SAA receives remainder of R10.5-billion bailout</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-384230" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/cryptocurrency/384230-professional-ponzi-investors-in-south-africa-must-learn-their-lesson.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Mirror Trading International" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mirror Trading International" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Mirror-Trading-International.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/cryptocurrency/384230-professional-ponzi-investors-in-south-africa-must-learn-their-lesson.html" rel="bookmark">&#8220;Professional Ponzi investors in South Africa must learn their lesson&#8221;</a></h2> </header>
<div style="clear:both;"></div>
</article>
<article id="post-385078" class="row_article">
<a class="post-thumbnail" href="https://mybroadband.co.za/news/it-services/385078-spotify-wants-to-suggest-music-based-on-your-mood.html">
<img data-aspectratio="300/202" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="300" height="202" data-src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="Spotify logo" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /><noscript><img width="300" height="202" src="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spotify logo" srcset="https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo-300x202.jpg 300w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2017/09/Spotify-logo.jpg 640w" sizes="(max-width: 300px) 85vw, 300px" /></noscript> </a>
<header class="entry-header">
<h2 class="entry-title"><a href="https://mybroadband.co.za/news/it-services/385078-spotify-wants-to-suggest-music-based-on-your-mood.html" rel="bookmark">Spotify wants to suggest music based on your mood</a></h2> </header>
<div style="clear:both;"></div>
</article>
<div style="clear:both;"></div>
</div>
</div>
<div style="clear:both;"></div>

<div class="article-top-bar">
<a href="/news" class="article-top-bar-logo"><img src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/bar-logo.png" alt="logo" /></a>
<div class="article-top-bar-share">
Share this article
<a class="linkedin-share" href="javascript:popup('https://www.linkedin.com/shareArticle?mini=true&url=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a class="email-share" target="_blank" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe689bab6baabb3b4a8bafee9edfee9e8e3e9eaecfee899a8fee9eb89e9ebebf6b9b2b7b7b2b4b5fee9eb98948d929ff6eae2fee9eba9beb7b2bebdfee9ebaba9b4bca9bab6b6befee9ebb2a8fee9ebacbaa2fee9eba8b3b4a9affee9ebb4bdfee9ebafbaa9bcbeaffdb9b4bfa2e69afee9eb89e9ebebfee9ebb9b2b7b7b2b4b5fee9ebfee9e3fee9efeae8fee9ebb9b2b7b7b2b4b5fee9e2fee9ebb7b4bab5fee9ebaba9b4bca9bab6fee998fee9ebb4b5befee9ebb4bdfee9ebafb3befee9ebb7b2b5b8b3abb2b5a8fee9ebb4bdfee9eb8ba9bea8b2bfbeb5affee9eb98a2a9b2b7fee9eb89bab6baabb3b4a8bafe9ee9fee3ebfee2e2a8fee9ebabb7bab5a8fee9ebafb4fee9eba8b3b4a9befee9ebaeabfee9ebbafee9eb88b4aeafb3fee9eb9abda9b2b8bab5fee9ebbeb8b4b5b4b6a2fee9ebbfbeadbaa8afbaafbebffee9ebb9a2fee9ebafb3befee9ebb8b4a9b4b5baadb2a9aea8fee9ebabbab5bfbeb6b2b8fee998fee9ebb6baa2fee9ebb5b4affee9ebbeadbeb5fee9eba9bebab8b3fee9ebeaebfee9eefee9ebb4bdfee9ebb2afa8fee9ebafbaa9bcbeaff5feeb9afeeb9ab3afafaba8fee89afee99dfee99db6a2b9a9b4babfb9bab5bff5b8b4f5a1bafee99db5beaca8fee99dbcb4adbea9b5b6beb5affee99de8e3eeeaede3f6a9bab6baabb3b4a8baa8f6a9e9ebebf6b9b2b7b7b2b4b5f6b8b4adb2bff6eae2f6a9beb7b2bebdf6aba9b4bca9bab6f6b2a8f6acbaa2f6a8b3b4a9aff6b4bdf6afbaa9bcbeaff5b3afb6b7">
<i class="fa fa-envelope" aria-hidden="true"></i>
</a>
<a class="whatsapp-share" href="javascript:popup('https://wa.me/?text=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
<a class="twitter-share" href="https://twitter.com/intent/tweet/?text=Ramaphosa%E2%80%99s+R200-billion+COVID-19+relief+programme+is+way+short+of+target https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html&via=mybroadband">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a class="facebook-share" href="javascript:popup('https://www.facebook.com/sharer/sharer.php?u=https://mybroadband.co.za/news/government/385168-ramaphosas-r200-billion-covid-19-relief-program-is-way-short-of-target.html');">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<div style="clear:both;"></div>
</div>
<div class="article-top-bar-title">
<span class="line-end"></span>
<div>
Ramaphosa&#8217;s R200-billion COVID-19 relief programme is way short of target </div>
</div>
<div style="clear:both;"></div>
</div>

<div class="next-previous-article">
<div id="next-article">
<div class="next-arrow">
<i class="fa fa-chevron-right" aria-hidden="true"></i>
</div>
<div class="next-article-link">
<a class="the-image" href="https://mybroadband.co.za/news/broadband/385134-free-fibre-speed-upgrades-and-price-cuts-from-openserve.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2016/10/Openserve-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="openserve" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2016/10/Openserve-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="openserve" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
<a class="the-text" href="https://mybroadband.co.za/news/broadband/385134-free-fibre-speed-upgrades-and-price-cuts-from-openserve.html">Free fibre speed upgrades and price cuts from Openserve</a>
<span class="next-span">Next article</span>
</div>
</div>
<div id="previous-article">
<div class="previous-arrow">
<i class="fa fa-chevron-left" aria-hidden="true"></i>
</div>
<div class="previous-article-link">
<a class="the-text" href="https://mybroadband.co.za/news/energy/383400-the-cheapest-way-to-keep-your-house-powered-during-load-shedding.html">The cheapest way to keep your house powered during load-shedding</a>
<span class="previous-span">Previous article</span>
<a class="the-image" href="https://mybroadband.co.za/news/energy/383400-the-cheapest-way-to-keep-your-house-powered-during-load-shedding.html"><img data-aspectratio="640/430" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="640" height="430" data-src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Ryobi Generator headline" data-srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="640" height="430" src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ryobi Generator headline" srcset="https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd.jpg 640w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-595x400.jpg 595w, https://mybroadband.co.za/news/wp-content/uploads/2021/01/Ryobi-Generator-headlinepsd-300x202.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></a>
</div>
</div>
</div>

</main>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-sub-menu">
<ul>
<li class="footer-header"><span></span><a href="">Categories</a></li>
<li><a href="/news/telecoms">Telecoms</a></li>
<li><a href="/news/broadband">Broadband</a></li>
<li><a href="/news/adsl">ADSL</a></li>
<li><a href="/news/cellular">Cellular</a></li>
<li><a href="/news/hardware">Hardware</a></li>
<li><a href="/news/software">Software</a></li>
<li><a href="/news/gadgets">Gadgets</a></li>
<li><a href="/news/motoring">Motoring</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Sections</a></li>
<li><a href="http://companies.mybroadband.co.za/">Press Office</a></li>
<li><a href="/forum/forums/news-and-current-affairs.131/">Breaking News</a></li>
<li><a href="/forum/">Forum</a></li>
<li><a href="/forum/whats-new/">What's New</a></li>
<li><a href="/news/industrynews">Industry News</a></li>
<li><a href="/forum/forums/classifieds-for-sale.162/">Classifieds</a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Information</a></li>
<li><a href="/news/about-us">About</a></li>
<li><a href="/news/advertising">Advertise with us</a></li>
<li><a href="/news/contact">Contact</a></li>
<li><a href="/news/rss-feeds">RSS</a></li>
<li><a href="/MyBroadband-Terms-and-Conditions.pdf">Terms &amp; Conditions</a></li>
<li><a href="/news/careers">Careers</a></li>
<li><a href="/news/notification-of-infringements">Notification of Infringements</a></li>
<li><a target="_blank" href="https://ispa.org.za/code-of-conduct/"><img style="width: 100px;" src="https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/img/ispa.png" alt="ISPA" /></a></li>
</ul>
<ul>
<li class="footer-header"><span></span><a href="">Follow Us</a></li>
<li><a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/">Facebook</a></li>
<li><a target="_blank" rel="noopener" href="https://twitter.com/mybroadband">Twitter</a></li>
<li><a target="_blank" rel="noopener" href="https://www.youtube.com/user/mybroadbandlive">YouTube</a></li>
<li><a target="_blank" rel="noopener" href="https://www.instagram.com/mybroadband/">Instagram</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.co.za/">Internet Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="http://speedtest.mybroadband.co.za/">MyBroadband Speed Test</a></li>
<li><a target="_blank" rel="noopener" href="https://networkstatus.co.za/">Network Status</a></li>
<li><a target="_blank" rel="noopener" href="https://sacoronavirus.co.za/">sacoronavirus.co.za</a></li>
</ul>
</div>
<div class="mobile-footer-menu">
<ul>
<li class="footer-header"><span></span><a href="">Follow us</a></li>
</ul>
<div class="follow-buttons">
<a target="_blank" rel="noopener" href="https://www.facebook.com/mybroadband/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://twitter.com/mybroadband"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://mybroadband.co.za/news/rss-feeds"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.tapatalk.mybroadbandcozavb&amp;hl=en"><i class="fa fa-android" aria-hidden="true"></i></a>
<a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/mybroadband/id399206336?mt=8"><i class="fa fa-apple" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="footer-logos footer-logos-inner clearfix" style="-webkit-filter: grayscale(100%); filter: grayscale(100%); max-width: 500px; padding: 14px 0px;">
<div class="footer-logos-three-columns clearfix">
<div class="footer-logos-three-columns-inner">
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://mybroadband.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/mybroadband-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://businesstech.co.za/news/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/businesstech-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
<div class="footer-logos-column">
<div class="logo-column-inner">
<div class="logo-column-inner">
<div class="logo-column-1">
<a href="https://topauto.co.za/" target="_blank"><img src="https://mybroadband.co.za/news/wp-content/uploads/2021/01/topauto-logo.png" style="max-height: 35px; margin: 0 auto; display: block;"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
<div id="wallpaper_ad" style="position:fixed;overflow:hidden;z-index:8;width:100%;margin-left:auto;margin-right:auto;left:0;right:0;top:0px;height:1080px;">
<div style="position: absolute;left:50%;">
<div style="position: relative;left:-50%;">
<div class="ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673219652/mybroadband_government_article/mybroadband_government_article_wallpaper', [1920, 1080], 'div-gpt-ad-1517007131887-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517007131887-0' style='height:1080px; width:1920px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517007131887-0'); });
</script>
</div></div> </div>
</div>
</div>
<div class="float-newsletter-bar">
<div class="newsletter-form">
<div class="newsletter-caption">Subscribe to our daily newsletter</div>
<form class="subscribe-form" action="" method="post">
<input type="email" name="email" class="newsletter-subscribe" placeholder="Your email address">
<button name="subscribe" class="subscribe-class">Subscribe</button>
<div style="clear:both;"></div>
<span class="newsletter-response"></span>
</form> <span class="close-newsletter"><i class="fa fa-times"></i></span>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","postID":"385168","nonce":"40a406acef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/mybroadband.co.za\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/skip-link-focus-fix.js?ver=20160816' id='cyclops-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='cyclops-script-js-extra'>
/* <![CDATA[ */
var directory_uri = {"stylesheet_directory_uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/themes\/mybroadband-nightcrawler"};
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/themes/mybroadband-nightcrawler/js/custom.js?ver=20160819' id='cyclops-script-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://mybroadband.co.za/news/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1044052006":{"id":385172,"type":"image","internal":true,"source":"https:\/\/mybroadband.co.za\/news\/wp-content\/uploads\/2021\/02\/Business-bankruptcies-across-the-world-in-2020_Bloomberg.jpg","title":"Business bankruptcies across the world in 2020_Bloomberg","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/mybroadband.co.za\/news\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
